Verknüpfen von Vorgängen in einem Projekt

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Sie können zwei beliebige Vorgänge in einem Projekt verknüpfen, um ihre Beziehung anzuzeigen (dies wird auch als Anordnungsbeziehung bezeichnet). Abhängigkeiten stellen Treiber des Projektzeitplans dar – sobald Sie die Vorgänge verknüpfen, wirkt sich jede Änderung am Vorgänger auf den Nachfolger aus, was wiederum Auswirkungen auf den nächsten hat usw.

Worüber möchten Sie mehr wissen?

Verknüpfen von Vorgängen

  1. Wählen Sie > Gantt-Diagrammanzeigen aus.

    Gruppe 'Vorgangsansichten' auf der Registerkarte 'Ansicht'

  2. Halten Sie die STRG-Taste gedrückt, und wählen Sie die beiden zu verknüpfenden Vorgänge (in der Spalte Vorgangsname) aus.

  3. Wählen Sie Task > Verknüpfen von Vorgängenaus.

    Schaltfläche 'Vorgänge verknüpfen' in der Gruppe 'Zeitachse' auf der Registerkarte 'Vorgang'

Um einen Link zu entfernen, wählen Sie die beiden verknüpften Vorgänge aus, und wählen Sie dann Vorgang > Aufheben der Verknüpfung von Aufgaben 'Vorgangsverknüpfungen entfernen' auf der Registerkarte 'Vorgänge' im Menüband. aus.

Project erstellt standardmäßig eine einfache Ende-Anfang -Vorgangsverknüpfung, d. h., der erste Vorgang ( Vorgänger ) muss abgeschlossen werden, bevor der zweite Vorgang (der Nachfolger ) beginnen kann.

Wenn Sie ein Project Online-Abonnentsind, können Sie auch bestimmte Aufgaben zum Verknüpfen mit einem Dropdownfeld aus der Spalte Vorgänger oder https://products.office.com/project/compare-microsoft-project-management-software auswählen.

  1. Wählen Sie > Gantt-Diagrammanzeigen aus.

  2. Suchen Sie die Spalte Vorgänger oder Nachfolger , und wählen Sie die Zelle für die Aufgabe aus, die Sie verknüpfen möchten.

    Hinweis: Die Spalte Nachfolger wird standardmäßig nicht angezeigt. Um es anzuzeigen, wechseln Sie zur letzten Spalte in der Zeile, und wählen Sie neue Spalte hinzufügenaus. Wählen Sie Nachfolgeraus.

  3. Scrollen Sie in der hierarchischen Liste aller ihrer Vorgänge nach oben oder unten, um die gewünschte Aufgabe zu finden, aktivieren Sie das Kontrollkästchen daneben, und klicken Sie dann auf eine beliebige Stelle außerhalb des Dropdownfelds. Die Vorgangs-ID des Vorgangs, mit dem Sie eine Verknüpfung herstellen, wird in der Zelle angezeigt.

Die Auswahl von Links in der Dropdownliste ist besonders hilfreich, wenn sich die Aufgabe, mit der Sie eine Verknüpfung erstellen möchten, nicht in der Nähe der Aufgabe befindet, von der Sie eine Verknüpfung herstellen.

Einfügen eines Vorgangs zwischen verknüpfte Vorgänge

Sie können Project so einrichten, dass der neue Vorgang automatisch mit den umgebenden Vorgängen verknüpft wird, wenn Sie zwischen verknüpften Vorgängen einen Vorgang einfügen.

  1. Wählen Sie Datei > Optionen aus.

  2. Wählen Sie im Dialogfeld Projektoptionen den Eintrag Planen aus, und Scrollen Sie zum Abschnitt Terminplanoptionen in diesem Projekt .

  3. Aktivieren Sie das Kontrollkästchen Eingefügte oder verschobene Vorgänge automatisch verknüpfen.

  4. Fügen Sie den neuen Vorgang ein.

Verknüpfen von Vorgängen in einem Netzplandiagramm

  1. Wählen Sie > Netzplandiagrammanzeigen aus.

    Bild der Schaltfläche 'Netzplandiagramm' auf der Registerkarte 'Ansicht'.

  2. Positionieren Sie den Mauszeiger auf der Mitte des Vorgänger-Knotens.

  3. Ziehen Sie die Linie mit der Maus zum Nachfolger-Knoten.

    Abbildung von zwei verknüpften Vorgängen in einem Netzplandiagramm

Verknüpfen von Vorgängen in einem Kalender

  1. Wählen Sie Ansicht > Kalender aus.

    Registerkarte 'Ansicht', Gruppe 'Vorgangsansichten', Schaltfläche 'Kalender'.

  2. Positionieren Sie den Mauszeiger auf Vorgangskalenderleister des Vorgängers.

  3. Ziehen Sie die Linie mit der Maus zur Kalenderleiste des Nachfolgers.

Verknüpfen von manuell geplanten Vorgängen

Wenn Sie einen Manuell geplanter Vorgang mit einem anderen Vorgang verknüpfen, platziert Project den manuell geplanten Vorgang relativ zu dem anderen Vorgang.

Sie können Project jedoch so konfigurieren, dass ein manuell geplanter Vorgang beim Verknüpfen mit einem anderen Vorgang nicht verschoben wird:

  1. Wählen Sie Datei > Optionen aus.

  2. Wählen Sie im Dialogfeld Projektoptionen den Eintrag Planen aus, und Scrollen Sie zum Abschnitt Terminplanoptionen in diesem Projekt .

  3. Deaktivieren Sie das Kontrollkästchen beim Bearbeiten von Links manuell geplante Vorgänge aktualisieren .

Hier finden Sie weitere Informationen zu manuell und automatisch geplanten Vorgängen.

Andere Verfahren zum Verknüpfen von Vorgängen

  • Wenn Sie Vorgänge verwalten, die vom erfolgreichen Abschluss eines gesamten Projekts abhängen, erwägen Sie das Einrichten eines Masterprojekts.

  • Mithilfe von Vorgangspfaden können hervorheben, in welcher Relation einzelne Vorgänge zu anderen Vorgängen stehen.

Seitenanfang

Ändern oder Entfernen von Anordnungsbeziehungen

Nachdem Aufgaben mit Create Anordnungsbeziehungen verknüpft wurden, können Sie die Abhängigkeiten bei Bedarf ganz einfach ändern oder entfernen, indem Sie eine der folgenden Aktionen ausführen:

Ändern des Verknüpfungstyps einer Anordnungsbeziehung

Standardmäßig verknüpft Project Aufgaben in einer Ende-Anfang-Beziehung. Sie können die Art der Anordnungsbeziehung auf der Registerkarte erweitert im Dialogfeld Informationen zum Vorgang jedoch ganz einfach ändern. Um das Dialogfeld Informationen zum Vorgang zu öffnen, doppelklicken Sie auf den Namen der Aufgabe, deren Verknüpfungstyp Sie ändern möchten.

Hinweis: Wenn Sie auf einen Link zu einem externen Vorgang doppelklicken, wird das Projekt mit dem Vorgang geöffnet, wenn das Projekt verfügbar ist. Extern verknüpfte Vorgänge werden in der Vorgangsliste abgeblendet angezeigt. Wenn Sie den Linktyp für einen externen Vorgang ändern möchten, doppelklicken Sie auf den extern verknüpften Vorgang, um das Projekt zu öffnen, in dem die Aufgabe enthalten ist, und führen Sie dann die folgenden Schritte aus, um die verknüpfte Aufgabe zu ändern. Wenn Sie z. b. Aufgabe A in Projekt Z mit Vorgang 1 in Project 5 verknüpft haben, können Sie den Linktyp in den Vorgangsinformationen für Aufgabe 1 ändern.

  1. Wählen Sie > Gantt-Diagrammanzeigen aus.

  2. Doppelklicken Sie auf die Verknüpfungslinie, die Sie ändern möchten.

    Doppelklicken Sie auf die Verknüpfungslinie.

    Schaltflächensymbol

    Zum Ändern eines Link Typs Doppelklicken Sie hier.

  3. Um den Typ der Anordnungsbeziehung zu ändern, wählen Sie einen anderen Typ aus der Liste Typ aus.

Verknüpfen mit einem anderen Vorgang

Wenn Sie über eine Aufgabe verfügen, die aktuell mit der falschen Aufgabe verknüpft ist, können Sie den Link ganz einfach so ändern, dass er die richtige Beziehung wiedergibt.

  1. Wählen Sie > Gantt-Diagrammanzeigen aus.

  2. Wählen Sie in der Aufgabenliste die Aufgabe aus, für die Sie den Link ändern möchten.

  3. Wählen Sie auf der Registerkarte Aufgabe in der Gruppe Eigenschaften die Option Informationenaus.

  4. Wählen Sie auf der Registerkarte Vorgänger in der Spalte Vorgangs Name den Vorgang aus, der nicht verknüpft werden soll, und wählen Sie dann in der Liste eine Aufgabe aus, um die richtige Beziehung zu ermitteln.

  5. Ändern Sie den Linktyp, die Verzögerungszeit oder die Durchlaufzeit in den Spalten Typ und lag .

    Tipp: Um die Durchlaufzeit einzugeben, geben Sie einen negativen Wert in die Spalte lag ein, z. b. – 2 für zwei Tage der Vorlaufzeit.

Entfernen aller Abhängigkeiten für einen Vorgang

Wenn die Aufgabe nicht mehr von anderen Aufgaben abhängig ist, können Sie alle Abhängigkeiten des Vorgangs gleichzeitig entfernen.

  1. Wählen Sie > Gantt-Diagrammanzeigen aus.

  2. Wählen Sie im Feld Vorgangs Name die Aufgaben aus, deren Verknüpfung Sie aufheben möchten.

    Halten Sie die STRG-Taste gedrückt, und wählen Sie die einzelnen Vorgänge aus, um mehrere Aufgaben auszuwählen, die nicht hintereinander aufgeführt werden. Um Aufgaben auszuwählen, die nacheinander aufgelistet werden, wählen Sie die erste Aufgabe aus, halten Sie die UMSCHALTTASTE gedrückt, und wählen Sie dann die letzte Aufgabe aus, die Sie in der Liste auswählen möchten.

  3. Wählen Sie auf der Registerkarte Aufgabe in der Gruppe Terminplan die Option Aufgaben aufhebenaus.

    Die Vorgänge werden auf der Grundlage von Links zu anderen Vorgängen oder Einschränkungen neu geplant.

Hinweis: Durch das Entfernen einer Vorgangsverknüpfung wird die Beziehung zwischen zwei Vorgängen entfernt, die durch die Verknüpfungslinien zwischen den Vorgängen angegeben wird. Wenn Sie die hierarchische Struktur eines Vorgangs oder Teilvorgangs im Rahmen einer Gliederungsstruktur für Ihr Projekt ändern möchten, müssen Sie die Aufgabe höher stufen, anstatt die Vorgangsverknüpfung zu entfernen.

Entfernen bestimmter Anordnungsbeziehungen

Wenn Ihre Aufgabe mit mehreren Vorgängen verknüpft ist und Sie bestimmte Verknüpfungen entfernen müssen, während einige intakt bleiben, können Sie im Dialogfeld Informationen zum Vorgang auswählen, welche Links entfernt werden sollen.

  1. Wählen Sie > Gantt-Diagrammanzeigen aus.

  2. Wählen Sie in der Aufgabenliste die Aufgabe aus, für die Sie Abhängigkeiten entfernen möchten.

  3. Wählen Sie auf der Registerkarte Aufgabe in der Gruppe Eigenschaften die Option Informationenaus.

  4. Wählen Sie auf der Registerkarte Vorgänger die zu entfernende Beziehung aus, und drücken Sie dann ENTF.

Problembehandlung

Wenn Sie Ihre Vorgänge verknüpft haben, der Nachfolgervorgang jedoch nicht verschoben wird, kann dies verschiedene Ursachen haben:

  • Wenn für einen Vorgang alle tatsächlichen Werte angewendet wurden, z. b. eine tatsächliche Anfangstermin oder ein Prozentsatz der abgeschlossenen Arbeit, kann der Vorgang nicht vor dem Datum verschoben werden, an dem der Vorgang tatsächlich begonnen hat. Wenn kein Fortschritt eingegeben wird und der Vorgang ein starres Einschränkung hat, kann die Einschränkung Vorrang vor Anordnungsbeziehungen haben.

    Wenn für einen Vorgang beispielsweise die Einschränkung "Anfang nicht früher als" (ANFA) auf den 1. Juli festgelegt ist, ist der Vorgang mit diesem Datum verbunden und wird nicht auf ein früheres Datum verschoben, auch wenn dessen Vorgänger am 28. Juni abgeschlossen ist und der Nachfolgervorgang früher als 1 Juli beginnen kann.

  • Wenn Sie in Project eine Aufgabe erstellen, indem Sie den Mauszeiger auf den Diagrammbereich eines Gantt-Diagrammansicht ziehen, wird die Einschränkung Anfang nicht früher als (ANFA) für den Vorgang für Projekte festgelegt, die vom Anfangstermin aus geplant werden. Bei Projekten, die von einem Endtermin geplant werden, wird für die Aufgabe die Einschränkung Ende nicht später als (ENSA) festgelegt.

  • Wenn der Nachfolgervorgang abgeschlossen ist, wird er nicht verschoben, um den Link widerzuspiegeln.

Hier sind einige mögliche Lösungen:

  • Wenn Sie die Vorgangseinschränkung auf eine flexiblere Weise zurücksetzen möchten, wählen Sie die Aufgabe aus, wählen Sie Informationenaus, und wählen Sie dann die Registerkarte erweitert aus. Wählen Sie in der Liste Einschränkungs so schnell wie möglichaus. Project plant dann den Anfangstermin des Vorgangs entsprechend der Anordnungsbeziehung.

  • Damit Anordnungsbeziehungen unflexible Einschränkungen für alle Vorgänge außer Kraft setzen, wählen Sie Datei > Optionen > Zeitplanaus. Deaktivieren Sie im Abschnitt Planungsoptionen das Kontrollkästchen Vorgänge werden immer ihre Einschränkungstermine berücksichtigen.

Diese Anweisungen gelten für Microsoft Project 2007.

Worüber möchten Sie mehr wissen?

Informationen zum Verknüpfen von Vorgängen

Beim Verknüpfen von Vorgängen in Project ist die Standardverknüpfungsart Ende-Anfang. Eine Ende-Anfang-Verknüpfung funktioniert jedoch nicht in jeder Situation. Project bietet zusätzliche Arten von Vorgangsverknüpfungen, damit Sie Ihr Projekt realistisch modellieren können.

Verknüpfungsart

Beispiel

Beschreibung

Ende-Anfang (EA)

Abbildung einer Ende-bis-Anfang-Verknüpfung

Der abhängige Vorgang (B) kann erst beginnen, wenn der Vorgang abgeschlossen ist, von dem er abhängt (A).

Wenn Sie z. B. zwei Vorgänge haben, "Fundament ausschachten" und "Beton gießen", kann der Vorgang "Beton gießen" nicht beginnen, bevor der Vorgang "Fundament ausschachten" abgeschlossen ist.

Anfang-Anfang (AA)

Abbildung einer Anfang-bis-Anfang-Verknüpfung

Der abhängige Vorgang (B) kann erst beginnen, nachdem der Vorgang begonnen hat, von dem er abhängt (A).

Der abhängige Vorgang kann jederzeit beginnen, nachdem der Vorgang, von dem er abhängt, begonnen hat. Für die AA-Verknüpfungsart müssen nicht beide Vorgänge gleichzeitig beginnen.

Wenn z. B. die beiden Vorgänge "Beton gießen" und "Beton glätten" vorhanden sind, kann der Vorgang "Beton glätten" erst beginnen, nachdem der Vorgang "Beton gießen" begonnen hat.

Ende-Ende (EE)

Abbildung einer Ende-bis-Ende-Vorgangsverknüpfung

Der abhängige Vorgang (B) kann erst abgeschlossen werden, wenn der Vorgang, von dem er abhängt (A), abgeschlossen ist.

Der abhängige Vorgang kann jederzeit abgeschlossen werden, nachdem der Vorgang, von dem er abhängt, abgeschlossen wurde. Für die EE-Verknüpfungsart müssen nicht beide Vorgänge gleichzeitig abgeschlossen werden.

Wenn Sie beispielsweise zwei Vorgänge "Verkabelung legen" und "Elektroarbeiten abnehmen" haben, kann der Vorgang "Elektroarbeiten abnehmen" nicht abgeschlossen werden, bevor der Vorgang "Verkabelung legen" abgeschlossen ist.

Anfang-Ende (AE)

Abbildung einer Anfang-bis-Ende-Vorgangsverknüpfung

Der abhängige Vorgang (B) kann erst abgeschlossen werden, wenn der Vorgang, von dem er abhängt (A), begonnen hat.

Der abhängige Vorgang kann jederzeit abgeschlossen werden, nachdem der Vorgang, von dem er abhängt, begonnen hat. Für die AE-Verknüpfungsart muss der abhängige Vorgang nicht gleichzeitig mit dem Beginn des Vorgangs, von dem er abhängt, abgeschlossen werden.

Beispielsweise wird der Dachstuhl für Ihr Bauprojekt nicht auf der Baustelle gebaut. Zwei der Vorgänge in Ihrem Projekt sind "Anlieferung Dachstuhl" und "Fertigstellung Dach". Der Vorgang "Fertigstellung Dach" kann nicht abgeschlossen werden, bevor der Vorgang "Anlieferung Dachstuhl" beginnt.

Wenn Sie einen Vorgang zwischen verknüpften Vorgängen einfügen, können Sie den neuen Vorgang automatisch oder überhaupt nicht verknüpfen lassen.

  • Um den neuen Vorgang zu verknüpfen, wählen Sie die Aufgabe aus, der der neue Vorgang vorausgehen soll, und wählen Sie dann im Menü Einfügen die Option neue Aufgabe aus.

    Hinweis: Wenn dies nicht funktioniert, wählen Sie im Menü Extras die Option Optionenaus, und wählen Sie dann die Registerkarte Zeitplan aus. Überprüfen Sie, ob das Kontrollkästchen Eingefügte oder verschobene Vorgänge automatisch verknüpfen aktiviert ist.

  • Wenn Sie die neue Aufgabe hinzufügen möchten, ohne Sie zu verknüpfen, wählen Sie die Aufgabe aus, mit der der neue Vorgang gleichzeitig erfolgen soll, und ziehen Sie dann den Mauszeiger, um den neuen Vorgang in einem leeren Bereich des Netzplandiagramms zu erstellen.

Verknüpfen von Vorgängen mithilfe der Gantt-Diagrammansicht

  1. Wählen Sie im Menü Ansicht die Option Gantt-Diagrammaus.

  2. Wählen Sie im Feld Vorgangsname zwei oder mehr Vorgänge, die Sie verknüpfen möchten, in der Reihenfolge aus, in der die Verknüpfung erfolgen soll.

    • Wenn Sie nicht angrenzende Vorgänge auswählen möchten, halten Sie STRG gedrückt, und wählen Sie die Aufgaben aus, die Sie verknüpfen möchten.

    • Wenn Sie angrenzende Vorgänge auswählen möchten, halten Sie die UMSCHALTTASTE gedrückt, und wählen Sie die erste und letzte Aufgabe aus, die Sie verknüpfen möchten.

  3. Wählen Sie Schaltflächensymbol Aufgaben verknüpfenaus.

    Project erstellt standardmäßig eine Ende-Anfang-Verknüpfung. Sie können diese Vorgangsverknüpfung in Anfang-Anfang, Ende-Ende oder Anfang-Ende ändern.

Verknüpfen von Vorgängen mithilfe der Netzplan-Diagrammansicht

  1. Klicken Sie im Menü Ansicht auf Netzplandiagramm.

  2. Positionieren Sie den Mauszeiger auf der Mitte des Felds des Vorgängervorgangs.

  3. Ziehen Sie mit der Maus zum Feld des Nachfolgervorgangs.

Verknüpfen von Vorgängen mithilfe der Kalenderansicht

  1. Wählen Sie im Menü Ansicht die Option Kalenderaus.

  2. Positionieren Sie den Mauszeiger auf dem Kalenderbalken für den Vorgängervorgang.

  3. Ziehen Sie mit der Maus zum Kalenderbalken des Nachfolgers.

Aktivieren oder Deaktivieren der automatischen Verknüpfung

Standardmäßig wird beim Einfügen eines Vorgangs zwischen verknüpften Vorgängen der neue Vorgang automatisch mit den umgebenden Vorgängen verknüpft. Wenn Sie beispielsweise drei Vorgänge mit Ende-Anfang-Verknüpfungen haben und zwischen ihnen einen neuen Vorgang einfügen, wird der neue Vorgang eine Ende-Anfang-Verknüpfung mit den Vorgängen darüber und darunter übernehmen.

Sie können diese Option leicht deaktivieren, sodass beim Einfügen eines neuen Vorgangs nicht automatisch eine Verknüpfung mit den umgebenden Vorgängen erstellt wird. Wenn die automatische Verknüpfung deaktiviert ist, können Sie sie leicht wieder aktivieren.

  1. Wählen Sie im Menü Extras die Option Optionenaus, und wählen Sie dann die Registerkarte Zeitplan aus.

  2. Um die automatische Verknüpfung zu deaktivieren, deaktivieren Sie das Kontrollkästchen Eingefügte oder verschobene Vorgänge automatisch verknüpfen.

    Um die automatische Verknüpfung zu aktivieren, aktivieren Sie das Kontrollkästchen Eingefügte oder verschobene Vorgänge automatisch verknüpfen.

Seitenanfang

Ändern oder Entfernen von Anordnungsbeziehungen

Nachdem Aufgaben mit Create Anordnungsbeziehungen verknüpft wurden, können Sie die Abhängigkeiten bei Bedarf ganz einfach ändern oder entfernen, indem Sie eine der folgenden Aktionen ausführen:

Ändern des Verknüpfungstyps einer Anordnungsbeziehung

Standardmäßig verknüpft Project Aufgaben in einer Ende-Anfang-Beziehung. Sie können die Art der Anordnungsbeziehung auf der Registerkarte erweitert im Dialogfeld Informationen zum Vorgang jedoch ganz einfach ändern. Um das Dialogfeld Informationen zum Vorgang zu öffnen, doppelklicken Sie auf den Namen der Aufgabe, deren Verknüpfungstyp Sie ändern möchten.

Hinweis: Wenn Sie auf einen Link zu einem externen Vorgang doppelklicken, wird das Projekt mit dem Vorgang geöffnet, wenn das Projekt verfügbar ist. Extern verknüpfte Vorgänge werden in der Vorgangsliste abgeblendet angezeigt. Wenn Sie den Linktyp für einen externen Vorgang ändern möchten, doppelklicken Sie auf den extern verknüpften Vorgang, um das Projekt zu öffnen, in dem die Aufgabe enthalten ist, und führen Sie dann die folgenden Schritte aus, um die verknüpfte Aufgabe zu ändern. Wenn Sie z. b. Aufgabe A in Projekt Z mit Vorgang 1 in Project 5 verknüpft haben, können Sie den Linktyp in den Vorgangsinformationen für Aufgabe 1 ändern.

  1. Wählen Sie > Gantt-Diagrammanzeigen aus.

  2. Doppelklicken Sie auf die Verknüpfungslinie, die Sie ändern möchten.

    Doppelklicken Sie auf die Verknüpfungslinie.

    Schaltflächensymbol

    Zum Ändern eines Link Typs Doppelklicken Sie hier.

  3. Um den Typ der Anordnungsbeziehung zu ändern, wählen Sie einen anderen Typ aus der Liste Typ aus.

Verknüpfen mit einem anderen Vorgang

Wenn Sie über eine Aufgabe verfügen, die aktuell mit der falschen Aufgabe verknüpft ist, können Sie den Link ganz einfach so ändern, dass er die richtige Beziehung wiedergibt.

  1. Wählen Sie > Gantt-Diagrammanzeigen aus.

  2. Wählen Sie in der Aufgabenliste die Aufgabe aus, für die Sie den Link ändern möchten.

  3. Wählen Sie Task Information Schaltflächensymbol aus.

  4. Wählen Sie auf der Registerkarte Vorgänger in der Spalte Vorgangs Name den Vorgang aus, der nicht verknüpft werden soll, und wählen Sie dann in der Liste eine Aufgabe aus, um die richtige Beziehung zu ermitteln.

  5. Ändern Sie den Linktyp, die Verzögerungszeit oder die Durchlaufzeit in den Spalten Typ und lag .

    Tipp: Um die Durchlaufzeit einzugeben, geben Sie einen negativen Wert in die Spalte lag ein, z. b. – 2 für zwei Tage der Vorlaufzeit.

Entfernen aller Abhängigkeiten für einen Vorgang

Wenn die Aufgabe nicht mehr von anderen Aufgaben abhängig ist, können Sie alle Abhängigkeiten des Vorgangs gleichzeitig entfernen.

  1. Wählen Sie > Gantt-Diagrammanzeigen aus.

  2. Wählen Sie im Feld Vorgangs Name die Aufgaben aus, deren Verknüpfung Sie aufheben möchten.

    Halten Sie die STRG-Taste gedrückt, und klicken Sie auf jede Aufgabe, um mehrere Aufgaben auszuwählen, die nicht hintereinander aufgeführt werden. Um Aufgaben auszuwählen, die nacheinander aufgelistet werden, klicken Sie auf die erste Aufgabe, halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie dann auf die letzte Aufgabe, die Sie in der Liste auswählen möchten.

  3. Wählen Sie Schaltflächensymbol ' Verknüpfung aufheben ' Aufgaben aufhebenaus.

    Die Vorgänge werden auf der Grundlage von Links zu anderen Vorgängen oder Einschränkungen neu geplant.

Hinweis: Durch das Entfernen einer Vorgangsverknüpfung wird die Beziehung zwischen zwei Vorgängen entfernt, die durch die Verknüpfungslinien zwischen den Vorgängen angegeben wird. Wenn Sie die hierarchische Struktur eines Vorgangs oder Teilvorgangs im Rahmen einer Gliederungsstruktur für Ihr Projekt ändern möchten, müssen Sie die Aufgabe höher stufen, anstatt die Vorgangsverknüpfung zu entfernen.

Entfernen bestimmter Anordnungsbeziehungen

Wenn Ihre Aufgabe mit mehreren Vorgängen verknüpft ist und Sie bestimmte Verknüpfungen entfernen müssen, während einige intakt bleiben, können Sie im Dialogfeld Informationen zum Vorgang auswählen, welche Links entfernt werden sollen.

  1. Wählen Sie > Gantt-Diagrammanzeigen aus.

  2. Wählen Sie in der Aufgabenliste die Aufgabe aus, für die Sie Abhängigkeiten entfernen möchten.

  3. Wählen Sie Task Information Schaltflächensymbol aus.

  4. Wählen Sie auf der Registerkarte Vorgänger die zu entfernende Beziehung aus, und drücken Sie dann ENTF.

Problembehandlung

Wenn Sie Ihre Vorgänge verknüpft haben, der Nachfolgervorgang jedoch nicht verschoben wird, kann dies verschiedene Ursachen haben:

  • Wenn für einen Vorgang alle tatsächlichen Werte angewendet wurden, z. b. eine tatsächliche Anfangstermin oder ein Prozentsatz der abgeschlossenen Arbeit, kann der Vorgang nicht vor dem Datum verschoben werden, an dem der Vorgang tatsächlich begonnen hat. Wenn kein Fortschritt eingegeben wird und der Vorgang ein starres Einschränkung hat, kann die Einschränkung Vorrang vor Anordnungsbeziehungen haben.

    Wenn für einen Vorgang beispielsweise die Einschränkung "Anfang nicht früher als" (ANFA) auf den 1. Juli festgelegt ist, ist der Vorgang mit diesem Datum verbunden und wird nicht auf ein früheres Datum verschoben, auch wenn dessen Vorgänger am 28. Juni abgeschlossen ist und der Nachfolgervorgang früher als 1 Juli beginnen kann.

  • Wenn Sie in Project eine Aufgabe erstellen, indem Sie den Mauszeiger auf den Diagrammbereich eines Gantt-Diagrammansicht ziehen, wird die Einschränkung Anfang nicht früher als (ANFA) für den Vorgang für Projekte festgelegt, die vom Anfangstermin aus geplant werden. Bei Projekten, die von einem Endtermin geplant werden, wird für die Aufgabe die Einschränkung Ende nicht später als (ENSA) festgelegt.

  • Wenn der Nachfolgervorgang abgeschlossen ist, wird er nicht verschoben, um den Link widerzuspiegeln.

  • Wenn Sie den Berechnungsmodus für das Projekt auf manuellfestgelegt haben, wird der Nachfolgervorgang nicht verschoben.

Hier sind einige mögliche Lösungen:

  • Zum Zurücksetzen der Anordnungs Bedingung, um flexibler zu sein, wählen Sie die Aufgabe aus, klicken Sie auf Vorgangsinformationen Schaltflächensymbol , und wählen Sie dann die Registerkarte erweitert aus. Wählen Sie in der Liste Einschränkungs so schnell wie möglichaus. Project plant dann den Anfangstermin des Vorgangs entsprechend der Anordnungsbeziehung.

  • Wenn Anordnungsbeziehungen unflexible Einschränkungen für alle Vorgänge außer Kraft setzen sollen, wählen Sie im Menü Extras die Option Optionenaus, und wählen Sie dann die Registerkarte Zeitplan aus. Deaktivieren Sie im Abschnitt Planungsoptionen das Kontrollkästchen Vorgänge werden immer ihre Einschränkungstermine berücksichtigen.

  • Um Berechnungen auf Automatic festzulegen, wählen Sie im Menü Extras die Option Optionenaus, und wählen Sie dann die Registerkarte Berechnung aus. Wählen Sie im Abschnitt Berechnungsoptionen für Microsoft Office Project neben Berechnungsmodusdie Option manuellaus.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×