Verhindern oder Zulassen von Änderungen an Shapes

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Das verhindern von Änderungen an Shape-Attributen in Visio (wie Breite oder Höhe) und das Sperren von Shapes sind praktische Möglichkeiten, um Änderungen an Ihren Zeichnungen zu verhindern.

Der Form Schutz erfordert, dass die Registerkarte " Entwicklertools " angezeigt wird. Standardmäßig ist diese Registerkarte ausgeblendet.

Aktivieren der Registerkarte "Entwicklertools"

  1. Klicken Sie auf die Registerkarte Datei und dann auf Optionen.

  2. Klicken Sie auf Erweitert, und scrollen Sie nach unten bis zum Abschnitt Allgemein.

    Kontrollkästchen "Im Entwicklermodus ausführen"

  3. Wählen Sie im Entwicklermodus ausführen aus, und klicken Sie dann auf OK.

Verhindern oder Zulassen von Änderungen an Shape-Attributen

  1. Wählen Sie ein Shape in Ihrer Zeichnung aus.

  2. Klicken Sie auf der Registerkarte Entwickler in der Gruppe Shape-Design auf Schutz.

    "Schutz" in "Shape-Design" auf der Registerkarte "Entwicklertools" in Visio 2016
  3. Aktivieren bzw. deaktivieren Sie die Kontrollkästchen der Shape-Attribute, die gesperrt bzw. deren Sperren aufgehoben werden sollen, und klicken Sie auf OK.

Hinweis: Wenn ein Freihand-Shape zur Bearbeitung ausgewählt werden kann (mit einem der verfügbaren Stifttools), können die Freihandstriche auch dann zum frei Hand-Shape hinzugefügt oder gelöscht werden, wenn im Dialogfeld Schutzverschiedene Form Attribute ausgewählt sind. Um Änderungen an einem Freihand-Shape zu verhindern, Sperren Sie die Form gegen Auswahl.

Sperren oder Entsperren von Shapes aus der Auswahl

  1. Markieren Sie das oder die Shapes, die Sie schützen möchten.

  2. Klicken Sie auf der Registerkarte Entwicklertools in der Gruppe Shape-Design auf Schutz. Visio öffnet das Dialogfeld Schutz.

    Hinweis: Weitere Informationen zu den verschiedenen Optionen in diesem Dialogfeld finden Sie unter Schutz Dialogfeld.

  3. Aktivieren Sie das Kontrollkästchen Gegen Auswahl, und klicken Sie anschließend zweimal auf OK.

    "Gegen Auswahl" im Dialogfeld "Schutz" in Visio 2016
  4. Aktivieren Sie auf der Registerkarte Entwicklertools in der Gruppe Einblenden /Ausblenden das Kontrollkästchen Zeichnungs-Explorer .

    Auf der Registerkarte "Entwicklertools" in Visio 2016 ausgewählter "Zeichnungsexplorer"
  5. Klicken Sie im Fenster Zeichnungsexplorer mit der rechten Maustaste auf den Namen der Zeichnung, und klicken Sie dann auf Dokument schützen.

    "Dokument schützen" im Zeichnungsexplorer in Visio 2016
  6. Wählen Sie unter Schützen den Eintrag Shapes aus, und klicken Sie auf OK.

    Ausgewählte "Shapes" in "Dokument schützen" (Visio 2016)

Wenn Sie zulassen möchten, dass Shapes erneut ausgewählt werden, führen Sie die oben beschriebenen Schritte aus, deaktivieren Sie jedoch das Kontrollkästchen Shapes, und klicken Sie dann auf OK.

Verhindern oder Zulassen von Änderungen an Shape-Attributen

  1. Markieren Sie ein Shape.

  2. Klicken Sie im Menü Format auf Schutz.

  3. Aktivieren bzw. deaktivieren Sie die Kontrollkästchen der Shape-Attribute, die gesperrt bzw. deren Sperren aufgehoben werden sollen, und klicken Sie auf OK.

    Hinweis: Solange ein Freihand-Shape zur Bearbeitung ausgewählt werden kann (mit einem der verfügbaren Stifttools), können Freihandstriche dem Freihand-Shape hinzugefügt oder daraus gelöscht werden, auch wenn verschiedene Form Attribute im Dialogfeld Schutzausgewählt sind. Um Änderungen an einem Freihand-Shape zu verhindern, Sperren Sie die Form gegen Auswahl.

Sperren oder Entsperren von Shapes aus der Auswahl

  1. Markieren Sie das oder die Shapes, die Sie schützen möchten.

  2. Klicken Sie im Menü Format auf Schutz.

  3. Aktivieren Sie das Kontrollkästchen Gegen Auswahl, und klicken Sie anschließend zweimal auf OK.

    "Gegen Auswahl" im Dialogfeld "Schutz" in Visio 2016
  4. Klicken Sie im Menü Ansicht auf Zeichnungs-Explorer-Fenster.

  5. Klicken Sie mit der rechten Maustaste auf den Namen der Zeichnung, und klicken Sie dann auf Dokument schützen.

  6. Wählen Sie unter Schützen den Eintrag Shapes aus, und klicken Sie auf OK.

    Ausgewählte "Shapes" in "Dokument schützen" (Visio 2016)

Wenn Sie Shapes aus der Auswahl entsperren möchten, führen Sie die vorherigen Schritte aus, deaktivieren Sie das Kontrollkästchen Shapes , und klicken Sie dann auf OK.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×