Tipps und Tricks für Formeln

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Wenn Sie mit dem Eingeben einer Formel in Excel Online beginnen, können die folgenden Tipps und Tricks vielleicht nützlich sein.

Zweck :

Bewährte Methode :

Schnelles Kopieren von Formeln   

Um schnell die gleiche Formel in einen Bereich von Zellen einzugeben, wählen Sie den Bereich zu berechnen, geben Sie die Formel, und drücken Sie STRG + EINGABETASTE.

Wenn Sie z. B. =SUMME(A1:B1) in die erste Zelle des ausgewählten Bereichs C1:C5 eingeben und STRG+EINGABETASTE drücken, wird die Formel in jede Zelle des Bereichs kopiert, wobei A1 als ein relativer Bezug verwendet wird.

Verwenden von AutoVervollständigen   

Um Fehler beim manuellen Eingeben von Formeln zu vermeiden, beginnen Sie, indem Sie ein = (Gleichheitszeichen) und die ersten Zeichen der Funktion eingeben, die Sie verwenden möchten. Doppelklicken Sie in der Liste, die dann angezeigt wird, auf die gewünschte Funktion, und folgen Sie der angezeigten Syntax der Formel, um die passenden Argumente einzusetzen.

Verwenden von QuickInfo   

Wenn Sie nicht die Argumente der Funktion vertraut sind, zunächst den Funktionsnamen und eine öffnende Klammer ein. Klicken Sie in der QuickInfo für die Funktion, die angezeigt wird auf den Funktionsnamen, um den Hilfeartikel erfahren Sie mehr über die Syntax der Funktion und die zugehörigen Argumente anzeigen.

Es ist auch sinnvoll, Sie können vorgehen vermeiden defekter Formelnberücksichtigen.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×