Formeln und Funktionen

SUMME (Funktion)

SUMME (Funktion)

Die Summe -Funktion addiert Werte. Sie können einzelne Werte, Zellbezüge oder Bereiche bzw. eine Kombination aller drei Optionen addieren.

Beispiel:

  • =SUMME(A2:A10) Addiert die Werte in den Zellen A2:10.

  • =SUMME(A2:A10; C2:C10) Addiert die Werte in den Zellen A2:10 sowie in den Zellen C2: C10.

Machen Sie einen guten Eindruck mit Ankündigungen

SUMME(Zahl1;[Zahl2];...)

Argumentname

Beschreibung

Zahl1   

Erforderlich

Die erste Zahl, die Sie addieren möchten. Die Zahl kann ein Wert wie 4, ein Zellbezug wie B6 oder ein Bereich von Zellen wie B2: B8 sein.

Zahl2-255   

Optional

Dies ist die zweite Zahl, die Sie addieren möchten. Sie können bis zu 255 Zahlen auf diese Weise angeben.

In diesem Abschnitt werden einige bewährte Methoden für die Arbeit mit der SUMME-Funktion erläutert. Viele dieser bewährten Methoden können auch auf die Arbeit mit anderen Funktionen angewendet werden.

Die Methode "=1+2" oder "=A+B": Obwohl Sie "=1+2+3" oder "=A1+B1+C2" eingeben können und exakte Ergebnisse erhalten, sind diese Methoden aus verschiedenen Gründen fehleranfällig:

  1. Tippfehler: Stellen Sie sich vor, sie müssen weitere und/oder auch viel längere Werte als die Folgenden eingeben:

    • =14598,93+65437,90+78496,23

    Versuchen Sie dann zu überprüfen, ob Ihre Einträge korrekt sind. Es ist viel einfacher, diese Werte in einzelne Zellen zu stellen und die SUMMEN-Formel zu verwenden. Darüber hinaus können Sie die Werte formatieren, wenn sie sich in Zellen befinden, wodurch sie viel übersichtlicher als in einer Formel sind.

    Verwenden Sie die SUMME-Funktion anstelle der Hartcodierung von Werten in Formeln.  Die Formel in Zelle D5 lautet =SUMME(D2:D4)
  2. #WERT!- Fehler beim Verweisen auf Text anstelle von Zahlen

    Wenn Sie eine Formel wie die Folgende verwenden:

    • =A1+B1+C1 oder =A1+A2+A3

    Beispiel für eine schlechte Formelerstellung.  Die Formel in Zelle D2 lautet =A2+B2+C2

    Die Formel kann fehlschlagen, wenn sich in den Referenzzellen nicht numerische Werte (Text) befinden, woraufhin der Fehler #WERT! zurückgegeben wird. SUMME ignoriert Textwerte und gibt nur die Summe der numerischen Werte zurück.

    Richtiger Formelaufbau.  Anstelle von =A2+B2+C2 lautet die Formel in Zelle D2 =SUMME(A2:C2).
  3. #BEZUG! Fehler beim Löschen von Zeilen oder Spalten

    #BEZUG!- Fehler durch Löschen einer Spalte.  Die Formel hat sich geändert zu =A2+#REF!+B2

    Wenn Sie eine Zeile oder Spalte löschen, wird die Formel nicht aktualisiert, um die gelöschte Zeile auszuschließen, woraufhin ein #BEZUG!- Fehler angezeigt wird. Die SUMME-Funktion nimmt eine automatische Anpassung vor.

    Die Funktion SUMME wird bei eingefügten oder gelöschten Zeilen und Spalten automatisch angepasst.
  4. Formeln aktualisieren beim Einfügen von Zeilen oder Spalten keine Bezüge

    =A+B+C-Formeln werden nicht aktualisiert, wenn Sie Zeilen hinzufügen.

    Wenn Sie eine Zeile oder Spalte einfügen, wird die Formel nicht aktualisiert, um die hinzugefügte Zeile einzubeziehen, während eine SUMME-Funktion automatisch aktualisiert wird (sofern Sie sich nicht außerhalb des Bereichs befinden, auf den in der Formel Bezug genommen wird). Dies ist besonders wichtig, wenn Sie erwarten, dass die Formel aktualisiert wird und dies nicht der Fall ist, da Sie unvollständige Ergebnisse erhalten, die Sie möglicherweise nicht erkennen.

    Im Beispiel ist die automatische Erweiterung der SUMME-Formel von =SUMME(A2:C2) zu =SUMME(A2:D2) dargestellt, nachdem eine Spalte eingefügt wurde.
  5. SUMME mit einzelnen Zellbezüge im Vergleich zu Bereichen

    Verwenden einer Formel wie:

    • =SUMME(A1;A2;A3;B1;B2;B3)

    Dies ist aus denselben Gründen ebenso fehleranfällig wie das Einfügen oder Löschen von Zeilen innerhalb eines Bereichs, auf den verwiesen wird. Es ist viel besser, einzelne Bereiche wie die Folgenden zu verwenden:

    • =SUMME(A1:A3;B1:B3)

    Diese werden beim Hinzufügen oder Löschen von Zeilen aktualisiert.

  1. Ich möchte Zahlen nur addieren/subtrahieren/multiplizieren/dividieren Sehen Sie sich diese Videoreihe zu Grundrechenarten in Excel oder Verwenden von Excel als Rechner an.

  2. Wie kann ich mehr/weniger Dezimalstellen anzeigen? Sie können das Zahlenformat ändern. Wählen Sie die Zelle oder den fraglichen Bereich aus, und rufen Sie mit STRG+1 das Dialogfeld Zellen formatieren auf. Klicken Sie dann auf die Registerkarte Zahl, und wählen Sie das gewünschte Format aus. Stellen Sie dabei sicher, dass die gewünschte Anzahl an Dezimalstellen angegeben wird.

  3. Wie kann ich Zeiten addieren oder subtrahieren? Sie können Zeiten auf einige unterschiedliche Arten addieren und subtrahieren. Wenn Sie beispielsweise für Lohnbuchhaltungszwecke die Differenz zwischen 8:00 Uhr und 12:00 Uhr erhalten möchten, würden Sie eingeben: =("12:00" - "08:00")*24, also die Endzeit minus die Startzeit. Beachten Sie, dass Excel Zeiten als Bruchteil eines Tages berechnet. Deshalb müssen Sie mit 24 multiplizieren, um die Gesamtzahl von Stunden zu erhalten. Im ersten Beispiel wird =((B2-A2)+(D2-C2))*24 verwendet, um die Summe der Stunden von Anfang bis Ende zu erhalten, abzüglich einer Mittagspause (insgesamt 8,50 Stunden).

    Wenn Sie Stunden und Minuten einfach addieren und auf diese Weise anzeigen möchten, können Sie die Summe bilden und müssen nicht mit 24 multiplizieren. Deshalb wird im zweiten Beispiel =SUMME(A6:C6) verwendet, weil nur die Gesamtzahl von Stunden und Minuten für zugewiesene Aufgaben benötigt wird (5:36 oder 5 Stunden, 36 Minuten).

    Berechnen von Zeiten

    Weitere Informationen finden Sie unter: Addieren oder Subtrahieren von Zeiten

  4. Wie erhalte ich die Differenz zwischen Datumswerten? Genauso wie Zeiten können Sie Datumsangaben addieren und subtrahieren. Hier ist ein sehr allgemeines Beispiel, wie die Anzahl der Tage zwischen zwei Datumsangaben ermittelt werden kann. Geben Sie einfach =B2-A2 ein. Der Schlüssel zum Arbeiten mit Datumsangaben und Zeiten lautet: Beginnen Sie mit dem Enddatum/der Endzeit, und subtrahieren Sie davon das Startdatum/die Startzeit.

    Berechnen der Differenz zwischen Datumsangaben

    Weitere Möglichkeiten zum Arbeiten mit Datumsangaben finden Sie unter: Berechnen des Unterschieds zwischen zwei Datumsangaben.

  5. Wie kann ich nur sichtbare Zellen addieren? Wenn Sie Zeilen manuell ausgeblendet haben oder mit "AutoFilter" nur bestimmte Daten anzeigen, möchten Sie manchmal auch nur die sichtbaren Zellen addieren. Zu diesem Zweck können Sie die Funktion TEILERGEBNIS verwenden. Wenn Sie in einer Excel-Tabelle eine Ergebniszeile verwenden, wird eine Funktion, die Sie aus der Dropdownliste "Summe" auswählen, automatisch als Zwischensumme eingetragen. Weitere Informationen finden Sie unter Bilden von Gesamtergebnissen in einer Excel-Tabelle.

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen, Unterstützung in der Answers Community erhalten oder aber ein neues Feature oder eine Verbesserung auf Excel User Voice vorschlagen.

Siehe auch

Weitere Informationen zu SUMME

Mit der Funktion SUMMEWENN werden nur die Werte addiert, die einem einzelnen Kriterium entsprechen.

Mit der Funktion SUMMEWENNS werden nur die Werte addiert, die mehreren Kriterien entsprechen.

Mit der Funktion ZÄHLENWENN werden nur die Werte addiert, die einem einzelnen Kriterium entsprechen.

Mit der Funktion ZÄHLENWENNS werden nur die Werte addiert, die mehreren Kriterien entsprechen.

Übersicht über Formeln in Excel

Vermeiden defekter Formeln

Suchen und Beheben von Fehlern in Formeln

Mathematische und trigonometrische Funktionen

Excel-Funktionen (alphabetisch)

Excel-Funktionen (nach Kategorie)

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×