Speichern einer Publikation als Word-Dokument

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Sie können Informationen aus Publisher in ein Worddokument übertragen. Wenn Ihre Publikation eine große Textmenge, die Sie erneut verwenden möchten enthält, können Sie den Text aus der Publikation als Word-Dokument speichern. Oder, wenn Sie eine Seite in Publisher, die Sie als Bucheinband in Ihrem Word-Dokument verwenden möchten entworfen, können Sie die Seite in der Word-Dokument einfügen und dann drucken Sie das Dokument in Word.

Hinweis: Obwohl die gesamten oder teilweisen Ihrer Publikation zu Word exportiert werden können, kann nicht die gesamte Publikation gespeichert – Text, Grafiken und Layout – in einem Worddokument in einem Schritt.

Inhalt dieses Artikels

Methoden zum Exportieren von Ihrer Publikation in Word

Speichern Sie den Text in der Publikation als Word-Dokument

Kopieren Sie und fügen Sie einer Seite oder von Objekten auf einer Seite ein

Speichern einer Seite, zwei gegenüberliegende Seiten und Objekte auf einer Seite als Grafikdatei

Methoden zum Exportieren von Ihrer Publikation in Word

So exportieren Sie Ihrer Publikation ganz oder teilweise in Word können Sie eine der folgenden Methoden verwenden:

  • Speichern Sie den Text in der Publikation als Word-Dokument     Verwenden Sie diese Methode für einen Newsletter oder einer Publikation, die einer umfangreichen Text enthält, die Sie in Word verwenden möchten. Speichern Sie die Publikation im Dateiformat für Ihre aktuelle Version von Word die gespeicherte Datei in Word zu öffnen. So öffnen Sie die gespeicherte Datei in früheren Versionen von Word im Word 97-2003-Dateiformat speichern.

  • Kopieren und Einfügen einer Seite oder von Objekten auf einer Seite     Verwenden Sie diese Methode für eine Broschüre, Briefkopf Seite oder Publikation, die Sie verwenden möchten, zeigen Sie in Word, und nehmen Sie Änderungen an. Kopieren Sie ein Objekt, eine Auswahl von Objekten oder eine Seite in der Publikation, und fügen Sie ihn in ein Word-Dokument im Format Hypertext Markup Language (HTML).

  • Speichern einer Seite, zwei gegenüberliegende Seiten oder Objekte auf einer Seite als Grafikdatei     Verwenden Sie diese Methode, um eine Grafikdatei zu erstellen, die Sie in ein Word-Dokument einfügen können. Verwendungsmöglichkeiten einschließen eines Kalenders, einem Bucheinband oder einer Publikation, die eine Tabelle enthalten oder die müssen Sie nicht in Word bearbeiten möchten.

Seitenanfang

Speichern Sie den Text in der Publikation als Word-Dokument

Wenn Sie Ihre Publikation als Word-Dokument speichern, zeigt der integrierte Konverter eine Meldung angezeigt, dass der ausgewählte Dateityp nur Text unterstützt. Der Text und die Schriftart, die Formatierung (Schriftart, Schriftgrad, Schriftschnitt, Unterstreichung, Farben und Effekte) werden beibehalten. Jedoch Designelemente wie Grafiken und Spalten werden nicht beibehalten.

Tipps für optimale Ergebnisse, wenn Sie den Text in einer Publikation als Word-Dokument speichern

  • Stellen Sie sicher, dass das Textfeld in der Publikation überlappen nicht.

  • Kopf- und Fußzeilen sowie Seitenzahlen werden beim Speichern der Publikation, aber die Kopf- und Fußzeile Funktionalität nicht ist beibehalten. Wenn Sie die Kopf- oder Fußzeilen ändern möchten, speichern Sie das Dokument, und klicken Sie dann das Word-Dokument fügen Sie Kopf- und Fußzeilen hinzu.

  • Seitenumbrüche in der Publikation werden ignoriert. Sie können Seitenumbrüche im Word-Dokument einfügen, nachdem Sie es speichern.

  • Grafiken in der Publikation werden nicht beibehalten. Wenn Sie Grafiken aus der Publikation hinzufügen möchten, können Sie die Grafiken kopieren und separat in das Word-Dokument einfügen.

Speichern einer Publikation als Word-Dokument

  1. Öffnen Sie die Publisher-Publikation, die Sie als Word-Dokument speichern möchten.

  2. Klicken Sie auf Datei > Speichern unter, und wählen Sie einen Speicherort, wo Sie das Word-Dokument speichern möchten.

  3. Geben Sie in das Feld Dateiname einen Namen für das Word-Dokument ein.

  4. Wählen Sie in der Liste Dateityp die Version von Word für Speichern aus. Ältere Versionen von Word werden die Versionsnummer enthalten; Wählen Sie für Word 2016 Word-Dokument für die aktuelle Version von Word.

  5. Klicken Sie auf Speichern.

Seitenanfang

Kopieren Sie und fügen Sie einer Seite oder von Objekten auf einer Seite ein

Sie können ein einzelnes Objekt, eine Auswahl von Objekten oder alle Objekte auf einer Seite in der Publikation kopieren und Einfügen in ein Worddokument im HTML-Format. Wenn Sie im HTML-Format einfügen, werden die Formatvorlagen für Text und Formatierung beibehalten und können, nehmen Sie Änderungen an alle Objekte oder Text, den Sie in das Word-Dokument einfügen.

Tipps für optimale Ergebnisse beim Einfügen von Objekten in ein Word-Dokument im HTML-format

  • Wenn Sie eine Publikationsseite, die Text enthält, die in einem Textfeld auf einer anderen Seite fließt kopieren, wird kein Text in das Word-Dokument eingefügt. Die besten Ergebnisse erzielen Sie kopieren Sie nur Seiten mit Text, der nicht übergeben wird zu einer anderen Seite aus.

  • Wenn Sie ein Ganzes Zeichenblatt aus Ihrer Publikation kopieren möchten, müssen Sie die Ränder und die seitenausrichtung im Word-Dokument ändern. Dies ist möglich, bevor oder nachdem Sie die Seite in der Word-Dokument einfügen.

  • Wenn Ihre Publikation eine Tabelle, wie etwa einen Kalender, Speichern Sie die Objekte in der Publikation als Grafikdatei , um das Layout der Tabelle auf der Seite beizubehalten enthält.

    Hinweis: Diese Methode behält das Layout, aber Sie werden nicht die Tabelle im Word-Dokument ändern.

  • Wenn Sie mehrere Objekte kopieren möchten, kann es passieren, dass es am einfachsten, zuerst diese Objekte zu gruppieren, bevor Sie sie zu kopieren.

    1. Klicken Sie auf, und ziehen Sie ein Auswahlfeld, um die Objekte, die Sie in der Gruppe möchten.

    2. Klicken Sie auf Gruppe' Zeichentools-Format oder auf der Registerkarte ' Bildtools-Format.

      (In Publisher 2007, in der unteren rechten Ecke des Auswahlfelds, klicken Sie auf Objekte gruppieren Schaltflächensymbol .)

  • Wenn die Publikation mehrere Seiten aufweist, können Sie ein Ganzes Zeichenblatt, aber nicht die gesamte Publikation auf einmal kopieren. Wenn Sie eine Doppelseite in einem mehrseitigen Publikation anzeigen (klicken Sie auf im Menü Ansicht auf Zwei Seiten ), können Sie gleichzeitig zwei gegenüberliegende Seiten kopieren.

  • Text, der vertikal angezeigt wird (von oben nach unten oder von unten nach oben) in Ihrer Publikation wird mit horizontaler Ausrichtung im Word-Dokument angezeigt werden. Sie können die Ausrichtung von Text in das Word-Dokument ändern, nachdem Sie einfügen.

    1. Klicken Sie auf das Textfeld, das den Text enthält, den Sie ändern möchten, klicken Sie in Word.

    2. Klicken Sie unter Textfeldtools auf der Registerkarte Format in der Gruppe Text klicken Sie auf Textrichtung wiederholt, bis Sie die Ausrichtung erhalten, auf die gewünschte.

Kopieren einer Seite oder Objekte in Word

  1. Wählen Sie die Publisher-Objekte, die Sie kopieren möchten.

    Hinweis: Um die gesamte Seite auszuwählen, klicken Sie auf einen leeren Bereich in der Publikation, oder klicken Sie auf die Entwurfsbereich, und klicken Sie dann auf STRG + A.

  2. Mit der rechten Maustaste, und klicken Sie dann auf Kopieren.

  3. Öffnen Sie das Word-Dokument ein.

  4. Klicken Sie auf der Seite, an der Sie die Objekte, mit der rechten Maustaste, und klicken Sie dann auf einfügen möchten, Einfügen.

  5. Wiederholen Sie die Schritte 1 bis 4, bis Sie eingefügt haben alle Objekte oder Seiten.

Seitenanfang

Speichern einer Seite, zwei gegenüberliegende Seiten und Objekte auf einer Seite als Grafikdatei

Sie können ein einzelnes Objekt, eine Auswahl von Objekten, eine ganze Seite oder zwei Seiten in der Publikation als Grafikdatei speichern, und klicken Sie dann die Grafik in ein Worddokument einfügen.

Hinweis: Sie können keine Änderungen vornehmen, zu der Publikationstext oder Objekte, die Sie im Word-Dokument einfügen, wenn Sie diese Methode verwenden.

Tipps für optimale Ergebnisse beim Einfügen von Objekten oder Seiten als Grafikdateien

  • Wenn Sie ein Ganzes Zeichenblatt oder eine Doppelseite aus Ihrer Publikation speichern, müssen Sie die Ränder und die seitenausrichtung im Word-Dokument ändern. Dies ist möglich, vor oder nach dem Bild in das Word-Dokument einfügen.

  • Wenn die Publikation mehrere Seiten aufweist, können Sie ein Ganzes Zeichenblatt, aber nicht die gesamte Publikation auf einmal speichern. Wenn Sie eine Doppelseite in einem mehrseitigen Publikation anzeigen (klicken Sie auf im Menü Ansicht auf Zwei Seiten ), können Sie zwei gegenüberliegende Seiten nacheinander speichern.

  • Die besten Ergebnisse erzielen Sie mit der anzeigen und Drucken von Objekten oder eine Seite aus der Publikation in Word, speichern Sie die Objekte, indem Sie auswählen, PNG Formats Portable Network Graphics, JPEG-Dateiaustauschformat oder Enhanced-Metadatei-Format in der höchste Auflösung und Auswahl von hoher Qualität drucken oder professionellen Druck (300 dpi), und fügen Sie die Objekte oder auf der Seite in Ihrem Word-Dokument.

Hinweise: 

  • Einige PNG- oder JPEG-Bilder möglicherweise bereits komprimiert werden, sodass deren Auflösung geringer als 600 dpi-Wert (Dots per Inch) sein kann.

  • Erweiterte Metadateien können nur mit 96 dpi gespeichert werden.

Eine Seite, zwei gegenüberliegende Seiten oder Objekten aus der Publikation in Word als Bild einfügen

  1. Wählen Sie die Elemente, die Sie sparen, indem Sie eine der folgenden Aktionen ausführen möchten:

    • Klicken Sie auf Datei > Speichern unter, um die gesamte Seite oder zwei gegenüberliegende Seiten als Bild speichern.

    • Mit der rechten Maustaste im Bild, WordArt, Form oder Gruppe von Objekten, die Sie speichern möchten, und klicken Sie dann im Kontextmenü auf als Grafik speichern.

  2. Wählen Sie in der Liste Dateityp eine Bildformat, z. B. PNG-Format (Portable Network Graphics "oder" JPEG-Dateiaustauschformat aus.

  3. Wenn das Bildformat mehrere Lösungen unterstützt (die Schaltfläche Ändern steht im Dialogfeld Speichern unter ), klicken Sie auf Ändern, wählen Sie die gewünschte Auflösungsoption, und klicken Sie dann auf OK.

    Hinweis: Wählen Sie die besten Ergebnisse erzielen Sie hoher Qualität drucken oder professionellen Druck (300 dpi) ein.

  4. Klicken Sie auf Speichern.

  5. Öffnen Sie das Word-Dokument, und klicken Sie dann auf die Stelle, an der Sie das Bild einfügen möchten.

  6. Klicken Sie auf Einfügen > Bild.

  7. Klicken Sie im Dialogfeld Grafik einfügen navigieren Sie zu der Stelle, an der Sie die Datei gespeichert haben, klicken Sie auf Datei, und klicken Sie dann auf Einfügen.

  8. Wiederholen Sie die Schritte 1 bis 7, bis Sie eingefügt haben alle Objekte oder Seiten.

Seitenanfang

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×