Diagramme

Schritte zum Erstellen eines Diagramms

Schritte zum Erstellen eines Diagramms

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Mit Diagrammen können Sie Ihre Daten in einer Weise visualisieren, die größtmöglichen Eindruck bei Ihrer Zielgruppe hinterlässt. Erfahren Sie, wie Sie ein Diagramm erstellen und eine Trendlinie hinzufügen.

Ihr Browser unterstützt kein Video. Installieren Sie Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Erstellen eines Diagramms

  1. Wählen Sie Daten für das Diagramm aus.

  2. Wählen Sie Einfügen > Empfohlene Diagramme aus.

  3. Wählen Sie auf der Registerkarte Empfohlene Diagramme ein Diagramm aus, um es in der Vorschau anzuzeigen.

    Hinweis: Sie können die Daten, die für das Diagramm verwendet werden sollen, auswählen und ALT+F1 drücken, um das Diagramm sofort zu erstellen. Dieses ist aber möglicherweise nicht das beste Diagramm für die Daten. Wenn kein Diagramm angezeigt wird, das Ihnen zusagt, wählen Sie die Registerkarte Alle Diagramme aus, damit alle Diagrammtypen angezeigt werden.

  4. Wählen Sie ein Diagramm aus.

  5. Wählen Sie OK aus.

Hinzufügen einer Trendlinie

  1. Wählen Sie ein Diagramm aus.

  2. Wählen Sie Entwurf > Diagrammelement hinzufügen aus.

  3. Wählen Sie Trendlinie und dann die gewünschte Trendlinie aus, z. B. Linear, Exponentiell, Lineare Prognose oder Gleitender Durchschnitt.

Hinweis: Ein Teil der Inhalte dieses Themas gilt möglicherweise nicht für alle Sprachen.

In Diagrammen werden Daten grafisch dargestellt. Auf diese Weise können Sie und Ihr Publikum die Zusammenhänge zwischen Daten leichter erkennen. Beim Erstellen eines Diagramms stehen viele verschiedene Diagrammtypen zur Auswahl (z. B. gestapelte Säulen- oder explodierte 3D-Kreisdiagramme). Anschließend können Sie das Diagramm mit Diagrammschnelllayouts oder Formatvorlagen individuell anpassen.

Diagramme bestehen aus verschiedenen Elementen, wie z. B. Titel, Achsenbeschriftungen, Legende und Gitternetzlinien. Sie können diese Elemente ein- oder ausblenden sowie deren Position und Formatierung ändern.

Ein Office-Diagramm mit Legenden

Legende 1 Diagrammtitel

Legende 2 Zeichnungsfläche

Legende 3 Legende

Schritt 4 Achsentitel

Legende 5 Achsenbeschriftungen

Legende 6 Teilstriche

Legende 7 Gitternetzlinien

Sie können ein Diagramm in Excel, Word und PowerPoint erstellen. Die Diagrammdaten werden jedoch in ein Excel-Arbeitsblatt eingegeben und darin gespeichert. Wenn Sie ein Diagramm in Word oder PowerPoint einfügen, wird in Excel ein neues Arbeitsblatt geöffnet. Wenn Sie ein Word-Dokument oder eine PowerPoint-Präsentation speichern, in dem bzw. der ein Diagramm enthalten ist, werden die dem Diagramm zugrunde liegenden Excel-Daten im Word-Dokument oder in der PowerPoint-Präsentation automatisch gespeichert.

Hinweis: Der Excel-Arbeitsmappenkatalog ersetzt den bisherigen Diagramm-Assistenten. Der Excel-Arbeitsmappenkatalog wird automatisch zusammen mit Excel geöffnet. Im Katalog können Sie nach Vorlagen suchen und anhand einer Vorlage eine neue Arbeitsmappe erstellen. Wenn der Excel-Arbeitsmappenkatalog nicht angezeigt wird, klicken Sie im Menü Datei auf Neu aus Vorlage.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf die Registerkarte Einfügen und dann auf den Pfeil neben Diagramm.

    Klicken Sie auf die Registerkarte "Einfügen" und dann auf "Diagramm".

  3. Klicken Sie auf einen Diagrammtyp, und doppelklicken Sie dann auf das Diagramm, das Sie hinzufügen möchten.

    Beim Einfügen eines Diagramms in Word oder PowerPoint wird ein Excel-Arbeitsblatt geöffnet, das eine Tabelle mit Beispieldaten enthält.

  4. Ersetzen Sie in Excel die Beispieldaten durch die Daten, die Sie im Diagramm darstellen möchten. Wenn Sie Ihre Daten bereits in eine andere Tabelle eingegeben haben, können Sie sie aus dieser Tabelle kopieren und anstelle der Beispieldaten einfügen. In der folgenden Tabelle finden Sie Richtlinien für die Anordnung der Daten für den jeweiligen Diagrammtyp.

    Diagrammtyp

    Anordnung der Daten

    Flächen-, Balken-, Spalten-, Ring-, Linien-, Netz- oder Oberflächendiagramm

    In Spalten oder Zeilen, wie in den folgenden Beispielen:

    Reihe 1

    Reihe 2

    Kategorie A

    10

    12

    Kategorie B

    11

    14

    Kategorie C

    9

    15

    oder

    Kategorie A

    Kategorie B

    Reihe 1

    10

    11

    Reihe 2

    12

    14

    Blasendiagramm

    In Spalten, wobei sich die X-Werte in der ersten Spalte und die entsprechenden Y-Werte und die Blasengrößenwerte in den angrenzenden Spalten befinden, wie in den folgenden Beispielen:

    X-Werte

    Y-Wert 1

    Größe 1

    0,7

    2,7

    4

    1,8

    3,2

    5

    2,6

    0,08

    6

    Kreisdiagramm

    In einer Spalte oder Zeile mit Daten und einer Spalte oder Zeile mit Datenbeschriftungen, wie in den folgenden Beispielen:

    Umsatz

    1. Quartal

    25

    2. Quartal

    30

    3. Quartal

    45

    oder

    1. Quartal

    2. Quartal

    3. Quartal

    Umsatz

    25

    30

    45

    Kursdiagramm

    In Spalten oder Zeilen in der folgenden Reihenfolge, mit Namen oder Datumswerten als Beschriftungen, wie in den folgenden Beispielen:

    Eröffnungskurs

    Hoch

    Niedrig

    Schlusskurs

    1/5/02

    44

    55

    11

    25

    1/6/02

    25

    57

    12

    38

    oder

    1/5/02

    1/6/02

    Eröffnungskurs

    44

    25

    Hoch

    55

    57

    Niedrig

    11

    12

    Schlusskurs

    25

    38

    Punkt (XY)-Diagramm

    In Spalten, wobei sich die X-Werte in der ersten Spalte und die entsprechenden Y-Werte in den angrenzenden Spalten befinden, wie in den folgenden Beispielen:

    X-Werte

    Y-Wert 1

    0,7

    2,7

    1,8

    3,2

    2,6

    0,08

    oder

    X-Werte

    0,7

    1,8

    2,6

    Y-Wert 1

    2,7

    3,2

    0,08

  5. Wenn Sie die Anzahl der im Diagramm enthaltenen Zeilen und Spalten ändern möchten, halten Sie den Mauszeiger über die untere rechte Ecke der ausgewählten Daten, und ziehen Sie ihn dann, um zusätzliche Daten auszuwählen. Im folgenden Beispiel wird die Tabelle um zusätzliche Rubriken und Datenreihen erweitert.

    Auswählen weiterer Daten für ein Office-Diagramm

  6. Zum Anzeigen der Ergebnisse Ihrer Änderungen wechseln Sie zurück zu Word oder PowerPoint.

    Hinweis: Wenn Sie das Word-Dokument oder die PowerPoint-Präsentation mit dem Diagramm schließen, wird auch die zugehörige Excel-Datentabelle automatisch geschlossen.

Nachdem Sie ein Diagramm erstellt haben, können Sie bei Bedarf die Art der Darstellung von Tabellenzeilen und -spalten im Diagramm ändern. So werden beispielsweise die Datenzeilen der Tabelle in Ihrer ersten Version eines Diagramms auf der vertikalen Achse (Größenachse) und die Datenspalten auf der horizontalen Achse (Rubrikenachse) dargestellt. Im nachstehenden Beispiel werden im Diagramm die Umsätze nach Instrument hervorgehoben.

Diagramm, in dem Umsätze nach Kategorie angezeigt werden

Wenn Sie im Diagramm die Umsätze jedoch nach Monat hervorheben möchten, können Sie die Art der Diagrammdarstellung wieder ändern.

Diagramm, in dem Umsätze nach Monat angezeigt werden

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm.

  3. Klicken Sie auf die Registerkarte Diagrammentwurf und dann auf Zeile/Spalte wechseln.

    Klicken Sie auf die Registerkarte "Diagrammentwurf" und dann auf "Zeile/Spalte wechseln".

    Wenn "Zeile/Spalte wechseln" nicht verfügbar ist

    "Zeile/Spalte wechseln" ist nur verfügbar, wenn die Excel-Datentabelle des Diagramms geöffnet ist, und dies auch nur bei bestimmten Diagrammtypen. Sie können die Daten auch bearbeiten, indem Sie auf das Diagramm klicken und dann das Arbeitsblatt in Excel bearbeiten.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm.

  3. Klicken Sie auf die Registerkarte Diagrammentwurf und dann auf Schnelllayout.

    Klicken Sie auf die Registerkarte "Diagrammentwurf" und dann auf "Schnelllayout".

  4. Klicken Sie auf das gewünschte Layout.

    Wenn Sie ein angewendetes Schnelllayout sofort rückgängig machen möchten, drücken Sie BEFEHL +Z.

Diagrammformatvorlagen bestehen aus einem Satz komplementärer Farben und Effekte, die Sie auf Ihr Diagramm anwenden können. Wenn Sie eine Diagrammformatvorlage auswählen, wirken sich die Änderungen auf das gesamte Diagramm aus.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm.

  3. Klicken Sie auf die Registerkarte Diagrammentwurf und dann auf die gewünschte Diagrammformatvorlage.

    Klicken Sie auf die Registerkarte "Diagrammentwurf" und dann auf die gewünschte Diagrammformatvorlage.

    Zum Anzeigen weiterer Formatvorlagen zeigen Sie mit dem Mauszeiger auf eine Formatvorlage, und klicken Sie dann auf Pfeil nach unten für weitere Informationen .

    Wenn Sie die angewendete Formatvorlage sofort rückgängig machen möchten, drücken Sie BEFEHL +Z.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammentwurf.

  3. Klicken Sie auf Diagrammelement hinzufügen.

    Klicken Sie auf die Registerkarte "Diagrammentwurf" und dann auf "Diagrammelement hinzufügen".

  4. Klicken Sie auf Diagrammtitel, um Titelformatoptionen auszuwählen. Kehren Sie dann zum Diagramm zurück, um im Feld Diagrammtitel einen Titel einzugeben.

Siehe auch

Aktualisieren der Daten in einem vorhandenen Diagramm

Diagrammtypen

Sie können ein Diagramm in Excel, Word und PowerPoint erstellen. Die Diagrammdaten werden jedoch in ein Excel-Arbeitsblatt eingegeben und darin gespeichert. Wenn Sie ein Diagramm in Word oder PowerPoint einfügen, wird in Excel ein neues Arbeitsblatt geöffnet. Wenn Sie ein Word-Dokument oder eine PowerPoint-Präsentation speichern, in dem bzw. der ein Diagramm enthalten ist, werden die dem Diagramm zugrunde liegenden Excel-Daten im Word-Dokument oder in der PowerPoint-Präsentation automatisch gespeichert.

Hinweis: Der Excel-Arbeitsmappenkatalog ersetzt den bisherigen Diagramm-Assistenten. Der Excel-Arbeitsmappenkatalog wird automatisch zusammen mit Excel geöffnet. Im Katalog können Sie nach Vorlagen suchen und anhand einer Vorlage eine neue Arbeitsmappe erstellen. Wenn der Excel-Arbeitsmappenkatalog nicht angezeigt wird, klicken Sie im Menü Datei auf Neu aus Vorlage.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf der Registerkarte Diagramme unter Diagramm einfügen auf einen Diagrammtyp. Wählen Sie den Typ aus, den Sie hinzufügen möchten.

    Registerkarte "Diagramme", Gruppe "Diagramm einfügen"

    Beim Einfügen eines Diagramms in Word oder PowerPoint wird ein Excel-Arbeitsblatt geöffnet, das eine Tabelle mit Beispieldaten enthält.

  3. Ersetzen Sie in Excel die Beispieldaten durch die Daten, die Sie im Diagramm darstellen möchten. Wenn Sie Ihre Daten bereits in eine andere Tabelle eingegeben haben, können Sie die Daten aus dieser Tabelle kopieren und anstelle der Beispieldaten einfügen. In der folgenden Tabelle finden Sie Richtlinien für die Anordnung der Daten für den jeweiligen Diagrammtyp.

    Diagrammtyp

    Anordnung der Daten

    Flächen-, Balken-, Spalten-, Ring-, Linien-, Netz- oder Oberflächendiagramm

    In Spalten oder Zeilen, wie in den folgenden Beispielen:

    Reihe 1

    Reihe 2

    Kategorie A

    10

    12

    Kategorie B

    11

    14

    Kategorie C

    9

    15

    oder

    Kategorie A

    Kategorie B

    Reihe 1

    10

    11

    Reihe 2

    12

    14

    Blasendiagramm

    In Spalten, wobei sich die X-Werte in der ersten Spalte und die entsprechenden Y-Werte und die Blasengrößenwerte in den angrenzenden Spalten befinden, wie in den folgenden Beispielen:

    X-Werte

    Y-Wert 1

    Größe 1

    0,7

    2,7

    4

    1,8

    3,2

    5

    2,6

    0,08

    6

    Kreisdiagramm

    In einer Spalte oder Zeile mit Daten und einer Spalte oder Zeile mit Datenbeschriftungen, wie in den folgenden Beispielen:

    Umsatz

    1. Quartal

    25

    2. Quartal

    30

    3. Quartal

    45

    oder

    1. Quartal

    2. Quartal

    3. Quartal

    Umsatz

    25

    30

    45

    Kursdiagramm

    In Spalten oder Zeilen in der folgenden Reihenfolge, mit Namen oder Datumswerten als Beschriftungen, wie in den folgenden Beispielen:

    Eröffnungskurs

    Hoch

    Niedrig

    Schlusskurs

    1/5/02

    44

    55

    11

    25

    1/6/02

    25

    57

    12

    38

    oder

    1/5/02

    1/6/02

    Eröffnungskurs

    44

    25

    Hoch

    55

    57

    Niedrig

    11

    12

    Schlusskurs

    25

    38

    Punkt (XY)-Diagramm

    In Spalten, wobei sich die X-Werte in der ersten Spalte und die entsprechenden Y-Werte in den angrenzenden Spalten befinden, wie in den folgenden Beispielen:

    X-Werte

    Y-Wert 1

    0,7

    2,7

    1,8

    3,2

    2,6

    0,08

    oder

    X-Werte

    0,7

    1,8

    2,6

    Y-Wert 1

    2,7

    3,2

    0,08

  4. Wenn Sie die Anzahl der im Diagramm enthaltenen Zeilen und Spalten ändern möchten, halten Sie den Mauszeiger über die untere rechte Ecke der ausgewählten Daten, und ziehen Sie ihn dann, um zusätzliche Daten auszuwählen. Im folgenden Beispiel wird die Tabelle um zusätzliche Kategorien und Datenreihen erweitert.

    Auswählen weiterer Daten für ein Office-Diagramm

  5. Zum Anzeigen der Ergebnisse Ihrer Änderungen wechseln Sie zurück zu Word oder PowerPoint.

    Hinweis: Wenn Sie das Word-Dokument oder die PowerPoint-Präsentation mit dem Diagramm schließen, wird auch die zugehörige Excel-Datentabelle automatisch geschlossen.

Wenn Sie ein Diagramm erstellt haben, möchten Sie möglicherweise die Anordnung der Reihen und Spalten ändern.  In der ersten Version des Diagramms werden die Datenzeilen aus der Tabelle beispielsweise auf der vertikalen Achse (Wert) und die Datenspalten auf der horizontalen Achse (Kategorie) dargestellt. Im nachstehenden Beispiel werden im Diagramm die Umsätze nach Instrument hervorgehoben.

Diagramm, in dem Umsätze nach Kategorie angezeigt werden

Wenn Sie im Diagramm die Umsätze jedoch nach Monat hervorheben möchten, können Sie die Art der Diagrammdarstellung wieder ändern.

Diagramm, in dem Umsätze nach Monat angezeigt werden

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm.

  3. Klicken Sie auf der Registerkarte Diagramme unter Daten auf Datenreihe zeilenweise zeichnen  Datenreihe zeilenweise zeichnen oder auf Datenreihe spaltenweise zeichnen  Datenreihe spaltenweise zeichnen .

    Registerkarte "Diagramme", Gruppe "Daten"

    "Zeichnungsfläche wechseln" ist nicht verfügbar

    "Zeichnungsfläche wechseln" ist nur verfügbar, wenn die Excel-Tabelle des Diagramms geöffnet ist, und dies auch nur bei bestimmten Diagrammtypen.

    1. Klicken Sie auf das Diagramm.

    2. Klicken Sie auf der Registerkarte Diagramme unter Daten auf den Pfeil neben Bearbeiten und dann auf Daten in Excel bearbeiten. Registerkarte "Diagramme", Gruppe "Daten"

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm.

  3. Klicken Sie auf der Registerkarte Diagramme unter Diagrammschnelllayout auf das gewünschte Layout.

    Registerkarte "Diagramme", Gruppe "Diagrammschnelllayout"

    Zum Anzeigen weiterer Layouts zeigen Sie mit dem Mauszeiger auf ein Layout, und klicken Sie dann auf Pfeil nach unten für weitere Informationen .

    Wenn Sie ein angewendetes Schnelllayout sofort rückgängig machen möchten, drücken Sie BEFEHL +Z.

Diagrammformatvorlagen bestehen aus einem Satz komplementärer Farben und Effekte, die Sie auf Ihr Diagramm anwenden können. Wenn Sie eine Diagrammformatvorlage auswählen, wirken sich die Änderungen auf das gesamte Diagramm aus.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm.

  3. Klicken Sie auf der Registerkarte Start unter Formatvorlagen auf die gewünschte Formatvorlage.

    Registerkarte "Diagramme", Gruppe "Diagrammformatvorlagen"

    Zum Anzeigen weiterer Formatvorlagen zeigen Sie mit dem Mauszeiger auf eine Formatvorlage, und klicken Sie dann auf Pfeil nach unten für weitere Informationen .

    Wenn Sie die angewendete Formatvorlage sofort rückgängig machen möchten, drücken Sie BEFEHL +Z.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm, und klicken Sie dann auf die Registerkarte Diagrammlayout.

  3. Klicken Sie unter Beschriftungen auf Diagrammtitel, und klicken Sie dann auf die gewünschte Beschriftung.

    Registerkarte "Diagrammlayout", Gruppe "Beschriftungen"

  4. Markieren Sie den Text im Feld Diagrammtitel, und geben Sie dann einen Diagrammtitel ein.

Siehe auch

Aktualisieren der Daten in einem vorhandenen Diagramm

Diagrammtypen

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen, Unterstützung in der Answers Community erhalten oder aber ein neues Feature oder eine Verbesserung auf Excel User Voice vorschlagen.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×