Registerkarten für Tools Tabelle

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Wenn Sie einfügen, oder wählen Sie eine Tabelle in Microsoft Publisher 2010 wird die Kontextregisterkarte ' Tabellentools ' im Menüband verfügbar. Diese Registerkarte enthält zwei Registerkarten, Entwurf und Layout, die Ihnen die Möglichkeit, schnell die Tabelle formatieren, einfügen oder Löschen von Zeilen und Spalten, legen Sie die Ausrichtung für Zellen und Formatieren der Typografie des Texts in der Tabelle bieten.

Registerkarte "Entwurf"

Die Registerkarte ' Entwurf ' enthält Formatierung, Zelle und Tabelle Tabellenrahmen, ordnen die Tabelle auf der Seite, und die Größe der Tabelle.

Registerkarte 'Entwurf' unter 'Tabellentools' in Publisher 2010

Tipp:  Sie können mit dem Mauszeiger auf die Tools zeigen, um eine kurze Erklärung der Funktionsweise des jeweiligen Tools anzuzeigen.

Tabellenformate

Die Gruppe Tabellenformate enthält einen Katalog der voreingestellten Formate, die Sie auf die Tabelle anwenden können. Durch positionieren den Mauszeiger über die einzelnen vorformatierten Tabellenformatvorlagen, können Sie anzeigen, wie die Tabelle aussehen wird.

Oberfläche für die Tabellenformatierung in Publisher 2010

  1. Klicken Sie auf die zu formatierende Tabelle.

  2. Klicken Sie unter Tabellentools auf die Registerkarte Entwurf.

  3. Positionieren Sie in der Gruppe Tabellenformate den Mauszeiger auf jedes Tabellenformat, bis Sie einen Stil gefunden haben, den Sie verwenden möchten.

    Hinweis: Wenn Sie weitere Formatvorlagen anzeigen möchten, klicken Sie auf den Pfeil Weitere . More arrow

  4. Klicken Sie auf die Formatvorlage, um sie der Tabelle zuzuweisen.

Rahmen

Sie können Rahmen hinzufügen oder entfernen, um eine Tabelle nach Wunsch zu formatieren.

Tabellenrahmen für Publisher 2010

Hinzufügen von Tabellenrahmen

  1. Klicken Sie unter Tabellentools auf die Registerkarte Entwurf.

  2. Wählen Sie zum Ändern der Linienstärke des Rahmens aus dem Dropdownmenü Linienstärke in der Gruppe Rahmenlinien aus.

  3. Um die Farbe des Rahmens ändern möchten, wählen Sie aus dem Dropdownmenü Linienfarbe in der Gruppe Rahmenlinien.

  4. Klicken Sie dann in der Gruppe Rahmenlinien klicken Sie auf den Rahmen und die gewünschte. Rahmenoptionen auswählen

Entfernen von Tabellenrahmen aus der gesamten Tabelle

  1. Markieren Sie die Tabelle.

  2. Klicken Sie unter Tabellentools auf die Registerkarte Entwurf.

  3. Klicken Sie in der Gruppe Rahmenlinien klicken Sie auf Rahmen, und klicken Sie dann auf Kein Rahmen.

Hinzufügen von Tabellenrahmen ausschließlich zu angegebenen Zellen

  1. Markieren Sie die Zellen, die Sie möchten.

  2. Klicken Sie unter Tabellentools auf die Registerkarte Entwurf.

  3. Klicken Sie auf Rahmen, und wählen Sie dann die gewünschten Rahmenoptionen aus, in der Gruppe Rahmenlinien.

Entfernen von Tabellenrahmen ausschließlich aus angegebenen Zellen

  1. Markieren Sie die Zellen, die Sie möchten.

  2. Klicken Sie unter Tabellentools auf die Registerkarte Entwurf.

  3. Klicken Sie in der Gruppe Rahmenlinien klicken Sie auf Rahmen, und klicken Sie dann auf Kein Rahmen.

Anordnen

In der Gruppe Anordnen Sie können festlegen Umbrechen von Text um die Tabelle, die Tabelle nach vorne bringen oder rückwärts relativ zu anderen Objekten auf der Seite, ausrichten die Tabelle auf der Seite oder relativ zu Führungslinien, gruppieren und Aufheben der Gruppierung von der Tabelle mit anderen Objekten und Drehen der Tabelle.

Größe

In der Gruppe Größe können Sie die Höhe und Breite der Zellen in der Tabelle anpassen. Wenn Sie das Kontrollkästchen vergrößern, um Text anpassen ausgewählt ist Bedarf Text passt, wird die Zeilenhöhe automatisch vergrößert.

Seitenanfang

Registerkarte "Layout"

Die Registerkarte " Layout " umfasst eine Auswahltool für Zellen, Zeilen, Spalten und die gesamte Tabelle; Tools zum Löschen oder Einfügen von Zeilen und Spalten; Tools zum Zusammenführen oder Teilen von Zellen; zellausrichtung und Randeinstellungen; die Typografie Steuerelemente für Open Type-Schriftarten.

Tabellenlayouttools für Publisher 2010

Auswahl

Das Tool auswählen, können Sie schnell eine Zelle, Zeile, Spalte oder die gesamte Tabelle zu markieren. Die Gitternetzlinien anzeigen Tools werden ein- oder Ausblenden von Gitternetzlinien zwischen den Zellen in der Tabelle.

Gruppe 'Tabelle' in Publisher 2010

Zeilen und Spalten

Die Gruppe von Zeilen und Spalten enthält Tools für das Löschen und Einfügen von Zeilen und Spalten in der Tabelle.

Gruppe 'Tabellenzeilen und -spalten' in Publisher 2010

Löschen

Das Tool löschen kann die Zeilen oder Spalten der aktuell ausgewählten Zelle löschen, oder Sie können die gesamte Tabelle löschen.

Einfügen

Es gibt vier einfügen Tools aus:

  • Darüber einfügen werden Zeilen über der aktuellen Auswahl einfügen. Wenn Sie Zellen in zwei Zeilen ausgewählt wird zwei Zeilen über der obersten Zelle eingefügt.

  • Darunter einfügen wird unterhalb der aktuellen Auswahl Zeilen einfügen. Wenn Sie Zellen in zwei Zeilen ausgewählt wird zwei Zeilen unter der letzten Zelle eingefügt.

  • Links einfügen, wird die Spalten links neben der aktuellen Auswahl einfügen. Wenn Sie Zellen in zwei Spalten ausgewählt wird es zwei Spalten links neben der Zelle links einfügen.

  • Rechts einfügen wird rechts neben der aktuellen Auswahl Spalten einfügen. Wenn Sie Zellen in zwei Spalten ausgewählt wird es zwei Spalten rechts neben der Zelle rechts einfügen.

Zusammenführen

Die Gruppe Zusammenführen können Sie Zellen in der Tabelle, einschließlich diagonal Teilen von Zellen verbinden und teilen.

Gruppe 'Tabelle verbinden' in Publisher 2010

  • Zellen verbinden , können Sie zwei oder mehr ausgewählte Zellen verbinden möchten.

  • Zellen teilen können Sie zuvor verbundene Zellen wieder in einzelne Zellen zu teilen.

  • Diagonalen können Sie einzelne Zellen teilen diagonal nach unten bis zum rechts oder auf rechts. Sie können auch diagonal geteilte Zellen zusammenführen, indem Sie Keine Divisionauswählen.

Ausrichtung

Die Gruppe ' Ausrichtung ' bietet Ihnen Kontrolle über die Ausrichtung und Richtung Silbentrennung von Text in Tabellenzellen und Kontrolle über die Ränder von Zellen.

Gruppe 'Tabellenausrichtung' in Publisher 2010

Typografie

Die Gruppe "Typografie" bietet Ihnen die erweiterte typografischen Steuerelemente für einige Schriftarten offenen Typ als auch die Möglichkeit, Initialen verwenden. Weitere Informationen zum Feature Typografie finden Sie unter typografischen Formatvorlagen verwenden, um die Wirkung Ihrer Publikation zu erhöhen.

Gruppe 'Typografie' in Publisher 2010

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×