Zu Hauptinhalt springen

Rechtschreib- und Grammatikprüfung in Office

Alle Microsoft Office-Programme können die Rechtschreibung überprüfen, und die meisten können zusätzlich die Grammatik überprüfen. 

Wenn Sie feststellen, dass die Rechtschreib- und Grammatikprüfung nicht wie erwartet funktioniert, lesen Sie Die Rechtschreib- und Grammatikprüfung funktioniert nicht wie erwartet. Wenn Sie Rechtschreibung oder Grammatik in einer anderen Sprache als Ihrer Standardsprache überprüfen möchten, ziehen Sie Überprüfen von Rechtschreibung und Grammatik in einer anderen Sprache zurate.

Verwenden Sie Office 365? Dann könnte die leistungsfähige neue Editor-Funktion in Word für Sie interessant sein! Weitere Informationen finden Sie unter Editor – Ihr Formulierungs-Assistent.

Manuelles Ausführen der Rechtschreib- und Grammatikprüfung

Zum Starten einer Überprüfung von Rechtschreibung und Grammatik in Ihrer Datei drücken Sie lediglich F7 , oder führen Sie die folgenden Schritte aus:

  1. In den meisten Office-Programmen klicken Sie auf die Registerkarte Überprüfen im Menüband. In Access oder InfoPath können Sie diesen Schritt überspringen. In Project wechseln Sie zur Projekt Registerkarte.

  2. Klicken Sie auf Rechtschreibung oder Rechtschreibung und Grammatik.

    Schaltfläche "Rechtschreibung und Grammatik" im Menüband "Überprüfen"

  3. Findet das Programm einen Rechtschreibfehler, wird ein Dialogfeld mit dem ersten von der Rechtschreibprüfung gefundenen falsch geschriebenen Wort angezeigt.

  4. Nachdem Sie sich entschieden haben, wie Sie den Rechtschreibfehler beheben (ignorieren, dem Wörterbuch des Programms hinzufügen oder ändern), geht das Programm zum nächsten falsch geschriebenen Wort über.

Klicken Sie unten auf eine Überschrift, wenn Sie weitere Informationen wünschen.

Die meisten Office-Programmen überprüfen Ihr Dokument automatisch während der Eingabe auf mögliche Rechtschreib- und Grammatikfehler, daher brauchen Sie nichts zu unternehmen, um Fehler anzuzeigen, während Sie arbeiten. 

Hinweise: 

  • Die automatische Rechtschreib- und Grammatikprüfung ist in Access, Excel und Project nicht verfügbar. Sie können manuell eine Rechtschreibprüfung starten, indem Sie F7 drücken.

  • Die automatische Grammatikprüfung ist nur in Outlook, Word sowie PowerPoint 2013 und neuer verfügbar.

Office kennzeichnet potenzielle Rechtschreibfehler mit einer roten Wellenlinie:

Rechtschreibfehler, der mit einer roten Wellenlinie gekennzeichnet ist

Potenzielle Grammatikfehler werden mit einer blauen Wellenlinie gekennzeichnet:

Durch blaue Wellenlinie angezeigter, möglicher Grammatikfehler

Wenn Rechtschreib- oder Grammatikfehler nicht gekennzeichnet werden, ist die automatische Überprüfung möglicherweise deaktiviert. Sie können die automatischen Rechtschreib- und Grammatikprüfung aktivieren.

Wenn ein Rechtschreib- oder Grammatikfehler angezeigt wird, für dessen Korrektur Sie Hilfe benötigen, klicken Sie mit der rechten Maustaste auf das unterstrichene Wort oder den unterstrichenen Ausdruck, und wählen Sie eine der Optionen aus, um den Fehler zu korrigieren.

Wenn Office Wörter als falsch geschrieben kennzeichnet, die Wörter aber richtig geschrieben sind, wählen Sie Zum Wörterbuch hinzufügen aus, um Office zu lehren, dieses Wort künftig nicht mehr als falsch zu kennzeichnen. Weitere Informationen dazu finden Sie unter: Hinzufügen oder Bearbeiten von Wörtern in einem Rechtschreibwörterbuch

Wenn Office potenzielle Fehler während der Eingabe nicht mit Wellenlinien kennzeichnen soll, können Sie die automatische Rechtschreib- und Grammatikprüfung deaktivieren:

  1. Rufen Sie die Optionen für die Rechtschreib- und Grammatikprüfung auf:

    • In OneNote, PowerPoint, Publisher, Visio und Word: Klicken Sie im Menü Datei auf Optionen und anschließend auf Dokumentprüfung.

    • In InfoPath: Klicken Sie auf der Registerkarte Start auf den Pfeil neben oder unter Rechtschreibung und dann auf Rechtschreiboptionen.

    • In Outlook: Klicken Sie im Menü Datei auf Optionen und dann auf E-Mail, und klicken Sie dann auf Rechtschreibung und AutoKorrektur.

  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen Rechtschreibung während der Eingabe überprüfen. In Programmen, die über eine automatische Grammatikprüfung verfügen, können Sie auch das Kontrollkästchen Grammatikfehler während der Eingabe markieren aktivieren bzw. deaktivieren.

    Das Kontrollkästchen "Rechtschreibung während der Eingabe überprüfen"

    Hinweis: In Word können Sie die Rechtschreibprüfung nur für das Dokument, an dem Sie arbeiten, oder für alle neuen Dokumente aktivieren bzw. deaktivieren. Wählen Sie in der Liste Ausnahmen für eine Option aus, und aktivieren oder deaktivieren Sie die Kontrollkästchen Rechtschreibfehler nur in diesem Dokument ausblenden und Grammatikfehler nur in diesem Dokument ausblenden.

Wenn Office die Grammatik überhaupt nicht überprüfen soll (entweder bei der Rechtschreibprüfung oder automatisch während der Eingabe, können Sie die Option deaktivieren:

  1. Rufen Sie die Optionen für die Rechtschreib- und Grammatikprüfung auf:

    • In OneNote, PowerPoint, Publisher, Visio und Word: Klicken Sie im Menü Datei auf Optionen und anschließend auf Dokumentprüfung.

    • In InfoPath: Klicken Sie auf der Registerkarte Start auf den Pfeil neben oder unter Rechtschreibung und dann auf Rechtschreiboptionen.

    • In Outlook: Klicken Sie im Menü Datei auf Optionen und dann auf E-Mail, und klicken Sie dann auf Rechtschreibung und AutoKorrektur.

  2. Deaktivieren Sie die Kontrollkästchen Grammatikfehler während der Eingabe markieren und Grammatik zusammen mit Rechtschreibung prüfen.

    Kontrollkästchen "Grammatik"

    Hinweis: Nicht jedes Office-Programm verfügt über beide Optionen.

In Word, Outlook, PowerPoint 2013 (und neuer) können Sie eine erneute Prüfung der Wörter und der Grammatik erzwingen, die Sie zuvor übersprungen haben. Führen Sie dazu die folgenden Schritte aus:

  1. Öffnen Sie das zu überprüfende Dokument oder Element.

  2. Klicken Sie im Menü Datei auf Optionen > Dokumentprüfung > Dokument erneut überprüfen. In Outlook finden Sie diese Funktion unter Datei > Optionen > E-Mail > Rechtschreibung und AutoKorrektur.

  3. Klicken Sie auf Ja, wenn die Warnmeldung zum Zurücksetzen der Rechtschreib- und Grammatikprüfung angezeigt wird.

  4. Klicken Sie im Dialogfeld auf OK, um wieder zum Dokument zu wechseln, und führen Sie dann die Rechtschreib- und Grammatikprüfung erneut aus.

Wir hören Ihnen zu!

Dieser Artikel wurde zuletzt von Ben am 28. Oktober 2019 aktualisiert. Wenn Sie den Artikel hilfreich fanden, – und insbesondere, wenn Sie ihn nicht hilfreich fanden, – bitten wir Sie, uns konstruktive Vorschläge zu hinterlassen, damit wir den Artikel kontinuierlich verbessern können.

Siehe auch

Testen der Lesbarkeit des Dokuments

Die Rechtschreib- und Grammatikprüfung funktioniert nicht wie erwartet

Auswählen von Optionen für Grammatik und Schreibstil in Office 2013 und früheren Versionen

Hinzufügen von Wörtern zum Rechtschreibwörterbuch

Die Rechtschreib- oder Grammatikprüfung überprüft Wörter in einer anderen Sprache nicht richtig

Auswählen der AutoKorrektur-Optionen für Groß-/Kleinschreibung, Rechtschreibung und Symbole

Rechtschreibprüfung vor dem Senden einer Nachricht in Outlook

Office für Mac-Anwendungen suchen während der Eingabe automatisch nach möglichen Rechtschreib- und Grammatikfehlern. Wenn Sie die Rechtschreibung und Grammatik lieber nach Abschluss der Eingabe prüfen möchten, können Sie die automatische Überprüfung deaktivieren oder Rechtschreibung und Grammatik auf einmal überprüfen.

Word

Prüfen von Rechtschreibung und Grammatik während der Eingabe

Word überprüft und kennzeichnet potenzielle Rechtschreibfehler automatisch mit einer roten Wellenlinie.

Rechtschreibfehler, der mit einer roten Wellenlinie gekennzeichnet ist

Word überprüft und kennzeichnet außerdem potenzielle Grammatikfehler mit einer grünen Wellenlinie.

Grammatikfehler, der mit einer grünen Wellenlinie gekennzeichnet ist

Tipp: Wenn die Rechtschreib-oder Grammatikfehler nicht gekennzeichnet werden, müssen Sie möglicherweise die automatische Rechtschreib- und Grammatikprüfung aktivieren. Dies wird in der nächsten Verfahrensbeschreibung erläutert.

Wenn ein Rechtschreib- oder Grammatikfehler angezeigt wird, klicken Sie auf das Wort oder den Ausdruck, und wählen Sie eine der folgenden Optionen aus.

Grammatikfehler mit Kontextmenü, das Optionen für dessen Behebung enthält

Wenn Word ein Wort fälschlicherweise als Rechtschreibfehler gekennzeichnet hat und Sie dieses Wort zu Ihrem Wörterbuch hinzufügen möchten, damit es in der Zukunft richtig erkannt wird, lesen Sie Hinzufügen oder Bearbeiten von Wörtern in einem Rechtschreibwörterbuch

  1. Klicken Sie im Menü Word auf Einstellungen > Rechtschreibung und Grammatik.

  2. Aktivieren Sie im Dialogfeld Rechtschreibung und Grammatik unter Rechtschreibung das Kontrollkästchen Rechtschreibung während der Eingabe überprüfen.

  3. Aktivieren oder deaktivieren Sie unter Grammatik das Kontrollkästchen Grammatik während der Eingabe überprüfen.

  4. Schließen Sie das Dialogfeld, um die Änderungen zu speichern.

  1. Klicken Sie auf der Registerkarte Überprüfen auf Rechtschreibung und Grammatik.

  2. Wenn Word einen potenziellen Fehler findet, wird das Dialogfeld Rechtschreibung und Grammatik geöffnet. Rechtschreibfehler werden als roter Text angezeigt und Grammatikfehler als grüner Text.

  3. Führen Sie einen der folgenden Schritte aus, um einen Fehler zu korrigieren:

    • Geben Sie die Korrektur in das Feld ein, und klicken Sie dann auf Ändern.

    • Klicken Sie unter Vorschläge auf das Wort, das Sie verwenden möchten, und klicken Sie dann auf Ändern.

    Zum Überspringen des Fehlers führen Sie einen der folgenden Schritte aus:

    • Klicken Sie auf Ignorieren, um dieses eine Vorkommen des Fehlers zu überspringen.

    • Klicken Sie auf Alle ignorieren, um alle Vorkommen des Fehlers zu überspringen.

    • Bei einem Grammatikfehler klicken Sie auf Nächster Satz, um dieses Vorkommen des Fehlers zu überspringen und zum nächsten Fehler zu wechseln.

    Um ein Wort, das als falsch geschrieben angezeigt wird, in allen Dokumenten zu überspringen, klicken Sie auf Hinzufügen, um es zum Wörterbuch hinzuzufügen. Dies funktioniert nur für falsch angezeigte Rechtschreibfehler. Sie können keine benutzerdefinierte Grammatik zum Wörterbuch hinzufügen.

  4. Nachdem Sie einen Fehler korrigiert, ignoriert oder übersprungen haben, fährt Word mit dem nächsten potenziellen Fehler fort. Wenn die Überprüfung des Dokuments in Word abgeschlossen ist, wird eine Meldung angezeigt, die besagt, dass die Rechtschreib- und Grammatikprüfung abgeschlossen ist.

  5. Klicken Sie auf OK, um zu Ihrem Dokument zurückzukehren.

Sie können die Liste der ignorierten Wörter und Grammatik leeren oder zurücksetzen, damit Word auf Rechtschreib- und Grammatikfehler überprüft, die zuvor ignoriert werden sollten.

Hinweis: Wenn Sie die Liste der ignorierten Wörter und Grammatik zurücksetzen, wird die Liste nur für das aktuell geöffnete Dokument geleert. Alle Rechtschreib- und Grammatikfehler, die Word in anderen Dokumenten ignorieren soll, sind nicht betroffen.

  1. Öffnen Sie das Dokument, das geprüft werden soll.

  2. Zeigen Sie im Menü Extras auf Rechtschreibung und Grammatik, und klicken Sie dann auf Ignorierte Wörter und Grammatik zurücksetzen.

    Zum Leeren der Liste mit Wörtern und Grammatik, die Word ignorieren soll, klicken Sie auf "Ignorierte Wörter und Grammatik zurücksetzen".

    Word zeigt eine Warnmeldung zu dem Vorgang des Zurücksetzens der Rechtschreib- und der Grammatikprüfung an.

    Geben Sie an, dass Word die Rechtschreibung und Grammatik überprüfen soll, die zuvor ignoriert werden sollte, indem Sie auf "Ja" klicken.
  3. Klicken Sie auf Ja, um den Vorgang fortzusetzen.

  4. Klicken Sie auf die Registerkarte Überprüfen, und klicken Sie dann auf Rechtschreibung und Grammatik, um die Rechtschreibung und die Grammatik zu prüfen.

Outlook

Prüfen von Rechtschreibung und Grammatik während der Eingabe

Standardmäßig überprüft Outlook die Rechtschreibung während der Eingabe. Outlook zeigt mögliche Rechtschreibfehler mit einer gestrichelten roten Unterstreichung und mögliche Grammatikfehler mit einer gestrichelten grünen Linie an.

Rechtschreibfehler, der mit einer gepunkteten roten Unterstreichung gekennzeichnet ist

  1. Wird ein Wort mit einer gestrichelten Linie angezeigt unterstrichen, klicken Sie bei gedrückter CTRL-TASTE auf das Wort oder den Ausdruck, und wählen Sie eine der folgenden Optionen aus.

    Rechtschreibfehler mit Menü, das Optionen für dessen Behebung enthält

  2. Führen Sie im Kontextmenü eine der folgenden Aktionen aus:

    • Klicken Sie auf einen der Vorschläge am Anfang des Kontextmenüs.

    • Klicken Sie auf Schreibweise ignorieren, um eine Instanz des Worts zu ignorieren.

    • Klicken Sie auf Schreibweise lernen, um das Wort zum Wörterbuch hinzuzufügen.

Nach dem Öffnen einer E-Mail-Nachricht:

  • Klicken Sie im Menü Outlook auf Einstellungen, wenn Outlook Rechtschreibfehler automatisch korrigieren soll. Klicken Sie unter "Persönliche Einstellungen" auf Rechtschreibung und Grammatik. Klicken Sie auf das Kontrollkästchen neben Rechtschreibungwährend der Eingabeprüfen.

  • Zum Aktivieren oder Deaktivieren der automatischen Grammatikprüfung klicken Sie im Menü Outlook auf Einstellungen. Klicken Sie unter "Persönliche Einstellungen" auf Rechtschreibung und Grammatik. Klicken Sie auf das Kontrollkästchen neben Grammatik während der Eingabe prüfen.

Einstellung "Rechtschreibung während der Eingabe prüfen"

Sie können alle Rechtschreib- und Grammatikfehler gleichzeitig korrigieren, nachdem Sie mit dem Verfassen einer Nachricht oder anderer Elemente fertig sind.

  1. Zeigen Sie im Menü Bearbeiten auf Rechtschreibung und Grammatik, und klicken Sie dann auf Rechtschreibung und Grammatik.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Klicken Sie in der Liste mit Vorschlägen auf das Wort, das Sie verwenden möchten, oder geben Sie eine neue Schreibweise in das Feld oben ein, und klicken Sie dann auf Ändern.

    • Klicken Sie auf Ignorieren, um dieses Wort zu ignorieren und mit dem nächsten falsch geschriebenen Wort fortzufahren.

    • Klicken Sie auf Hinzufügen, um das Wort zum Wörterbuch hinzuzufügen.

Tipp: Die Tastenkombination, um zum nächsten Rechtschreib- oder Grammatikfehler zu springen, lautet BEFEHL +;.

PowerPoint

In PowerPoint können Sie die Rechtschreibung, nicht jedoch die Grammatik überprüfen.

Automatische Rechtschreibprüfung während der Eingabe

PowerPoint überprüft und kennzeichnet potenzielle Rechtschreibfehler automatisch mit einer roten Wellenlinie:

Rechtschreibfehler, der mit einer roten Wellenlinie gekennzeichnet ist

Tipp: Wenn die Rechtschreibfehler nicht gekennzeichnet werden, müssen Sie möglicherweise die automatische Rechtschreibprüfung aktivieren. Dies wird in der nächsten Verfahrensbeschreibung erläutert.

Wenn ein Rechtschreibfehler angezeigt wird, klicken Sie entweder bei gedrückter CTRL-Taste oder mit der rechten Maustaste auf das Wort oder den Ausdruck, und wählen Sie eine der vorgeschlagenen Optionen aus.

  1. Klicken Sie im Menü PowerPoint auf Einstellungen > Rechtschreibung.

  2. Aktivieren bzw. deaktivieren Sie im Dialogfeld Rechtschreibung das Kontrollkästchen Rechtschreibung während der Eingabe prüfen.

  1. Klicken Sie auf der Registerkarte Überprüfen auf Rechtschreibung .

  2. Wird in PowerPoint ein möglicher Fehler gefunden, wird der Bereich Rechtschreibung geöffnet, in dem die Rechtschreibfehler aufgeführt werden.

  3. Führen Sie einen der folgenden Schritte aus, um einen Fehler zu korrigieren:

    • Korrigieren Sie den Fehler auf der Folie.

    • Klicken Sie auf eines der vorgeschlagenen Wörter im Bereich Rechtschreibung, und klicken Sie dann auf Ändern.

    Zum Überspringen des Fehlers führen Sie einen der folgenden Schritte aus:

    • Klicken Sie auf Ignorieren, um dieses eine Vorkommen des Fehlers zu überspringen.

    • Klicken Sie auf Alle ignorieren, um alle Vorkommen des Fehlers zu überspringen.

    • Klicken Sie auf Hinzufügen, um ein vermeintlich falsch geschriebenes Wort in allen Dokumenten zu überspringen und zum Wörterbuch hinzuzufügen.

  4. Nachdem Sie einen Fehler korrigiert, ignoriert oder übersprungen haben, fährt PowerPoint mit dem nächsten potenziellen Fehler fort. Wenn die Überprüfung der Präsentation in PowerPoint abgeschlossen ist, wird eine Meldung angezeigt, die besagt, dass die Rechtschreibprüfung abgeschlossen ist.

  5. Klicken Sie auf OK, um zu Ihrer Präsentation zurückzukehren.

Excel

In Excel können Sie die Rechtschreibung, nicht jedoch die Grammatik überprüfen.

Überprüfen der Rechtschreibung in einem Schritt

  1. Klicken Sie auf der Registerkarte Überprüfen auf Rechtschreibung .

    Hinweis: Das Dialogfeld Rechtschreibung wird nicht geöffnet, wenn keine Rechtschreibfehler erkannt werden, oder wenn das Wort, das Sie hinzufügen möchten, bereits im Wörterbuch enthalten ist.

  2. Führen Sie eine der folgenden Aktionen aus.

    Zweck

    Aktion

    Ändern des Worts

    Klicken Sie unter Vorschläge auf das Wort, das Sie verwenden möchten, und klicken Sie dann auf Ändern.

    Ändern aller Vorkommen des Worts in diesem Dokument

    Klicken Sie unter Vorschläge auf das Wort, das Sie verwenden möchten, und klicken Sie dann auf Alle ändern.

    Ignorieren dieses Worts und Fortfahren mit dem nächsten falsch geschriebenen Wort

    Klicken Sie auf Einmal ignorieren.

    Ignorieren aller Vorkommen dieses Worts im Dokument und Fortfahren mit dem nächsten falsch geschriebenen Wort

    Klicken Sie auf Alle ignorieren.

Siehe auch

Rechtschreib- und Grammatikprüfung in einer anderen Sprache

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×