Project-Ansichten (Übersicht)

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

In Microsoft Office Project wird in den Ansichten eine Teilmenge der eingegebenen Informationen in einem bestimmten Format angezeigt. Diese Informationen werden in Project gespeichert und in jeder Ansicht angezeigt, die diese Informationen anfordert. Beispielsweise wird der Vorgang TE000129123, den Sie im Diagrammbereich der Ansicht Balkendiagramm eingeben, auch in der Ansicht Vorgang: Tabelle angezeigt.

Inhalt dieses Artikels

Grundlegendes zu den Typen, Formaten und Komponenten von Project-Ansichten

Welche Ansicht sollte verwendet werden?

Wie werden Informationen in einer Ansicht verarbeitet?

Welche Elemente einer Ansicht können formatiert werden?

Grundlegendes zu den Typen, Formaten und Komponenten von Project-Ansichten

Project stellt unterschiedliche Typen von Ansichten bereit, in denen Projektinformationen mithilfe unterschiedlicher Formate dargestellt werden, wie z. B. mithilfe von Tabellen, Filtern, Gruppen und Einzelheiten. Die Unterschiede zwischen diesen Eigenschaften müssen bekannt sein.

Typen

Project verwendet drei Arten von Ansichten: Ansichten, Ressourcenansichten und Zuordnungsansichten des Vorgangs.

Formate

Für Project-Ansichten werden die folgenden Anzeigeformate verwendet: Balkendiagramm (Gantt), Netzplandiagramm, Grafik, Tabelle, Einsatz und Maske.

Gantt-Diagramm-Ansichten, Netzplandiagramm-Ansichten und Graph Ansichten dargestellt Informationen grafisch.

Bild

Schaltflächensymbol Gantt-Diagrammansichten bestehen aus einer Tabelle und einem Balkendiagramm.

Ansichten vom Typ Netzplandiagramm bestehen nur aus einem Diagramm.

Ansichten Gantt-Diagramm anzeigen einer Liste von Vorgängen ganz links neben der Ansicht mit grafisch dargestellt, diese Aufgaben in Balken, die eine Zeitskala auf der rechten Seite der Ansicht umfassen. Dieses Format kann hilfreich sein, wenn Anfangs eines Zeitplans und zum Prüfen des Zeitplans beim Fortschreiten Projekts.

Netzwerk-Diagrammansichten Anzeigen Ihrer Aufgaben in einem Flussdiagrammformat. Dieses Format kann hilfreich sein, wenn die Optimierung des Zeitplans.

Grafikansichten enthalten eine Darstellung des Zeitplans und des Verlaufs eines Projekts.

Sie können Informationen in Zeilen und Spalten, ähnlich wie in einer Kalkulationstabelle Blatt Ansichten vorführen. Zeilen enthalten Informationen zu Vorgängen oder Ressourcen. Spalten werden in Project werden als Felder und Sie diese verwenden, um bestimmte Informationen zu Vorgängen oder Ressourcen geben in der Regel bezeichnet.

Sheet view

Schaltflächensymbol  Eine Tabellenansicht ist mit einer Kalkulationstabelle oder einer Tabelle mit Informationen vergleichbar.

In Einsatzansichten werden links in der Ansicht Vorgangs- oder Ressourcendaten in Zeilen und Spalten und rechts in der Ansicht Zeitphasendaten in Zeilen und Spalten angezeigt.

In Maskenansichten werden ausführliche Informationen zu jeweils einem Vorgang oder einer Ressource in einem strukturierten Format angezeigt.

Form view

Schaltflächensymbol  Eine Maskenansicht vereinfacht die Eingabe von Informationen zu bestimmten Vorgängen und Ressourcen.

Komponenten

Jede Ansicht besteht aus einzelnen Komponenten, wie z. B. Tabellen, Filter, Gruppen oder Einzelheiten. Um das Augenmerk auf bestimmte Vorgänge, Ressourcen oder Zuordnungen in einer Ansicht zu richten, können Sie eine andere Tabelle anzeigen und den Filter oder die Gruppierung ändern. In einigen Ansichten können Sie außerdem den angezeigten Datentyp ändern.

  • Eine Tabelle besteht aus Feldern, die im Tabellenbereich einer Ansicht als Spalten und Zeilen angezeigt werden. Die jeweilige Ansicht bestimmt, welche Tabelle standardmäßig angezeigt wird.

  • Ein Filter ist eine Reihe von Kriterien für die Anzeige bestimmte Vorgänge, Ressourcen oder Zuordnungen. Standardmäßig der Filter zu einer Ansicht ist entweder den Filter alle Vorgänge (für Vorgangsansichten) oder den Filter alle Ressourcen (für Ressourcenansichten).

  • Eine Gruppe zeigt eine bestimmte Kategorie von Projektinformationen an. Mithilfe des Gruppierens können Sie Rollupinformationen für Vorgänge, Ressourcen oder Zuordnungen kategorisieren und anzeigen. Die Gruppierung wird standardmäßig nicht angewendet.

  • Einzelheiten setzen sich aus zugehörigen Feldern zusammen, die entweder in einem Spaltenformat, z.B. in einer Maskenansicht, oder in einem Tabellenformat angezeigt werden. Das Tabellenformat zeigt Informationen über einen Zeitraum hinweg an, z.B. in einer Einsatzansicht.

Durch das Ändern von Tabellen, Filtern, Gruppen oder Ansichtseinzelheiten werden keine in Project gespeicherten Informationen hinzugefügt oder gelöscht, sondern ein Teil der Informationen wird lediglich auf unterschiedliche Weise dargestellt. Wenn Sie Informationen häufig in einem bestimmten Format anzeigen, können Sie eine individuelle Ansicht mit anderen Standardeinstellungen für Tabellen, Filter, Gruppen und Einzelheiten erstellen und speichern. Sie können diese benutzerdefinierten Ansichten in das Menü Ansicht aufnehmen.

Seitenanfang

Welche Ansicht sollte verwendet werden?

Bei Verwendung von Ansichten in Project entscheiden Sie, welche Informationen, die Sie verwenden möchten, finden Sie unter (Vorgang, Ressource oder Zuordnungsdaten), und entscheiden Sie dann, welches Format, das Sie verwenden möchten. Auf diese Weise können Sie erkennen, welche Ansicht Ihren Anforderungen am besten geeignet ist. Beispielsweise, wenn Sie Ressourcendaten für Ihr Projekt in einem Arbeitsblatt eingeben möchten, wählen Sie aus der Ansicht Ressource: Tabelle oder in der Ansicht Ressource: Einsatz hinzu. Wählen Sie zum Anzeigen von Informationen zum Vorgang mit einem Balkendiagramm auf einer Zeitachse, die Ansicht Gantt-Diagramm aus. Um Ressourcen Verwendung von Daten in einem Diagramm zu überprüfen, wählen Sie Ansicht Ressource: Grafik aus.

Tipp: Um eine Liste mit Ansichten in einem Bereich seitlich neben dem Project-Fenster anzuzeigen, klicken Sie im Menü Ansicht auf Ansichtsleiste. In der Ansichtsleiste werden Symbole für die Ansichten angezeigt, die im Menü Ansicht enthalten sind.

Wenn eine Einzelansicht Sie genügend Einzelheiten enthält nicht zur Verfügung, können Sie eine Ansichtskombination hilfreich. Anzeigen von zwei Sichten Kombinationsansichten zur gleichen Zeit. Wenn Sie einen Vorgang oder eine Ressource im oberen Bereich einer Ansichtskombination auswählen, zeigt die Ansicht im unteren Bereich detaillierte Informationen zu den ausgewählten Vorgang oder eine Ressource aus. Angenommen, wenn Sie eine beliebige Vorgangsansicht im oberen Bereich und der Ansicht Ressource: Einsatz im unteren Bereich anzeigen, zeigt die Ansicht im unteren Bereich die ausgewählten im oberen Bereich, zusammen mit Informationen zu diesen Ressourcen Vorgängen zugeordneten Ressourcen berechnet. Informationen zur Ressource dargestellt bezieht sich auf alle zugeordneten Vorgänge für jede Ressource, nicht nur auf die Aufgaben, die im oberen Bereich ausgewählt ist.

Tipp: Um mehrere Ansichten als Ansichtskombination anzuzeigen, klicken Sie im Menü Fenster auf Teilen. Um zur Anzeige nur einer Ansicht zurückzukehren, klicken Sie im Menü Fenster auf Teilung aufheben.

In den folgenden Abschnitten erhalten Sie weitere Informationen zu den für Vorgangs-, Ressourcen- und Zuordnungsdaten verwendete Ansichten.

Anzeigen und Eingeben von Vorgangsdaten

Anzeigen und Eingeben von Ressourcendaten

Anzeigen und Eingeben von Zuordnungsdaten

Anzeigen und Eingeben von Vorgangsdaten

Aufgabendaten steht für die Anzeige in mehreren Formaten, einschließlich Gantt-Diagramm, Netzplandiagramm, Graph, Blatt, Verwendung und Formular Formate.

In der folgenden Tabelle werden die einzelnen Ansichten beschrieben, in denen Vorgangsdaten im Balkendiagramm (Gantt) angezeigt werden.

Ansicht

Beschreibung

Balkenrollup

Sammelvorgänge mit Etiketten für alle Teilvorgänge anzeigen Verwenden Sie Ansicht Balken-Rollup für das Makro Rollupformatierung, um alle Vorgänge, die prägnant beschriftet in Sammelvorgangsbalken anzuzeigen.

Balkendiagramm: Einzelheiten

Anzeigen von Aufgaben und zugehörigen Informationen in einem Blatt, und finden Sie unter Pufferzeit und Verzögerung für Vorgänge über einen Zeitraum in einem Balkendiagramm an einer Zeitskala. Verwenden der Ansicht Balkendiagramm: Einzelheiten um zu überprüfen, wie weit ein Vorgang verzögern kann, ohne die anderen Vorgängen.

Balkendiagramm (Gantt)

Anzeigen von Aufgaben und zugehörigen Informationen in einem Blatt, und finden Sie unter Aufgaben und Dauer über einen Zeitraum in einem Balkendiagramm an einer Zeitskala. Verwenden der Ansicht Gantt-Diagramm zum eingeben und eine Liste von Aufgaben planen. Dies ist die Ansicht, die standardmäßig angezeigt wird, wenn Sie Project starten.

Balkendiagramm: Abgleich

Anzeigen von Aufgaben, Aufgabe Verzögerungen und Pufferzeit Ende einer e-Mail-Adresse und die vorher-nachher-Effekte des Projekts Abgleichsfunktion Features. Verwenden der Ansicht Balkendiagramm: Abgleich die Menge des Vorgangs Verzögerung durch einen Abgleich überprüfen.

Meilensteindatums-Rollup

Sammelvorgänge mit Etiketten für alle Teilvorgänge anzeigen Verwenden Sie die Ansicht Meilenstein-Rollup für das Makro Rollupformatierung, um alle Vorgänge, die beschriftet prägnant mit Meilenstein Marken und Datumsangaben in Sammelvorgangsbalken anzuzeigen.

Meilensteinrollup

Sammelvorgänge mit Etiketten für alle Teilvorgänge anzeigen Verwenden Sie Ansicht Meilenstein-Rollup für das Makro Rollupformatierung, um alle Vorgänge, die beschriftet prägnant mit Meilenstein Zuschnittmarken in den Sammelvorgangsbalken anzuzeigen.

Mehrfachbasispläne-Balkendiagramm

Anzeigen von verschiedenen farbigen Vorgangsbalken für die ersten drei Basisplänen (Geplante Dauer1 und Basisplan 2) auf Sammelvorgängen und Teilvorgängen im Diagrammbereich der Ansicht. Verwenden Sie die mehrere Basisplan-Gantt-Ansicht zu überprüfen und vergleichen die ersten drei Basisplänen, die Sie für Ihr Projekt gespeichert.

PA_Balkendiagramm realistisch

Zeigt basierend auf der mithilfe einer PERT-Analyse berechneten Dauer ein realistisches Szenario für den Zeitplan an.

PA_Balkendiagramm optimistisch

Zeigt basierend auf der mithilfe einer PERT-Analyse berechneten Dauer ein Best-Case-Szenario für den Zeitplan an.

PA_Balkendiagramm pessimistisch

Zeigt basierend auf der mithilfe einer PERT-Analyse berechneten Dauer ein Worst-Case-Szenario für den Zeitplan an.

Balkendiagramm: Überwachung

Anzeigen von Aufgaben und Informationen zum Vorgang in einer Tabelle sowie ein Diagramm mit einem Basisplan und geplanten Vorgangsbalken für jeden Vorgang. Verwenden Sie die Ansicht Balkendiagramm: Überwachung, um den geplanten Terminplan mit dem aktuellen Terminplan vergleichen.

Zusätzlich zu Gantt-Diagramm-Ansichten bietet Project noch weitere Ansichten zum eingeben und Auswerten von Aufgabendaten. Die folgende Tabelle beschreibt diese Ansichten.

Format

Ansicht

Beschreibung

Netzplandiagramm

Beschreibendes Netzplandiagramm

Zeigen Sie alle Aufgaben und anordnungsbeziehungen. Verwenden Sie beschreibende Netzplandiagramm-Ansicht zu erstellen und optimieren Ihren Terminplan in einem Flussdiagrammformat ein. Diese Ansicht ähnelt dem Standard-Netzwerkdiagramm-Ansicht, aber die Knoten sind größer und mehr Details enthalten.

Netzplandiagramm

Netzplandiagramm

Geben Sie ein, bearbeiten Sie und überprüfen Sie alle Aufgaben und anordnungsbeziehungen. Verwenden Sie die Netzplandiagramm-Ansicht zu erstellen und optimieren Ihren Terminplan in einem Flussdiagrammformat ein.

Netzplandiagramm

Beziehungsdiagramm

Zeigt die Vorgänger und Nachfolger eines einzelnen ausgewählten Vorgangs an. Verwenden Sie diese Vorgangsansicht bei einem großen Projekt oder bei einem Projekt mit komplexeren Vorgangsverknüpfungen, um das Augenmerk auf die Anordnungsbeziehungen eines bestimmten Vorgangs zu lenken.

Grafik

Kalender

Zeigt Vorgänge sowie die Dauer für eine bestimmte Woche oder für mehrere Wochen in einem Monatskalenderformat an.

Tabelle

PA_Eingabetabelle

Geben Sie das Best-Case-, das Worst-Case- und das erwartete Szenario für den Zeitplan für die Dauer eines Vorgangs in Vorbereitung auf die Berechnung der wahrscheinlichsten Dauer durch eine PERT-Analyse ein, mit deren Hilfe Sie Ungleichheiten zwischen verschiedenen zwischen unterschiedlichen Vorgangsschätzungen prüfen und ausgleichen können.

Tabelle

Vorgang: Tabelle

Hier können Sie Informationen zum Vorgang in einem Tabellenkalkulationsformat eingeben, bearbeiten und überprüfen.

Maske

Vorgang: Einzelheiten

Hier können Sie ausführliche Informationen zur Überwachung und Zeitplanung jeweils eines ausgewählten Vorgangs eingeben, bearbeiten und überprüfen. Im Rasterbereich werden Informationen zu zugeordneten Ressourcen, Vorgängern und Nachfolgern angezeigt.

Maske

Vorgang: Maske

Hier können Sie Informationen zu jeweils einem ausgewählten Vorgang eingeben, bearbeiten und überprüfen. Im Rasterbereich werden Informationen zu zugeordneten Ressourcen, Vorgängern und Nachfolgern angezeigt.

Maske

Vorgang: Name

Geben Sie ein, bearbeiten Sie und überprüfen Sie den ausgewählten Vorgang zugeordneten Ressourcen, Vorgänger und Nachfolger. Die Ansicht Vorgang: Name ist eine vereinfachte Version der Ansicht Vorgang:.

Seitenanfang

Anzeigen und Eingeben von Ressourcendaten

Project bietet verschiedene Ansichten für Ressourcendaten Graph, e-Mail-Adresse und Formular Formate. Die folgende Tabelle beschreibt diese Ansichten.

Format

Ansicht

Beschreibung

Grafik

Ressource: Grafik

Ansicht Ressource: Zuteilung, Kosten, oder über einen Zeitraum für eine einzelne Ressource oder eine Gruppe von Ressourcen zu einem Zeitpunkt arbeiten. Informationen werden in einer Spalte Graph-Format angezeigt. Bei Verwendung in Kombination mit anderen Ansichten kann die Ansicht Ressource: Grafik für die Suche nach Ressourcen Überlastungen sehr nützlich sein.

Tabelle

Ressource: Tabelle

Hier können Sie Informationen zur Ressource in einem Tabellenkalkulationsformat eingeben, bearbeiten und überprüfen.

Maske

Ressource: Maske

Hier können Sie Informationen zu allen Ressourcen, Vorgängen und Zeitplänen jeweils einer ausgewählten Ressource eingeben, bearbeiten und überprüfen. Im Rasterbereich können Informationen zum Zeitplan, zu den Kosten oder zur Arbeit von zugeordneten Vorgängen angezeigt werden. Diese Ansicht eignet sich am besten für die Verwendung als Teil einer Ansichtskombination.

Maske

Ressource: Name

Geben Sie ein, bearbeiten Sie und überprüfen Sie die ausgewählte Ressource Terminplan Informationen zu einer ausgewählten Ressource, eine Ressource zu einem Zeitpunkt. Im Rasterbereich kann Informationen zu den Zeitplan der Ressource, Kosten, oder die Arbeit an Vorgängen zugeordneten angezeigt. Die Ansicht Ressource: Name ist eine vereinfachte Version der Ansicht Ressource: Maske.

Seitenanfang

Anzeigen und Eingeben von Zuordnungsdaten

Zuordnung in Ansichten Dateneingabe, die das Format für die Verwendung verwenden. Die folgende Tabelle beschreibt diese Ansichten.

Ansicht

Beschreibung

Arbeitsauslastung nach Vorgängen

Überprüfen, eingeben und Bearbeiten von Zuordnungen durch Vorgang. In den Tabellenbereich der Ansicht Vorgang: Einsatz wird jede Aufgabe mit den zugeordneten Ressourcen darunter eingerückt aufgeführt. In der Arbeitszeittabelle der Ansicht wird Informationen, wie etwa Arbeit oder Kosten für den Vorgang sowie die Zuordnung nach der Zeitskala, z. B. nach Tag oder Wochen aufgeführt.

Arbeitsauslastung nach Ressourcen

Überprüfen Sie, eingeben und Bearbeiten von Zuordnungen Ressource. In den Tabellenbereich der Ansicht Ressource: Einsatz hinzu wird jede Ressource für alle zugeordneten vorgangszuordnungen darunter eingerückt aufgeführt. In der Arbeitszeittabelle der Ansicht werden Informationen wie etwa Arbeit oder Kosten der Ressource und der Zuordnung nach der Zeitskala, z. B. nach Woche oder Monat aufgelistet.

Seitenanfang

Wie werden Informationen in einer Ansicht verarbeitet?

Ansichten anzeigen, die Project berechnet und für Sie eingibt, in berechneten Feldern-Informationen Project zeigt den Anfangstermin beispielsweise automatisch in das Feld "Anfang" für jeden Vorgang. Darüber hinaus aktualisiert Project die Informationen, die sie berechnet, wenn Sie die zugehörige Projektinformationen ändern. Sie können berechnete Informationen in einigen Fällen bearbeiten.

Mit Office Project 2007 können die Auswirkungen von Änderungen am Projekt mithilfe der Änderungshervorhebung überwacht werden. Wenn die Änderungshervorhebung aktiviert ist, werden nach einer Änderung der Projektdaten die Zellen, die von der Änderung betroffene Daten enthalten, mit einer anderen Farbe schattiert. Wenn die Änderungen für das Projekt nicht wünschenswert sind, können Sie diese auf einfache Weise rückgängig machen und die vorherigen Daten wiederherstellen.

Sie können auch den Hintergrund bestimmter Zellen manuell schattieren oder Office Project 2007 so konfigurieren, dass der Hintergrund von Zellen, die bestimmten Kriterien entsprechen, automatisch schattiert wird.

Seitenanfang

Welche Elemente einer Ansicht können formatiert werden?

Bevor Sie nach der Auswahl einer Ansicht Projektinformationen verteilen, möchten Sie die Ansicht gegebenenfalls formatieren, damit sie Ihren Anforderungen entspricht. Damit ein Projekt einfacher zu lesen ist, können Sie Meilensteine hervorheben, die Farben der Vorgangsbalken ändern, sodass diese den Unternehmensvorgaben entsprechen, oder Titel von Feldern ändern, sodass diese der Unternehmensterminologie entsprechen. Das Anpassen von Ansichten ist einfach, und Sie können die geänderten Ansichten auch für die spätere Verwendung speichern.

Ansicht

Tipps zum Formatieren

Kalender

  • Ändern des Musters, der Form oder der Farbe von Vorgangsbalken

  • Neu Anordnen oder Ausblenden einiger Balken, um die Überprüfbarkeit und Lesbarkeit des Projekts zu verbessern

  • Hervorheben wichtiger Informationen mithilfe entsprechender Formatierungen

Balkendiagramm (Gantt)

  • Ändern der Darstellung von Vorgangsbalken

  • Ändern der Darstellung der Verbindungen zwischen Vorgangsbalken

  • Ändern der Methode zum Anzeigen arbeitsfreier Zeiten

  • Durch entsprechende Formatierungen können Sie z.B. bestimmte Vorgänge und deren Abhängigkeiten schneller identifizieren oder anzeigen, wann Ressourcen nicht an Vorgängen arbeiten.

Vorgang: Einsatz oder Ressource: Einsatz

  • Ändern der Darstellung der Einzelheiten, damit wichtige Informationen hervorgehoben werden

Alle Tabellenansichten

  • Ändern der Feldtitel, sodass sie der Unternehmensterminologie entsprechen

  • Ändern der Breite der Felder, um lange Vorgangsnamen anzuzeigen

  • Verwenden verschiedener Schriftarten sowie verschiedener Schriftgrade und -effekte für Text

Office Project 2007 enthält neue Formatierungsoptionen für die Kalenderansicht. Sie können nun Vorgänge über eine Dauer einer Woche oder über einen benutzerdefinierten Zeitraum sowie in einer Ansicht über einen Monat anzeigen. Die Kalenderansicht enthält außerdem einen Monatsbereich zum Anzeigen der drei Monate um den angezeigten Zeitraum.

Seitenanfang

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×