Präsentieren von Daten in einem Gantt-Diagramm in Excel

Präsentieren von Daten in einem Gantt-Diagramm in Excel

Mithilfe eines Gantt-Diagramms können Sie Projektaufgaben planen und dann den Fortschritt verfolgen.

Sie möchten den Status für einen einfachen Projektzeitplan mithilfe eines Gantt-Diagramms anzeigen? Excel verfügt zwar nicht über einen vordefinierten Gantt-Diagrammtyp, aber Sie können ein Gantt-Diagramm mithilfe dieser kostenlosen Vorlage erstellen: Vorlage für ein Gantt-Diagramm zur Projektplanung für Excel

Beispiel eines simulierten Gantt-Diagramms
Beispiel eines simulierten Gantt-Diagramms in Excel 2016 und 2013
Simuliertes Gantt-Diagramm in Excel
Beispiel eines simulierten Gantt-Diagramms in Excel 2010 und 2007

Soll der Status für einen einfachen Projektzeitplan mithilfe eines Gantt-Diagramms angezeigt werden? Obwohl Excel keinen vordefinierten Gantt-Diagrammtyp umfasst, können Sie einen solchen Diagrammtyp simulieren, indem Sie ein gestapeltes Balkendiagramm so anpassen, dass die Anfangs- und Endtermine von Aufgaben wie im folgenden Beispiel angezeigt werden.

Beispiel eines simulierten Gantt-Diagramms

Zum Erstellen eines Gantt-Diagramms wie im Beispiel, mit dem der Fortschritt von Aufgaben in Tagen anzeigt wird, gehen Sie wie folgt vor:

  1. Markieren Sie die Daten, die im Diagramm dargestellt werden sollen. In diesem Beispiel ist das A1:C6.

    Beispieltabellendaten für das Gantt-Diagramm

    Wenn sich die Daten in einem zusammenhängenden Zellbereich befinden, wählen Sie eine beliebige Zelle in diesem Bereich aus, um alle Daten in diesem Bereich einzubeziehen.

    Wenn sich die Daten nicht in einem zusammenhängenden Bereich befinden, halten Sie die BEFEHLSTASTE gedrückt, und wählen Sie die Zellen aus.

    Tipp: Wenn bestimmte Datenzeilen oder -spalten nicht einbezogen werden sollen, können Sie diese im Arbeitsblatt ausblenden. Weitere Informationen zum Auswählen von Daten für das Diagramm.

  2. Klicken Sie auf Einfügen > Balkendiagramm einfügen > Gestapelte Balken.

    Auf der Registerkarte "Einfügen" die Option "Balkendiagramm" und dann "Gestapeltes Balkendiagramm" auswählen

  3. Als Nächstes müssen Sie das gestapelte Balkendiagramm so formatieren, dass es wie ein Gantt-Diagramm aussieht. Klicken Sie im Diagramm auf die erste Datenreihe (der Bereich Start des Balkens in Blau), und wählen Sie auf der Registerkarte Format nacheinander Fülleffekt > Keine Füllung aus.

    Wählen auf der Registerkarte "Format" die Option "Füllung" aus, und klicken Sie dann auf "Keine Füllung"

  4. Wenn Sie die Legende oder den Diagrammtitel nicht benötigen, klicken Sie darauf, und drücken Sie ENTF.

  5. Kehren Sie nun die Reihenfolge der Aufgaben um, sodass sie mit "Aufgabe1" beginnen. Halten Sie die CTRL-TASTE gedrückt, und wählen Sie die vertikale Achse ("Aufgaben") aus. Wählen Sie Achse formatieren und dann unter Achsenposition die Option Kategorien in umgekehrter Reihenfolge aus.

Anpassen des Diagramms

Sie können das erstellte Gantt-Diagramm anpassen, indem Sie Gitternetzlinien oder Beschriftungen hinzufügen, die Balkenfarbe ändern und vieles mehr.

  • Wenn Sie dem Diagramm Elemente hinzufügen möchten, klicken Sie auf die Diagrammfläche, und wählen Sie auf der Registerkarte Diagrammentwurf die Option Diagrammelement hinzufügen aus.

    Auf der Registerkarte "Diagrammentwurf" die Option "Diagrammelement hinzufügen" auswählen

  • Wenn Sie ein Layout auswählen möchten, klicken Sie auf Schnelllayout.

    Auf der Registerkarte "Diagrammentwurf" die Option "Schnelllayout" auswählen

  • Wenn Sie den Entwurf optimieren möchten, durchlaufen Sie die Entwurfsoptionen mit TAB, und wählen Sie eine Option aus.

    Auf der Registerkarte "Diagrammentwurf" ein Diagrammformat auswählen

  • Wenn Sie die Farben für das Diagramm ändern möchten, klicken Sie auf Farben ändern.

    Auf der Registerkarte "Diagrammentwurf" die Option "Farben ändern" auswählen

  • Wenn Sie das angepasste Gantt-Diagramm zur Wiederverwendung bereitstellen möchten, speichern Sie es als Vorlage. Halten Sie CTRL gedrückt, klicken Sie auf das Diagramm, und wählen Sie Als Vorlage speichern aus.

    Die BEFEHLSTASTE gedrückt halten, auf das Diagramm klicken und dann "Als Vorlage speichern" auswählen

Wussten Sie schon?

Wenn Sie nicht über ein Office 365-Abonnement oder die neueste Office-Version verfügen, können Sie Office jetzt testen:

Testen Sie Office 365 oder die aktuelle Version von Excel

Siehe auch

Schritte zum Erstellen eines Diagramms

Speichern von Diagrammen als Vorlagen

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×