Offline arbeiten in Outlook

Bei einem Microsoft Exchange Server-oder Office 365-Konto können Sie offline arbeiten, um Verbindungsgebühren zu vermeiden, oder verhindern, dass Outlook versucht, Nachrichten über eine langsame Netzwerkverbindung zu senden und zu empfangen.

Wechseln zwischen Offlinebetrieb und Online Arbeit

  • Klicken Sie auf senden/empfangen #a0 Offline arbeiten.

    Befehl 'Offline arbeiten' im Menüband

Wenn Outlook zwischen Online-und Offlinearbeit wechselt, werden alle e-Mail-Konten geändert.

Sie wissen, dass Sie offline arbeiten, wenn die Offlinearbeit im Menüband hervorgehoben ist oder dass Offline arbeiten auf der Statusleiste am unteren Rand des Outlook-Fensters angezeigt wird.

Indikator für 'Offlinebetrieb' auf der Outlook-Statusleiste

Wenn Sie bereit sind, wieder online zu arbeiten, klicken Sie auf senden/empfangen #a0 Offline arbeiten. Der Schaltflächentext ändert sich nicht, wird aber nur hervorgehoben, wenn Sie offline arbeiten. Das Offline arbeiten auf der Statusleiste verschwindet auch, wenn Sie online arbeiten.

Ändern des E-Mail-Umfangs, der offline verfügbar sein soll

  1. Klicken Sie auf Datei > Kontoeinstellungen > Kontoeinstellungen.

    Kontoeinstellungen in der Backstage-Ansicht

  2. Wählen Sie ein Exchange-oder Office 365-Konto aus, und klicken Sie dann auf ändern.

    Befehl 'Ändern' im Dialogfeld 'Kontoeinstellungen'

  3. Verschieben Sie unter Offlineeinstellungen den Schieberegler auf die gewünschte Zeitdauer, wie Alle, 12 Monate, 6 Monate, 3 Monate oder 1 Monat. Hinweis: Wenn Sie Outlook 2016 verwenden, können Sie auch eine Zeitdauer so kurz wie 3 Tageauswählen.

    Schieberegler für offline verfügbaren E-Mail-Speicherplatz

    Wenn Sie den Schieberegler beispielsweise auf 3 Monate setzem, werden nur die E-Mails der letzten drei Monate vom Exchange-Server mit Ihrer Outlook-Offlinedatendatei (OST) synchronisiert. Elemente, die älter als 3 Monate sind, bleiben in Ihrem Postfach auf dem Server. Sie können diese Einstellung jederzeit ändern.

    Der Exchange-Cache-Modus, mit dem eine Kopie Ihrer Nachrichten heruntergeladen wird, muss aktiviert sein.

    Wenn Sie Outlook mit einem Office 365-Konto verwenden, empfiehlt es sich, den Exchange-Cache-Modus zu verwenden.

Standardmäßig konfiguriert Outlook Exchange-und Office 365-Konten so, dass nur 12 Monate Ihrer e-Mail synchronisiert werden.

Das Ändern der zu synchronisierenden Datenmenge kann sich auf die Zeit auswirken, die Outlook zum Öffnen benötigt, sowie auf die Menge des Speicherplatzes, den Outlook auf Ihrem Computer verwendet. Wenn Sie in einer virtuellen Desktopumgebung ausgeführt werden, empfehlen wir, dass Sie nur einen Monat Daten synchronisieren. 

Verwenden von Offlineordnern mit Ihrem Exchange-Konto

Offlineordner ermöglichen die Arbeit mit den Inhalten eines Exchange-Ordners, während Sie offline sind, also nicht mit dem Netzwerk verbunden sind. Wenn Sie das nächste Mal eine Verbindung mit dem Server herstellen, auf dem Exchange ausgeführt wird, werden die Offlineordner synchronisiert.

Offlineordner werden in Ihrer Offlineordnerdatei (Ost) gespeichert, die sich von einem Persönliche Ordner-Datei (PST) unterscheidet. Die OST-Datei wird als Spiegelbild ihrer Ordner auf dem Server mit Exchange gestartet. Alle Änderungen, die auf dem Exchange-Server oder auf dem Computer ausgeführt werden, während Sie offline sind, werden synchronisiert, wenn eine Verbindung verfügbar ist. Eine PST-Datei ist dagegen nur ein Speicherort auf Ihrer Festplatte. Änderungen an einer PST-Datei werden nicht wieder mit dem Server synchronisiert, auf dem Exchange ausgeführt wird.

Wenn Sie offline arbeiten, arbeiten Sie mit den Inhalten eines Offlineordners genauso wie mit einem Ordner, der sich auf dem Exchange-Server befindet. So können Sie beispielsweise Elemente in Ihrem Offline Posteingang ändern und verschieben sowie Nachrichten senden, die in Ihrem Offline-Postausgang abgelegt werden. Sie erhalten weiterhin neue Nachrichten in Ihrem Postfach auf dem Server, auf dem Exchange ausgeführt wird. Allerdings sind diese Änderungen auf dem Server erst dann bekannt, wenn Sie eine Verbindung mit dem Netzwerk herstellen.

Wenn Sie den Inhalt des Offlineordners aktualisieren müssen, synchronisieren Sie den Ordner mit dem Server, und fahren Sie dann fort, offline zu arbeiten. Der Befehl " senden/empfangen " stellt eine Verbindung mit dem Server her, kopiert die vorgenommenen Änderungen und trennt dann die Verbindung. Jedes Element, das Sie aus dem Offlineordner oder dem entsprechenden Serverordner löschen, wird aus beiden Ordnern gelöscht, wenn eine Synchronisierung stattfindet.

Hinweis: Wenn Sie den Exchange-Cache-Modus verwenden, arbeiten Sie immer mit einer OST-Datei, auch wenn Sie über eine aktive Verbindung mit dem Exchange-Server verfügen. Im Exchange-Cache-Modus können Sie unterbrechungsfrei arbeiten, wenn die Serververbindung verloren geht oder wenn keine Netzwerkverbindung verfügbar ist. Die in diesem Abschnitt beschriebenen Verfahren gelten nicht für Ihre Konfiguration. Weitere Informationen zum Exchange-Cache-Modus finden Sie im Abschnitt Verwenden des Exchange- Cache-Modus in diesem Artikel oder im Abschnitt Siehe auch .

  1. Klicken Sie im Menü Datei auf Offline arbeiten.

  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen mich beim Start auffordern, damit ich offline oder online arbeiten kann , und klicken Sie dann auf OK.

    Wenn Sie das Kontrollkästchen deaktivieren, wird Microsoft Outlook automatisch offline gestartet, wenn keine Verbindung mit dem Server verfügbar ist.

  3. Klicken Sie auf Ja , um die Daten aus dem Server in Ihre neue Offline Ordner Datei (Ost) zu kopieren.

    Hinweis: Ab Microsoft Office Outlook 2003 wurde ein neues Offline Ordner-Dateiformat eingeführt, das größere Speicherkapazität für Elemente und Ordner bietet und mehrsprachige Unicode-Daten unterstützt. Eine Datei, die in diesem Format erstellt wurde, ist mit früheren Versionen von Outlook nicht kompatibel und kann nicht in einer früheren Version von Outlook geöffnet werden. Outlook bestimmt automatisch das Format, in dem die Offline Ordner Datei erstellt wird, basierend auf der Version von Microsoft Exchange, den Administratoreinstellungen und den Formaten der Datendateien, die für das Profil konfiguriert sind. Wenn die Datei nicht im neuen Format erstellt werden kann, erstellt Outlook die Datei im Format, das mit früheren Versionen von Outlook kompatibel ist, die Unicode nicht unterstützen, und die dieselbe Speicherkapazität bieten, die in früheren Versionen von O verfügbar war. USBLICK.

  4. Wählen Sie die Ordner aus, die für die Offlineverwendung verfügbar sein sollen.

    Die Ordner Posteingang, Post Ausgang, Gelöschte Elemente, Gesendete Elemente, Kalender, Kontakteund Aufgaben werden beim Einrichten von Offlineordnern automatisch offline zur Verfügung gestellt. Wenn Sie einen anderen Ordner offline verwenden möchten, müssen Sie ihn für die Offlineverwendung auswählen, indem Sie wie folgt vorgehen:

    1. Zeigen Sie im Menü Extras auf senden/empfangen, zeigen Sie auf senden-empfangen-Einstellungen, und klicken Sie dann auf Senden-Empfangen-Gruppen definieren.

    2. Klicken Sie in der Liste auf eine senden-empfangen-Gruppe, die ein Exchange-Konto enthält, und klicken Sie dann auf Bearbeiten.

    3. Wählen Sie unter KontenIhr Exchange-Konto aus.

    4. Wählen Sie unter Ordneroptionendie Ordner aus, die Sie offline verwenden möchten.

    5. Führen Sie eine der folgenden Aktionen aus:

      • Wählen Sie nur Kopfzeilen herunterladenaus.

      • Wählen Sie Complete-Element einschließlich Anlagen herunterladenaus.

        Sie können die Downloads von Elementen beschränken, die eine bestimmte Größe überschreiten, nur für Kopfzeilen. Aktivieren Sie das Kontrollkästchen nur Kopfzeilen für Elemente herunterladen, die größer als sind, und geben Sie dann den gewünschten Größengrenzwert in Kilobyte (KB) ein.

Verwenden des Exchange-Cache-Modus

Standardmäßig verwendet Microsoft Office Outlook 2007 den Exchange-Cache-Modus. Der Exchange-Cache-Modus bietet Ihnen eine bessere Benutzererfahrung, wenn Sie ein Microsoft Exchange-Konto verwenden, indem Sie eine Kopie Ihres Postfachs verwenden, das auf Ihrem Computer gespeichert ist. Diese Kopie bietet schnellen Zugriff auf Ihre Daten und wird häufig mit dem e-Mail-Server synchronisiert.

Wenn Sie den Exchange-Cache-Modus verwenden, stehen alle Ihre Exchange-Ordner automatisch zur Verfügung.

  1. Klicken Sie im Menü Extras auf Kontoeinstellungen.

    Der Befehl Kontoeinstellungen fehlt

    Der Befehl Kontoeinstellungen befindet sich in Microsoft Office Outlook 2007 im Menü Extras . Wenn Sie eine frühere Outlook-Version verwenden, sind die folgenden Anweisungen nicht zutreffend. Verwenden Sie die Hilfe, die zum verwendeten Produkt gehört. Wenn in der Titelleiste des von Ihnen verwendeten Programms Microsoft Outlook Express angezeigt wird, verwenden Sie ein Programm, das nicht mit Outlook identisch ist. Unterstützung finden Sie in der Hilfe zu Outlook Express.

  2. Wählen Sie Ihr Exchange-Konto aus, und klicken Sie dann auf ändern.

  3. Aktivieren Sie unter Microsoft Exchangedas Kontrollkästchen Exchange-Cache-Modus verwenden .

  4. Beenden Sie Outlook, und starten Sie es erneut.

Alle Ordner bleiben synchronisiert; Sie können jedoch die Ordner angeben, die Sie in eine sofortige Synchronisierung aufnehmen möchten, wenn Sie einen manuellen Befehl zum Senden/Empfangen initiieren, der durch Drücken von F9 ausgeführt werden soll.

  1. Zeigen Sie im Menü Extras auf senden/empfangen, zeigen Sie auf senden-empfangen-Einstellungen, und klicken Sie dann auf Senden-Empfangen-Gruppen definieren.

    Tastenkombination  Drücken Sie zum Öffnen von Senden-Empfangen-Gruppen STRG+ALT+S.

  2. Klicken Sie in der Liste auf die senden-empfangen-Gruppe, die Ihr Exchange-Konto enthält, und klicken Sie dann auf Bearbeiten.

  3. Wählen Sie unter KontenIhr Exchange-Konto aus.

  4. Aktivieren Sie unter Ordneroptionendas Kontrollkästchen für jeden Ordner, den Sie einbeziehen möchten, wenn Sie ein manuelles Senden/Empfangen allerinitiieren.

  5. Führen Sie eine der folgenden Aktionen aus:

    • Wählen Sie nur Kopfzeilen herunterladenaus.

    • Wählen Sie Complete-Element einschließlich Anlagen herunterladenaus.

      Sie können die Downloads von Elementen beschränken, die eine bestimmte Größe überschreiten, nur für Kopfzeilen. Aktivieren Sie das Kontrollkästchen nur Kopfzeilen für Elemente herunterladen, die größer als sind, und geben Sie dann den gewünschten Größengrenzwert in Kilobyte (KB) ein.

      Hinweis: Sie können Kopfzeilen nur herunterladen, wenn Ihr Exchange-Konto eine Verbindung mit Microsoft Exchange 2003 oder höher herstellt. Überschriften stehen in Ordnern, die keine e-Mail-Elemente enthalten, wie beispielsweise Kalenderordner, nicht zur Verfügung.

Ändern der offline verfügbaren Ordner und Inhalte

Wenn Sie Offlineordner verwenden, können Sie unabhängig davon, ob Sie den Exchange-Cache-Modus verwenden, die Ordner ändern, die auf Ihrem Computer kopiert und synchronisiert werden.

  1. Zeigen Sie im Menü Extras auf senden/empfangen, zeigen Sie auf senden-empfangen-Einstellungen, und klicken Sie dann auf Senden-Empfangen-Gruppen definieren.

    Tastenkombination  Drücken Sie zum Öffnen von Senden-Empfangen-Gruppen STRG+ALT+S.

  2. Klicken Sie in der Liste auf die senden-empfangen-Gruppe, die Ihr Exchange-Konto enthält, und klicken Sie dann auf Bearbeiten.

  3. Wählen Sie unter KontenIhr Exchange-Konto aus.

  4. Aktivieren Sie unter Ordneroptionendas Kontrollkästchen für jeden Ordner, den Sie offline verwenden möchten.

  5. Führen Sie eine der folgenden Aktionen aus:

    • Wählen Sie nur Kopfzeilen herunterladenaus.

    • Wählen Sie Complete-Element einschließlich Anlagen herunterladenaus.

      Sie können die Downloads von Elementen beschränken, die eine bestimmte Größe überschreiten, nur für Kopfzeilen. Aktivieren Sie das Kontrollkästchen nur Kopfzeilen für Elemente herunterladen, die größer als sind, und geben Sie dann den gewünschten Größengrenzwert in Kilobyte (KB) ein.

Tipp: Um einen Ordner für die Offlineverwendung schnell festzulegen, klicken Sie im Navigationsbereichauf den Ordner, zeigen Sie im Menü Extras auf senden/empfangen, zeigen Sie auf Übermittlungseinstellungen, und klicken Sie dann auf diesen Ordner offline verfügbar machen. .

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×