NICHT (Funktion)

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Verwenden Sie die NICHT-Funktion, eine der logischen Funktionen, wenn Sie sicherstellen möchten, dass ein Wert nicht gleich einem anderen ist.

Beispiel

Beispiele für die Funktion "nicht" zum Umkehren von Argumenten.  Z.B. = NICHT (1 + 1 = 2)

Bei der Funktion NICHT wird der Wert des Arguments umgekehrt.

Die Funktion NICHT wird häufig verwendet, um den Nutzen anderer Funktionen zu erhöhen, mit denen Wahrheitsprüfungen ausgeführt werden. Mit der Funktion WENN wird beispielsweise eine Wahrheitsprüfung ausgeführt und dann ein Wert zurückgegeben, wenn die Prüfung mit WAHR bewertet wird, und es wird ein anderer Wert zurückgegeben, wenn die Prüfung mit FALSCH bewertet wird. Wenn Sie die Funktion NICHT als Argument "Wahrheitsprüfung" in der Funktion WENN verwenden, können Sie viele verschiedene Bedingungen und nicht nur eine prüfen.

Syntax

NICHT(Wahrheitswert)

Die Syntax der Funktion NICHT weist die folgenden Argumente auf:

  • Wahrheitswert    Erforderlich. Ein Wert oder Ausdruck, der einen der Werte WAHR oder FALSCH annehmen kann

Hinweise

Wenn "Wahrheitswert" den Wert FALSCH hat, gibt NICHT den Wert WAHR zurück. Hat "Wahrheitswert" den Wert WAHR, gibt NICHT den Wert FALSCH zurück.

Beispiele

Nachfolgend finden Sie einige allgemeine Beispiele für die Verwendung von NICHT allein und in Verbindung mit WENN, UND und ODER.

Beispiele für NICHT mit WENN-, UND- und ODER-Funktionen

Formel

Beschreibung

=NICHT(A2>100)

A2 ist NICHT größer als 100.

=WENN(UND(NICHT(A2>1);NICHT(A2<100));A2;"Der Wert liegt außerhalb des zulässigen Bereichs.")

50 ist größer als 1 (WAHR), UND 50 ist kleiner als 100 (WAHR), daher kehrt NICHT beide Argumente in FALSCH um. UND erfordert, dass beide Argumente WAHR sind und gibt daher das Ergebnis FALSCH zurück.

=WENN(ODER(NICHT(A3<0);NICHT(A3>50));A3;"Der Wert liegt außerhalb des zulässigen Bereichs.")

100 ist nicht kleiner als 0 (falsch), und 100 ist größer als 50 (TRUE), also nicht die Argumente auf wahr/falsch. Oder erfordert nur, dass ein Argument wahr ist, sodass es das Ergebnis zurückgibt, wenn wahr.

Verkaufsprovisionsberechnung

Dies ist ein relativ gängiges Szenario, in dem mit NICHT in Verbindung mit den Funktionen WENN und UND berechnet werden muss, ob die Verkäufer einen Bonus erhalten.

Beispiel für die Berechnung eines Verkaufs Bonus mit wenn, und und nicht.  Die Formel in Zelle E14 ist = wenn (und (nicht (B14< $ B $7), nicht (C14< $ B $5)), B14 * $B $8, 0)
  • =WENN(UND(NICHT(B14<$B$7);NICHT(C14<$B$5));B14*$B$8;0)WENN Gesamtumsatz NICHT kleiner als Umsatzziel ist UND Accounts NICHT kleiner als Accountziel sind, wird der Gesamtumsatz mit dem Bonusprozentsatz multipliziert. Andernfalls wird 0 zurückgegeben.

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen, Unterstützung in der Answers Community erhalten oder aber ein neues Feature oder eine Verbesserung auf Excel User Voice vorschlagen.

Verwandte Themen

Video: Erweiterte wenn-Funktionen
erfahren, wie Sie verschachtelte Funktionen in einer Formel
verwenden,Wenn Funktion
und Funktion
oder Funktions
Übersicht über Formeln in Excel
so vermeiden sie beschädigte formeln
verwenden der fehlerüberprüfung zum ermitteln von fehlern in formeln
tastenkombinationen in excel für Windows
-tastenkombinationen in excel 2016 für Mac
Logische Funktionen (Referenz)
Excel-Funktionen (alphabetisch) Excel-
Funktionen (nach Kategorie)

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×