Neuerungen in Excel 2019 für Windows

Wenn Sie von einer früheren Excel-Version auf Excel 2019 für Windows upgraden, stehen Ihnen weiterhin alle gewohnten Features zur Verfügung, und darüber hinaus werden Sie ein paar neue Features entdecken!

Wir nehmen weiterhin Verbesserungen an Excel und seinen nativen Funktionen vor.

TEXTKETTE

Die neue Funktion ist ähnlich wie VERKETTEN, aber besser. Zunächst: Sie ist kürzer und lässt sich einfacher eingeben. Doch sie unterstützt auch Bereichsbezüge zusätzlich zu Zellbezügen. Weitere Informationen zu TEXTKETTE.

WENNS

Sind Sie es leid, komplizierte, geschachtelte WENN-Funktionen eingeben zu müssen? Die Funktion WENNS ist die Lösung! Mit dieser Funktion werden Bedingungen in der von Ihnen angegebenen Reihenfolge getestet. Nach Abschluss der Tests wird das Ergebnis zurückgegeben. Sie können auch ein alternatives "alle erfassen" angeben, wenn keine der Bedingungen erfüllt wird. Weitere Informationen zu WENNS.

MAXWENNS

Diese Funktion gibt die größte Zahl in einem Bereich zurück, die mindestens ein Kriterium erfüllt. Weitere Informationen zu MAXWENNS.

MINWENNS

Diese Funktion ähnelt MAXWENNS, gibt aber die kleinste Zahl in einem Bereich zurück, die mindestens ein Kriterium erfüllt. Weitere Informationen zu MINWENNS.

ERSTERWERT

Diese Funktion wertet einen Ausdruck anhand einer Liste mit Werten der Reihe nach aus und gibt das erste übereinstimmende Ergebnis zurück. Wenn keine Übereinstimmung vorliegt, wird der Wert für "sonst" zurückgegeben. Weitere Informationen zu ERSTERWERT.

TEXTVERKETTEN

Diese Funktion kombiniert Text aus mehreren Bereichen, und jedes Element wird durch das von Ihnen angegebene Trennzeichen getrennt. Weitere Informationen zu TEXTVERKETTEN.

Kartendiagramme

Sie können ein Kartendiagramm erstellen, um Werte zu vergleichen und Kategorien über geografische Regionen hinweg anzuzeigen. Verwenden Sie es, wenn Ihre Daten geografische Regionen umfassen, z. B. Länder/Regionen, Bundesländer, Verwaltungsbezirke oder Postleitzahlen. Klicken Sie hier, um sich das kurze Video zu Kartendiagrammen anzuschauen.

Excel-Kartendiagramm mit Wertdaten

Trichterdiagramme

Mit Trichterdiagrammen werden Werte über mehrere Phasen in einem Prozess dargestellt. So können Sie mithilfe eines Trichterdiagramms beispielsweise die Anzahl der potenziellen Käufer in jeder Phase einer Verkaufspipeline anzeigen. Normalerweise werden die Werte schrittweise kleiner, sodass die Balken einem Trichter ähneln.

Trichterdiagramm, das eine Verkaufspipeline zeigt; die Phasen sind in der ersten, die Werte in der zweiten Spalte aufgeführt.

Skalierbare Vektorgrafiken (SVG)

Gestalten Sie Ihre Dokumente, Arbeitsblätter und Präsentationen optisch abwechslungsreicher, indem Sie Skalierbare Vektorgrafiken (SVG) mit angewendeten Filtern einfügen.

Folie mit Beispielen für SVG-Filter

Konvertieren von SVG-Piktogrammen in Formen

Wandeln Sie alle SVG-Bilder und -Piktogramme in Office-Formen um, damit Sie deren Farbe, Größe oder Textur ändern können.

Ihr Browser unterstützt kein Video. Installieren Sie Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Einfügen von 3D-Modellen zum Anzeigen aller Winkel

Erhöhen Sie mithilfe von 3D die visuelle und kreative Wirkung Ihrer Arbeitsmappen. Fügen Sie im Handumdrehen ein 3D-Modell ein, das Sie anschließend um 360° drehen können.

Laden Sie eine Vorlage herunter, und probieren Sie es aus!

3D-Modell mit Drehpunkten

Wir haben in Office 2016 Freihandfeatures eingeführt, verbessern sie aber ständig und fügen neue Features hinzu.

Neue Freihandeffekte

Drücken Sie Ihre Ideen mit einem gewissen Flair aus, und verwenden Sie dazu metallische Stifte und Freihandeffekte wie Regenbogen, Galaxie, Lava, Ozean, Gold, Silber und mehr.

Stift-Dropdown mit Freihandeffekten

Digitaler Stift

Notieren und skizzieren Sie Ihre Ideen mit der neuen Bleistifttextur.

Blauer Buntstift

Anpassbarer, portierbarer Stiftsatz

Erstellen Sie einen persönlichen Satz von Stiften entsprechend Ihren Anforderungen. Office merkt sich Ihren Stiftsatz in Word, Excel und PowerPoint auf allen Ihren Windows-Geräten.

Stiftkatalog

Freihandformeln

Die Einbeziehung mathematischer Formeln ist wesentlich einfacher geworden. Sie können jetzt jederzeit zu Einfügen > Formel > Freihandformel wechseln, wenn Sie eine komplexe mathematische Formel in Ihre Arbeitsmappe einbeziehen möchten. Wenn Sie über ein Gerät mit Touchscreen verfügen, können Sie mit einem Finger oder einem Eingabestift mathematische Formeln von Hand schreiben. Dann konvertiert sie Excel in Text. (Wenn Sie über kein solches Gerät verfügen, können Sie zum Schreiben auch eine Maus verwenden.) Darüber hinaus können Sie das Geschriebene während Ihrer Arbeit radieren, markieren und korrigieren.

Schaltfläche "Formel" im Excel 2016-Menüband

Bereich zum Anzeigen von Freihandformeln in PowerPoint

Neue Schaltfläche "Wiedergabe in Freihand"

Verwenden von Freihand in Ihren Tabellenblättern? Jetzt können Sie die Freihandfunktion zum besseren Verständnis des Ablaufs wiedergeben oder zurückspulen. Ebenso können Ihre Kollegen sie wiedergeben, um schrittweise Anleitungen zu erhalten. Sie finden die Option Wiedergabe in Freihand auf der Registerkarte Zeichnen. Kleiner Test gefällig?

Lassoauswahl mit den Fingerspitzen

Excel verfügt nun über die Funktion "Lassoauswahl"  Schaltfläche "Lassoauswahl" auf der Registerkarte "Zeichnen" in PowerPoint . Hierbei handelt es sich um ein Freiformtool für das Auswählen von Freihandeingaben. Ziehen Sie mit dem Tool, um einen bestimmten Bereich einer Freihandzeichnung auszuwählen, und bearbeiten Sie das Objekt anschließend nach Wunsch. Weitere Informationen finden Sie unter Zeichnen und Freihandkommentare in Office.

Konvertieren einer Freihandzeichnung in Formen

Auf der Registerkarte "Zeichnen" können Sie Freihand-Formatvorlagen auswählen und damit beginnen, auf Ihrem touchfähigen Gerät Freihandanmerkungen zu erstellen. Sie können diese Freihandanmerkungen jedoch auch in Formen konvertieren. Markieren Sie sie einfach, und wählen Sie dann In Formen konvertieren aus. Auf diese Weise erhalten Sie die Flexibilität einer Freihandzeichnung mit der Einheitlichkeit und Standardisierung von Office-Grafikformen. Weitere Informationen zur Freihandeingabe in Office finden Sie unter Zeichnen und Freihandkommentare in Office.

Verwenden des Surface-Stifts zum Auswählen und Ändern von Objekten

Mit einem Surface-Stift können Sie in Excel einen Bereich auswählen, ohne auf das Auswahltool im Menüband tippen zu müssen. Drücken Sie einfach die Drucktaste am Stift, und zeichnen Sie mit dem Stift, um eine Auswahl zu treffen. Anschließend können Sie das Freihandobjekt mit dem Stift verschieben, drehen oder dessen Größe ändern. Weitere Informationen finden Sie unter Zeichnen und Freihandkommentare in Office.

Beheben von Barrierefreiheitsproblemen mit einem Klick

Die Barrierefreiheitsprüfung ist besser als je zuvor und bietet aktualisierte Unterstützung internationaler Normen sowie praktische Vorschläge für die Gestaltung barrierefreierer Dokumente.

Computerbildschirm mit dem Dokument auf der linken und der aktivierten Option "Barrierefreiheit" auf der rechten Seite

Hilfreiche Sounds verbessern die Barrierefreiheit

Aktivieren Sie Audiohinweise, damit Sie sie während Ihrer Arbeit leiten.

Teilansicht der Excel-Einstellungen für "Erleichterte Bedienung"

Einfügen von zuletzt verwendeten Links

Sie können auf einfache Weise Links zu zuletzt verwendeten cloudbasierten Dateien oder Websites anfügen und aussagekräftige Anzeigenamen für Personen erstellen, die Sprachausgaben verwenden. Wenn Sie einen Link zu einer zuletzt verwendeten Datei hinzufügen möchten, wählen Sie auf der Registerkarte Einfügen die Option Link und dann in der angezeigten Liste eine beliebige Datei aus.

Einfügen von zuletzt verwendeten Links

Anzeigen und Wiederherstellen von Änderungen in freigegebenen Arbeitsmappen

Schnelles Anzeigen, wer Änderungen an geteilten Arbeitsmappen vorgenommen hat, und einfaches Wiederherstellen von vorherigen Versionen Weitere Informationen finden Sie unter Anzeigen älterer Versionen von Office-Dateien.

Schnelles Speichern in zuletzt verwendeten Ordnern

Dieses Feature haben sich unsere Kunden sehr gewünscht: Wechseln Sie zu Datei > Speichern unter > Zuletzt verwendet, dann wird eine Liste der zuletzt geöffneten Ordner zum Speichern Ihrer Dateien angezeigt.

Genauigkeit bei der Auswahl

Haben Sie schon einmal zu viele oder die falschen Zellen ausgewählt? Jetzt können Sie überflüssige Zellen deaktivieren, ohne ganz von vorne beginnen zu müssen.

Ihr Browser unterstützt kein Video. Installieren Sie Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Schneller Zugriff auf "Hochgestellt" und "Tiefgestellt"

Greifen Sie ganz bequem auf die Befehle "Hochgestellt" und "Tiefgestellt" zu, indem Sie sie dem Menüband oder der Symbolleiste für den Schnellzugriff hinzufügen.

Symbolleiste für den Schnellzugriff mit den Befehlen "Hochgestellt" und "Tiefgestellt"

Verbessertes AutoVervollständigen

Das Feature AutoVervollständigen ist nicht mehr so wählerisch wie zuvor. Angenommen beispielsweise, Sie möchten die Funktion NETTOARBEITSTAGE verwenden, können sich aber nicht mehr an den genauen Namen erinnern. Wenn Sie nun einfach =TAGE eingeben, zeigt das Menü "AutoVervollständigen" alle Funktionen an, die das Wort "TAGE" enthalten, einschließlich NETTOARBEITSTAGE. In früheren Versionen mussten Sie den Funktionsnamen exakt eingeben.

Neue Designs

Es gibt jetzt drei Office-Designs, die Sie anwenden können: Farbig, Dunkelgrau und Weiß. Um auf diese Designs zuzugreifen, wechseln Sie zu Datei > Optionen > Allgemein, und klicken Sie auf das Dropdownmenü neben Office-Design.

Design "Schwarz"

Das Office-Design mit dem höchsten Kontrast ist jetzt verfügbar. Zum Ändern Ihres Office-Designs wechseln Sie zu Datei > Konto und klicken auf das Dropdownmenü neben Office-Design. Das von Ihnen ausgewählte Design wird auf alle Ihre Office-Apps angewendet. Weitere Informationen zu Office-Designs finden Sie unter Ändern des Aussehens und Verhaltens von Office für Windows mit Office-Designs.

Die Sprachbarriere aufheben

Übersetzen Sie Wörter, Ausdrücke oder Sätze mit Microsoft Translator in eine andere Sprache. Dies können Sie über die Registerkarte Überprüfen im Menüband erledigen.

Schaltfläche "Übersetzen" sowie ein Wort in Englisch und dessen Übersetzung in Französisch

Keine Warnungen beim Speichern einer CSV-Datei

Erinnern Sie sich an diese Warnung? "Diese Datei kann Features beinhalten, die nicht mit CSV kompatibel sind..." Sie haben danach gefragt! Diese Warnung wird nicht mehr angezeigt, wenn eine CSV-Datei gespeichert wird.

CSV (UTF-8)-Unterstützung

Sie haben in unserem Excel User Voice-Forum darum gebeten: Sie können jetzt CSV-Dateien öffnen und speichern, die die UTF-8-Zeichencodierung verwenden. Wechseln Sie zu Datei > Speichern unter > Durchsuchen. Klicken Sie dann auf das Menü Dateityp, und Sie erhalten die neue Option für CSV UTF-8 (durch Trennzeichen getrennt). CSV UTF-8 ist ein häufig verwendetes Dateiformat, das mehr Zeichen als die in Excel vorhandene CSV-Option (ANSI) unterstützt. Was bedeutet das? Bessere Unterstützung für die Arbeit mit nicht englischen Daten und einfaches Verschieben von Daten in andere Anwendungen.

Schutz vor Datenverlust in Excel

Der Schutz vor Datenverlust (Data Loss Protection, DLP) ist ein hochwertiges Unternehmensfeature, das in Outlook sehr geschätzt wird. Wir führen DLP in Excel ein, um ein Durchsuchen der Inhalte in Echtzeit, basierend auf einer Reihe vordefinierter Richtlinien für die vertraulichsten Datentypen (wie Kreditkartennummern, Sozialversicherungsnummern und US-Kontonummern), zu ermöglichen. Diese Funktion ermöglicht außerdem die Synchronisierung von DLP-Richtlinien aus Office 365 in Excel, Word und PowerPoint, sodass Organisationen über einheitliche Richtlinien für alle Inhalte verfügen, die in Exchange, SharePoint und OneDrive for Business gespeichert sind.

Excel ist bekannt für seine flexiblen, leistungsstarken Analysefunktionen, die über die vertraute PivotTable-Umgebung zur Dokumenterstellung zur Verfügung stehen. Bei Excel 2010 und Excel 2013 wurden diese Funktionen mit der Einführung von Power Pivot und dem Datenmodell erheblich verbessert. Sie ermöglichen es Ihnen, anspruchsvolle Datenmodelle über Ihre Daten im Handumdrehen zu erstellen, sie mit Measures und KPIs zu erweitern und dann Berechnungen über Millionen von Zeilen mit hoher Geschwindigkeit durchzuführen. Hier sind einige der Verbesserungen, die wir vorgenommen haben, damit Sie sich weniger auf die Verwaltung Ihrer Daten und mehr auf die Entdeckung der gewonnenen Erkenntnisse konzentrieren können.

Personalisieren des PivotTable-Standardlayouts   

Richten Sie eine PivotTable Ihren Vorstellungen entsprechend ein. Wählen Sie die Darstellung von Teilergebnissen, Gesamtergebnissen und des Berichtslayouts aus, und speichern Sie das Layout dann als Standardlayout. Wenn Sie das nächste Mal eine PivotTable erstellen, beginnen Sie mit diesem Layout.

Automatische Erkennung von Beziehungen   

Ermittelt und erstellt automatisch Beziehungen zwischen den Tabellen, die Sie für das Datenmodell Ihrer Arbeitsmappe verwendet haben. Excel weiß, wann für Ihre Analyse mindestens zwei Tabellen miteinander verknüpft werden müssen, und benachrichtigt Sie entsprechend. Mit einem Klick erstellt es die Beziehungen, sodass Sie sie sofort nutzen können.

Erstellen, Bearbeiten und Löschen von benutzerdefinierten Measures   

Kann jetzt direkt aus der PivotTable-Feldliste erfolgen und Ihnen viel Zeit sparen, wenn Sie zusätzliche Berechnungen für Ihre Analyse hinzufügen müssen.

Automatische Zeitgruppierung   

Hilft Ihnen, Ihre zeitbezogenen Felder (Jahr, Quartal, Monat) in Ihrer PivotTable leistungsstärker zu verwenden, indem diese Felder automatisch erkannt und in Ihrem Auftrag gruppiert werden. Nach der Gruppierung ziehen Sie die Gruppe einfach in einer einzigen Aktion auf Ihre PivotTable, und beginnen Sie sofort mit Ihrer Analyse über die verschiedenen Zeitebenen mit Drilldown-Funktionen.

PivotChart-Drilldown-Schaltflächen   

Ermöglichen es Ihnen, die Ansicht über Zeitgruppierungen und andere hierarchische Strukturen innerhalb Ihrer Daten zu vergrößern und zu verkleinern.

Suche in der PivotTable   

Mithilfe der Feldliste können Sie auf die für Sie wichtigen Felder über Ihre gesamte Datenmenge zugreifen.

Intelligentes Umbenennen   

Ermöglicht es Ihnen, Tabellen und Spalten im Datenmodell Ihrer Arbeitsmappe umzubenennen. Bei jeder Änderung aktualisiert Excel automatisch alle zugehörigen Tabellen und Berechnungen in der gesamten Arbeitsmappe, einschließlich aller Arbeitsblätter und DAX-Formeln.

Verbesserungen bei der Benutzerfreundlichkeit   

Wurden ebenfalls vorgenommen. So ermöglicht es Ihnen beispielsweise die verzögerte Aktualisierung, in Power Pivot mehrere Änderungen vorzunehmen, ohne warten zu müssen, bis jede Änderung in der gesamten Arbeitsmappe verteilt wurde. Die Änderungen werden nach dem Schließen des Power Pivot-Fensters auf einmal verteilt.

PivotTable mit Legenden für die neuen Features in Excel 2016

Mehrfachauswahl-Datenschnitt   

Sie können auf einem Gerät mit Touchscreen mehrere Elemente in einem Excel-Datenschnitt auswählen. Damit unterscheidet sich diese Version von den vorherigen Excel-Versionen, in denen immer nur jeweils ein Element in einem Datenschnitt per Touch ausgewählt werden konnte. Sie können den Mehrfachauswahlmodus für Datenschnitte über die neue Schaltfläche in der Beschriftung des Datenschnitts auswählen.

Datenschnittoptionen mit hervorgehobener Schaltfläche für Mehrfachauswahl

Schnellere OLAP-PivotTables!   

Wenn Sie Verbindungen mit OLAP-Servern verwenden, sind Ihre PivotTables nun schneller. Das Update für Juni 2016 enthält Abfrage- und Cacheverbesserungen für dieses leistungsstarke Feature. Sie können davon profitieren, ganz gleich, ob Sie PivotTables zum Beantworten einmaliger Fragen oder zum Erstellen komplizierter Arbeitsmappen mit Dutzenden von PivotTables verwenden. Es spielt keine Rolle, ob PivotTables mit einem tabellarischen oder mehrdimensionalen Modell verbunden sind – jede PivotTable, die mit Microsoft SQL Server Analysis Services, OLAP-Drittanbietern oder dem Power Pivot-Datenmodell verbunden ist, stellt Ihnen wahrscheinlich schneller neue Daten bereit. Darüber hinaus ermöglichen PivotTables jetzt bei Deaktivierung von Teilergebnissen und Gesamtergebnissen ein wesentlich schnelleres Aktualisieren, Erweitern, Reduzieren und Ausführen eines Drilldowns Ihrer Daten. Je größer die PivotTable, desto größer die potenzielle Verbesserung. Es wurden insbesondere Verbesserungen in drei Hauptbereichen beim Abfragen von OLAP-Servern vorgenommen:

  • Verbesserte Abfrageeffizienz: Excel fragt jetzt Teilergebnisse und Gesamtergebnisse nur ab, wenn diese zum Rendern der PivotTable-Ergebnisse erforderlich sind. Das bedeutet, dass Sie weniger Zeit damit verbringen, auf den Abschluss der Abfrageverarbeitung durch den OLAP-Server zu warten, und auch weniger Zeit dafür benötigt wird, die Ergebnisse über die Netzwerkverbindung zu übertragen. Sie deaktivieren einfach "Teilergebnisse" und "Gesamtergebnisse" auf der Registerkarte "PivotTable-Design", wie es auch normalerweise der Fall wäre. Weitere Informationen finden Sie unter Anzeigen oder Ausblenden von Teilergebnissen und Summen in einer PivotTable

  • Verringerte Anzahl von Abfragen: Excel geht beim Aktualisieren Ihrer Daten durchdachter vor. Abfragen werden jetzt nur aktualisiert, wenn sie sich tatsächlich geändert haben und aktualisiert werden müssen.

  • Intelligentere Zwischenspeicherung: Beim Abrufen des PivotTable-Schemas wird es nun für alle PivotTables in dieser Verbindung gemeinsam genutzt, wodurch die Anzahl von Abfragen weiter verringert wird.

Speichern der Beziehungsdiagrammansicht als Bild   

Speichern Sie die Datenmodell-Diagrammansicht als Bilddatei mit hoher Auflösung, die dann für die Freigabe, das Drucken oder die Analyse des Datenmodells verwendet werden kann. Zum Erstellen der Bilddatei klicken Sie im Power Pivot-Bereich auf Datei > Ansicht als Bild speichern.

Verbessertes Dialogfeld "Beziehung bearbeiten" zum schnelleren und genaueren Erstellen von Datenbeziehungen   

Benutzer von Power Pivot können nun eine Tabellenbeziehung manuell hinzufügen oder bearbeiten, während ein Datenbeispiel untersucht wird – bis zu fünf Datenzeilen in einer ausgewählten Tabelle. Dadurch können Beziehungen schneller und genauer erstellt werden, ohne dass Sie jedes Mal, wenn Sie eine Tabellenbeziehung erstellen oder bearbeiten möchten, zur Datenansicht und wieder zurück wechseln müssen.

Power Pivot – Erweitertes Dialogfeld "Beziehung bearbeiten"

Tabellenauswahl mittels Tastaturnavigation   

Geben Sie im Dialogfeld Beziehung bearbeiten den ersten Buchstaben eines Tabellennamens ein, um zum ersten Spaltennamen zu wechseln, der mit dem ausgewählten Buchstaben beginnt.

Spaltenauswahl mittels Spaltennavigation   

Geben Sie im Dialogfeld Beziehung bearbeiten den ersten Buchstaben eines Spaltennamens ein, um zur ersten Spalte zu wechseln, die mit dem ausgewählten Buchstaben beginnt. Durch erneutes Eingeben des gleichen Buchstabens wird zur nächsten Spalte gewechselt, die mit dem ausgewählten Buchstaben beginnt.

Automatischer Spaltenvorschlag für denselben Spaltennamen in beiden Tabellen   

Nach Auswahl der ersten Tabelle und Spalte wird bei Auswahl der zweiten Tabelle, wenn eine Spalte mit demselben Namen vorhanden ist, diese automatisch ausgewählt (funktioniert in beiden Richtungen).

Fehlerbehebungen zur Verbesserung der allgemeinen Benutzerfreundlichkeit der Modellierung   

1) Das Power Pivot-Datenmodell geht beim Arbeiten mit ausgeblendeten Arbeitsmappen nicht mehr verloren. 2) Sie können nun eine frühere Arbeitsmappe mit einem Datenmodell auf Excel 2016 und höher upgraden. und 3) Sie können eine berechnete Spalte in Power Pivot hinzuzufügen, sofern diese keine Formel enthält.

Wenn Sie ein Power BI-Abonnement haben, können Sie jetzt lokal gespeicherte Dateien in Power BI veröffentlichen. Um zu beginnen, speichern Sie zuerst Ihre Datei auf dem lokalen Computer. Klicken Sie dann auf Datei > Veröffentlichen > In Power BI veröffentlichen. Nach dem Hochladen können Sie auf die Schaltfläche Zu Power BI wechseln klicken, um die Datei im Webbrowser anzuzeigen.

Dieser Abschnitt enthält Verbesserungen, die an "Abrufen und transformieren" (auch bekannt als "Power Query") vorgenommen wurden.

Neue und verbesserte Connectors

Wir haben in Excel 2019 neue Connectors hinzugefügt. So gibt es beispielsweise den neuen Connector SAP HANA. Wir haben auch viele unserer vorhandenen Connectors verbessert, damit Sie Daten aus einer Vielzahl von Quellen schnell und problemlos importieren können. Weitere Informationen zu unseren Connectors finden Sie unter Importieren von Daten aus externen Datenquellen.

Daten > Abrufen und transformieren > Optionen für "Daten abrufen"

Verbesserte Transformationen

In Excel 2019 haben wir viele der Datentransformationsfeatures im Power Query-Editor erheblich verbessert. Beispiel: Teilen von Spalten, Einfügen benutzerdefinierter Spalten und Hinzufügen von Spalten aus einem Beispiel wurden verbessert. Außerdem wurden Zusammenführungs- und Anfügevorgänge sowie das Filtern von Transformationen ebenfalls verbessert.

Power Query: Zusammenführen von Spalten mit Beispiel, Option auf der Registerkarte "Spalte hinzufügen"

Allgemeine Verbesserungen

In Excel 2019 gibt es auch einige allgemeine Verbesserungen im Bereich "Abrufen und transformieren". Eine wichtige Verbesserung ist der neue Seitenbereich Abfragen und Verbindungen, über den Sie Abfragen und Verbindungen einfach verwalten können. Es gibt auch viele Verbesserungen beim Power Query-Editor, darunter die Dropdownmenüs zum "Auswählen während der Eingabe", Datumsauswahlunterstützung für Datumsfilter und bedingte Spalten, die Möglichkeit zum Neuanordnen von Abfrageschritten per Drag & Drop und die Möglichkeit, das Layout in Excel beim Aktualisieren beizubehalten. Allgemeine Informationen zu den ersten Schritten mit "Abrufen und transformieren" finden Sie im Artikel Vereinheitlichte Oberfläche zum Abrufen und Transformieren.

Weitere Informationen zu Updates bei "Abrufen und transformieren" finden Sie im Excel-Blog.

Vergrößern Sie Ihre Office-Kenntnisse

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×