Freigeben und gemeinsam Bearbeiten

Nachverfolgen von Änderungen in Word

Nachverfolgen von Änderungen in Word

Das Aktivieren von "Änderungen nachverfolgen" bietet Ihnen und Ihren Kollegen eine Möglichkeit, Änderungen vorzunehmen, die einfach zu erkennen sind. Die Änderungen sind wie Vorschläge, die Sie überprüfen und dann entweder entfernen oder dauerhaft übernehmen können.

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Tipp: Ist das Video nicht in Ihrer Sprache? Wählen Sie Untertitel Schaltfläche "Untertitel" aus.

Aktivieren und deaktivieren Sie "Änderungen nachverfolgen", indem Sie zu Überprüfen > Änderungen nachverfolgen wechseln.

Nachverfolgen von Änderungen
  • Wenn das Feature aktiviert ist, werden Löschungen als durchgestrichener und Hinzufügungen als unterstrichener Text gekennzeichnet. Die Änderungen verschiedener Autoren werden durch unterschiedliche Farben angegeben.

  • Wenn das Feature deaktiviert wird, beendet Word das Kennzeichnen von Änderungen, doch der farbig unterstrichene und durchgestrichene Text bleibt im Dokument erhalten.

Üben Sie mit nachverfolgten Änderungen und anderen Zusammenarbeitsfeatures in Word, indem Sie diesen Zusammenarbeit in Word Learning Guideherunterladen.

Anzeigen vorgeschlagener Änderungen

Wenn Sie die Änderungen in Ihrem Dokument überprüfen möchten, wechseln Sie zu Überprüfen > Nachverfolgung > Für Überarbeitung anzeigen.

  • Zum Überprüfen der Änderungen, die durch eine rote Linie am Seitenrand gekennzeichnet sind, wählen Sie Einfaches Markup aus.

  • Für eine detaillierte Ansicht der Änderungen wählen Sie Markup: alle aus.

  • Um in einer Vorschau anzuzeigen, wie das Dokument aussehen wird, wenn Sie alle vorgeschlagenen Änderungen dauerhaft übernehmen, wählen Sie Markup: keine aus.

  • Um das ursprüngliche Dokument so anzuzeigen, als ob alle vorgeschlagenen Änderungen entfernt worden wären, wählen Sie Original aus.

  • Wechseln Sie zu überprüfen ,> Änderungen zu über Wachen. Wiederholen Sie diese Schritte, um die Änderungen zu aktivieren oder zu deaktivieren.

    Gruppe "Nachverfolgung" mit aktiviertem "Änderungen nachverfolgen"

Hinweis: Wenn das Feature Änderungen nachverfolgen nicht verfügbar ist, müssen Sie möglicherweise den Dokumentschutz deaktivieren. Wechseln Sie zu überprüfen #a0 Bearbeitung einschränken, und wählen Sie dann Schutz beendenaus. (Möglicherweise müssen Sie das Dokumentkennwort kennen.)

Klicken Sie zum Hinzufügen eines Indikators für Änderungen an der Statusleiste mit der rechten Maustaste auf die Statusleiste, und wählen Sie Änderungen nachvollziehenaus.

Wenn Sie die Änderungsnachverfolgung deaktivieren, können Sie das Dokument überarbeiten, ohne die Änderungen zu kennzeichnen. Wenn Sie das Feature deaktivieren, werden jedoch nicht sämtliche Änderungen entfernt, die bereits nachverfolgt wurden.

  • Wählen Sie auf der Registerkarte Überprüfen in der Gruppe Nachverfolgung die Schaltfläche Änderungen nachverfolgen aus.

    Die Schaltfläche Änderungen nachverfolgen wird nicht mehr hervorgehoben, wie in der nachstehenden Abbildung gezeigt.

    Gruppe 'Nachverfolgung'

Wichtig: Verwenden Sie zum Entfernen der nachverfolgten Änderungen die Befehle Annehmen und Ablehnen auf der Registerkarte Überprüfen in der Gruppe Änderungen.

Anzeigen aller Änderungen inline

Gemäß der Standardeinstellung werden in Word die Löschungen und Kommentare in Sprechblasen am Rand des Dokuments angezeigt. Sie können die Anzeige jedoch ändern, damit Kommentare inline angezeigt und alle Löschungen durch durchgestrichenen Text dargestellt werden, anstatt sie in Sprechblasen anzuzeigen.

  1. Wählen Sie auf der Registerkarte überprüfen in der Gruppe Nachverfolgung die Option Markup anzeigenaus.

    Befehl "Markup anzeigen"

  2. Zeigen Sie auf Sprechblasen, und wählen Sie dann alle Überarbeitungen Inline anzeigen aus, um Löschungen mit durchgestrichenem Text und Kommentare Inline anzuzeigen.

Anzeigen von Kommentaren in QuickInfos statt in Sprechblasen

Gemäß der Standardeinstellung werden in Word die Löschungen und Kommentare in Sprechblasen am Rand des Dokuments angezeigt. Sie können jedoch die Anzeige ändern, um Kommentare inline anzuzeigen. Inline-Kommentare können angezeigt werden, wenn Sie den Mauszeiger auf dem Kommentarindikator positionieren.

  1. Wählen Sie auf der Registerkarte überprüfen in der Gruppe Nachverfolgung die Option Markup anzeigenaus.

    Befehl "Markup anzeigen"

  2. Zeigen Sie auf Sprechblasen, und wählen Sie dann alle Überarbeitungen Inline anzeigen aus, um Löschungen mit durchgestrichenem Text und Kommentare Inline anzuzeigen.

  3. Positionieren Sie den Mauszeiger auf einem Kommentar im Dokument. Der Kommentar wird in einer QuickInfo angezeigt.

    Inlinekommentar

Anzeigen von Änderungen nach Bearbeitungstyp oder Bearbeiter

  1. Wählen Sie auf der Registerkarte überprüfen in der Gruppe Nachverfolgung die Option Markup anzeigenaus.

    Befehl "Markup anzeigen"

  2. Führen Sie eine der folgenden Aktionen aus:

    • Wählen Sie aus, um den Typ der Änderung auszuwählen, den Sie anzeigen möchten.

      Wählen Sie beispielsweise Kommentare oder Einfügungen und Löschungen aus. Das Häkchen neben dem Element gibt an, dass das Element ausgewählt ist.

      Liste der Optionen von "Markup anzeigen"
       

      Wichtig: Auch wenn Sie einen Markuptyp ausblenden, indem Sie ihn im Menü Markup anzeigen deaktivieren, wird das Markup automatisch jedes Mal angezeigt, wenn das Dokument von Ihnen oder einem Bearbeiter geöffnet wird.

    • Zeigen Sie auf Bearbeiter, und deaktivieren Sie dann alle Kontrollkästchen mit Ausnahme der Namen der Bearbeiter, deren Änderungen und Kommentare angezeigt werden sollen.

      Hinweis: Um alle Kontrollkästchen für alle Bearbeiter in der Liste zu aktivieren oder zu deaktivieren, wählen Sie alle Bearbeiteraus.

Anzeigen von Änderungen und Kommentaren für bestimmte Bearbeiter

Ein Verfasser oder Bearbeiter möchte ein Dokument in der Regel so anzeigen, wie es aussehen wird, nachdem die Änderungen übernommen wurden. Dieses Verfahren bietet einem Verfasser oder Bearbeiter die Möglichkeit zu prüfen, wie das Dokument mit den Änderungen aussehen wird.

  • Wählen Sie auf der Registerkarte überprüfen in der Gruppe Nachverfolgung den Pfeil im Feld für Überarbeitung anzeigen aus, und wählen Sie dann die gewünschte Option aus.

    Optionen von "Für Überarbeitung anzeigen"

    • Abgeschlossen: Markups anzeigen    In dieser Ansicht wird das endgültige Dokument mit allen nachverfolgten Änderungen und Kommentaren angezeigt. Dies ist die Standardansicht für alle in Word geöffneten Dokumente.

    • Abgeschlossen    In dieser Ansicht wird das Dokument mit allen in den Text integrierten Änderungen angezeigt, ohne die nachverfolgten Änderungen einzublenden. Alle nicht angenommenen, abgelehnten oder gelöschten Änderungen oder Kommentare verbleiben jedoch im Dokument.

    • Original: Markups anzeigen    In dieser Ansicht wird der ursprüngliche Text mit nachverfolgten Änderungen und Kommentaren angezeigt.

    • Original    In dieser Ansicht wird das ursprüngliche Dokument ohne nachverfolgte Änderungen und Kommentare angezeigt. Alle nachverfolgten Änderungen oder Kommentare, die nicht angenommen, abgelehnt oder gelöscht wurden, verbleiben jedoch im Dokument.

Hinweis: Wenn Sie Kommentare und nachverfolgte Änderungen in Sprechblasen anzeigen möchten, müssen Sie sich in der Seitenlayoutansicht oder Weblayoutansicht befinden.

Ausblenden von nachverfolgten Änderungen beim Drucken

Durch das Ausblenden von Änderungen werden diese Änderungen nicht aus dem Dokument entfernt. Sie müssen die Befehle Annehmen und Ablehnen in der Gruppe Änderungen verwenden, um Markup aus dem Dokument zu entfernen.

  1. Wählen Sie die Registerkarte Datei aus.

  2. Wählen Sie Druckenaus.

  3. Klicken Sie unter Einstellungenauf den Pfeil neben alle Seiten drucken.

  4. Wählen Sie Markup drucken aus, um das Häkchen zu entfernen.

    "Markup drucken" in Word

Anzeigen einer Zusammenfassung von Überarbeitungen

Der Überarbeitungsbereich ist ein praktisches Tool für die Sicherstellung, dass alle Überarbeitungen aus dem Dokument entfernt wurden und nicht anderen Personen angezeigt werden, die das Dokument möglicherweise anzeigen. Der Abschnitt "Zusammenfassung" am oberen Rand des Überarbeitungsbereichs zeigt die genaue Anzahl der sichtbaren Überarbeitungen und Kommentare an, die sich noch in Ihrem Dokument befinden.

Der Überarbeitungsbereich ermöglicht zudem das Lesen langer Kommentare, die nicht komplett in eine Kommentarsprechblase passen.

Hinweis: Im Gegensatz zum Dokument oder den Kommentarblasen ist der Überarbeitungsbereich nicht das beste Tool zum Vornehmen von Änderungen an Ihrem Dokument. Nehmen Sie alle redaktionellen Änderungen im Dokument vor, anstatt Text oder Kommentare im Überarbeitungsbereich zu löschen oder dort andere Änderungen durchzuführen. Die Änderungen werden dann im Überarbeitungsbereich angezeigt.

Gruppe 'Nachverfolgung'

  1. Wählen Sie auf der Registerkarte Überprüfen in der Gruppe Nachverfolgung eine der folgenden Optionen aus:

    • Wählen Sie zum Anzeigen der Zusammenfassung am Seitenrand des Bildschirms die Option Überarbeitungsbereich aus.

    • Damit die Zusammenfassung am unteren Rand des Bildschirms angezeigt wird, wählen Sie in der Liste Überarbeitungsbereich die Option Überarbeitungsbereich horizontal aus.

  2. Wählen Sie Ausführliche Zusammenfassung anzeigen aus, um die Anzahl der einzelnen Typen von Änderungen anzuzeigen.

    Zusammenfassung

Überprüfen der einzelnen Überarbeitungen und Kommentare in einer Folge

  1. Wählen Sie auf der Registerkarte überprüfen in der Gruppe Änderungen die Option weiter oder zurückaus.

    Office 2010-Menüband

  2. Führen Sie eine der folgenden Aktionen aus:

    • Wählen Sie in der Gruppe Änderungen die Option Annehmen aus.

    • Wählen Sie in der Gruppe Änderungen die Option Ablehnen aus.

    • Wählen Sie in der Gruppe Kommentare die Option Löschen aus.

  3. Nehmen Sie Änderungen an, oder lehnen Sie sie ab, und löschen Sie Kommentare, bis sich keine weiteren Überarbeitungen oder Kommentare in Ihrem Dokument befinden. Bestätigen Sie dann, dass alle Überarbeitungen angenommen oder abgelehnt sowie alle Kommentare gelöscht wurden.

  4. Wählen Sie auf der Registerkarte Überprüfen in der Gruppe Nachverfolgung die Option Überarbeitungsbereich aus.

    Hinweis: Der Abschnitt "Zusammenfassung" am oberen Rand des Überarbeitungsbereichs zeigt die genaue Anzahl der Überarbeitungen und Kommentare an, die sich noch in Ihrem Dokument befinden.

Überprüfen der Änderungen nach Bearbeitungsart oder einem bestimmten Bearbeiter

  1. Führen Sie auf der Registerkarte Überprüfen in der Gruppe Nachverfolgung eine der folgenden Aktionen aus:

    Gruppe 'Nachverfolgung'

    • Deaktivieren Sie in der Liste Markup anzeigen alle Kontrollkästchen, mit Ausnahme derjenigen neben den Typen von Änderungen, die Sie überprüfen möchten.

    • Wählen Sie in der Liste Markup anzeigen die Option Bearbeiter aus, und deaktivieren Sie dann alle Kontrollkästchen, mit Ausnahme von denen, die sich neben Namen von Bearbeitern befinden, deren Änderungen Sie anzeigen möchten.

    • Wählen Sie in der Liste Markup anzeigen die Option Alle Bearbeiter aus, um die Kontrollkästchen für alle Bearbeiter in der Liste zu aktivieren oder zu deaktivieren.

  2. Wählen Sie auf der Registerkarte Überprüfen in der Gruppe Änderungen die Option Weiter oder Zurück aus.

    Office 2010-Menüband

  3. Führen Sie eine der folgenden Aktionen aus:

    • Wählen Sie in der Gruppe Änderungen die Option Annehmen aus.

    • Wählen Sie in der Gruppe Änderungen die Option Ablehnen aus.

Gleichzeitiges Annehmen aller Änderungen

  1. Wählen Sie auf der Registerkarte Überprüfen in der Gruppe Änderungen die Option Weiter oder Zurück aus.

    Office 2010-Menüband

  2. Wählen Sie in der Liste Annehmen die Option Alle Änderungen im Dokument annehmen aus.

Gleichzeitiges Ablehnen aller Änderungen

  1. Wählen Sie auf der Registerkarte Überprüfen in der Gruppe Änderungen die Option Weiter oder Zurück aus.

    Office 2010-Menüband

  2. Wählen Sie in der Liste Ablehnen die Option Alle Änderungen im Dokument ablehnen aus.

Löschen von Kommentaren

  1. Wählen Sie den Kommentar aus.

  2. Wählen Sie auf der Registerkarte überprüfen in der Gruppe Kommentare die Option Löschenaus.

    Wenn Sie alle Kommentare auf einmal löschen möchten, wählen Sie den Pfeil unter Löschenaus, und wählen Sie dann Alle Kommentare im Dokument löschenaus.

Aktivieren der Nachverfolgung von Änderungen

Aktivieren Sie auf der Registerkarte überprüfen die Option Änderungennachschlagen.

"Änderungen nachverfolgen" aktivieren ist hervorgehoben

Bei jeder Änderung des Dokuments zeigt Word durch eine Linie am Rand, an welcher Stelle sich die Änderung befindet. Wenn Sie zur Ansicht Markup: alle wechseln, werden Änderungen inline und in Sprechblasen angezeigt.

In der Nähe des Rands ist "Markup" hervorgehoben

Wenn jemand einen Kommentar hinzufügt, wird er in einer Sprechblase angezeigt.

Am Rand ist ein Kommentar hervorgehoben

Anzeigen von Änderungen inline

Word zeigt Änderungen normalerweise in Sprechblasen am Rand des Dokuments an. Wenn Sie Änderungen Inline anzeigen möchten, wählen Sie auf der Registerkarte überprüfen die Option Markup Optionen #a0 Sprechblasen #a1 alle Überarbeitungen Inline anzeigenaus.

"Alle Überarbeitungen inline anzeigen" ist hervorgehoben

Sperren nachverfolgter Änderungen

Sie können verhindern, dass andere Personen die Nachbearbeitung von Änderungen deaktivieren, indem Sie die Option "Änderungen nachbearbeiten" mit einem Kennwort sperren.

Wichtig: Merken Sie sich das Kennwort, damit Sie die Nachverfolgung von Änderungen deaktivieren können, sobald Sie die Änderungen annehmen oder ablehnen möchten.

Sperren der Nachverfolgung von Änderungen mit einem Kennwort

  1. Wählen Sie im Menü Extras die Option Dokument schützenaus.

  2. Aktivieren Sie unter Schutzdie Option Dokument schützen für , und wählen Sie nach verfolgte Änderungen aus

    Abschnitt "Schutz" ist hervorgehoben

  3. Geben Sie neben Kennwortein Kennwort ein, und wählen Sie OKaus.

  4. Geben Sie Ihr Kennwort erneut ein, und wählen Sie OKaus.

Während nachverfolgte Änderungen gesperrt sind, können Sie die Änderungsnachverfolgung nicht deaktivieren, und Sie können keine Änderungen annehmen oder ablehnen.

Aufheben der Sperrung für die Nachverfolgung von Änderungen

  1. Wenn Sie nachverfolgte Änderungen entsperren möchten, wählen Sie im Menü Extras die Option Dokument schützenaus.

  2. Deaktivieren Sie unter Schutzdie Option Dokument schützen für, und geben Sie Ihr Kennwort ein, und wählen Sie OKaus.

Danach ist die Nachverfolgung von Änderungen zwar immer noch aktiviert, doch Sie können Änderungen annehmen und ablehnen.

Deaktivieren der Nachverfolgung von Änderungen

Deaktivieren Sie auf der Registerkarte Überprüfen die Option Änderungen nachverfolgen. Word beendet das Markieren neuer Änderungen, doch verbleiben alle Änderungen, die bereits nachverfolgt wurden, im Dokument. Weitere Informationen finden Sie unter Entfernen der nachverfolgten Änderungen und Kommentare.

Aktivieren oder Deaktivieren von nachverfolgten Änderungen

Wenn Überarbeitungen aktiviert sind, markiert Word alle Änderungen aller Autoren am Dokument. Dies ist nützlich, wenn Sie mit anderen Autoren zusammenarbeiten, weil Sie so sehen können, von welchem Autor eine bestimmte Änderung stammt.

  1. Öffnen Sie das Dokument, das Sie bearbeiten möchten.

  2. Wählen Sie auf der Registerkarte überprüfen unter Nachverfolgungdie Option Änderungen nachverfolgen aus, um Änderungen nachverfolgen zu aktivieren.

    Registerkarte "Überprüfen", Gruppe "Nachverfolgung"

    Tipps: 

    • Die Änderungen jedes Bearbeiters werden in einer anderen Farbe angezeigt. Wenn mehr als acht Bearbeitern vorhanden sind, werden die Farben mehrfach verwendet.

    • Wenn Sie Ihren eigenen nachverfolgten Änderungen eine bestimmte Farbe zuweisen möchten, wählen Sie im Menü Word die Option Einstellungenaus, und wählen Sie dann unter Ausgabe und Freigabedie Option Änderungen nachverfolgen aus Schaltfläche "Änderungen verfolgen" in den Word-Einstellungen aus. Wählen Sie in den Farbe-Feldern die gewünschte Farbe aus.

    • Der Name des Bearbeiters, das Datum und die Uhrzeit, zu denen die Änderung vorgenommen wurde, und die Art der Änderung, die vorgenommen wurde (z. B. "Gelöscht") werden ebenfalls in den Markier-Sprechblasen für jede Änderung angezeigt. Wenn Sie keine Markiersprechblasen anzeigen lassen, werden diese Informationen angezeigt, wenn Sie auf eine Änderung zeigen.

    • Die Optionen für Änderungen hervorheben im Menü Extras > Änderungen nachverfolgen (Änderungen am Bildschirm hervorheben, Änderungen im Ausdruck hervorheben) und die Optionen im Popupmenü der Registerkarte Überprüfen (Endversion mit Markups, Original mit Markups, Original) sind keine gespeicherten Einstellungen. Wenn Sie nicht möchten, dass Überarbeitungen angezeigt werden, wenn Sie das Dokument erneut öffnen, müssen Sie die Änderungen annehmen oder ablehnen. Wenn Sie eine Aufzeichnung der Überarbeitungen behalten möchten, speichern Sie eine Kopie des Dokuments, bevor Sie die Änderungen annehmen oder ablehnen.

Anzeigen von Überarbeitungen oder Kommentaren nach Typ oder Bearbeiter

Sie können die Kommentare, Formatierungen, Einfügungen und Löschungen eines Dokuments ein- oder ausblenden oder Kommentare nur der von Ihnen ausgewählten Bearbeiter anzeigen.

  • Wählen Sie auf der Registerkarte überprüfen unter nachverfolgenim Popupmenü Markup anzeigen die gewünschte Option aus.

    Registerkarte "Überprüfen", Gruppe "Nachverfolgung"

    Tipp: Wenn Sie einen schattierten Hintergrund hinter dem Bereich anzeigen möchten, in dem nachverfolgte Änderungen oder Kommentare am rechten Rand angezeigt werden, wählen Sie im Popupmenü Markup anzeigen die Option Markupbereich hervorhebenaus. Dieser schattierte Bereich wird auch mit Ihrem Dokument gedruckt, um den Dokument Text von den nachverfolgten Änderungen oder Kommentaren zu trennen.

Deaktivieren von Überarbeitungen in Sprechblasen

Standardmäßig werden in den Sprechblasen, die in den Rändern des Dokuments angezeigt werden, Einfügungen, Löschungen, Kommentare, der Namen des Bearbeiters und ein Zeitstempel angezeigt. Sie können Ihre Einstellungen so ändern, dass Überarbeitungen im eigentlichen Text des Dokuments angezeigt werden.

  1. Wählen Sie auf der Registerkarte überprüfen unter nachverfolgenim Popupmenü Markup anzeigen den Eintrag Einstellungenaus.

    Registerkarte "Überprüfen", Gruppe "Nachverfolgung"

  2. Führen Sie eine der folgenden Aktionen aus:

Zweck

Aktion

Anzeigen von Überarbeitungen im Dokumenttext statt in Sprechblasen

Deaktivieren Sie das Kontrollkästchen Zum Anzeigen von Änderungen Sprechblasen verwenden.

Ausblenden des Namens des Bearbeiters und des Zeit-/Datumstempels in Sprechblasen

Deaktivieren Sie das KontrollkästchenBearbeiter, Zeitstempel und interaktive Schaltflächen anzeigen.

Hinweis: Bei deaktivierten Sprechblasen wird Kommentartext in eckige Klammern eingeschlossen, mit einer Farbe hervorgehoben und mit den Initialen des Bearbeiters gekennzeichnet. Kommentare werden in einem kleinen Popupfenster angezeigt, wenn Sie mit dem Mauszeiger auf einen kommentierten Text zeigen, es sei denn, Ihr Dokument befindet sich in der Layoutansicht für Veröffentlichungen.

Ändern der Formatierung von Überarbeitungen

Sie können anpassen, wie Überarbeitungsmarkierungen in Word angezeigt werden und funktionieren.

  1. Wählen Sie auf der Registerkarte überprüfen unter nachverfolgenim Popupmenü Markup anzeigen den Eintrag Einstellungenaus.

    Registerkarte "Überprüfen", Gruppe "Nachverfolgung"

  2. Wählen Sie die gewünschten Optionen aus. In der folgenden Tabelle werden einige häufig verwendete Formatierungsoptionen aufgeführt.

Zweck

Aktion

Ändern der Farbe und anderer Formatierungen, mit denen Word Änderungen identifiziert

Wählen Sie unter Markup in den Popupmenüs die gewünschten Formatierungsoptionen aus.

Anzeigen von Löschungen, ohne den gelöschten Text anzuzeigen

Wählen Sie unter Markupim Popupmenü Löschungen die Option # oder ^aus.

Gelöschter Text wird durch das Zeichen # oder ^ ersetzt.

Ändern der Darstellung von Geänderte Zeilen

Wählen Sie unter Markup in den Popupmenüs Geänderte Zeilen und Farben die gewünschten Optionen aus.

Nachverfolgen von verschobenem Text

Wählen Sie unter Movesdie Option Moves Nachverfolgungaus, und wählen Sie dann in den Popupmenüs verschoben von, verschoben inund Farbe die gewünschten Optionen aus.

Ändern der Farbe, mit der Word Änderungen an Tabellenzellen markiert

Klicken Sie unter Tabellenzellenhervorhebung in den Popupmenüs Eingefügte Zellen, Gelöschte Zellen, Verbundene Zellen und Geteilte Zellen, und wählen Sie die gewünschten Optionen aus.

Überprüfen von Überarbeitungen und Kommentaren

Sie können jede Überarbeitung einzeln nacheinander überprüfen und annehmen oder ablehnen, alle Änderungen gleichzeitig annehmen oder ablehnen, alle Kommentare gleichzeitig löschen oder die von einem bestimmten Bearbeiter erstellen Elemente überprüfen.

  1. Wenn im Dokument keine Überarbeitungsmarkierungen angezeigt werden, zeigen Sie im Menü Extras auf Änderungen nachvollziehen, wählen Sie Änderungen hervorhebenaus, und aktivieren Sie dann das Kontrollkästchen Änderungen am Bildschirm hervorheben .

  2. Führen Sie eine der folgenden Aktionen aus:

Zweck

Führen Sie auf der Registerkarte "Überprüfen"Folgendes durch

Führen Sie anschließend Folgendes aus

Überprüfen der nächsten Änderung

Wählen Sie unter Änderungendie Option weiter aus.

Wählen Sie annehmen oder ablehnenaus.

Überprüfen Sie der vorherigen Änderung

Wählen Sie unter Änderungendie Option vorherige aus.

Wählen Sie annehmen oder ablehnenaus.

Gleichzeitiges Annehmen aller Änderungen

Wählen Sie unter Änderungenden Pfeil neben annehmen aus.

Wählen Sie alle Änderungen im Dokument annehmenaus.

Gleichzeitiges Ablehnen aller Änderungen

Klicken Sie unter Änderungenauf den Pfeil neben ablehnen .

Wählen Sie alle Änderungen im Dokument ablehnenaus.

Gleichzeitiges Löschen aller Kommentare

Klicken Sie unter Kommentareauf den Pfeil neben Löschen .

Wählen Sie Alle Kommentare im Dokument löschenaus.

Überprüfen der von einem bestimmten Bearbeiter erstellten Elemente

Wählen Sie unter Nachverfolgungdie Option Markup anzeigen aus.

Zeigen Sie auf Bearbeiter, und deaktivieren Sie dann alle Häkchen, bis auf das neben dem Namen des Bearbeiters, dessen Änderungen Sie überprüfen möchten.

Um die Kontrollkästchen für alle Bearbeiter in der Liste zu aktivieren oder zu deaktivieren, wählen Sie alle Bearbeiteraus.

Hinweis: Wenn Sie mit dem Mauszeiger auf eine Überarbeitung zeigen, wird eine QuickInfo angezeigt, die den Namen des Autors, Datum und Uhrzeit der Änderung sowie die Art der vorgenommenen Änderung enthält.

Drucken von Überarbeitungen

Es kann nützlich sein, Überarbeitungen in eine gedruckte Version eines Dokuments aufzunehmen.

  1. Öffnen Sie das Dokument, das die Überarbeitungen enthält und gedruckt werden soll.

  2. Wählen Sie im Menü Datei die Option Drucken aus.

  3. Wählen Sie im Popupmenü Kopien #a0 Seiten die Option Microsoft Wordaus.

    Tipp: Wenn das Popupmenü " Kopien #a0 Seiten " nicht angezeigt wird, wählen Sie den blauen abwärts gerichteten Pfeil rechts neben dem Popupmenü " Drucker " aus.

  4. Wählen Sie im Popupmenü Drucken die Option Dokument mit Markupaus.

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×