Lernprogramm: Importieren von Daten in Excel und Erstellen eines Datenmodells

Lernprogramm: Importieren von Daten in Excel und Erstellen eines Datenmodells

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Kurzfassung:    Dieses Lernprogramm ist das erste aus einer Reihe von Lernprogrammen, in denen aufgezeigt wird, wie Sie sich mit den in Excel integrierten Datenkombinierungs- und Datenanalysefeatures vertraut machen. In diesen Lernprogrammen wird eine vollständig neue Excel-Arbeitsmappe erstellt und verfeinert, wird ein Datenmodell erstellt und werden schließlich mit Power View außergewöhnliche interaktive Berichte erstellt. Mit den Lernprogrammen werden die Microsoft Business Intelligence-Features sowie -Funktionen in Excel, PivotTables, Power Pivot und Power View veranschaulicht.

Hinweis: In diesem Artikel werden die Datenmodelle in Excel 2013. Jedoch gelten die gleichen Daten modeling und PowerPivot-Funktionen in Excel 2013 eingeführt werden auch für Excel 2016.

In diesen Lernprogrammen erfahren Sie, wie Sie Daten in Excel importieren und auswerten, ein Datenmodell mit Power Pivot verfeinern sowie interaktive Berichte mit Power View erstellen, die Sie veröffentlichen, schützen und freigeben können.

Zu den Lernprogrammen dieser Reihe gehören die folgenden:

  1. Importieren von Daten in Excel 2013 und Erstellen eines Datenmodells

  2. Erweitern von datenmodellbeziehungen mithilfe von Excel, Power Pivot und DAX

  3. Erstellen von kartenbasierten Power View-Berichten

  4. Einbinden von Internetdaten und Festlegen der Standardeinstellungen von Power View-Berichten

  5. Erstellen von außergewöhnlichen Power View-Berichten – Teil 1

  6. Erstellen von außergewöhnlichen Power View-Berichten – Teil 2

In diesem Lernprogramm starten Sie mit einer leeren Excel-Arbeitsmappe.

Dieses Lernprogramm enthält die folgenden Abschnitte:

Importieren von Daten aus einer Datenbank

Importieren von Daten aus einem Arbeitsblatt

Importieren von Daten über Kopieren und Einfügen

Erstellen einer Beziehung zwischen importierten Daten

Wissensstand und Prüfung

Am Ende dieses Lernprogramms gibt es eine Prüfung, mit der Sie Ihren Wissensstand testen können.

Dieser lernprogrammreihe verwendet Daten, die Olympischen Medaillen, Hostinganbieter Länder und verschiedene Olympische Sport Ereignisse beschreiben. Es wird empfohlen, dass Sie jede Lernprogramm in Reihenfolge durchgehen. Darüber hinaus verwenden Lernprogramme von Excel 2013 mit Power Pivot aktiviert. Weitere Informationen zu Excel 2013, finden Sie hier. Leitfaden zum Power Pivot aktivieren, finden Sie hier.

Importieren von Daten aus einer Datenbank

Dieses Lernprogramm wird mit einer leeren Arbeitsmappe gestartet. Die Zielsetzung für diesen Abschnitt besteht darin, eine Verbindung mit einer externen Datenquelle herzustellen und aus dieser Datenquelle Daten in Excel zu importieren, um sie zu analysieren.

Beginnen Sie, indem Sie einige Daten aus dem Internet herunterladen. In den Daten sind olympische Medaillen beschrieben, und die Daten befinden sich in einer Microsoft Access-Datenbank.

  1. Klicken Sie auf die folgenden Links zum Herunterladen von Dateien, die wir während dieser lernprogrammreihe verwenden. Herunterladen der vier Dateien an einem Speicherort, die einfach zugegriffen werden kann, wie z. B. Downloads oder Eigene Dokumenteoder einen neuen Ordner, die Sie erstellen:
    > – OlympicMedals.accdb Access-Datenbank
    > OlympicSports.xlsx Excel-Arbeitsmappe
    > – Population.xlsx Excel-Arbeitsmappe
    > – DiscImage_table.xlsx Excel-Arbeitsmappe

  2. Öffnen Sie in Excel 2013 eine leere Arbeitsmappe.

  3. Klicken Sie auf Daten > Externe Daten abrufen > aus Access. Klicken Sie im Menüband passt dynamisch basierend auf der Breite des der Arbeitsmappe, damit die Befehle auf dem Menüband Sie möglicherweise etwas anders aus den folgenden Bildschirmen suchen. Im erste Bildschirm zeigt im Menüband aus, wenn eine Arbeitsmappe breit ist, die zweite Abbildung zeigt eine Arbeitsmappe, die Größe geändert wurde, um nur einen Teil des Bildschirms in Anspruch nehmen.

    Daten aus Access importieren

    Daten aus Access importieren, kleines Menüband

  4. Wählen Sie die heruntergeladene Datei – OlympicMedals.accdb aus, und klicken Sie auf Öffnen. Das folgende Tabelle auswählen-Fenster angezeigt wird, die Tabellen in der Datenbank gefunden. Tabellen in einer Datenbank ähneln Arbeitsblätter oder Tabellen in Excel. Aktivieren Sie das Kontrollkästchen Auswahl mehrerer Tabellen aktivieren, und wählen Sie alle Tabellen aus. Klicken Sie dann auf OK.

    Dialogfenster 'Tabelle auswählen'

  5. Das Fenster Daten importieren wird angezeigt.

    Hinweis: Beachten Sie das Kontrollkästchen am unteren Rand des Fensters, das Ihnen, auf Hinzufügen, diese Daten zum Datenmodell ermöglicht, in der folgenden Abbildung gezeigt. Ein Datenmodell wird automatisch erstellt, beim Importieren oder beim Arbeiten mit zwei oder mehr Tabellen gleichzeitig. Ein Datenmodell integriert Tabellen, aktivieren die umfassende Analyse mit PivotTables, Power Pivot und Power View. Beim Importieren von Tabellen aus einer Datenbank, die vorhandene datenbankbeziehungen zwischen diesen Tabellen wird verwendet, um das Datenmodell in Excel zu erstellen. Das Datenmodell in Excel als transparent ist, aber Sie können anzeigen und ändern Sie es direkt mit dem Power Pivot-add-in. Das Datenmodell wird später in diesem Lernprogramm ausführlicher erläutert.


    Wählen Sie die Option PivotTable-Bericht, die die Tabellen in Excel importiert und eine PivotTable zum Analysieren von den importierten Tabellen vorbereitet, und klicken Sie auf OK.

    Fenster 'Daten importieren'

  6. Nachdem die Daten importiert werden, wird eine PivotTable erstellt mit den importierten Tabellen.

    Leere PivotTable

Nachdem die Daten in Excel importiert wurden und das Datenmodell automatisch erstellt wurde, können Sie die Daten nun auswerten.

Durchsuchen von Daten mithilfe einer PivotTable

Ein Auswerten von importierten Daten ist einfach mithilfe einer PivotTable. In einer PivotTable ziehen Sie Felder (vergleichbar mit Spalten in Excel) aus Tabellen (etwa die Tabellen, die Sie soeben aus der Access-Datenbank importiert haben) in unterschiedliche Bereiche der PivotTable, um so anzupassen, wie Ihre Daten in der PivotTable dargestellt werden. Eine PivotTable hat vier Bereiche: FILTER, SPALTEN, ZEILEN und WERTE.

Die vier PivotTable-Felder-Bereiche

Für das Festlegen, in welchen Bereich ein Feld gezogen werden sollte, kann etwas Experimentieren erforderlich sein. Sie können so viele oder wenige Felder aus Ihren Tabellen ziehen, wie Sie wünschen, bis die Daten in der PivotTable so dargestellt werden, wie Sie diese sehen möchten. Werten Sie nach Ihren eigenen Vorstellungen aus, indem Sie Felder in unterschiedliche Bereiche der PivotTable ziehen. Die zugrundeliegenden Daten sind nicht betroffen, wenn Sie Felder in einer PivotTable anordnen.

Werten Sie die Daten zu den olympischen Medaillen in der PivotTable aus. Beginnen Sie mit Olympiamedaillengewinnern, die nach Disziplin, Medaillentyp sowie Land oder Region des Athleten strukturiert sind.

  1. Erweitern Sie in der PivotTable-Felder der Tabelle Medals durch Klicken auf den Pfeil neben dem ein. Suchen Sie das Feld "NOC_CountryRegion" in den erweiterten Medaillen Tabelle, und ziehen Sie ihn in den Bereich Spalten. NOC steht für nationale Olympische Ausschüsse, die die Organisationseinheit für ein Land oder Region ist.

  2. Ziehen Sie aus der Tabelle Disciplines das Feld "Discipline" in den Bereich ZEILEN.

  3. Filtern Sie "Disciplines" so, dass nur fünf Sportarten angezeigt werden: Archery (Bogenschießen), Diving (Tauchen), Fencing (Fechten), Figure Skating (Eiskunstlauf) und Speed Skating (Eisschnelllauf). Dieses Filtern können Sie im Bereich PivotTable-Felder oder über den Filter Zeilenbeschriftungen direkt in der PivotTable vornehmen.

    1. Klicken Sie auf eine beliebige Stelle der PivotTable, damit sichergestellt ist, dass die Excel-PivotTable ausgewählt ist. Setzen Sie den Mauszeiger in der PivotTable-Felder-Liste dort, wo die Tabelle Disciplines erweitert ist, auf deren Feld "Discipline". Daraufhin wird rechts neben dem Feld ein Dropdownpfeil angezeigt. Klicken Sie auf den Dropdownpfeil, klicken Sie auf (Alle anzeigen), um alle Aktivierungen zu entfernen, und wählen Sie "Archery", "Diving", "Fencing", "Figure Skating" und "Speed Skating" aus. Klicken Sie auf OK.

    2. Oder klicken Sie im Zeilenbeschriftungen-Abschnitt der PivotTable auf den Dropdownpfeil neben Zeilenbeschriftungen, klicken Sie auf (Alle anzeigen), damit alle Aktivierungen entfernt werden, scrollen nach unten, und wählen Sie "Archery", "Diving", "Fencing", "Figure Skating" und "Speed Skating" aus. Klicken Sie auf OK.

  4. Ziehen Sie in PivotTable-Felder aus der Tabelle Medals das Feld "Medal" in den Bereich WERTE. Da WERTE numerisch sein müssen, hat Excel "Medal" automatisch in Anzahl von Medal geändert.

  5. Wählen Sie in der Tabelle Medals erneut das Feld "Medal" aus, und ziehen Sie es in den Bereich FILTER.

  6. Filtern Sie die PivotTable so, dass nur Länder oder Regionen angezeigt werden, die mehr als 90 Medaillen insgesamt haben. Nachstehend wird beschrieben, wie das geht.

    1. Klicken Sie in der PivotTable auf den Dropdownpfeil rechts neben Spaltenbeschriftungen.

    2. Zeigen Sie auf Wertefilter, und wählen Sie Größer als... aus.

    3. Geben Sie im letzten Feld (auf der rechten Seite) 90 ein. Klicken Sie auf OK.
      Fenster 'Wertefilter'

Ihre PivotTable sieht so ähnlich aus wie auf dem folgenden Screenshot.

Aktualisierte PivotTable

Sie haben nun mit wenig Aufwand eine einfache PivotTable erstellt, die Felder aus drei verschiedenen Tabellen umfasst. Diese Aufgabe war aufgrund der bereits vorhandenen Beziehungen zwischen den Tabellen so einfach. Da Tabellenbeziehungen in der Quelldatenbank vorhanden waren und Sie alle Tabellen in einem einzigen Schritt importiert haben, konnten diese Tabellenbeziehungen von Excel im eigenen Datenmodell wiederhergestellt werden.

Doch was ist, wenn die Daten aus verschiedenen Quellen stammen oder zu einem späteren Zeitpunkt importiert werden? Normalerweise können Sie Beziehungen mit neuen Daten auf Grundlage übereinstimmender Spalten erstellen. Im nächsten Schritt importieren Sie weitere Tabellen und lernen dabei, wie neue Beziehungen erstellt werden.

Importieren von Daten aus einem Arbeitsblatt

Nun sollen Daten aus einer anderen Quelle importiert werden, und zwar aus einer vorhandenen Arbeitsmappe. Anschließend sollen die Beziehungen zwischen den vorhandenen Daten und den neuen Daten angegeben werden. Über Beziehungen können Sie Datenmengen in Excel analysieren und interessante sowie umfassende visuelle Darstellungen aus den Daten erstellen, die Sie importiert haben.

Erstellen Sie zunächst ein leeres Arbeitsblatt, und importieren Sie dann Daten aus einer Excel-Arbeitsmappe.

  1. Fügen Sie ein neues Excel-Arbeitsblatt hinzu, und geben Sie diesem den Namen Sports (Sportarten).

  2. Navigieren Sie zu dem Ordner, der die heruntergeladenen Beispieldatendateien enthält, und öffnen Sie OlympicSports.xlsx.

  3. Markieren Sie die Daten auf Sheet1, und kopieren Sie die Daten. Wenn Sie eine Zelle mit Daten markiert haben, etwa Zelle A1, können Sie STRG + A drücken, um alle benachbarten Daten zu markieren. Schließen Sie die Arbeitsmappe "OlympicSports.xlsx".

  4. Platzieren Sie den Cursor auf dem Arbeitsblatt Sports in der Zelle A1, und fügen Sie die Daten ein.

  5. Die Daten weiterhin hervorgehoben und drücken Sie STRG + T, um die Daten als Tabelle formatieren. Sie können auch die Daten als Tabelle im Menüband formatieren, indem Sie auswählen Start > als Tabelle formatieren. Da die Daten Überschriften umfasst, wählen Sie Tabelle Kopfzeilen hat im Fenster Tabelle erstellen, das angezeigt wird, wie hier dargestellt.

    Fenster 'Tabelle erstellen'

    Formatieren der Daten als Tabelle hat viele Vorteile. Sie können einer Tabelle einen Namen zuweisen, die sodass sie einfach zu identifizieren ist. Sie können auch die Beziehungen zwischen Tabellen aktivieren, durchsuchen und Analysieren in PivotTables, Power Pivot und Power View einrichten.

  6. Name der Tabelle. In TABELLENTOOLS > Entwurf > Eigenschaften, suchen Sie das Feld Tabellenname, und geben Sie Sportarten. Die Arbeitsmappe sieht wie im folgenden Bildschirm aus.
    Eine Tabelle in Excel benennen

  7. Speichern Sie die Arbeitsmappe.

Importieren von Daten über Kopieren und Einfügen

Nachdem Sie Daten aus einer Excel-Arbeitsmappe importiert haben, importieren Sie nun Daten aus einer Tabelle, die sich auf einer Webseite oder einer anderen Quelle befindet, aus der Daten kopiert und in Excel eingefügt werden können. In den folgenden Schritten fügen Sie die olympischen Gastgeberstädte aus einer Tabelle hinzu.

  1. Fügen Sie ein neues Excel-Arbeitsblatt hinzu, und geben Sie diesem den Namen Hosts (Gastgeberstädte).

  2. Wählen Sie die folgende Tabelle samt Tabellenüberschriften aus, und kopieren Sie die Tabelle.

City

NOC_CountryRegion

Alpha-2 Code

Edition

Season

Melbourne/Stockholm

AUS

AS

1956

Sommer

Sydney

AUS

AS

2000

Sommer

Innsbruck

AUT

AT

1964

Winter

Innsbruck

AUT

AT

1976

Winter

Antwerpen

BEL

BE

1920

Sommer

Antwerpen

BEL

BE

1920

Winter

Montreal

CAN

CA

1976

Sommer

Lake Placid

CAN

CA

1980

Winter

Calgary

CAN

CA

1988

Winter

St. Moritz

SUI

CH

1928

Winter

St. Moritz

SUI

CH

1948

Winter

Peking

CHN

RC

2008

Sommer

Berlin

GER

DE

1936

Sommer

Garmisch-Partenkirchen

GER

DE

1936

Winter

Barcelona

ESP

SP

1992

Sommer

Helsinki

FIN

FI

1952

Sommer

Paris

FRA

FR

1900

Sommer

Paris

FRA

FR

1924

Sommer

Chamonix

FRA

FR

1924

Winter

Grenoble

FRA

FR

1968

Winter

Albertville

FRA

FR

1992

Winter

London

GBR

GB

1908

Sommer

London

GBR

GB

1908

Winter

London

GBR

GB

1948

Sommer

München

GER

DE

1972

Sommer

Athen

GRC

GR

2004

Sommer

Cortina d'Ampezzo

ITA

IT

1956

Winter

Rom

ITA

IT

1960

Sommer

Turin

ITA

IT

2006

Winter

Tokyo

JPN

JA

1964

Sommer

Sapporo

JPN

JA

1972

Winter

Nagano

JPN

JA

1998

Winter

Seoul

KOR

ROK

1988

Sommer

Mexiko

MEX

MX

1968

Sommer

Amsterdam

NED

NL

1928

Sommer

Oslo

NOR

NO

1952

Winter

Lillehammer

NOR

NO

1994

Winter

Stockholm

SWE

SW

1912

Sommer

St. Louis

USA

US

1904

Sommer

Los Angeles

USA

US

1932

Sommer

Lake Placid

USA

US

1932

Winter

Squaw Valley

USA

US

1960

Winter

Moskau

RUS

RU

1980

Sommer

Los Angeles

USA

US

1984

Sommer

Atlanta

USA

US

1996

Sommer

Salt Lake City

USA

US

2002

Winter

Sarajevo

YUG

YU

1984

Winter

  1. Platzieren Sie den Cursor in Excel auf dem Arbeitsblatt Hosts in der Zelle A1, und fügen Sie die Daten ein.

  2. Formatieren Sie die Daten als Tabelle. Wie in diesem Lernprogramm bereits weiter oben beschrieben, drücken Sie STRG + T, oder wählen Sie START > Als Tabelle formatieren aus, damit die Daten als Tabelle formatiert werden. Da die Daten Überschriften haben, aktivieren Sie im angezeigten Fenster Tabelle erstellen das Kontrollkästchen Tabelle hat Überschriften.

  3. Benennen Sie die Tabelle. Suchen Sie in TABELLENTOOLS > ENTWURF > Eigenschaften nach dem Feld Tabellenname, und geben Sie Hosts ein.

  4. Markieren Sie die Spalte "Edition" (Austragungsjahr), und formatieren Sie diese Spalte über die Registerkarte START als Zahl mit 0 Dezimalstellen.

  5. Speichern Sie die Arbeitsmappe. Ihre Arbeitsmappe sieht so ähnlich aus wie auf dem folgenden Screemshot.

Hosttabelle

Da Sie nun eine Excel-Arbeitsmappe mit Tabellen haben, können Sie Beziehungen zwischen diesen Tabellen erstellen. Über das Erstellen von Beziehungen zwischen Tabellen können Sie die Daten aus den beiden Tabellen kombinieren.

Erstellen einer Beziehung zwischen importierten Daten

Sie können sofort damit beginnen, Felder in Ihrer PivotTable aus den importierten Tabellen zu verwenden. Wenn Excel nicht ermitteln kann, wie ein Feld in die PivotTable eingebunden werden soll, muss eine Beziehung für das vorhandene Datenmodell eingerichtet werden. In den folgenden Schritten wird erläutert, wie eine Beziehung zwischen Daten erstellt wird, die Sie aus unterschiedlichen Quellen importiert haben.

  1. Klicken Sie in Tabelle1am oberen RandPivotTable-Felder, klicken Sie aufAlle, um die vollständige Liste der verfügbaren Tabellen anzuzeigen, wie in der folgenden Abbildung gezeigt.
    Klicken Sie in 'PivotTable-Felder' auf 'ALLE', damit alle verfügbaren Tabellen angezeigt werden.

  2. Führen Sie einen Bildlauf durch die Liste, um die neuen Tabellen zu sehen, die Sie gerade hinzugefügt haben.

  3. Erweitern Sie Sport aus, und wählen Sie Sportart , um es der PivotTable hinzuzufügen. Beachten Sie, dass Excel werden, erstellen Sie eine Beziehung, aufgefordert wie in der folgenden Abbildung gezeigt.
    Die Eingabeaufforderung zum ERSTELLEN... einer Beziehung in 'PivotTable-Felder'

    Diese Benachrichtigung tritt auf, da Sie Felder aus einer Tabelle verwendet, die nicht Bestandteil der zugrunde liegenden Datenmodell ist. Eine Möglichkeit besteht darin, eine Tabelle zum Datenmodell hinzufügen, ist zum Erstellen einer Beziehung zu einer Tabelle, die sich bereits im Datenmodell befindet. Um die Beziehung zu erstellen, muss eine der Tabellen eine Spalte mit Werten für eindeutige, nicht wiederholte, haben. In den Beispieldaten enthält die Tabelle Disciplines aus der Datenbank importiert ein Feld mit Sports-Codes, genannt den Eintrag sportid aus. Diese derselben Sports Codes werden als Feld in der Excel-Daten, die wir importiert präsentieren. Lassen Sie uns die Beziehung zu erstellen.

  4. Klicken Sie auf erstellen... im hervorgehobenen Bereich der PivotTable-Felder zum Öffnen Sie das Dialogfeld Beziehung erstellen, wie in der folgenden Abbildung gezeigt.

    Fenster 'Beziehung erstellen'

  5. Wählen Sie in der Dropdownliste von Tabelle die Tabelle Disciplines aus.

  6. Wählen Sie in Spalte (fremd) den Eintrag SportID aus.

  7. Wählen Sie in Verwandte Tabelle den Eintrag Spors aus.

  8. Wählen Sie in Verwandte Spalte (primär) den Eintrag SportID aus.

  9. Klicken Sie auf OK.

Die PivotTable Änderungen wirken sich auf die neue Beziehung aus. Aber die PivotTable nicht das gewünschte Erscheinungsbild ganz noch, da die Reihenfolge der Felder in den Bereich Zeilen. Disziplin ist eine Unterkategorie einer angegebenen Sportart, doch da wir Disziplin über Sport aus dem Bereich Zeilen angeordnet, es ist nicht organisiert ordnungsgemäß. Im folgenden Bildschirm zeigt unerwünschter Anordnung.
PivotTable mit unerwünschter Anordnung

  1. Klicken Sie im Bereich Zeilen verschieben Sie oberhalb Disziplin Sportart Ist es viel besser, und die PivotTable zeigt die Daten wie angezeigt werden sollen, wie in der folgenden Abbildung gezeigt.

    PivotTable mit korrigierter Anordnung

Im Hintergrund erstellt Excel ein Datenmodell, das überall in der Arbeitsmappe in einer beliebigen PivotTable, in einem beliebigen PivotChart, in Power Pivot oder in einem beliebigen Power View-Bericht verwendet werden kann. Tabellenbeziehungen sind die Basis eines Datenmodells und sind die Elemente, die die Navigations und Berechnungswege bestimmen.

Im nächsten Lernprogramm, Erweitern von Datenmodellbeziehungen mithilfe von Excel 2013, Power Pivot und DAX, knüpfen Sie an das hier Gelernte an, und durchlaufen Sie die Schritte zum Erweitern des Datenmodells mit einem leistungsfähigen und visuellen Excel-Add-In, das den Namen Power Pivot hat. Sie erfahren außerdem, wie Spalten in einer Tabelle berechnet und wie diese berechneten Spalten verwendet werden können, sodass eine Tabelle, die ansonsten ohne Beziehung ist, Ihrem Datenmodell hinzugefügt werden kann.

Wissensstand und Prüfung

Wiederholung des Gelernten

Sie haben nun eine Excel-Arbeitsmappe, die eine PivotTable enthält, aus der auf Daten in mehreren Tabellen zugegriffen wird, von denen Sie einige gesondert importiert haben. Sie haben gelernt, wie Daten aus einer Datenbank, aus einer anderen Excel-Arbeitsmappe oder durch Kopieren und dann Einfügen in Excel importiert werden können.

Damit diese Daten zusammen auswertbar sind, mussten Sie eine Tabellenbeziehung erstellen, die von Excel dazu verwendet wird, die Zeilen zu verknüpfen. Sie haben außerdem gelernt, dass es für das Erstellen von Beziehungen und das Suchen nach zusammengehörenden Zeilen erforderlich ist, dass eine Tabelle Spalten hat, die mit Daten in einer anderen Tabelle korrelieren.

Sie können nun mit dem nächsten Lernprogramm aus dieser Reihe beginnen. Dies ist der entsprechende Link:

Erweitern von Datenmodellbeziehungen mithilfe von Excel 2013, Power Pivot und DAX

PRÜFUNG

Sie möchten feststellen, wie gut Sie sich an das Gelernte erinnern? Nachstehend haben Sie Gelegenheit dazu. In der folgenden kleinen Prüfung werden Features, Möglichkeiten oder Anforderungen hervorgehoben, die Sie in diesem Lernprogramm kennengelernt haben. Am Ende der Seite finden Sie die Antworten. Viel Glück!

Frage 1: Warum ist es wichtig, importierte Daten in Tabellen zu konvertieren?

A: Sie müssen importierte Daten nicht in Tabellen konvertieren, weil alle importierten Daten automatisch in Tabellen umgewandelt werden.

B: Wenn Die importierte Daten in Tabellen konvertieren, werden sie aus dem Datenmodell ausgeschlossen. Nur wenn sie aus dem Datenmodell ausgeschlossen sind, sind sie in PivotTables, Power Pivot und Power View verfügbar.

C: Wenn Sie importierte Daten in Tabellen konvertieren, können sie in das Datenmodell einbezogen und für PivotTables, Power Pivot und Power View zur Verfügung gestellt werden.

D: Importierte Daten können nicht in Tabellen konvertiert werden.

Frage 2: Welche der folgenden Datenquellen können Sie in Excel importieren und in das Datenmodell einbeziehen?

A: Access-Datenbanken und viele andere Datenbanken

B: Vorhandene Excel-Dateien

C: Alle Daten, die Sie kopieren und in Excel einfügen und dort als Tabelle formatieren können. Dazu gehören Datentabellen in Websites, Dokumente oder alle sonstigen Elemente, die in Excel eingefügt werden können.

D: Alle vorstehend genannten Punkte

Frage 3: Was passiert in einer PivotTable, wenn Sie die Felder in den vier Bereichen von "PivotTable-Felder" umordnen?

A: Nichts. Sie können Felder nicht umordnen, sobald Sie diese in den Bereichen von "PivotTable-Felder" platziert haben.

B: Das PivotTable-Format wird geändert, um dem Layout zu entsprechen, auf die zugrundeliegenden Daten hat dies aber keine Auswirkungen.

C: Das PivotTable-Format wird geändert, um dem Layout zu entsprechen, und alle zugrundeliegenden Daten werden dauerhaft geändert.

D: Die zugrundeliegenden Daten werden geändert, sodass sich neue Datasets ergeben.

Frage 4: Was ist erforderlich, um eine Beziehung zwischen Tabellen zu erstellen?

A: Keine der Tabellen darf eine Spalte haben, die eindeutige, nicht wiederholte Werte enthält.

B: Eine Tabelle darf nicht in der Excel-Arbeitsmappe enthalten sein.

C: Die Spalten dürfen nicht in Tabellen konvertiert sein.

D: Keine der vorherigen Antworten ist richtig.

Prüfungsantworten

  1. Richtige Antwort: C

  2. Richtige Antwort: D

  3. Richtige Antwort: B

  4. Richtige Antwort: D

Hinweise: Daten und Bilder in dieser Lernprogrammreihe basieren auf folgenden Datenquellen:

  • Olympics Dataset von Guardian News & Media Ltd.

  • Flaggenbilder von CIA Factbook (cia.gov)

  • Bevölkerungsdaten von der Weltbank (worldbank.org)

  • Piktogramme der olympischen Sportarten von Thadius856 und Parutakupiu

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×