Laden der Analyse-Funktionen in Excel

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Wenn Sie komplexe statistische oder technische Analysen entwickeln müssen, können Sie Schritte und Zeit sparen, indem Sie die Analyse-Funktionen verwenden. Sie stellen für jede Analyse die Daten und Parameter bereit, und im jeweiligen Tool werden die entsprechenden statistischen oder technischen Makrofunktionen dazu verwendet, die Ergebnisse zu berechnen und in einer Ausgabetabelle anzuzeigen. Von einigen Tools werden zusätzlich zu Ausgabetabellen Diagramme erstellt.

Die Datenanalysefunktionen können immer nur auf jeweils einem Arbeitsblatt verwendet werden. Wenn Sie eine Datenanalyse mit gruppierten Arbeitsblättern ausführen, werden die Ergebnisse auf dem ersten Arbeitsblatt angezeigt, und auf den weiteren Arbeitsblättern werden leere formatierte Tabellen angezeigt. Möchten Sie auf den weiteren Arbeitsblättern Datenanalysen ausführen, führen Sie für jedes Arbeitsblatt eine erneute Berechnung mit dem Analysetool aus.

  1. Klicken Sie auf der Registerkarte Datei auf Optionen, und klicken Sie dann auf die Kategorie Add-Ins.

    Wenn Sie Excel 2007 verwenden, klicken Sie auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche , und klicken Sie dann auf Excel-Optionen.

  2. Wählen Sie im Feld Verwalten die Option Excel-Add-Ins aus, und klicken Sie dann auf Gehe zu.

    Wenn Sie Excel für Mac verwenden, wechseln Sie im Menu "Ablage" zu Extras > Excel Add-Ins.

  3. Aktivieren Sie im Feld Add-Ins das Kontrollkästchen Analyse-Funktionen, und klicken Sie auf OK.

    • Wenn Analyse-Funktionen nicht im Feld Verfügbare Add-Ins angezeigt wird, klicken Sie auf Durchsuchen, um danach zu suchen.

    • Wenn angezeigt wird, dass die Analyse-Funktionen derzeit nicht auf dem Computer installiert sind, klicken Sie auf Ja, um das Add-In zu installieren.

Hinweis: Wenn Sie VBA-Funktionen (Visual Basic for Application) für die Analyse-Funktionen einbeziehen möchten, können Sie das Add-in Analyse-Funktionen-VBA auf die gleiche Weise laden wie die Analyse-Funktionen. Aktivieren Sie im Feld Verfügbare Add-Ins das Kontrollkästchen Analyse-Funktionen - VBA.

Hinweis: Die Analyse-Funktionen stehen in Excel für Mac 2011 nicht zur Verfügung. Weitere Informationen finden Sie unter Ich kann die Analyse-Funktionen in Excel für Mac 2011 nicht finden .

Führen Sie die folgenden Schritte aus, um die Analyse-Funktionen in Excel für Mac zu laden:

  1. Klicken Sie auf das Menü Extras , und klicken Sie dann auf Excel-Add-ins.

  2. Aktivieren Sie im Feld Verfügbare Add-Ins das Kontrollkästchen Analyse-Funktionen, und klicken Sie dann auf OK.

    1. Wenn Analyse-Funktionen im Feld Verfügbare Add-Ins nicht angezeigt wird, klicken Sie auf Durchsuchen, um danach zu suchen.

    2. Wenn Sie eine Aufforderung erhalten, dass die Analyse-Funktionen derzeit nicht auf dem Computer installiert sind, klicken Sie auf Ja , um Sie zu installieren.

    3. Beenden Sie Excel, und starten Sie die Anwendung neu.

      Der Befehl Datenanalyse ist jetzt auf der Registerkarte Daten verfügbar.

Ich kann die Analyse-Funktionen in Excel für Mac 2011 nicht finden

Es gibt einige Add-Ins von Drittanbietern, die Funktionen für Analysefunktionen für Excel 2011 bereitstellen.

Option 1:    Laden Sie das XLSTAT-Add-on Statistical Software für Mac herunter, und verwenden Sie es in Excel 2011. XLSTAT enthält mehr als 200 grundlegende und erweiterte statistische Tools, die alle Funktionen der Analysefunktionen enthalten.

  1. Gehen Sie zur XLSTAT-Download-Seite.

  2. Wählen Sie die XLSTAT-Version aus, die Ihrem Mac-Betriebssystem entspricht, und laden Sie Sie herunter.

  3. Folgen Sie den Installationsanweisungen für Mac OS.

  4. Öffnen Sie die Excel-Datei, die Ihre Daten enthält, und klicken Sie auf das Symbol XLSTAT, um die XLSTAT Toolbar zu starten.

  5. Sie haben 30 Tage lang Zugriff auf alle XLSTAT-Funktionen. Nach 30 Tagen können Sie die kostenlose Version verwenden, die die Funktionen der Analyse-Funktionen enthält, oder eine der kompletteren Lösungen von XLSTAT bestellen.

Option 2:    Laden Sie StatPlus: Mac Le kostenlos von AnalystSoft herunter, und verwenden Sie dann StatPlus: Mac Le mit Excel 2011.

Sie können StatPlus: Mac Le verwenden, um viele der Funktionen auszuführen, die zuvor in den Analyse-Funktionen zur Verfügung standen, wie Regressionen, Histogramme, Varianzanalyse (ANOVA) und t-Tests.

  1. Besuchen Sie die AnalystSoft-Website, und folgen Sie dann den Anweisungen auf der Download Seite.

  2. Nachdem Sie StatPlus: Mac Le heruntergeladen und installiert haben, öffnen Sie die Arbeitsmappe, die die Daten enthält, die Sie analysieren möchten.

  3. Öffnen Sie StatPlus: Mac Le. Die Funktionen befinden sich auf der StatPlus: Mac Le-Menüs.

    Wichtig: 

    • Excel 2011 enthält keine Hilfe zu XLStat oder StatPlus: Mac Le. Die Hilfe zu XLSTAT wird von XLSTAT bereitgestellt. Hilfe zu StatPlus: Mac Le wird von AnalystSoft bereitgestellt.

    • Microsoft bietet keine Unterstützung für irgendein Produkt.

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen, Unterstützung in der Answers Community erhalten oder aber ein neues Feature oder eine Verbesserung auf Excel User Voice vorschlagen.

Siehe auch

Durchführen einer statistischen und technischen Analyse mit den Analyse-Funktionen

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×