Kopieren einer Formel durch Ziehen des Ausfüllkästchens in Excel für Mac

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Mithilfe des Ausfüllkästchens können Sie Formeln schnell in angrenzende Zellen kopieren.

Ausfüllkästchen

Wenn Sie das Ausfüllkästchen in andere Zellen ziehen, zeigt Excel für jede Zelle andere Ergebnisse an.

Kopieren einer Formel durch Ziehen des Ausfüllkästchens

Führen Sie die folgenden Schritte aus:

  1. Wählen Sie die Zelle aus, die die Formel enthält, die Sie in benachbarte Zellen einfügen möchten.

  2. Positionieren Sie den Cursor in der unteren rechten Ecke, sodass er wie folgt als Pluszeichen (+) dargestellt wird:

    Der Cursor befindet sich auf dem Ausfüllkästchen

  3. Ziehen Sie das Ausfüllkästchen nach unten, nach oben oder über die Zellen, die Sie ausfüllen möchten. In diesem Beispiel zeigt die Abbildung hier das Ziehen des Ausfüllkästchens nach unten:

    Cursor, der das Ausfüllkästchen nach unten zieht

  4. Wenn Sie die Maustaste loslassen, wird die Formel automatisch in die anderen Zellen eingefügt:

    Angezeigte Werte für Zellen, die gefüllt worden sind

  5. Wenn Sie die Art ändern möchten, wie Zellen ausgefüllt werden, klicken Sie auf die Schaltfläche Auto-Ausfülloptionen  Schaltfläche "AutoAusfüllen-Optionen" , die nach Abschluss des Ziehvorgangs angezeigt wird, und wählen Sie die gewünschte Option aus.

Weitere Informationen zum Kopieren von Formeln finden Sie unter Kopieren und Einfügen einer Formel in eine andere Zelle oder auf ein anderes Arbeitsblatt.

Tipps: 

  • Sie können auch STRG + D drücken, um die Formel in einer Spalte nach unten zu füllen. Wählen Sie zuerst die Zelle mit der Formel aus, die Sie ausfüllen möchten, und wählen Sie dann die darunter befindlichen Zellen aus, und drücken Sie dann STRG + D.

  • Sie können auch STRG + R drücken, um die Formel in einer Zeile nach rechts auszufüllen. Wählen Sie zuerst die Zelle mit der Formel aus, die Sie ausfüllen möchten, und wählen Sie dann die Zellen rechts davon aus, und drücken Sie dann STRG + R.

Wenn das Ausfüllen nicht funktioniert

Manchmal funktioniert das Ausfüllen gut, und andere Zeiten funktionieren nicht wie erwartet. Daher ist es wichtig, die Zellbezüge der ersten Zelle zu Überprüfung.

Zellbezüge sind Verweise auf andere Zellen. Nehmen wir beispielsweise an, dass die erste Zelle die folgende Formel enthält:


=SUMME(A1;B1)


A1 und B1 sind Relative Bezüge. Dies bedeutet lediglich, dass die Bezüge, wenn Sie die Formel nach unten ausfüllen, inkrementell von a1, B1 in a2, B2 usw. geändert werden:

= Summe (A1; B1)

=SUMME(A2;B2)

= Summe (A3; B3)

In anderen Fällen möchten Sie möglicherweise nicht, dass sich die Bezüge zu anderen Zellen ändern. Angenommen, Sie möchten, dass der erste Bezug, a1, fixiert bleibt und B1 geändert wird, wenn Sie das Ausfüllkästchen ziehen. Wenn dies der Fall ist, geben Sie im ersten Bezug ein Dollarzeichen ($) ein: = Summe ($A $1, B1). Ein Dollarzeichen zwingt Excel, beim Ausfüllen anderer Zellen weiterhin auf a1 zu zeigen. So sieht es aus:

=SUMME($A$1;B1)

=SUMME($A$1;B2)

=SUMME($A$3;B3)

Bezüge mit Dollarzeichen ($) werden als absolute Bezüge bezeichnet. Wenn Sie nach unten ausfüllen, bleibt der Bezug auf A1 unverändert, der Bezug von B1, B2 und B3 wird jedoch von Excel geändert.

Wird das Ausfüllkästchen nicht angezeigt?

Wenn das Ausfüllkästchen nicht angezeigt wird, ist es möglicherweise ausgeblendet. Um Sie anzuzeigen:

  1. Klicken Sie im Menü Excel auf Einstellungen.

  2. Klicken Sie auf Bearbeiten.

  3. Aktivieren Sie unter Bearbeitungsoptionen das Kontrollkästchen Ausfüllkästchen und Drag & Drop von Zellen zulassen.

Wenn die automatische Berechnung der Arbeitsmappe nicht funktioniert, werden Formeln beim Ausfüllen von Zellen nicht neu berechnet.

Hier erfahren Sie, wie Sie Sie aktivieren:

  1. Klicken Sie im Menü Excel auf Einstellungen.

  2. Klicken Sie auf Berechnung.

  3. Vergewissern Sie sich, dass unter Berechnungsoptionen die Option automatisch aktiviert ist.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×