Installieren und Einrichten des Microsoft Office Project Add-Ins für Outlook

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Die Microsoft Office Project-Add-in für Outlook ist ein Component Object Model (COM)-add-in, das Sie der ist-Arbeit und den Vorgangsstatus an Ihren Manager mithilfe von Microsoft Office Outlook-Berichte kann.

Inhalt dieses Artikels

Informationen zu Add-Ins

Installieren Sie das Add-in

Richten Sie das Add-in

Informationen zu Add-Ins

Die Microsoft Office Project-Add-in für Outlook bietet eine Methode zum Erfassen Ihre Arbeitszeittabelle ist-Arbeit und den Vorgangsstatus, unabhängig davon, ob Sie online oder offline sind.

Sie können zugewiesenen Aufgaben in Outlook aus Microsoft Office Project Web Access, der Web-Benutzeroberfläche zu Microsoft Office Project Server 2007 importieren. Lokal, bis Sie bereit sind, senden Ihre Aktualisierungen zu Office Project Server 2007 sind, werden Änderungen vorgenommen werden, die Ihr zugewiesenen Aufgaben in Outlook gespeichert. Sie können Vorgang Updates zurück zu Office Project Server 2007 senden oder Festlegen von Optionen für die Updates automatisch gesendet.

Nachdem Sie Ihre Aktualisierungen Aufgabe an eine Office Project Server 2007 senden, muss Ihrem Projektmanager diese Updates in Office Project Web Access genehmigen. Nach der Genehmigung Vorgang Updates zulässigen Änderungen zuerst in den Microsoft Office Project Professional 2007 und Office Project Web Access wiedergegeben werden, und klicken Sie dann in das nächste Mal Outlook importieren Sie Informationen zur Zuordnung.

Die Daten über die für Aufgaben gemeldeten Zeiten werden zwischen Outlook, Project Web Access und Project ausgetauscht

Hinweis: 

  • Um zugewiesenen Aufgaben in Outlook aus Office Project Web Access importieren zu können, finden Sie unter Zuordnungen aus Project Web Access in Outlook importieren.

  • Wenn Sie mehreren Computern mit Microsoft Exchange Server verwenden, Projektvorgänge werden auf allen Computern mithilfe von Outlook angezeigt werden, aber Sie können nur Ihre Vorgänge aus einem Computer mit dem Project-add-in installiert aktualisieren. Beispielsweise, wenn Sie über einen Desktopcomputer und einem Laptop-Computer, dass beide Outlook installiert, aber Sie haben nur das Add-in auf dem Desktopcomputer installiert haben, können Sie Ihre Projektvorgänge entweder Computer anzeigen, aber Sie können nur Ihre Vorgänge aktualisieren, auf dem desktop Computer, auf dem das Add-In installiert ist.

  • Das Project-add-in ist nicht als vollständiger Ersatz für die Verwendung von Project Web Access vorgesehen. Beispielsweise wenn Sie einem Vorgang aus einem Projekt löschen, verwenden Sie Project Web Access nicht Add-in sonst möchten erscheint zugewiesenen Aufgaben, die Sie in Outlook löschen wieder in Ihrem Kalender das nächste Mal, Importieren von Daten aus Project Web Access.

Seitenanfang

Installieren Sie das Add-in

Achten Sie vor der Installation von Microsoft Office Project-Add-in für Outlook darauf, dass Outlook geschlossen ist.

Wichtig: Das Add-In verwendete Sprache muss die von Outlook verwendete Sprache entsprechen. Angenommen, wenn Outlook Englisch verwendet wird, muss das Add-in auch Englisch verwenden. Wenn die Sprachen nicht übereinstimmen, funktioniert das Add-in nicht.

  1. Klicken Sie auf Vorgang Center, in Office Project Web Access, klicken Sie auf der Schnellstartleiste unter Meine Arbeit.

  2. Klicken Sie auf Aktionen, und klicken Sie dann auf mit Outlook synchronisieren.

  3. Überprüfen Sie die Add-in-Anforderungen, und klicken Sie dann auf Jetzt herunterladen.

  4. Klicken Sie auf Ausführen, um den Download zu starten. Wenn Sie dazu aufgefordert werden, klicken Sie auf Ausführen, um die Installation zu starten, sobald der Download abgeschlossen ist.

    Hinweis: Abhängig von Ihrer Umgebung Netzwerk können Sie eine Reihe von Sicherheitsdialogfeldern auftreten. Klicken Sie auf Ja oder auf OK, um zur ersten Seite des Assistenten zu gelangen.

  5. Klicken Sie auf der ersten Seite des Assistenten auf Installieren, und folgen Sie den Anweisungen, um das Add-in zu installieren.

Der Microsoft Office Project-Add-in für Outlook wird eine neue Symbolleiste Ihre Outlook-Oberfläche mit Optionen zum neue Zuordnungen importieren und aktualisieren Office Project Web Access hinzugefügt. Außerdem wird neue Optionen im Menü Extras hinzugefügt.

Hinweis: Um das Add-in zu entfernen, müssen zuerst Sie schließen Sie Outlook, und klicken Sie dann in der Systemsteuerung auf Hinzufügen oder Entfernen von Programmen.

Seitenanfang

Richten Sie das Add-in

Nachdem Sie die Microsoft Office Project-Add-in für Outlook installiert haben, müssen Sie die Verbindung zwischen Outlook und Office Project Web Access einrichten.

  1. Klicken Sie in Outlook klicken Sie im Menü Extras auf, klicken Sie auf Optionen, und klicken Sie dann auf die Registerkarte Project Web Access.

  2. Wählen Sie im Abschnitt integrieren mit wie Sie Projektvorgänge in Outlook nachverfolgen möchten:

    • Klicken Sie auf Outlook-Aufgaben, um Ihr Projekt Zuordnungen als Aufgaben im Ordner Aufgaben zu verfolgen.

    • Klicken Sie auf Outlook-Kalender zum Nachverfolgen von Vorgängen in Project als Termine in Ihrem Kalender.

      Hinweis: Zugewiesene Aufgaben können nicht in Outlook mithilfe der beiden Optionen gleichzeitig nachverfolgt werden. Beispielsweise, wenn Sie Nachverfolgen Ihrer Zuordnungen im Kalender auswählen, und klicken Sie dann importieren Sie Ihre zugewiesenen Aufgaben. Später, wenn Sie Ihre Meinung ändern, und wechseln Sie zum Nachverfolgen Ihrer Zuordnungen als Outlook-Aufgaben, müssen Sie Ihre Zuordnungen erneut aus, um sie zu dem Ordner Aufgaben hinzuzufügen importieren, und nicht mehr können den Kalender, um Ihre Aufgaben zu aktualisieren.

  3. Klicken Sie auf Erweiterte Optionen, und klicken Sie dann auf Anmeldeinformationen eingeben.

  4. Geben Sie im Dialogfeld Anmeldeinformationen eingeben die URL für Ihre Organisation Implementierung von Project Web Access im Feld Project Web Access-URL ein.

    Tipp: Wenn Sie nicht über Ihre Organisation Project Web Access-URL sicher sind, geben Sie Ihre Meinung ist die richtige URL in das entsprechende Feld, und klicken Sie dann auf Verbindung testen. Auf diese Weise testen, ob die URL korrekt ist. Es wird die Berechtigung für Ihr Konto auf dem Server oder in Office Project Web Access nicht überprüft.

  5. Klicken Sie auf verwenden Windows-Benutzerkonto oder Project Server-Konto verwenden, um auf dem Server mit dem entsprechenden Konto anmelden.

    Wenn Sie mithilfe von Project Server-Konto anmelden auswählen, geben Sie den Benutzernamen für das Konto in das Feld Benutzername ein. Beim Herstellen einer Verbindung mit des Servers, ist das Kennwort eingegeben.

    Hinweis: Der Serveradministrator bestimmt, welche Authentifizierungsmethode Ihrer Organisation verwendet wird. Wenn Sie keine bestimmtes Project Server-Konto erhalten haben, ist es wahrscheinlich, dass Ihre Organisation Ihr Windows-Benutzerkonto für die Authentifizierung verwendet.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×