Importieren von Daten aus Excel, Access, SharePoint-Websites, SQL Server und anderen externen Quellen

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Sie können Daten in Visio schnell direkt in ihren Shapes importieren und anzeigen. Der erste Schritt besteht darin, eine Verbindung mit der Datenquelle herzustellen und Daten in Ihre Zeichnung zu importieren. Der zweite Schritt besteht darin, die importierten Daten mit Shapes zu verknüpfen.

Schritt 1: Importieren Ihrer Daten

In diesem ersten Schritt verwenden Sie den DatenAuswahl-Assistenten, um Ihre Daten zu importieren.

Die Daten, die im Fenster externe Daten angezeigt werden, sind eine Momentaufnahme ihrer Quelldaten zum Zeitpunkt des Imports. Sie können die Daten in Ihrer Zeichnung so aktualisieren, dass Sie den Änderungen in Ihren Quelldaten entsprechen. Sie können die Datenquelle jedoch nicht aktualisieren, indem Sie die Daten in Ihrer Zeichnung ändern. Weitere Informationen finden Sie unter Aktualisieren importierter Daten.

  1. Klicken Sie auf der Registerkarte Daten in der Gruppe Externe Daten auf Daten mit Shapes verknüpfen.

  2. Wählen Sie auf der ersten Seite des Assistenten DatenAuswahl aus, welche der folgenden Arten von Datenquellen Sie verwenden möchten:

    • Microsoft Excel-Arbeitsmappe

    • Microsoft Access-Datenbank

    • Microsoft SharePoint Foundation-Liste

    • Microsoft SQL Server-Datenbank

    • Andere OLEDB- oder ODBC-Datenquelle

    • Zuvor erstellte Verbindung

  3. Beenden Sie den Rest des Assistenten.

    Hinweis: Wenn Sie eine andere Option als eine Excel-Arbeitsmappe, eine Access-Datenbank oder eine SharePoint-Liste auf der ersten Seite des Assistenten auswählen, werden Sie möglicherweise vorübergehend zum datenVerbindungs-Assistenten umgeleitet, wenn Sie den Assistenten für die DatenAuswahl abgeschlossen haben.

Nachdem Sie auf der letzten Seite des Datenverbindungs-Assistenten auf " Ende " geklickt haben, wird das Fenster externe Daten mit den importierten Daten in einem Raster angezeigt.

Schritt 2: Verknüpfen von Datenzeilen mit Shapes in der Zeichnung

Es gibt drei Methoden zum Verknüpfen von Datenzeilen mit Shapes in der Zeichnung: Sie können Zeilen mit vorhandenen Shapes einzeln verknüpfen, Sie können die Zeilen automatisch mit Shapes verknüpfen, oder Sie können Shapes aus den Daten erstellen.

Methode 1: Verknüpfen von Zeilen mit vorhandenen Shapes nacheinander

Diese Vorgehensweise eignet sich am besten für vorhandene Zeichnungen mit relativ wenigen Formen.

  • Ziehen Sie eine Zeile aus dem Fenster Externe Daten auf ein Shape in der Zeichnung.

    Hinweis: Wenn das Fenster Externe Daten nicht angezeigt wird, wechseln Sie zur Registerkarte Daten, und aktivieren Sie in der Gruppe einblenden/ausblenden das Kontrollkästchen neben externes Datenfenster.

    Die Daten werden in der Form angezeigt, und links neben der Zeile im Fenster Externe Daten wird ein Verknüpfungssymbol angezeigt.

    Eine Zeile auf ein Shape ziehen

    Hinweise: 

    • Sie können eine einzelne Zeile mit mehreren Formen verknüpfen, es ist jedoch nicht möglich, mehrere Zeilen mit einem einzelnen Shape zu verknüpfen.

    • Informationen zum Ändern oder verbessern der Darstellung der Shapes und Daten finden Sie unter Optimieren von Daten mit Datengrafiken.

    • Wenn Sie das Fenster externe Daten anzeigen möchten, klicken Sie im Menü Ansicht auf externes Datenfenster.

Methode 2: Automatisches Verknüpfen von Zeilen mit vorhandenen Shapes

Diese Vorgehensweise eignet sich am besten für vorhandene Zeichnungen mit einer Vielzahl von Formen. Dies funktioniert nur, wenn die Shapes bereits Daten enthalten, die Sie den Daten in der Datenquelle zuordnen können.

  1. In Visio 2016 und neueren Versionen: Klicken Sie im Menü Daten auf alle aktualisieren, und wählen Sie dann Autolink aus, nachdem die Aktualisierung aktiviert ist, wenn dies noch nicht geschehen ist.

    In Visio 2013 und älteren Versionen: Klicken Sie im Menü Daten auf automatisch verknüpfen.

  2. Führen Sie die Schritte im Assistenten für automatische Verknüpfungen aus.

    Ihre Daten werden in ihren Shapes angezeigt. Informationen zum Ändern oder verbessern der Darstellung der Shapes und Daten finden Sie unter Optimieren von Daten mit Datengrafiken.

Methode 3: Erstellen von Shapes aus Daten

Dieser Ansatz empfiehlt sich, wenn die Zeichnung noch keine Shapes enthält und Sie keine bestimmten Formen verwenden müssen.

  1. Klicken Sie im Bereich Shapes auf eine Form.

  2. Ziehen Sie eine Zeile oder eine Gruppe von Zeilen aus dem Fenster externe Daten auf einen leeren Bereich in der Zeichnung.

    Eine Instanz der Form, auf die Sie klicken, wird für jede Zeile angezeigt, die Sie auf die Zeichnung ziehen.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×