Importieren oder Kopieren von der AutoVervollständigen-Liste auf einem anderen computer

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Der AutoVervollständigen-Liste ist ein Feature, das Vorschläge für Namen und e-Mail-Adressen zeigt an, wie Sie mit der Eingabe beginnen. Diese Vorschläge sind die möglichen Treffer aus einer Liste mit Namen und e-Mail-Adressen aus der e-Mail-Nachrichten, die Sie gesendet haben.

AutoVervollständigen-Liste

Die Methode die AutoVervollständigen-Liste von einem Computer in ein anderes kopieren, hängt davon ab, welche Art von e-Mail-Konto Sie Outlook hinzugefügt haben. Wenn Sie über ein Office 365-Konto, Exchange Server-Konto oder einem IMAP-Konto (Dies ist der am häufigsten verwendeten Typ des anderen e-Mail-Konto) verfügen, wird die AutoVervollständigen-Liste als versteckte Datei in Ihrer Outlook-Datendatei gespeichert. Weitere Informationen finden Sie in der AutoVervollständigen-Liste zu kopieren .

Wenn Sie ein POP3-Konto (weniger häufig, aber häufig verwendeten für fremden e-Mail-Anbieter wie Comcast, Earthlink und Verizon) haben, wird die AutoVervollständigen-Liste in einer Datei auf dem Computer gespeicherten gespeichert. Finden Sie unter Kopieren und einer NK2-Datei importieren.

Wenn Sie nicht wissen, welche Art von Konto Sie haben, wählen Sie auf Datei > Kontoeinstellungen > Kontoeinstellungen. Sie können Ihren Kontotyp hier suchen.

Kopieren der AutoVervollständigen-Liste

Schritt 1: Exportieren der AutoVervollständigen-Postfach-Nachricht

  1. Beenden Sie Outlook, und schließen Sie Outlook Web Access oder Outlook Web App (OWA) auf allen Arbeitsstationen, die bei Ihrem Postfach verbunden sind.

  2. Herunterladen Sie und installieren Sie aus http://mfcmapi.codeplex.com MFCMAPI herunter.

  3. Führen Sie mfcmapi.exe.

  4. Klicken Sie im Menü Sitzung auf Anmeldung.

  5. Wenn Sie für eines Profils aufgefordert werden, wählen Sie die gewünschten Profilnamen aus, und klicken Sie dann auf OK.

  6. Klicken Sie im oberen Bereich Suchen Sie die Zeile, die Ihr Postfach entspricht,, und doppelklicken Sie dann auf.

  7. Klicken Sie im linken Navigationsbereich erweitern Sie Stamm-Container, und dann Top der Information Store- oder IPM_SUBTREE.

  8. Mit der rechten Maustaste in den Ordner " Posteingang ", und klicken Sie dann auf Verknüpften Inhaltstabelle öffnen. Diese Aktion öffnet ein neues Fenster MFCMAPI herunter, das verschiedene Eigenschaften enthält.

  9. Klicken Sie unter der Spalte Betreff und mit der rechten Maustaste des Elements, das den Betreff IPM hat. Configuration.Autocomplete, und klicken Sie dann auf Nachricht exportieren. Diese Aktion wird das Nachricht in Datei speichern-Fenster geöffnet.

  10. Wählen Sie in der Dropdownliste MSG-Datei (UNICODE) aus, und klicken Sie dann auf OK.

  11. Wählen Sie einen Ordnerspeicherort, den Sie die Nachricht speichern möchten, und klicken Sie dann auf Speichern. Notieren Sie sich diesen Speicherort.

Schritt 2: Importieren der AutoVervollständigen-Postfach-Nachricht

  1. Beenden Sie Outlook, und schließen Sie Outlook Web Access oder Outlook Web App (OWA) auf allen Arbeitsstationen, die bei Ihrem Postfach verbunden sind.

  2. Herunterladen Sie und installieren Sie aus http://mfcmapi.codeplex.com MFCMAPI herunter.

  3. Führen Sie mfcmapi.exe.

  4. Klicken Sie im Menü Sitzung auf Anmeldung.

  5. Wenn Sie für eines Profils aufgefordert werden, wählen Sie die gewünschten Profilnamen aus, und klicken Sie dann auf OK.

  6. Klicken Sie im oberen Bereich Suchen Sie die Zeile, die Ihr Postfach entspricht,, und doppelklicken Sie dann auf.

  7. Klicken Sie im linken Navigationsbereich erweitern Sie Stamm-Container, und dann Top der Information Store- oder IPM_SUBTREE.

  8. Mit der rechten Maustaste in den Ordner " Posteingang ", und klicken Sie dann auf Verknüpften Inhaltstabelle öffnen. Diese Aktion öffnet ein neues Fenster MFCMAPI herunter, das verschiedene Eigenschaften enthält.

  9. Um doppelte Einträge zu vermeiden, müssen Sie die vorhandene AutoVervollständigen Nachricht löschen.

    Hinweis: Bevor Sie die IPM löschen. Configuration.Autocomplete Nachricht, müssen Sie die Nachricht anhand der Schritte im Abschnitt "How to AutoVervollständigen-Cache exportieren" exportieren.

    Gehen Sie folgendermaßen vor, um die vorhandene AutoVervollständigen-Nachricht zu löschen:

    1. Suchen Sie das Element, das den Betreff IPM weist in der Spalte Betreff. Configuration.Autocomplete.

    2. Mit der rechten Maustaste in des Elements, und klicken Sie dann auf Nachricht löschen. Daraufhin wird das Fenster Element löschen.

    3. Wählen Sie in der Dropdown-Liste dauerhaften Löschen (löscht gelöschtes Element Aufbewahrung Wenn unterstützt) aus, und klicken Sie dann auf OK.

  10. Klicken Sie auf das Menü Ordner klicken Sie auf Importieren, und klicken Sie dann auf aus MSG.

  11. Suchen Sie die MSG-Datei, die Sie in Schritt 11 "Exportieren der AutoVervollständigen-Postfach Nachricht" oben erstellt haben, und klicken Sie dann auf OK.

  12. Im Laden MSG-Fenster, das angezeigt wird, wählen Sie in der Liste Stil ladenLaden Nachricht in den aktuellen Ordner aus, und klicken Sie dann auf OK.

Die AutoVervollständigen-Informationen werden aus der IPM importiert. Configuration.Autocomplete_ <Hexadezimalcode> MSG, wo der Platzhalter <Hexadezimalcode> eine lange Zeichenfolge aus Zahlen und Buchstaben steht.

Coy und NK2-Datei importieren

Schritt 1: Kopieren Sie die AutoVervollständigen-Datei aus dem alten computer

  1. Da der Standardordner ausgeblendete Ordner ist, ist die einfachste Möglichkeit zum Öffnen des Ordners verwenden Sie den Befehl %APPDATA%\Microsoft\Outlook in der Windows Suchfeld (oder, durchsuchen, um dieBenutzernamen\AppData\Roaming\Microsoft\Outlook C:\Users\).

  2. Finden Sie im Outlook-Ordner der AutoVervollständigen-Liste (nk2) Datei ein.

    Hinweis: Standardmäßig werden Dateierweiterungen in Windows ausgeblendet. So ändern Sie, ob Dateierweiterungen, können Sie auch im Windows-Explorer im Menü Extras angezeigt werden (in Windows 7 oder Windows Vista, drücken Sie ALT, um das Menü Extras angezeigt), klicken Sie auf Ordneroptionen. Klicken Sie auf der Registerkarte Ansicht aktivieren Sie oder deaktivieren Sie das Kontrollkästchen Erweiterungen bei bekannten Dateitypen ausblenden.

  3. Kopieren Sie die Datei auf den neuen Computer an. Die Datei ist klein und auf einer Wechselmedien wie einen USB-Speicherstick platziert werden kann.

Schritt 2: Kopieren der AutoVervollständigen-Datei auf den neuen computer

  1. Klicken Sie auf, oder doppelklicken Sie auf E-Mail, auf dem neuen Computer, in der Systemsteuerung.

    E-Mail-Nachrichten angezeigt wird, in der Systemsteuerung stellen je nach der Version von Microsoft Windows-Betriebssystems, die Systemsteuerung Ansicht ausgewählt ist, und gibt an, ob eine 32 - oder 64-Bit-Betriebssystem oder eine Version von Outlook 2010 installiert ist.

    Die einfachste Möglichkeit, nach Mail zu suchen, besteht darin, die Systemsteuerung in Windows zu öffnen und dann oben im Fenster im Feld Suchen den Suchbegriff Mail einzugeben. Unter Windows XP müssen Sie im Feld Adresse die Zeichenfolge Mail eingeben.

    Hinweis:  Das Symbol Mail wird nach dem ersten Starten von Outlook eingeblendet.

  2. Klicken Sie auf Profile anzeigen.

  3. Notieren Sie den Namen des Profils. Sie müssen zum Ändern des Namens des NK2-Datei zu einem späteren Zeitpunkt mit dem Namen übereinstimmen.

  4. Kopieren Sie die NK2-Datei auf den neuen Computer in den Ordner, in denen, den Outlook Konfigurationen gespeichert sind. Da der Standardordner ausgeblendete Ordner ist, ist die einfachste Möglichkeit zum Öffnen des Ordners verwenden Sie den Befehl %APPDATA%\Microsoft\Outlook in der Windows Suchfeld (oder, durchsuchen, um dieBenutzernamen\AppData\Roaming\Microsoft\Outlook C:\Users\).

  5. Nachdem die Datei in den Ordner Lineal ausgekommen sind ist, mit der rechten Maustaste in der Datei, klicken Sie auf Umbenennen, und ändern Sie den Namen, um den Namen des Profils entsprechen, der in Schritt 3 dargestellt.

Schritt 3: Importieren der AutoVervollständigen-Liste

Sie können nun starten Sie Outlook, und importieren die Datei, aber starten Sie Outlook mit einem speziellen einmalige Befehl.

  • Geben Sie im Windows- SucheOutlook /importnk2 ein, und drücken Sie dann die EINGABETASTE.

Der AutoVervollständigen-Liste sollten jetzt die Einträge aus dem anderen Computer haben, wenn Sie eine Nachricht verfassen, und beginnen mit der Eingabe in den Feldern an, Cc oder Bcc.

Seitenanfang

In Outlook 2007 können Sie die Namen oder e-Mail-Adressen in der AutoVervollständigen-Liste von einem Computer in ein anderes kopieren. Beispielsweise, wenn Sie auf einen neuen Computer aktualisieren und nicht alle in der AutoVervollständigen-Liste gespeicherten Daten verlieren möchten, können Sie die Namen oder e-Mail-Adressen von Ihrem alten Computer auf den neuen Computer kopieren.

Wichtig: Sie müssen Microsoft Outlook beenden, bevor Sie mit dem folgende Verfahren beginnen. Die Namen werden in der AutoVervollständigen-Liste übernommen werden, wenn Sie Outlook erneut starten.

Kopieren Sie die AutoVervollständigen-Datei aus dem alten computer

  1. Wechseln Sie auf Ihrem alten Computer zu Laufwerk: \user\AppData\Local\Microsoft\Outlook.

    Hinweis: Je nach der Datei Einstellungen kann diesen Ordner ausgeblendet werden.

  2. Mit der rechten Maustaste Profil nk2, und klicken Sie dann auf Kopieren.

    Tipp: Sie können Wechselmedien, wie etwa einen USB-Medien Speicherstick, kopieren Sie die Datei, und kopieren Sie die Datei an den richtigen Speicherort auf dem neuen Computer. Alternativ können Sie fügen Sie die Datei an eine e-Mail-Nachricht und senden Sie die Nachricht an sich selbst. Öffnen Sie auf dem neuen Computer die Anlage in Outlook, und klicken Sie dann in der richtigen Speicherort gespeichert.

  3. Klicken Sie auf dem Computer, in die AutoVervollständigen-Liste gefüllt werden soll, mit der rechten Maustaste an einer beliebigen Stelle in Laufwerk: \user\AppData\Local\Microsoft\Outlook, und klicken Sie dann auf Einfügen, um Profil nk2 speichern.

  4. Wenn der Name des Outlook Benutzerprofils auf dem Computer abweicht, in dem Sie die NK2-Datei verschieben möchten, müssen Sie die Datei mit dem Outlook-Profil Benutzernamen umbenennen, die auf dem neuen Computer, nachdem Sie die Datei an den richtigen Ordner kopieren verwendet wird. Beispielsweise müssen, wenn Sie Kim Akers.nk2 aus dem ursprünglichen Computer mit einer Outlook-Profil Benutzername der Kim Akers verschieben und kopieren Sie Sie die Kim Akers.nk2-Datei auf den neuen Computer, Sie die Datei mit dem Namen der Outlook-Profil umbenennen, die auf dem neuen Computer verwendet wird.

  5. Wenn Sie dazu aufgefordert werden, über die vorhandene Datei ersetzen möchten, klicken Sie auf Ja.

  6. Öffnen Sie Outlook, um die Änderungen der AutoVervollständigen-Liste anzuzeigen.

Seitenanfang

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×