Ich möchte einzelne Zellen, Zeilen oder Spalten in meiner Tabelle animieren

Ich möchte einzelne Zellen, Zeilen oder Spalten in meiner Tabelle animieren

PowerPoint für Office 365, PowerPoint 2019, PowerPoint 2016, PowerPoint 2013, PowerPoint 2010

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Führen Sie die folgenden Schritte aus, um die Auswirkung der Animation von Teilen einer Tabelle zu imitieren. Der Vorgang umfasst das Ändern der Tabelle in eine Reihe von Zeichnungsobjekten, die Sie dann "aufheben, gruppieren" und separat animieren können.

Wichtig: Mit diesem Verfahren werden Tabellen in Zeichnungsobjekte konvertiert und alle Effekte wie Reflexion, Abschrägung, Schatten oder Füllungen (Farbverlauf, Bild und Textur), die Sie auf die Tabelle angewendet haben, entfernt.

  1. Duplizieren Sie die Folie mit der Tabelle, die Sie animieren möchten. Lassen Sie die erste Instanz der Folie unverändert. Im Moment handelt es sich um Ihre Sicherung, falls Sie Schwierigkeiten mit diesem Prozess haben oder wenn Sie die Tabelle später in dieser Präsentation oder in einer anderen wieder verwenden möchten. Wenn Sie die Folie duplizieren möchten, wählen Sie die Miniaturansicht der Folie am linken Seitenrand in der normal Ansicht aus. Klicken Sie im Menüband auf der Registerkarte Start auf den Pfeil neben der Schaltfläche Kopieren , und klicken Sie dann auf Duplizieren.

  2. Eine der duplizierten Folien, die Sie erstellt haben, zeigen Sie auf einen Rahmen der Tabelle, und klicken Sie, um die gesamte Tabelle auszuwählen.

  3. Klicken Sie auf der Registerkarte Start des Menübands in der Gruppe Zwischenablage auf Kopieren.

  4. Klicken Sie in der Gruppe Zwischenablage auf den Pfeil unter Einfügen, und klicken Sie dann auf Inhalte einfügen.

  5. Klicken Sie auf Bild (Erweiterte Metadatei), und klicken Sie dann auf OK. (Enhanced Metafile-Format hilft, die eingefügte Tabelle Bild Tabelle zu vermindern.)

  6. Klicken Sie unter Bildtools auf der Registerkarte Format in der Gruppe Anordnen auf Gruppen Schaltflächensymbol , und klicken Sie dann auf Gruppierung aufheben Schaltflächensymbol .

    Der Befehl ' Gruppierung aufheben ' auf der Registerkarte ' Format ' im PowerPoint-Menüband unter ' Bildtools '.

    Wenn Sie aufgefordert werden, das Bild in ein Microsoft Office-Zeichnungsobjekt umzuwandeln, klicken Sie auf Ja. Wenn Sie weitere Informationen zum Konvertierungsprozess benötigen, klicken Sie auf Hilfe anzeigen.

  7. Wiederholen Sie den Befehl Gruppierung aufheben ein zweites Mal. Auswahlziehpunkte werden in allen einzelnen Zellen in der Tabelle angezeigt. Klicken Sie außerhalb der Tabelle, um diese Auswahl zu deaktivieren.

  8. Drücken Sie die STRG-Taste, und halten Sie sie gedrückt, während Sie die Teile der Tabelle auswählen, die Sie animieren möchten.

  9. Klicken Sie auf der Registerkarte Animationen in der Gruppe Erweiterte Animationen auf Animation hinzufügen , um das Menü mit den Animationsoptionen zu öffnen:

    • Um die Formen mit einem Effekt einzugeben, zeigen Sie auf Eingang, und klicken Sie dann auf einen Effekt.

    • Wenn Sie den Shapes einen Effekt (wie einen Drehungseffekt) hinzufügen möchten, zeigen Sie auf Betonung, und klicken Sie dann auf einen Effekt.

    • Wenn Sie einen Effekt hinzufügen möchten, durch den die Shapes die Folie an einem bestimmten Punkt verlassen, zeigen Sie auf Beenden, und klicken Sie dann auf einen Effekt.

    • Wenn Sie einen Effekt hinzufügen möchten, durch den eine Form in einem bestimmten Muster verschoben wird, zeigen Sie auf Animationspfade, und klicken Sie dann auf einen Pfad.

  10. Klicken Sie auf der Registerkarte Anzeige Dauer auf alle weiteren Optionen, die Sie verwenden möchten, beispielsweise Dauer oder Verzögerung.

  11. Wiederholen Sie die Schritte 8 bis 10 für alle anderen Elemente der Tabelle, die Sie separat animieren möchten.

    Entfernen Sie die ursprüngliche Tabelle aus der doppelten Folie, sodass die duplizierte Folie nur über die neue erweiterte Metafile-Version der Tabelle verfügt.

Tipp: Wenn Sie die Tabelle nicht in ein Bild umwandeln möchten, um Sie zu animieren, können Sie für jeden Teil, den Sie animieren möchten, separate Tabellen erstellen. Wenn Sie beispielsweise möchten, dass die Daten in einer Tabelle getrennt von der Kopfzeile der Tabelle einfliegen, sollte die erste Tabelle die Kopfzeileninformationen enthalten, und die zweite Tabelle sollte die Daten enthalten. Richten Sie die linke Seite der beiden Tabellen und den unteren Rand der ersten Tabelle (Kopfzeile) am Anfang der zweiten Tabelle (Daten) aus, damit Sie als einzelne Tabelle angezeigt werden. Wenden Sie dann Animationen separat auf die beiden Tabellen an, um den gewünschten Effekt zu erzielen.

Abbildung der beiden ausgerichteten Tabellen, die wie eine Tabelle erscheinen

1: zwei getrennte Tabellen sind nicht ausgerichtet

2: zwei Tabellen, die als eins angezeigt werden

Wichtig: Mit diesem Verfahren werden Tabellen in Zeichnungsobjekte konvertiert und alle Effekte wie Reflexion, Abschrägung, Schatten oder Füllungen (Farbverlauf, Bild und Textur), die Sie auf die Tabelle angewendet haben, entfernt. Wenn Sie die Tabelle später in dieser Präsentation oder einer anderen Präsentation wieder verwenden möchten, sollten Sie zuerst eine Kopie der Folie erstellen .

  1. Klicken Sie mit der rechten Maustaste auf die Tabelle, und klicken Sie auf Tabelle auswählen.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Zwischenablage auf Kopieren.

  3. Klicken Sie in der Gruppe Zwischenablage auf den Pfeil unter Einfügen, und klicken Sie dann auf Inhalte einfügen.

  4. Klicken Sie auf Bild (Erweiterte Metadatei), und klicken Sie dann auf OK.

    Das erweiterte Metadateiformat trägt dazu bei, dass die eingefügte Tabellenbild Tabelle nicht beeinträchtigt wird.

  5. Klicken Sie unter Bildtools auf der Registerkarte Format in der Gruppe Anordnen auf Gruppen Schaltflächensymbol , und klicken Sie dann auf Gruppierung aufheben Schaltflächensymbol .

    Registerkarte 'Bildtools'

    Wenn Sie aufgefordert werden, das Bild in ein Microsoft Office-Zeichnungsobjekt umzuwandeln, klicken Sie auf Ja. Wenn Sie weitere Informationen zum Konvertierungsprozess benötigen, klicken Sie auf Hilfe anzeigen.

  6. Klicken Sie unter Zeichen Tools auf der Registerkarte Format in der Gruppe Anordnen auf Gruppen Schaltflächensymbol , und klicken Sie dann auf Gruppierung aufheben Schaltflächensymbol .

    'Zeichentools' auf der Registerkarte 'Format' (Abbildung)

  7. Halten Sie die STRG-Taste gedrückt, während Sie auf die Teile der Tabelle klicken, die Sie animieren möchten, und klicken Sie dann in der Gruppe Anordnen auf Gruppen Schaltflächensymbol , und klicken Sie dann in der Dropdownliste auf Gruppen Schaltflächensymbol .

  8. Klicken Sie auf der Registerkarte Animationen in der Gruppe Animationen auf Benutzerdefinierte Animation.

  9. Klicken Sie im Aufgabenbereich Benutzerdefinierte Animation auf Effekt hinzufügen, und führen Sie dann eine oder mehrere der folgenden Aktionen aus:

    • Um die Formen mit einem Effekt einzugeben, zeigen Sie auf Eingang, und klicken Sie dann auf einen Effekt.

    • Wenn Sie den Shapes einen Effekt (wie einen Drehungseffekt) hinzufügen möchten, zeigen Sie auf Betonung, und klicken Sie dann auf einen Effekt.

    • Wenn Sie einen Effekt hinzufügen möchten, durch den die Shapes die Folie an einem bestimmten Punkt verlassen, zeigen Sie auf Beenden, und klicken Sie dann auf einen Effekt.

    • Wenn Sie einen Effekt hinzufügen möchten, durch den eine Form in einem bestimmten Muster verschoben wird, zeigen Sie auf Animationspfade, und klicken Sie dann auf einen Pfad.

  10. Wenn Sie angeben möchten, wie der Effekt auf Ihr Shape angewendet werden soll, klicken Sie in der Liste Benutzerdefinierte Animation mit der rechten Maustaste auf den benutzerdefinierten Animationseffekt, und klicken Sie dann auf Effektoptionen.

  11. Klicken Sie auf den Registerkarten Effekt und Anzeige Dauer auf die Optionen, die Sie verwenden möchten.

Tipp: Wenn Sie die Tabelle nicht in ein Bild umwandeln möchten, um Sie zu animieren, können Sie für jeden Teil, den Sie animieren möchten, separate Tabellen erstellen. Wenn Sie beispielsweise möchten, dass die Daten in einer Tabelle getrennt von der Kopfzeile der Tabelle einfliegen, sollte die erste Tabelle die Kopfzeileninformationen enthalten, und die zweite Tabelle sollte die Daten enthalten. Richten Sie die linke Seite der beiden Tabellen und den unteren Rand der ersten Tabelle (Kopfzeile) am Anfang der zweiten Tabelle (Daten) aus, damit Sie als einzelne Tabelle angezeigt werden. Wenden Sie dann Animationen separat auf die beiden Tabellen an, um den gewünschten Effekt zu erzielen.

Abbildung der beiden ausgerichteten Tabellen, die wie eine Tabelle erscheinen

1. zwei getrennte Tabellen, die nicht ausgerichtet sind

2. zwei Tabellen, die als eins angezeigt werden

Siehe auch

Community Forum: Wie kann ich eine Tabelle animieren?

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×