Hinzufügen von Verbindern zwischen Shapes

Hinzufügen von Verbindern zwischen Shapes

Visio erleichtert das Verbinden von Shapes in einer Zeichnung. Sie können mithilfe von AutoVerbinden Shapes miteinander verbinden, während Sie sie hinzufügen, oder Sie können bereits vorhandene Shapes mithilfe von "Automatischer Verbinder" miteinander verbinden. Sie können auch die auf der Minisymbolleiste angezeigten Shapes ändern und AutoVerbinden ein- oder ausschalten.

Automatisches Verbinden eines Shapes

Verbinden von Shapes, die sich bereits auf dem Zeichenblatt befinden

Herstellen einer Verbindung mit einem Shape auf einem anderen Zeichenblatt

Verwenden von Designs zum Ändern der Darstellung von Verbindern

Verwenden alternativer Connector Shapes

Ändern der Shapes auf der Minisymbolleiste "AutoVerbinden"

Aktivieren oder Deaktivieren von AutoVerbinden

Automatisches Verbinden eines Shapes

Eine Möglichkeit zum Verbinden von Shapes besteht darin, sie von Visio automatisch verbinden zu lassen, wenn Sie einem Zeichenblatt Shapes hinzufügen. Dies ist besonders praktisch beim Erstellen eines Flussdiagramms.

  1. Stellen Sie sicher, dass AutoVerbinden aktiv ist. Überprüfen Sie auf der Registerkarte Ansicht in der Gruppe Visuelle Unterstützung, ob das Kontrollkästchen AutoVerbinden aktiviert ist.

  2. Ziehen Sie ein Shape aus dem Bereich Shapes auf das Zeichenblatt.

  3. Halten Sie den Mauszeiger über dem Shape, bis AutoVerbinden-Pfeile um das Shape eingeblendet werden.

    Zeigen Sie bei aktivierter AutoVerbinden-Funktion mit der Maus auf ein Shape, um Verbindungspfeile anzuzeigen.
  4. Zeigen Sie mit dem Mauszeiger auf den Pfeil in der Richtung, in der ein Shape hinzugefügt werden soll.

    Wenn Sie mit der Maus auf einen AutoVerbinden-Pfeil zeigen, wird eine Symbolleiste mit Shapes angezeigt, die Sie hinzufügen können.

    Daraufhin wird eine Minisymbolleiste mit den ersten vier Quick-Shapes eingeblendet, die momentan in der Schablone Quick-Shapes enthalten sind. Wenn Sie auf der Symbolleiste auf ein Shape zeigen, zeigt Visio eine Vorschau davon auf dem Zeichenblatt an.

  5. Klicken Sie auf das Shape, das hinzugefügt werden soll.

  6. Wenn Sie den Vorgang fortsetzen möchten, zeigen Sie auf einem neu hinzugefügten Shape auf einen AutoVerbinden-Pfeil, um ein weiteres Shape hinzuzufügen, das ebenfalls automatisch verbunden wird.

    Wenn Sie mit der Maus auf das neu hinzugefügte Shape zeigen, werden AutoVerbinden-Pfeile zum Hinzufügen eines weiteren Shapes angezeigt.

Seitenanfang

Verbinden von Shapes, die sich bereits auf dem Zeichenblatt befinden

Tipp: Die Befehle in der Gruppe Tools auf der Registerkarte Start versetzen Visio in einen anderen Zustand oder Modus, was zugegebenermaßen mitunter verwirrend sein kann. Über die Tastatur können Sie bequem zwischen den Tools Zeigertool Auswählen von Objekten (drücken Sie STRG+1) und Verbinder Schaltflächensymbol (drücken Sie STRG+3) wechseln. Drücken Sie bei jedem Tool, das Sie verwenden, wie z.B. Textblock oder Verbindungspunkt, mehrmals die ESC-Taste, um zum Zeigertool zurückzukehren.

  1. Klicken Sie auf der Registerkarte Start in der Gruppe Tools auf Verbinder Schaltflächensymbol , oder drücken Sie STRG+3.

  2. Klicken Sie auf ein Shape, und ziehen Sie einen Verbinder zu einem anderen Shape.

  3. Wenn Sie damit fertig sind, klicken Sie auf der Registerkarte Start in der Gruppe Tools auf Zeigertool Auswählen von Objekten , oder drücken Sie STRG+1.

Der automatische Verbinder verbindet Shapes mit einer Punktverbindung an beiden Enden.

Alternativ können Sie den Befehl Shapes verbinden zum Menüband hinzufügen und verwenden, um mehrere Shapes in der Reihenfolge zu verbinden, in der sie ausgewählt wurden.

Tipp: Nützliche Befehle, die nicht bereits im Menüband angezeigt werden, können mit Datei > Optionen > Menüband anpassen hinzugefügt werden.

Seitenanfang

Herstellen einer Verbindung mit einem Shape auf einem anderen Zeichenblatt

Sie können Verbinder nur zwischen Shapes auf demselben Zeichenblatt verwenden. Zum Herstellen einer Verbindung zu einem Shape auf einem anderen Zeichenblatt verwenden Sie das Shape Off-Page-Referenz, um einen Link von einem Zeichenblatt zum nächsten zu erstellen, oder fügen eine Link- und Doppelklick-Aktion zu einem beliebigen Shape für die Navigation zu einem anderen Zeichenblatt im selben Dokument hinzu.

Verwenden einer Off-Page-Referenz

  1. Öffnen Sie die Schablone Standardflussdiagramm-Shapes, und ziehen Sie dann das Shape Off-Page-Referenz auf das aktuelle Zeichenblatt.

    Shape "Off-Page-Referenz"
  2. Klicken Sie im Dialogfeld Off-Page-Referenz auf OK, um das Shape dem aktuellen Zeichenblatt und einem neu erstellten Zeichenblatt hinzuzufügen.

  3. Fahren Sie auf der neuen Seite mit der Erstellung Ihres Diagramms fort.

  4. Um das Aussehen des Shapes Off-Page-Referenz zu ändern, klicken Sie mit der rechten Maustaste auf das Shape und wählen Ausgehend, Eingehend, Kreis oder Pfeil.

Um zwischen den Seiten zu wechseln, doppelklicken Sie auf einem der Zeichenblätter auf das Shape Off-Page-Referenz. Weitere Informationen finden Sie unter Dialogfeld "Off-Page-Referenz".

Verwenden von Link und Doppelklicken

  1. Klicken Sie mit der rechten Maustaste auf ein beliebiges Shape, oder drücken Sie STRG+K und wählen dann Link aus.

  2. Klicken Sie auf Durchsuchen neben dem Feld Unteradresse, und klicken Sie dann auf die Dropdownliste neben Seite, um die gewünschte Seite auszuwählen.

    Dialogfeld "Link"

    Hinweis: Der Name eines Shapes auf der Zielseite kann für einen Link ebenfalls festgelegt werden. Klicken Sie auf die Registerkarte Entwickler, und wählen Sie dann Shape-Name aus. Verwenden Sie den Standardnamen im Feld Name, oder bearbeiten Sie den Namen, und klicken Sie auf OK.

  3. Um die Aktion "Doppelklicken" für ein Shape festzulegen, klicken Sie auf die Registerkarte Entwickler, und wählen Sie Verhalten aus.

  4. Klicken Sie auf die Registerkarte Doppelklicken, wählen Sie die Option Gehe zu Seite aus, und klicken Sie dann auf die Dropdownliste, um die gewünschte Seite auszuwählen.

    Die Aktion Doppelklicken in Visio

    Hinweis: Führen Sie diesen Schritt erst aus, nachdem Sie die Seitennamen bearbeitet haben, da diese hier nicht automatisch aktualisiert werden.

Seitenanfang

Verwenden von Designs zum Ändern der Darstellung von Verbindern

Standardmäßige werden Verbinder möglicherweise als einfache Linien dargestellt, aber sie können zusammen mit Designs verwendet werden, durch die Ornamente, z. B. Pfeilspitzen, hinzugefügt werden. Die integrierten Designs können über die Registerkarte Entwurf im Katalog Designs zugewiesen werden.

Hinweise: 

  • Wenn Sie weitere Ornamente anzeigen möchten, klicken Sie auf die Registerkarte Entwurf. Klicken Sie in der Gruppe Varianten auf den Dropdownpfeil, und wählen Sie dann Verbinder aus.

Verwenden alternativer Connector Shapes

Alle Connector Shapes, z. B. die auf der Schablone unter Weitere Shapes > Visio-Extras > Verbinder verfügbaren Shapes, können anstelle des Shapes Dynamischer Verbinder verwendet werden, um Shapes miteinander zu verbinden. Diese Connector Shapes können auf eine Seite gezogen und losgelassen werden, ausgewählt und mit den Tools Verbinder und Shapes verbinden verwendet werden oder einfach vorhandene Verbinder ersetzen.

  1. Öffnen Sie die Schablone, die die alternativen Connector Shapes enthält.

  2. Wählen Sie auf der zu ersetzenden Seite die vorhandenen Verbinder aus.

  3. Klicken Sie auf der Registerkarte Start in der Gruppe Bearbeiten auf Shape ändern, und wählen Sie dann das gewünschte Connector Shape aus.

Hinweis: Das Feature Shape ändern wurde in Visio 2013 eingeführt, die Tools Verbinder und Shapes verbinden hingegen wurden vor Visio 2007 eingeführt.

Seitenanfang

Ändern der Shapes auf der Minisymbolleiste "AutoVerbinden"

Die Shapes auf der Minisymbolleiste stammen aus der Schablone Quick-Shapes eines Diagramms. Auf der Minisymbolleiste werden bis zu vier Shapes angezeigt. Sie können die Shapes anpassen, die auf der Minisymbolleiste angezeigt werden. Im folgenden Verfahren wird das Standarddiagramm als Beispiel verwendet.

  1. Standardmäßig sind die Shapes auf der Minisymbolleiste die ersten vier in der Schablone, die unmittelbar auf die Schablone Quick-Shapes folgt. Dies sind beispielsweise die ersten 4 Shapes in der Schablone Grundlagen.

    Der Minisymbolleiste mit grundlegenden Standard-Shapes
  2. Um verschiedene Shapes auf der Minisymbolleiste für eine bestimmte Schablone anzuzeigen, können Sie die Shapes neu anordnen, indem Sie sie in der Schablone ganz nach oben ziehen. Sie können z.B. die Shapes Stern mit 4 Zacken, Stern mit 5 Zacken, Stern mit 6 Zacken und Stern mit 7 Zacken in der Schablone Grundlagen ganz nach oben ziehen.

    Der Minisymbolleiste mit neuen grundlegenden Shapes
  3. Sie können die Reihenfolge der Schablonen auch ändern, indem Sie sie im Bereich "Shapes" nach oben oder unten ziehen. Eine Teilmenge dieser Shapes wird in der Schablone "Quick-Shapes" in der gleichen Reihenfolge wie im Bereich "Shapes" angezeigt. Wenn Sie beispielsweise die Schablone Dekorative Shapes unmittelbar hinter die Schablone Quick-Shapes im Bereich Shapes ziehen, ändert sich die Reihenfolge in der Schablone Quick-Shapes.

    Die Minisymbolleiste mit einer anderen Schablone durch Neuanordnung

    Hinweis: Wenn Sie ein Diagramm schließen und wieder öffnen, wird die Standardreihenfolge der Schablonen im Bereich "Shapes" automatisch wiederhergestellt und in den Quick-Shapes wiedergegeben.

  4. Um eine andere Schablone als Grundlage für die Minisymbolleiste zu verwenden, wählen Sie in der Schablone Quick-Shapes ein Shape in der Teilmenge dieser Shapes für eine Schablone aus. Wählen Sie in der Schablone Grafik und Mathematik z.B. Venn-Diagramm aus.

    Die Minisymbolleiste mit einer neuen Schablone durch Auswahl

Tipp: Um zur Standardreihenfolge der Shapes in einer Schablone zurückzukehren, klicken Sie im Bereich Shapes mit der rechten Maustaste auf den Namen der Schablone, und wählen Sie dann Schablone zurücksetzen aus.

Hinweis: Nicht alle Schablonen haben Shapes, die auf der Minisymbolleiste verwendet werden können. Beispielsweise werden die Shapes in der Schablone Pfeil-Shapes nicht auf der Minisymbolleiste angezeigt.

Seitenanfang

Aktivieren oder Deaktivieren von AutoVerbinden

Sie können AutoVerbinden für die aktuelle Zeichnung oder als Standard für alle Visio-Zeichnungen aktivieren und deaktivieren.

Aktivieren oder Deaktivieren von AutoVerbinden im aktiven Diagramm

  • Aktivieren oder deaktivieren Sie auf der Registerkarte Ansicht in der Gruppe Visuelle Unterstützung das Kontrollkästchen AutoVerbinden.

    Aktivieren oder deaktivieren Sie auf der Registerkarte "Ansicht" die Option "AutoVerbinden", um die Funktion zu aktivieren oder zu deaktivieren.

Wenn das Kontrollkästchen AutoVerbinden nicht verfügbar ist, überprüfen Sie, ob AutoVerbinden für alle Diagramme deaktiviert wurde, indem Sie das folgende Verfahren ausführen.

Aktivieren oder Deaktivieren von AutoVerbinden in allen Diagrammen

  1. Klicken Sie auf die Registerkarte Datei und dann auf Optionen.

  2. Klicken Sie in Visio-Optionen auf Erweitert.

  3. Aktivieren Sie unter Bearbeitungsoptionen das Kontrollkästchen AutoVerbinden aktivieren, um AutoVerbinden zu aktivieren. Deaktivieren Sie das Kontrollkästchen AutoVerbinden aktivieren, um AutoVerbinden zu deaktivieren.

    Aktivieren oder deaktivieren Sie "AutoVerbinden aktivieren", um die Funktion für alle Diagramme und Zeichnungen zu aktivieren oder zu deaktivieren.
  4. Klicken Sie auf OK.

Seitenanfang

Verbinden von Shapes mithilfe von AutoVerbinden

Eine Möglichkeit zum Verbinden von Shapes besteht darin, sie von Visio automatisch verbinden zu lassen, wenn Sie einer Zeichnung Shapes hinzufügen. Dies ist besonders praktisch beim Erstellen eines Flussdiagramms.

Mithilfe des nachstehenden Verfahrens können Sie einer Zeichnung ein Shape hinzufügen, das Visio automatisch mit einem vorhandenen Shape verbindet.

Verwenden von AutoVerbinden beim Ziehen von Shapes auf dem Zeichenblatt

  1. Ziehen Sie ein Shape aus einer Schablone auf das Zeichenblatt, und positionieren Sie es in der Nähe eines anderen Shapes.

    Neben einem anderen Shape positioniertes Shape

  2. Halten Sie die Maustaste weiter gedrückt, und bewegen Sie den Mauszeiger auf eines der blauen Dreiecke. Das Dreieck wird dunkelblau.

    Wenn sich der Mauszeiger über einem der blauen Dreiecke befindet, änder sich die Farbe des Dreiecks in Dunkelblau.

  3. Lassen Sie die Maustaste los. Das Shape wird auf dem Zeichenblatt positioniert, und ein Verbinder wird hinzugefügt und an beide Shapes geklebt.

    Wird auf das blaue Dreieck geklickt, wird ein Verbinder hinzugefügt und mit beiden Shapes verbunden.

Tipp: Wenn Sie Shapes nicht ziehen möchten, können Sie das gleiche Ergebnis erzielen, indem Sie zuerst ein Shape in der Schablone auswählen, den Mauszeiger über einem Shape in Ihrer Zeichnung halten und dann auf eines der blauen Dreiecke klicken, die in der Nähe dieses Shapes angezeigt werden.

Verwenden von AutoVerbinden mit Shapes, die sich bereits auf dem Zeichenblatt befinden

  1. Belassen Sie den Mauszeiger über dem Shape, von dem aus eine Verbindung hergestellt werden soll.

    Zeiger auf Shape, von dem aus eine Verbindung hergestellt werden soll

  2. Positionieren Sie den Mauszeiger auf dem blauen Dreieck, das dem Shape am nächsten ist, mit dem Sie eine Verbindung herstellen möchten.

    Mauszeiger auf dem blauen Dreieck, das dem Shape am nächsten ist, mit dem die Verbindung erfolgen soll.

    Das Dreieck wird dunkelblau, und ein rotes Feld wird um das Shape angezeigt, mit dem Sie eine Verbindung herstellen möchten.

    Hinweis: Wenn kein rotes Kästchen um das Shape herum angezeigt wird, mit dem Sie eine Verbindung herstellen möchten, ist das Shape möglicherweise zu weit entfernt. Verschieben Sie das Shape näher heran, und versuchen Sie es erneut, oder verwenden Sie "Automatischer Verbinder".

  3. Klicken Sie auf das blaue Dreieck. Ein Verbinder wird hinzugefügt und an beide Shapes geklebt.

    Wird auf das blaue Dreieck geklickt, wird ein Verbinder hinzugefügt und mit beiden Shapes verbunden.

Aktivieren oder Deaktivieren von AutoVerbinden

Sie können das Feature AutoVerbinden in allen Visio-Zeichnungen oder nur in der aktuellen Zeichnung aktivieren oder deaktivieren. Für alle Zeichnungen:

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie auf die Registerkarte Allgemein.

  3. Aktivieren Sie unter Zeichnungsfensteroptionen das Kontrollkästchen AutoVerbinden aktivieren.

Nur für die aktuelle Zeichnung:

  • Klicken Sie auf der Standardsymbolleiste auf das Tool AutoVerbinden.

    Hinweis: Wenn AutoVerbinden durch Klicken auf das Tool AutoVerbinden nicht aktiviert wird, vergewissern Sie sich, dass das Kontrollkästchen AutoVerbinden aktivieren im Dialogfeld Optionen aktiviert ist.

Verbinden von Shapes mithilfe von Automatischer Verbinder

Eine der flexibelsten Möglichkeiten, einen Verbinder hinzuzufügen und zu kleben, besteht darin, ihn mit dem Tool Verbinder Schaltflächensymbol auf der Standardsymbolleiste zu zeichnen.

  1. Klicken Sie auf der Standardsymbolleiste auf das Tool Verbinder Schaltflächensymbol .

  2. Führen Sie eine der folgenden Aktionen aus:

    • Ziehen Sie den Verbindungspunkt Verbindungspunkt (blaues X) auf dem ersten Shape zu einem Verbindungspunkt auf dem zweiten Shape, damit der Verbinder an einen bestimmten Punkt auf einem Shape angeklebt bleibt. Die Endpunkte des Verbinders werden rot angezeigt, wenn die Shapes verbunden sind. Dies wird als Punkt-zu-Punkt-Verbindung bezeichnet. Bei einer Punkt-zu-Punkt-Verbindung bleibt der Verbinder beim Verschieben einer der Shapes an die gleichen Verbindungspunkte angeklebt.

    • Damit sich der Verbinder zum nächsten verfügbaren Verbindungspunkt bewegen kann, positionieren Sie das Tool Verbinder über der Mitte des ersten Shapes, bis ein roter Rahmen um das Shape angezeigt wird. Halten Sie die Maustaste gedrückt, und ziehen Sie zur Mitte des zweiten Shapes. Wenn ein roter Rahmen um das zweite Shape angezeigt wird, lassen Sie die Maustaste los. Dies wird als Shape-zu-Shape-Verbindung bezeichnet. Bei einer Shape-zu-Shape-Verbindung bleibt der Verbinder an jedes Shape angeklebt, indem er sich zu den nächstgelegenen Verbindungspunkten bewegt, wenn Sie eines der beiden Shapes verschieben. Wenn keine Verbindungspunkte vorhanden sind, wird der Verbinder zu den nächstgelegenen Seiten verschoben.

      Hinweis: Sie können auch Verbindungen zwischen Shapes herstellen, bei denen ein Ende des Verbinders mit einem Verbindungspunkt und das andere Ende des Verbinders mit dem Shape verbunden ist (und umgekehrt).

  3. Klicken Sie auf derStandardsymbolleiste auf das Zeigertool Schaltfläche "Zeiger" , um zum normalen Bearbeitungsmodus zurückzukehren.

    Hinweise: 

    • Um einen Verbinder von einem Shape aus mehreren Shapes hinzuzufügen, müssen Sie mehrere Verbinder hinzufügen, denn es gibt kein "verzweigendes" Verbindershape.

    • Wenn Sie versuchen, eine Punkt-zu-Punkt-Verbindung herzustellen, und es schwierig ist, einen Verbinder genau dort anzukleben, wo Sie ihn wünschen, probieren Sie verschiedene Ausrichtungs- und Klebeeinstellungen aus:

    • Klicken Sie im Menü Extras auf Ausrichten und Kleben, und wählen Sie dann auf der Registerkarte Allgemein die gewünschten Optionen aus.

      Wenn Sie an Geometrie, einen Steuerpunkt oder Scheitelpunkt eines Shapes ankleben, wird automatisch ein Verbindungspunkt hinzugefügt, falls dieser noch nicht vorhanden war.

Wechseln zwischen Shape- und Punktverbindungen

Sie können Verbinder von einem Punkt auf einem Shape an einen anderen Punkt auf einem anderen Shape oder von einem ganzen Shape an einen anderen ganzen Shape ankleben. Sie können auch Verbindungen herstellen, bei denen ein Ende des Verbinders an einem Punkt auf einem Shape geklebt wird und das andere Ende des Verbinders an einen ganzen Shape geklebt wird.

  1. Ziehen Sie einen Endpunkt des Verbinders weg vom Shape.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Um einen Endpunkt des Verbinders an einen Verbindungspunkt auf einem Shape zu kleben, ziehen Sie den Endpunkt zu einem der Verbindungspunkte des Shapes, bis ein rotes Kästchen um den Verbindungspunkt herum angezeigt wird.

    • Um einen Endpunkt des Verbinders an das gesamte Shape zu kleben, ziehen Sie den Endpunkt in Richtung Mitte des Shapes, bis ein roter Rahmen um das gesamte Shape angezeigt wird.

Siehe auch

Hinzufügen und Bearbeiten von Verbindertext

Erstellen eines benutzerdefinierten Verbinders

Kleben oder Lösen von Verbindern

Visio-Schulung

All you need to know about Visio desktop connectors (Blog des Visio-Teams)

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×