HinzuFügen eines neuen Füllmusters, Linienmusters oder Linienenden-Musters

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Hinweis: Sie müssen Visio im Entwicklermodus ausführen, um mit Mustern im Zeichnungs-Explorer arbeiten zu können. Klicken Sie dazu auf die Registerkarte Datei. Klicken Sie unter Visio auf Optionen. Klicken Sie auf erweitert, und Scrollen Sie nach unten zum Abschnitt Allgemein, und wählen Sie dann im Entwicklermodus ausführen aus.

  1. Führen Sie eine der folgenden Aktionen aus:

    • Um das Muster nur in der aktuellen Zeichnung verfügbar zu machen, klicken Sie im Menü Entwicklertools auf Zeichnungs-Explorer.

    • Wenn Sie das Muster mit einer vorhandenen Schablone speichern möchten, damit Sie es in einer beliebigen Zeichnung öffnen können, öffnen Sie die Schablone: zeigen Sie im Fenster Shapes auf Meine Shapes, und klicken Sie dann entweder auf Favoriten, oder öffnen Sie eine Schablone. Wenn die Schablone nicht bearbeitet werden kann, klicken Sie mit der rechten Maustaste auf die Titelleiste der Schablone, und klicken Sie dann auf Schablone bearbeiten. Klicken Sie dann auf Entwicklertools > Zeichnungs-Explorer.

    • Zum Erstellen einer neuen Schablone, mit der das Muster gespeichert werden soll (um es in einer beliebigen Zeichnung verfügbar zu machen): Klicken Sie im Fenster Shapes auf weitere Shapes, und klicken Sie dann auf neue Schablone. Klicken Sie dann auf Entwicklertools > Zeichnungs-Explorer.

  2. Klicken Sie im Fenster Zeichnungs Explorer mit der rechten Maustaste auf Füllmuster, Linienmuster oder Linienenden, und klicken Sie dann auf neues Muster.

  3. Geben Sie unter Details in das Feld Name einen Namen für das Muster ein, und klicken Sie dann auf den gewünschten Mustertyp.

  4. Wählen Sie unter Verhalten eine Option aus.

    Verhaltensoptionen

    Mustertyp

    Beschreibung

    Schaltfläche

    Füllmuster

    Erstellen mehrerer Kopien des Bilds zum Ausfüllen eines Shapes (Kacheln des Bilds)

    Tile image button for fill pattern

    Verwenden Sie ein einzelnes, zentriertes Bild.

    Single, centered image button for fill pattern

    Dehnen Sie ein einzelnes Bild, um das Shape auszufüllen.

    Single stretched image button for fill pattern

    Linienmuster

    Biegen Sie das Muster auf die Linie, sodass das Muster entlang des Linienpfads gekachelt und verzerrt wird.

    Tile and distort an image along the path of the line for a line pattern

    Kacheln Sie mehrere Bilder entlang der Linie, ohne Sie zu verzerren.

    Tile images along line for a line pattern

    Dehnen eines einzelnen Bilds entlang der Linie

    Stretch an image along a line for a line pattern

    Kacheln Sie mehrere Bilder entlang der Linie, ohne Sie zu verzerren, während die ursprüngliche Formatierung der Linie beibehalten wird.

    Tile images on original line for a line pattern

    Linienende-Muster

    Ausrichten des Linienendes an die Richtung der Linie

    Orient line end to direction of line button image

    Richten Sie das Linienende so aus, dass es immer aufrecht steht.

    Orient line end to always be upright button image

  5. Wenn Sie das Muster anpassen möchten, während sich der Maßstab der Zeichen Seite ändert, aktivieren Sie das Kontrollkästchen Skalieren.

    Hinweis: Ein nicht skaliertes Linienmuster oder Linienende wird sich an die Stärke der Linie anpassen.

  6. Klicken Sie auf OK.

  7. Öffnen Sie im Bereich Zeichnungs Explorer den entsprechenden Ordner, klicken Sie mit der rechten Maustaste auf das neue Muster, und klicken Sie dann auf Muster Form bearbeiten.

  8. Erstellen Sie die Shapes, die Sie als Muster festlegen möchten. Sie können Shapes ganz neu erstellen, vorhandene Formen ändern oder Bitmaps einfügen.

    Hinweis: Wenn Sie eine Bitmap zum Erstellen des Füllmusters verwenden, verfügt das Muster nicht über transparente Bereiche, in denen der Hintergrund angezeigt wird. Wenn Sie jedoch Visio-Shapes zum Erstellen des Füllmusters verwenden, wird der Hintergrund durch das Muster angezeigt.

  9. Schließen Sie das Fenster, und klicken Sie dann in der Eingabeaufforderung auf Ja, um das Muster zu aktualisieren.

Hinweis: Sie müssen Microsoft Office Visio im Entwicklermodus ausführen, um mit Mustern im Zeichnungs-Explorer arbeiten zu können. Klicken Sie dazu im Menü Extras auf Optionen, klicken Sie auf die Registerkarte erweitert, und klicken Sie dann im Entwicklermodus auf Ausführen.

  1. Führen Sie eine der folgenden Aktionen aus:

    • Um das Muster nur in der aktuellen Zeichnung verfügbar zu machen, klicken Sie im Menü Ansicht auf Zeichnungs-Explorer-Fenster.

    • Um das Muster mit einer vorhandenen Schablone zu speichern, damit Sie es in einer beliebigen Zeichnung öffnen können, öffnen Sie die Schablone (zeigen Sie im Menü Datei auf Shapes, zeigen Sie auf Meine Shapes, und klicken Sie dann auf Favoriten oder einen anderen Schablonennamen). Wenn die Schablone nicht bearbeitet werden kann, klicken Sie mit der rechten Maustaste auf die Titelleiste der Schablone, und klicken Sie dann auf Schablone bearbeiten. Klicken Sie im Entwicklermodus erneut auf das Symbol Titelleiste, und klicken Sie dann auf Zeichnungs-Explorer-Fenster.

    • Zeigen Sie im Menü Datei auf Shapes, und klicken Sie dann auf neue Schablone, um eine neue Schablone zu erstellen, mit der Sie das Muster speichern können (um es in einer beliebigen Zeichnung verfügbar zu machen). Klicken Sie im Entwicklermodus auf das Symbol Titelleiste, und klicken Sie dann auf Zeichnungs-Explorer-Fenster.

  2. Klicken Sie im Fenster Zeichnungs Explorer mit der rechten Maustaste auf Füllmuster, Linienmuster oder Linienenden, und klicken Sie dann auf neues Muster.

  3. Geben Sie unter Details in das Feld Name einen Namen für das Muster ein, und klicken Sie dann auf den gewünschten Mustertyp.

  4. Wählen Sie unter Verhalten eine Option aus.

    Verhaltensoptionen

    Mustertyp

    Beschreibung

    Schaltfläche

    Füllmuster

    Erstellen mehrerer Kopien des Bilds zum Ausfüllen eines Shapes (Kacheln des Bilds)

    Tile image button for fill pattern

    Verwenden Sie ein einzelnes, zentriertes Bild.

    Single, centered image button for fill pattern

    Dehnen Sie ein einzelnes Bild, um das Shape auszufüllen.

    Single stretched image button for fill pattern

    Linienmuster

    Biegen Sie das Muster auf die Linie, sodass das Muster entlang des Linienpfads gekachelt und verzerrt wird.

    Tile and distort an image along the path of the line for a line pattern

    Kacheln Sie mehrere Bilder entlang der Linie, ohne Sie zu verzerren.

    Tile images along line for a line pattern

    Dehnen eines einzelnen Bilds entlang der Linie

    Stretch an image along a line for a line pattern

    Kacheln Sie mehrere Bilder entlang der Linie, ohne Sie zu verzerren, während die ursprüngliche Formatierung der Linie beibehalten wird.

    Tile images on original line for a line pattern

    Linienende-Muster

    Ausrichten des Linienendes an die Richtung der Linie

    Orient line end to direction of line button image

    Richten Sie das Linienende so aus, dass es immer aufrecht steht.

    Orient line end to always be upright button image

  5. Wenn Sie das Muster anpassen möchten, während sich der Maßstab der Zeichen Seite ändert, aktivieren Sie das Kontrollkästchen Skalieren.

    Hinweis: Ein nicht skaliertes Linienmuster oder Linienende wird sich an die Stärke der Linie anpassen.

  6. Klicken Sie auf OK.

  7. Öffnen Sie im Fenster Zeichnungs Explorer den entsprechenden Ordner, klicken Sie mit der rechten Maustaste auf das neue Muster, und klicken Sie dann auf Muster bearbeiten.

  8. Erstellen Sie die Shapes, die Sie als Muster festlegen möchten. Sie können Shapes ganz neu erstellen, vorhandene Formen ändern oder Bitmaps einfügen.

    Hinweis: Wenn Sie eine Bitmap zum Erstellen des Füllmusters verwenden, verfügt das Muster nicht über transparente Bereiche, in denen der Hintergrund angezeigt wird. Wenn Sie jedoch Visio-Shapes zum Erstellen des Füllmusters verwenden, wird der Hintergrund durch das Muster angezeigt.

  9. Klicken Sie auf die Schaltfläche Fenster schließen, und klicken Sie dann auf Ja, um das Muster zu aktualisieren.

Tipp: Wenn Sie ein eigenes Strichmuster als benutzerdefiniertes Linienmuster entwerfen, zeichnen Sie die Strichsegmente als Linien mit der Gewichtung 0 (null), damit Sie die Linienstärke des ursprünglichen Shapes erben. Liniensegmente sind effizienter als ausgefüllte Formen, und wenn eine Linie dünn ist, werden Liniensegmente besser auf dem Bildschirm angezeigt.

Siehe auch

Öffnen des Fensters ' Zeichnungs-Explorer '

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×