Hinzufügen einer Trend- oder Durchschnittslinie zu einem Diagramm

Hinzufügen einer Trend- oder Durchschnittslinie zu einem Diagramm

Wenn Sie in einem von Ihnen erstellten Diagramm Datentrends oder gleitende Durchschnitte darstellen möchten, können Sie eine Trendlinie hinzufügen. Sie können eine Trendlinie zusätzlich über die aktuellen Daten hinaus verlängern, um zukünftige Werte zu prognostizieren. Beispielsweise zeigt die folgende lineare Trendlinie einer Prognose für zwei folgende Quartale. Die Trendlinie bildet einen ansteigenden Trend ab, der für die zukünftigen Umsätze viel versprechend aussieht.

Diagramm mit Trendlinie

Eine Trendlinie können Sie nicht gestapelten 2-Diagrammen vom Typ Flächendiagramm, Balkendiagramm, Säulendiagramm, Liniendiagramm, Kursdiagramm, Punktdiagramm und Blasendiagramm hinzufügen.

Eine Trendliniekann nicht zu gestapelten Diagrammen, 3D-Diagrammen oder Diagrammen vom Typ Netzdiagramm, Kreisdiagramm, Oberflächendiagramm oder Ringdiagramm hinzugefügt werden.

Hinzufügen einer Trendlinie

  1. Klicken Sie auf dem Diagramm auf die Datenreihen, denen Sie eine Trendlinie oder einen gleitenden Durchschnitt hinzufügen möchten.

    Die Trendlinie beginnt am ersten Datenpunkt der Datenreihe, die Sie ausgewählt haben.

  2. Klicken Sie neben der oberen rechten Ecke des Diagramms auf die Schaltfläche Diagrammelemente  Schaltfläche 'Diagrammelemente' .

  3. Aktivieren Sie das Kontrollkästchen Trendlinie.

  4. Wenn Sie einen anderen Trendlinientyp auswählen möchten, klicken Sie auf den Pfeil neben Trendlinie, und klicken Sie dann auf Exponentiell, Lineare Prognose oder Gleitender Durchschnitt für zwei Zeiträume. Sollen weitere Trendlinientypen angezeigt werden, klicken Sie auf Weitere Optionen.

  5. Wenn Sie Weitere Optionen ausgewählt haben, klicken Sie im Bereich Trendlinie formatieren unter Trendlinienoptionen auf die gewünschte Option.

    Bereich "Trendlinie formatieren"

    • Wenn Sie Polynomisch auswählen, geben Sie die höchste Potenz für die unabhängige Variable im Feld Reihenfolge ein.

    • Wenn Sie Gleitender Durchschnitt auswählen, geben Sie die Anzahl von Zeiträumen, die zur Berechnung des gleitenden Durchschnitts verwendet werden sollen, im Feld Zeitraum ein.

    • Um den Punkt festzulegen, an dem die Trendlinie die vertikale Achse (Größenachse) schneidet, wählen Sie Schnittpunkt festlegen aus, und geben Sie den Wert des Punkts auf der vertikalen Achse ein.

Tipp:  Eine Trendlinie ist dann am genauesten, wenn ihr Bestimmtheitsmaß (eine Zahl von 0 bis 1, die angibt, wie genau die geschätzten Werte der Trendlinie den tatsächlichen Daten entsprechen) gleich oder fast gleich 1 ist. Wenn Sie Daten eine Trendlinie hinzufügen, berechnet Excel automatisch deren Bestimmtheitsmaß. Sie können diesen Wert in einem Diagramm anzeigen, indem Sie das Kontrollkästchen Bestimmtheitsmaß im Diagramm darstellen aktivieren (Bereich Trendlinie formatieren, Trendlinienoptionen).

Tipps

  • Wenn Sie ein Diagramm oder eine Datenreihe so ändern, dass diese die zugehörige Trendlinie nicht mehr unterstützen, indem Sie also beispielsweise den Diagrammtyp in 3D ändern oder die Ansicht eines PivotChart-Berichts oder eines zugehörigen PivotTable-Berichts ändern, wird die Trendlinie nicht mehr im Diagramm angezeigt.

  • Bei Zeilendaten ohne ein Diagramm können Sie AutoAusfüllen oder eine der statistischen Funktionen wie VARIATION() oder TREND() verwenden, um Daten zu erstellen, die sich ideal für lineare oder exponentielle Linien eignen.

Hinzufügen einer Trendlinie

  1. Bei einem nicht gestapelten Diagramm, einem 2D-, Flächen-, Spalten-, Linien-, Kurs-, Punkt (XY)- oder Blasendiagramm klicken Sie auf die Datenreihen, denen Sie eine Trendlinie oder einen gleitenden Durchschnitt hinzufügen möchten, gehen Sie zum Auswählen der Datenreihe aus einer Liste der Diagrammelemente folgendermaßen vor:

    1. Klicken Sie auf eine beliebige Stelle im Diagramm.

      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente und dann auf das gewünschte Diagrammelement.

      Gruppe 'Aktuelle Auswahl' auf der Registerkarte 'Layout' (Diagrammtools)

  2. Hinweis: Wenn Sie ein Diagramm auswählen, das über mehr als eine Datenreihe verfügt, ohne eine Datenreihe auszuwählen, zeigt Excel das Dialogfeld Trendlinie hinzufügen an. Klicken Sie im Listenfeld auf die gewünschte Datenreihe, und klicken Sie dann auf OK.

  3. Klicken Sie auf der Registerkarte Layout in der Gruppe Analyse auf Trendlinie.

    Gruppe 'Analyse' auf der Registerkarte 'Layout' (Diagrammtools)

  4. Führen Sie eine der folgenden Aktionen aus:

    1. Klicken Sie auf eine der vordefinierten Trendlinienoptionen, die Sie auswählen möchten.

      Hinweis: Damit wird eine Trendlinie hinzugefügt, ohne dass Sie in die Lage versetzt werden, bestimmte Optionen auszuwählen.

    2. Klicken Sie auf Weitere Trendlinienoptionen und dann in der Kategorie Trendlinienoptionen unter Trend-/Regressionstyp auf den Typ der Trendlinie, den Sie verwenden möchten.

Verwenden Sie diesen Typ...

... um Folgendes zu erstellen

Linear

Eine lineare Trendlinie unter Verwendung der folgenden Gleichung zum Berechnen der Linie nach der Methode der kleinsten Quadrate:

Formel

Darin ist m die Steigung und b der Y-Schnittpunkt.

Logarithmisch

Eine logarithmische Trendlinie unter Verwendung der folgenden Gleichung mit der Methode der zum Berechnen der kleinsten Quadrate durch Punkte:

Formel

Darin sind c und b Konstanten, ln ist der natürliche Logarithmus.

Polynomisch

Eine polynomische oder krummlinige Trendlinie unter Verwendung der folgenden Gleichung zur Berechnung nach der Methode der kleinsten Quadrate durch Punkte:

Formel

Darin sind b und Variable Konstanten.

Potenz

Eine Potenz-Trendlinie unter Verwendung der folgenden Gleichung mit der Methode der zum Berechnen der kleinsten Quadrate durch Punkte:

Formel

Darin sind c und b Konstanten.

Hinweis: Diese Option ist nicht verfügbar, wenn die Daten negative Werte oder die Zahl 0 (Null) enthalten.

Exponentiell

Eine exponentielle Trendlinie unter Verwendung der folgenden Gleichung mit der Methode der zum Berechnen der kleinsten Quadrate durch Punkte:

Formel

Darin sind c und b Konstanten, und e ist die Basis des natürlichen Logarithmus.

Hinweis: Diese Option ist nicht verfügbar, wenn die Daten negative Werte oder die Zahl 0 (Null) enthalten.

Gleitender Durchschnitt

Eine Trendlinie mit gleitendem Durchschnitt unter Verwendung der folgenden Gleichung: Formel

Hinweis: Die Anzahl von Punkten einer Trendlinie mit Gleitender Durchschnitt ist gleich der Gesamtzahl von Punkten der Datenreihe abzüglich der Anzahl, die Sie für den Zeitraum angeben.

Bestimmtheitsmaß

Eine Trendlinie, die ein Bestimmtheitsmaß für ein Diagramm anzeigt, indem die folgende Gleichung verwendet wird:

Formel

Diese Trendlinienoption befindet sich auf der Registerkarte Optionen des Dialogfelds Trendlinie hinzufügen oder Trendlinie formatieren.

Hinweis: Das Bestimmtheitsmaß, das Sie mit einer Trendlinie anzeigen können, ist kein angepasstes Bestimmtheitsmaß. Für logarithmische, Potenz- oder exponentielle Trendlinie verwendet Excel ein transformiertes Regressionsmodell.

  1. Wenn Sie Polynomisch auswählen, geben Sie die höchste Potenz für die unabhängige Variable im Feld Reihenfolge ein.

  2. Wenn Sie Gleitender Durchschnitt auswählen, geben Sie die Anzahl der gewünschten Zeiträume, die zur Berechnung des gleitenden Durchschnitts verwendet werden sollen, im Feld Zeitraum ein.

  3. Wenn Sie einem Punkt (XY)-Diagramm einen gleitenden Durchschnitt hinzufügen, basiert dieser auf der Anordnung der im Diagramm dargestellten X-Werte. Zum Erzielen des gewünschten Ergebnisses müssen Sie gegebenenfalls vor dem Hinzufügen des gleitenden Durchschnitts die X-Werte sortieren.

  4. Wenn Sie einem Linien-, Spalten-, Flächen- oder Balkendiagramm eine Trendlinie hinzufügen, wird die Trendlinie ausgehend von der Annahme berechnet, dass die X-Werte 1, 2, 3, 4, 5, 6 usw. sind. Von dieser Annahme wird ausgegangen, ganz gleich, ob es sich bei den X-Werten um numerische oder Textwerte handelt. Um eine Trendlinie auf numerischen X-Werten basieren zu lassen, sollten Sie ein Punkt (XY)-Diagramm verwenden.

  5. Excel weist der Trendlinie automatisch einen Namen zu, den Sie jedoch ändern können. Klicken Sie im Dialogfeld Trendlinie formatieren in der Kategorie Trendlinienoptionen unter Trendlinienname auf Benutzerdefiniert, und geben Sie dann einen Namen im Feld Benutzerdefiniert ein.

Tipps

  • Sie können auch einen gleitenden Durchschnitt erstellen, der die Fluktuationen in den Daten glättet und das Muster oder den Trend veranschaulicht.

  • Wenn Sie ein Diagramm oder eine Datenreihe so ändern, dass diese die zugehörige Trendlinie nicht mehr unterstützen, indem Sie also beispielsweise den Diagrammtyp in 3D ändern oder die Ansicht eines PivotChart-Berichts oder eines zugehörigen PivotTable-Berichts ändern, wird die Trendlinie nicht mehr im Diagramm angezeigt.

  • Bei Zeilendaten ohne ein Diagramm können Sie AutoAusfüllen oder eine der statistischen Funktionen wie VARIATION() oder TREND() verwenden, um Daten zu erstellen, die sich ideal für lineare oder exponentielle Linien eignen.

Was möchten Sie noch tun?

  1. Bei einem nicht gestapelten Diagramm, einem 2D-, Flächen-, Spalten-, Linien-, Kurs-, Punkt (XY)- oder Blasendiagramm klicken Sie auf die Trendlinie, die Sie ändern möchten, oder führen Sie folgende Aktion aus, um sie aus einer Liste der Diagrammelemente auszuwählen.

    1. Klicken Sie auf eine beliebige Stelle im Diagramm.

      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente und dann auf das gewünschte Diagrammelement.

      Gruppe 'Aktuelle Auswahl' auf der Registerkarte 'Layout' (Diagrammtools)

  2. Klicken Sie auf der Registerkarte Layout in der Gruppe Analyse auf Trendlinie, und klicken Sie dann auf Weitere Trendlinienoptionen.

    Gruppe 'Analyse' auf der Registerkarte 'Layout' (Diagrammtools)

  3. Zum Ändern der Optionen für Farbe, Format oder Schattierung der Trendlinie klicken Sie auf Linienfarbe, Linienart oder Schatten, und wählen Sie dann die gewünschten Optionen aus.

  1. Bei einem nicht gestapelten Diagramm, einem 2D-, Flächen-, Spalten-, Linien-, Kurs-, Punkt (XY)- oder Blasendiagramm klicken Sie auf die Trendlinie, die Sie ändern möchten, oder führen Sie folgende Aktion aus, um sie aus einer Liste der Diagrammelemente auszuwählen.

    1. Klicken Sie auf eine beliebige Stelle im Diagramm.

      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente und dann auf das gewünschte Diagrammelement.

      Gruppe 'Aktuelle Auswahl' auf der Registerkarte 'Layout' (Diagrammtools)

  2. Klicken Sie auf der Registerkarte Layout in der Gruppe Analyse auf Trendlinie, und klicken Sie dann auf Weitere Trendlinienoptionen.

    Gruppe 'Analyse' auf der Registerkarte 'Layout' (Diagrammtools)

  3. Klicken Sie zum Angeben der Anzahl der Zeiträume, die in einer Prognose berücksichtigt werden sollen, unter Prognose auf eine Zahl in den Feldern Perioden nach vorne oder Perioden nach hinten.

  1. Bei einem nicht gestapelten Diagramm, einem 2D-, Flächen-, Spalten-, Linien-, Kurs-, Punkt (XY)- oder Blasendiagramm klicken Sie auf die Trendlinie, die Sie ändern möchten, oder führen Sie folgende Aktion aus, um sie aus einer Liste der Diagrammelemente auszuwählen.

    1. Klicken Sie auf eine beliebige Stelle im Diagramm.

      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente und dann auf das gewünschte Diagrammelement.

      Gruppe 'Aktuelle Auswahl' auf der Registerkarte 'Layout' (Diagrammtools)

  2. Klicken Sie auf der Registerkarte Layout in der Gruppe Analyse auf Trendlinie, und klicken Sie dann auf Weitere Trendlinienoptionen.

    Gruppe 'Analyse' auf der Registerkarte 'Layout' (Diagrammtools)

  3. Aktivieren Sie das Kontrollkästchen Schnittpunkt =, und geben Sie dann im Feld Schnittpunkt = den Wert zur Festlegung des Punkts auf der vertikalen Achse (Größenachse) ein, an dem die Trendlinie die Achse schneidet.

    Hinweis: Dies ist nur möglich, wenn Sie eine exponentielle, lineare oder polynominale Trendlinie verwenden.

  1. Bei einem nicht gestapelten Diagramm, einem 2D-, Flächen-, Spalten-, Linien-, Kurs-, Punkt (XY)- oder Blasendiagramm klicken Sie auf die Trendlinie, die Sie ändern möchten, oder führen Sie folgende Aktion aus, um sie aus einer Liste der Diagrammelemente auszuwählen.

    1. Klicken Sie auf eine beliebige Stelle im Diagramm.

      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente und dann auf das gewünschte Diagrammelement.

      Gruppe 'Aktuelle Auswahl' auf der Registerkarte 'Layout' (Diagrammtools)

  2. Klicken Sie auf der Registerkarte Layout in der Gruppe Analyse auf Trendlinie, und klicken Sie dann auf Weitere Trendlinienoptionen.

    Gruppe 'Analyse' auf der Registerkarte 'Layout' (Diagrammtools)

  3. Aktivieren Sie zum Anzeigen der Trendliniengleichung im Diagramm das Kontrollkästchen Gleichung im Diagramm anzeigen.

    Hinweis: Sie können keine Trendliniengleichungen für einen gleitenden Durchschnitt anzeigen.

Tipp: Die Trendliniengleichung wird gerundet, um sie besser lesbar zu machen. Sie können jedoch die Anzahl der Ziffern für eine ausgewählte Trendlinienbeschriftung im Feld Dezimalstellen auf der Registerkarte Zahl im Dialogfeld Trendlinienbeschriftung formatieren ändern. (Registerkarte Format, Gruppe Aktuelle Auswahl, Schaltfläche Formatauswahl.)

  1. Bei einem nicht gestapelten Diagramm, einem 2D-, Flächen-, Spalten-, Linien-, Kurs-, Punkt (XY)- oder Blasendiagramm klicken Sie auf die Trendlinie, für die Sie das Bestimmtheitsmaß anzeigen möchten, oder führen Sie folgende Aktion aus, um die Trendlinie aus einer Liste der Diagrammelemente auszuwählen:

    1. Klicken Sie auf eine beliebige Stelle im Diagramm.

      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente und dann auf das gewünschte Diagrammelement.

      Gruppe 'Aktuelle Auswahl' auf der Registerkarte 'Layout' (Diagrammtools)

  2. Klicken Sie auf der Registerkarte Layout in der Gruppe Analyse auf Trendlinie, und klicken Sie dann auf Weitere Trendlinienoptionen.

    Gruppe 'Analyse' auf der Registerkarte 'Layout' (Diagrammtools)

  3. Wählen Sie auf der Registerkarte Trendlinienoptionen die Option Bestimmtheitsmaß auf Diagramm anzeigen aus.

Hinweis: Sie können kein Bestimmheitsmaß für einen gleitenden Durchschnitt anzeigen.

  1. Bei einem nicht gestapelten Diagramm, einem 2D-, Flächen-, Spalten-, Linien-, Kurs-, Punkt (XY)- oder Blasendiagramm klicken Sie auf die Trendlinie, die Sie entfernen möchten, oder führen Sie folgende Aktion aus, um die Trendlinie aus einer Liste der Diagrammelemente auszuwählen:

    1. Klicken Sie auf eine beliebige Stelle im Diagramm.

      Dadurch werden die Diagrammtools mit den Registerkarten Entwurf, Layout und Format angezeigt.

    2. Klicken Sie auf der Registerkarte Format in der Gruppe Aktuelle Auswahl auf den Pfeil neben dem Feld Diagrammelemente und dann auf das gewünschte Diagrammelement.

      Gruppe 'Aktuelle Auswahl' auf der Registerkarte 'Layout' (Diagrammtools)

  2. Führen Sie eine der folgenden Aktionen aus:

    1. Klicken Sie auf der Registerkarte Layout in der Gruppe Analyse auf Trendlinie, und klicken Sie dann auf Keine.

      Gruppe 'Analyse' auf der Registerkarte 'Layout' (Diagrammtools)

    2. Drücken Sie ENTF.

Tipp: Sie können eine Trendlinie auch sofort nach dem Hinzufügen zum Diagramm entfernen, indem Sie auf Symbolleiste für den Schnellzugriff auf Rückgängig Schaltfläche "Rückgängig" klicken, oder indem Sie STRG+Z drücken.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Wählen Sie im Diagramm die Datenreihe aus, der Sie eine Trendlinie hinzufügen möchten. Klicken Sie dann auf die Registerkarte Diagrammentwurf

    Wenn Sie beispielsweise in einem Liniendiagramm auf eine der Diagrammlinien klicken, werden alle Datenpunktmarkierungen dieser Datenreihe ausgewählt.

    Registerkarte "Diagrammentwurf"

  3. Klicken Sie auf der Registerkarte Diagrammentwurf auf Diagrammelement hinzufügen und dann auf Trendlinie.

    Hinzufügen einer Trendlinie

  4. Wählen Sie eine Trendlinienoption aus, oder klicken Sie auf Weitere Trendlinienoptionen.

    Trendlinienoptionen

    Sie können aus folgenden Optionen auswählen:

    • Exponential

    • Linear

    • Logarithmisch

    • Polynomisch

    • Potenz

    • Gleitender Durchschnitt

    Sie können Ihre Trendlinie auch benennen und Prognoseoptionen auswählen.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm mit der Trendlinie und dann auf die Registerkarte Diagrammentwurf.

    Registerkarte "Diagrammentwurf"

  3. Klicken Sie auf Diagrammelement hinzufügen, anschließend auf Trendlinie und dann auf Keine.

    Entfernen einer Trendlinie

    Sie können auch auf die Trendlinie klicken und dann ENTF drücken.

Word

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Wählen Sie im Diagramm die Datenreihe aus, der Sie eine Trendlinie hinzufügen möchten, und klicken Sie dann auf die Registerkarte Diagrammlayout

    Wenn Sie beispielsweise in einem Liniendiagramm auf eine der Diagrammlinien klicken, werden alle Datenpunktmarkierungen dieser Datenreihe ausgewählt.

  3. Klicken Sie unter Analyse auf Trendlinie, und klicken Sie dann auf die gewünschte Trendlinie.

    Registerkarte "Diagrammlayout", Gruppe "Analyse"

    Wenn das Dialogfeld Trendlinie hinzufügen angezeigt wird, wählen Sie die Datenreihe aus, der die Trendlinie hinzugefügt werden soll.

    Zum Anpassen eines Trendliniennamens oder zum Hinzufügen einer Formelbeschriftung klicken Sie unter Analyse auf Trendlinie, und klicken Sie dann auf Trendlinienoptionen. Klicken Sie im Navigationsbereich auf Optionen, und nehmen Sie dann die gewünschten Änderungen vor.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm mit der Trendlinie, und klicken Sie dann auf die Registerkarte Diagrammlayout.

  3. Klicken Sie unter Analyse auf Trendlinie, und klicken Sie dann auf Keine Trendlinie.

    Registerkarte "Diagrammlayout", Gruppe "Analyse"

    Sie können auch auf die Trendlinie klicken und dann ENTF drücken.

PowerPoint

  1. Wählen Sie im Diagramm die Datenreihe aus, der Sie eine Trendlinie hinzufügen möchten, und klicken Sie dann auf die Registerkarte Diagrammlayout

    Wenn Sie beispielsweise in einem Liniendiagramm auf eine der Diagrammlinien klicken, werden alle Datenpunktmarkierungen dieser Datenreihe ausgewählt.

  2. Klicken Sie unter Analyse auf Trendlinie, und klicken Sie dann auf die gewünschte Trendlinie.

    Registerkarte "Diagrammlayout", Gruppe "Analyse"

    Wenn das Dialogfeld Trendlinie hinzufügen angezeigt wird, wählen Sie die Datenreihe aus, der die Trendlinie hinzugefügt werden soll.

    Zum Anpassen eines Trendliniennamens oder zum Hinzufügen einer Formelbeschriftung klicken Sie unter Analyse auf Trendlinie, und klicken Sie dann auf Trendlinienoptionen. Klicken Sie im Navigationsbereich auf Optionen, und nehmen Sie dann die gewünschten Änderungen vor.

  1. Klicken Sie auf das Diagramm mit der Trendlinie, und klicken Sie dann auf die Registerkarte Diagrammlayout.

  2. Klicken Sie unter Analyse auf Trendlinie, und klicken Sie dann auf Keine Trendlinie.

    Registerkarte "Diagrammlayout", Gruppe "Analyse"

    Sie können auch auf die Trendlinie klicken und dann ENTF drücken.

Excel

  1. Wählen Sie im Diagramm die Datenreihe aus, der Sie eine Trendlinie hinzufügen möchten, und klicken Sie dann auf die Registerkarte Diagrammlayout

    Wenn Sie beispielsweise in einem Liniendiagramm auf eine der Diagrammlinien klicken, werden alle Datenpunktmarkierungen dieser Datenreihe ausgewählt.

  2. Klicken Sie unter Analyse auf Trendlinie, und klicken Sie dann auf die gewünschte Trendlinie.

    Registerkarte "Diagrammlayout", Gruppe "Analyse"

    Wenn das Dialogfeld Trendlinie hinzufügen angezeigt wird, wählen Sie die Datenreihe aus, der die Trendlinie hinzugefügt werden soll.

    Tipp: Zum Anpassen eines Trendliniennamens oder zum Hinzufügen einer Formelbeschriftung klicken Sie unter Analyse auf Trendlinie, und klicken Sie dann auf Trendlinienoptionen. Klicken Sie im Navigationsbereich auf Optionen, und nehmen Sie dann die gewünschten Änderungen vor.

  1. Klicken Sie auf das Diagramm mit der Trendlinie, und klicken Sie dann auf die Registerkarte Diagrammlayout.

  2. Klicken Sie unter Analyse auf Trendlinie, und klicken Sie dann auf Keine Trendlinie.

    Registerkarte "Diagrammlayout", Gruppe "Analyse"

    Sie können auch auf die Trendlinie klicken und dann ENTF drücken.

Siehe auch

Bearbeiten von Daten in einem Diagramm

Animieren von Text, Objekten und Diagrammen in PowerPoint für Mac

Weitere Informationen zu jeder Trendlinienoption

Verwenden Sie diesen Trendlinientyp, wenn Sie eine optimal angepasste gerade Linie für einfache lineare Datenmengen erstellen möchten. Daten sind linear, wenn das Muster aus ihren Datenpunkten wie eine Linie aussieht. Eine lineare Trendlinie zeigt normalerweise, dass etwas gleichmäßig zunimmt oder abnimmt.

Für eine lineare Trendlinie wird die folgende lineare Gleichung verwendet, um die Linie nach der Methode der kleinsten Quadrate zu berechnen:

Formel

Darin ist m die Steigung und b der Y-Schnittpunkt.

Die folgende lineare Trendlinie zeigt, dass die Verkaufszahlen für Kühlschränke in einem Zeitraum von 8 Jahren stetig gestiegen sind. Wie Sie sehen, ist das Bestimmtheitsmaß (eine Zahl von 0 bis 1, die angibt, wie genau die geschätzten Werte der Trendlinie den tatsächlichen Daten entsprechen) gleich 0,9792, das heißt, die Linie ist eine gute Näherung an die Daten.

Punktdiagramm mit einer linearen Trendlinie

Eine logarithmische Trendlinie zeigt eine bestmöglich angepasste Kurve und ist dann geeignet, wenn die Änderungsrate in den Daten schnell ansteigt oder abnimmt und dann annähernd gleich bleibt. Für eine logarithmische Trendlinie können negative und positive Werte verwendet werden.

Für eine logarithmische Trendlinie wird die folgende Gleichung verwendet, um die Punkte nach der Methode der kleinsten Quadrate zu berechnen:

Formel

Darin sind c und b Konstanten, ln ist der natürliche Logarithmus.

Die folgende logarithmische Trendlinie zeigt das voraussichtliche Wachstum einer Tierpopulation in einem abgeschlossenen Lebensraum, bei der sich die Population mit der Verringerung des Lebensraumes stabilisiert. Beachten Sie, dass das Bestimmtheitsmaß 0,933 beträgt, das heißt, es gibt eine relativ hohe Übereinstimmung der Linie mit den Daten.

Punktdiagramm mit einer logarithmischen Trendlinie

Eine polynomische Trendlinie ist sinnvoll, wenn die Daten schwanken. Dies ist beispielsweise der Fall, wenn Sie Gewinne und Verluste aus einer großen Datenmenge analysieren. Der Grad des Polynoms kann anhand der Anzahl von Schwankungen in den Daten oder der Anzahl von Bögen (Spitzen und Täler) der Kurve bestimmt werden. Eine polynomische Trendlinie 2. Grades hat üblicherweise nur eine Spitze oder ein Tal, eine Trendlinie 3. Grades hat eine oder zwei Spitzen oder Täler, und eine Trendlinie 4. Grades hat bis zu drei Spitzen oder Täler.

Für eine polynomische oder krummlinige Trendlinie wird die folgende Gleichung verwendet, um die Punkte nach der Methode der kleinsten Quadrate zu berechnen:

Formel

Darin sind b und Variable Konstanten.

Die folgende polynomische Trendlinie 2. Grades (eine Spitze) veranschaulicht das Verhältnis zwischen Fahrgeschwindigkeit und Kraftstoffverbrauch. Wie Sie sehen, ist das Bestimmtheitsmaß gleich 0,979, also nahe bei 1, das heißt, die Linie ist eine gute Näherung für die Daten.

Punktdiagramm mit einer polynomischen Trendlinie

Eine solche Trendlinie wird als gekrümmte Linie angezeigt und ist sinnvoll für Datenmengen, in denen Messwerte verglichen werden, die mit einer bestimmten Rate zunehmen, beispielsweise die Beschleunigung eines Rennwagens in Abständen von einer Sekunde. Sie können keine Leistungstrendlinie erstellen, wenn die Daten Werte kleiner gleich 0 enthalten.

Für eine Potenzfunktions-Trendlinie wird die folgende Gleichung verwendet, um die Punkte nach der Methode der kleinsten Quadrate zu berechnen:

Formel

Darin sind c und b Konstanten.

Hinweis: Diese Option ist nicht verfügbar, wenn die Daten negative Werte oder die Zahl 0 (Null) enthalten.

Im folgenden Diagramm mit Abstandsmesswerten sind die Abstände in Metern über der Zeit in Sekunden aufgetragen. Die Potenzfunktions-Trendlinie zeigt deutlich die ansteigende Beschleunigung. Beachten Sie, dass das Bestimmtheitsmaß 0,986 beträgt. Dieser Wert zeigt eine fast perfekte Übereinstimmung zwischen der Linie und den Daten an.

Punktdiagramm mit einer Potenzfunktions-Trendlinie

Eine exponentielle Trendlinie wird als Kurve angezeigt und ist sinnvoll, wenn Datenwerte mit stetig steigender Rate größer oder kleiner werden. Sie können keine exponentielle Trendlinie erstellen, wenn die Daten Werte enthalten, die kleiner gleich 0 sind.

Für eine exponentielle Trendlinie wird die folgende Gleichung verwendet, um die Punkte nach der Methode der kleinsten Quadrate zu berechnen:

Formel

Darin sind c und b Konstanten, und e ist die Basis des natürlichen Logarithmus.

Die folgende exponentielle Trendlinie zeigt für den Alterungsprozess eines Objekts den abnehmenden Kohlenstoff 14-Gehalt. Beachten Sie, dass das Bestimmtheitsmaß 0,990 beträgt. Dieser Wert kennzeichnet eine fast perfekte Übereinstimmung zwischen der Linie und den Daten.

Diagramm mit exponentieller Trendlinie

Eine Trendlinie mit gleitendem Durchschnitt dämpft Schwankungen in den Daten, um ein Muster oder einen Trend zu verdeutlichen. Für einen gleitenden Durchschnitt wird eine bestimmte Anzahl von Datenpunkten (die mit der Option Zeitraum festgelegt werden) verwendet, wird der Durchschnitt ermittelt und wird der Durchschnittswert als Punkt der Linie verwendet. Wenn beispielsweise Zeitraum auf 2 festgelegt ist, wird der Durchschnitt der beiden ersten Datenpunkte als erster Punkt in der Trendlinie mit gleitendem Durchschnitt verwendet. Der Durchschnitt des zweiten und dritten Datenpunkts wird als zweiter Punkt in der Trendlinie verwendet usw.

Für eine Trendlinie mit gleitendem Durchschnitt wird die folgende Formel verwendet:

Formel

Die Anzahl von Punkten einer Trendlinie mit Gleitender Durchschnitt ist gleich der Gesamtzahl von Punkten der Datenreihe minus der Anzahl, die Sie für den Zeitraum angeben.

In einem Punktdiagramm basiert die Trendlinie auf der Reihenfolge der x-Werte im Diagramm. Damit ein besseres Ergebnis erzielt wird, sollten Sie die x-Werte sortieren, bevor Sie einen gleitenden Durchschnitt hinzufügen.

Die folgende Trendlinie mit gleitendem Durchschnitt zeigt ein Muster in der Anzahl von Häusern, die in einem Zeitraum von 26 Wochen verkauft wurden.

Punktdiagramm mit einer Trendlinie mit gleitendem Durchschnitt

Siehe auch

Schritte zum Erstellen eines Diagramms

Formatieren von Elementen eines Diagramms

Hinzufügen von Datenbeschriftungen zu einem Diagramm

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×