Gliedern (Gruppieren) von Daten in einem Arbeitsblatt

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Wenn Sie über eine Liste mit Daten verfügen, die Sie gruppieren und zusammenfassen möchten, können Sie eine Gliederung mit bis zu acht Ebenen erstellen – eine Ebene für jede Gruppe. Durch die einzelnen inneren Ebenen, die durch eine höhere Zahl in den Gliederungssymbole dargestellt sind, werden Detaildaten für die übergeordnete äußere Ebene angezeigt, die durch eine niedrigere Zahl in den Gliederungssymbolen dargestellt ist. Mit einer Gliederung können Sie Hauptzeilen oder -spalten schnell anzeigen sowie die Detaildaten für jede Gruppe bereitstellen. Sie können eine Gliederung mit Zeilen (siehe Darstellung im Beispiel weiter unten), eine Gliederung mit Spalten oder eine Gliederung mit Zeilen und Spalten erstellen.

Gegliederte Liste
Gegliederte Zeile mit Umsatzdaten, gruppiert nach geografischer Region und Monaten, mit mehreren Haupt- und Detailzeilen.

1. um Zeilen für eine Ebene anzuzeigen, klicken Sie auf die entsprechenden 1 2 3 -Gliederungssymbole.

2.  Ebene 1 enthält die Gesamtumsätze für alle Detailzeilen.

3.  Ebene 2 enthält die Gesamtumsätze pro Monat für die einzelnen Regionen.

4.  Ebene 3 enthält Detailzeilen (in diesem Fall die Zeilen 11 bis 13).

5. um Daten in Ihrer Gliederung zu erweitern oder zu reduzieren, klicken Sie auf die plus -und minus -Gliederungssymbole.

  1. Stellen Sie sicher, dass jede Spalte der zu gliedernden Daten in der ersten Zeile über eine Beschriftung verfügt, ähnliche Daten in jeder Spalte enthalten sind und der Bereich keine leeren Zeilen oder Spalten aufweist.

  2. Vergewissern Sie sich, dass die Detailzeilen auch eine Hauptzeile (ein Teilergebnis) umfassen. Führen Sie eine der folgenden Aktionen aus:

    Einfügen von Hauptzeilen mithilfe des Befehls Teilergebnis    

    • Verwenden Sie den Befehl Teilergebnis, mit dem die Funktion TEILERGEBNIS unmittelbar unterhalb oder oberhalb der jeweiligen Gruppe mit Detailzeilen eingefügt und die Gliederung automatisch erstellt wird. Weitere Informationen zum Verwenden der Funktion TEILERGEBNIS finden Sie unter TEILERGEBNIS (Funktion).

      Einfügen eigener Hauptzeilen    

    • Fügen Sie eigene Hauptzeilen mit Formeln unmittelbar unterhalb oder oberhalb der entsprechenden Gruppe mit Detailzeilen ein. Verwenden Sie beispielsweise unterhalb (oder oberhalb) der Zeilen mit Umsatzzahlen für März und April die Funktion SUMME, um ein Teilergebnis der Umsätze in diesen Monaten zu erstellen. Die Tabelle weiter unten in diesem Thema zeigt ein Beispiel dafür.

  3. Geben Sie an, ob sich die Hauptzeilen unter oder über den Detailzeilen befinden. Klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf das Startprogramm für das Dialogfeld Gliederung.
    Klicken Sie in der Gruppe 'Gliederung' auf das Startprogramm für das Dialogfeld

  4. Wenn sich die Hauptzeilen über den Detailzeilen befinden, deaktivieren Sie das Kontrollkästchen Hauptzeilen unter Detaildaten. Andernfalls lassen Sie das Kontrollkästchen unverändert.

  5. Gliedern Sie die Daten. Sie haben folgende Möglichkeiten:

    Automatisches Gliedern der Daten

    1. Markieren Sie gegebenenfalls eine Zelle in dem zu gliedernden Zellbereich.

    2. Klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf den Pfeil unter Gruppieren und dann auf AutoGliederung.

      Klicken Sie auf den Pfeil unter 'Gruppieren' und dann auf 'AutoGliederung'

    Manuelles Gliedern der Daten

    Wichtig:  Wenn Sie Gliederungsebenen manuell gruppieren, empfiehlt es sich, alle Daten anzuzeigen, um zu verhindern, dass die Zeilen falsch gruppiert werden.

    1. Gliedern Sie die äußere Gruppe.

      So gliedern Sie die äußere Gruppe

      1. Markieren Sie alle untergeordneten Hauptzeilen und die zugehörigen Detailzeilen.

        In den nachfolgenden Daten enthält Zeile 6 das Teilergebnis für die Zeilen 2 bis 5, und Zeile 10 enthält die Zwischensumme für die Zeilen 7 bis 9, und Zeile 11 enthält die Gesamtsumme. Wenn Sie alle Detaildaten für Zeile 11 gruppieren möchten, wählen Sie die Zeilen 2 bis 10 aus.

         

        A

        B

        C

        1

        Region

        Monat

        Umsatz

        2

        Ost

        März

        6909 €

        3

        Ost

        März

        2937 €

        4

        Ost

        März

        5095 €

        5

        Ost

        März

        2118 €

        6

        Ost

        Summe März

        17.059 €

        7

        Ost

        April

        3049 €

        8

        Ost

        April

        1310 €

        9

        Ost

        April

        4691 €

        10

        Ost

        Summe April

        9050 €

        11

        Summe Ost

        26.109 €

        Wichtig: Beziehen Sie die Hauptzeile (Zeile 11) nicht in die Markierung ein.

      2. Klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf Gruppieren, klicken Sie auf Zeilen und dann auf OK.

        Klicken Sie auf 'Zeilen' und dann auf 'OK'

        Die Gliederungssymbole werden neben der Gruppe eingeblendet.

    2. Gliedern Sie optional eine innere, geschachtelte Gruppe, d. h. die Detailzeilen für einen bestimmten Abschnitt der Daten.

      So gliedern Sie innere, geschachtelte Gruppen (Gruppen von Detailzeilen)

      1. Markieren Sie für jede innere, geschachtelte Gruppe die Detailzeilen neben der Zeile, die die Hauptzeile enthält.

        Für das folgende Beispiel gilt: Markieren Sie zum Gruppieren der Zeilen 2 bis 5 (mit der Hauptzeile 6) die Zeilen 2 bis 5. Markieren Sie zum Gruppieren der Zeilen 7 bis 9 (mit der Hauptzeile 10) die Zeilen 7 bis 9.

         

        A

        B

        C

        1

        Region

        Monat

        Umsatz

        2

        Ost

        März

        6909 €

        3

        Ost

        März

        2937 €

        4

        Ost

        März

        5095 €

        5

        Ost

        März

        2118 €

        6

        Ost

        Summe März

        17.059 €

        7

        Ost

        April

        3049 €

        8

        Ost

        April

        1310 €

        9

        Ost

        April

        4691 €

        10

        Ost

        Summe April

        9050 €

        11

        Summe Ost

        26.109 €

        Wichtig: Nehmen Sie die Hauptzeile nicht in die Markierung auf.

      2. Klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf Gruppieren.

        Klicken Sie auf der Registerkarte 'Daten' auf 'Gruppieren'

        Die Gliederungssymbole werden neben der Gruppe eingeblendet.

      3. Setzen Sie den Vorgang des Markierens und Gruppierens von inneren Zeilen fort, bis Sie alle Ebenen erstellt haben, die in der Gliederung enthalten sein sollen.

      4. Wenn Sie die Gruppierung von Zeilen aufheben möchten, markieren Sie die Zeilen, und klicken Sie anschließend auf der Registerkarte Daten in der Gruppe Gliederung auf Gruppierung aufheben.

        Sie können auch Abschnitte der Gliederung aufheben, ohne die gesamte Gliederung zu entfernen. Halten Sie die UMSCHALTTASTE gedrückt, während Sie auf die Plusfeld -oder Minusfeld für die Gruppe klicken, und klicken Sie dann auf der Registerkarte Daten in der Gruppe Gliederung auf Gruppierung aufheben.

        Wichtig: Wenn Sie die Gruppierung für eine Gliederung aufheben, während die Detaildaten ausgeblendet sind, bleiben die Detailzeilen möglicherweise ausgeblendet. Wenn Sie die Daten anzeigen möchten, markieren Sie die sichtbaren Zeilennummern neben den ausgeblendeten Zeilen. Klicken Sie auf der Registerkarte Start in der Gruppe Zellen auf Format, zeigen Sie auf Ausblenden und Einblenden, und klicken Sie dann auf Zeilen einblenden.

  1. Stellen Sie sicher, dass jede Zeile der zu gliedernden Daten in der ersten Spalte über eine Beschriftung verfügt, ähnliche Daten in jeder Zeile enthalten sind und der Bereich keine leeren Zeilen oder Spalten aufweist.

  2. Fügen Sie eigene Hauptspalten mit Formeln unmittelbar rechts oder links neben der jeweiligen Gruppe mit Detailspalten ein. Die in Schritt 4 unten aufgeführte Tabelle dient als ein Beispiel.

    Hinweis: Wenn Sie Daten nach Spalten gliedern möchten, müssen Hauptspalten vorhanden sein, die Formeln enthalten, mit denen auf Zellen in jeder der Detailspalten für diese Gruppe verwiesen wird.

  3. Geben Sie an, ob sich die Hauptspalte rechts oder links neben den Detailspalten befindet. Klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf das Startprogramm für das Dialogfeld Gliederung.

    So geben Sie den Ort für die Hauptspalte an

    1. Klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf das Startprogramm für das Dialogfeld Gliederung.

      Klicken Sie in der Gruppe 'Gliederung' auf das Startprogramm für das Dialogfeld

    2. Wenn Sie eine Hauptspalte links neben der Detailspalte angeben möchten, deaktivieren Sie das Kontrollkästchen Hauptspalten rechts von Detaildaten. Wenn Sie eine Hauptspalte rechts neben der Detailspalte angeben möchten, aktivieren Sie das Kontrollkästchen Hauptspalten rechts von Detaildaten.

    3. Klicken Sie auf OK.

  4. Führen Sie einen der folgenden Schritte aus, um die Daten zu gliedern:

    Automatisches Gliedern der Daten

    1. Markieren Sie gegebenenfalls eine Zelle im Bereich.

    2. Klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf den Pfeil unter Gruppieren und dann auf AutoGliederung.

    Manuelles Gliedern der Daten

    Wichtig: Wenn Sie Gliederungsebenen manuell gruppieren, empfiehlt es sich, alle Daten anzuzeigen, um zu verhindern, dass die Spalten falsch gruppiert werden.

    1. Gliedern Sie die äußere Gruppe.

      So gliedern Sie die äußere Gruppe (alle Spalten mit Ausnahme der Gesamtsumme)

      1. Markieren Sie alle untergeordneten Hauptspalten sowie die entsprechenden Detaildaten.

        Im folgenden Beispiel enthält Spalte E die Teilergebnisse für die Spalten B bis D, und Spalte I enthält die Teilergebnisse für die Spalten F bis H. Spalte J enthält die Gesamtsummen. Markieren Sie die Spalten B bis I, um alle Detaildaten für Spalte J zu gruppieren.

         

        A

        B

        C

        D

        B

        F

        G

        H

        I

        J

        1

        Reg.

        Jan

        Feb

        März

        Q1

        April

        Mai

        Juni

        Q2

        H1

        2

        Ost

        371

        504

        880

        1.755

        186

        653

        229

        1.068

        2.823

        3

        West

        192

        185

        143

        520

        773

        419

        365

        1.557

        2.077

        4

        Nord

        447

        469

        429

        1.345

        579

        180

        367

        1.126

        2.471

        5

        Süd

        281

        511

        410

        1.202

        124

        750

        200

        1.074

        2.276

        Wichtig: Nehmen Sie die Hauptspalte J (die Gesamtsummen) nicht in die Markierung auf.

      2. Klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf Gruppieren.

        Klicken Sie auf der Registerkarte 'Daten' auf 'Gruppieren'

        Die Gliederungssymbole werden neben der Gruppe eingeblendet.

    2. Gliedern Sie optional eine innere, geschachtelte Gruppe (einzelne Gruppen von Detailspalten).

      So gliedern Sie die innere, geschachtelte Gruppe (Gruppen von Detailspalten)

      1. Markieren Sie für jede innere, geschachtelte Gruppe die Detailspalten neben der Spalte, die die Hauptspalte enthält.

        Für das folgende Beispiel gilt: Markieren Sie zum Gruppieren der Spalten B bis D (mit der Hauptspalte E) die Spalten B bis D. Markieren Sie zum Gruppieren der Spalten F bis H (mit der Hauptzeile I) die Spalten F bis H.

         

        A

        B

        C

        D

        B

        F

        G

        H

        I

        J

        1

        Reg.

        Jan

        Feb

        März

        Q1

        April

        Mai

        Juni

        Q2

        H1

        2

        Ost

        371

        504

        880

        1.755

        186

        653

        229

        1.068

        2.823

        3

        West

        192

        185

        143

        520

        773

        419

        365

        1.557

        2.077

        4

        Nord

        447

        469

        429

        1.345

        579

        180

        367

        1.126

        2.471

        5

        Süd

        281

        511

        410

        1.202

        124

        750

        200

        1.074

        2.276

        Wichtig: Nehmen Sie die Hauptspalte für diese Gruppe nicht in die Markierung auf..

      2. Klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf Gruppieren..

        Klicken Sie auf der Registerkarte 'Daten' auf 'Gruppieren'

        Die Gliederungssymbole werden neben der Gruppe eingeblendet.

  5. Setzen Sie den Vorgang des Markierens und Gruppierens von inneren Spalten fort, bis Sie alle Ebenen erstellt haben, die in der Gliederung enthalten sein sollen.

  6. Wenn Sie die Gruppierung von Spalten aufheben möchten, markieren Sie die Spalten, und klicken Sie anschließend auf der Registerkarte Daten in der Gruppe Gliederung auf Gruppierung aufheben..

Klicken Sie auf der Registerkarte 'Daten' auf 'Gruppierung aufheben'

Sie können auch Abschnitte der Gliederung aufheben, ohne die gesamte Gliederung zu entfernen. Halten Sie die UMSCHALTTASTE gedrückt, während Sie auf die Plusfeld -oder Minusfeld für die Gruppe klicken, und klicken Sie dann auf der Registerkarte Daten in der Gruppe Gliederung auf Gruppierung aufheben.

Wenn Sie die Gruppierung für eine Gliederung aufheben, während die Detaildaten ausgeblendet sind, bleiben die Detailspalten möglicherweise ausgeblendet. Wenn Sie die Daten anzeigen möchten, markieren Sie die sichtbaren Spaltenbuchstaben neben den ausgeblendeten Spalten. Klicken Sie auf der Registerkarte Start in der Gruppe Zellen auf Format, zeigen Sie auf Ausblenden und Einblenden, und klicken Sie dann auf Spalten einblenden.

  1. Wenn die Gliederungssymbole 1 2 3 , plus und minus nicht angezeigt werden, klicken Sie auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche , klicken sie dann auf Excel-Optionen (Excel 2007), oder klicken Sie auf die Registerkarte Datei (andere Versionen), und klicken Sie dann auf Optionen, klicken Sie auf die Kategorie erweitert , und wählen Sie dann unter dem Abschnitt Optionen für dieses Arbeitsblatt anzeigen das Arbeitsblatt aus, und aktivieren Sie dann das Kontrollkästchen Gliederungssymbole anzeigen, wenn eine Gliederung angewendet wird .

  2. Klicken Sie auf OK.

  3. Führen Sie eine oder mehrere der folgenden Aktionen aus:

    Einblenden und Ausblenden der Detaildaten für eine Gruppe    

    • Wenn Sie die Detaildaten in einer Gruppe anzeigen möchten, klicken Sie auf den plus für die Gruppe.

    • Klicken Sie zum Ausblenden der Detaildaten für eine Gruppe auf den minus für die Gruppe.

      Erweitern oder Reduzieren der Gliederung auf eine bestimmte Ebene    

    • Klicken Sie in den 1 2 3 -Gliederungssymbolen auf die gewünschte Anzahl der Ebenen. Die Detaildaten der darunterliegenden Ebenen werden dann ausgeblendet.

      Wenn eine Gliederung z. B. vier Ebenen umfasst, können Sie die vierte Ebene ausblenden, indem Sie auf drei klicken.

      Ein- oder Ausblenden aller Gliederungsdetaildaten    

    • Wenn Sie alle Detaildaten anzeigen möchten, klicken Sie auf die niedrigste Ebene in den 1 2 3 -Gliederungssymbolen. Sind z. B. drei Ebenen vorhanden, klicken Sie auf drei .

    • Klicken Sie zum Ausblenden aller Detaildaten auf  eins .

Für Gliederungs Zeilen verwendet Microsoft Excel Formatvorlagen wie RowLevel_1 und RowLevel_2. Bei Gliederungs Spalten verwendet Excel Formatvorlagen wie ColLevel_1 und ColLevel_2. Bei diesen Formatvorlagen werden Fett-, kursiv-und andere Textformate verwendet, um die Zusammenfassungszeilen oder-Spalten in Ihren Daten zu unterscheiden. Wenn Sie die Art und Weise ändern, in der die einzelnen Formatvorlagen definiert sind, können Sie verschiedene Text-und Zellformate anwenden, um die Darstellung Ihrer Gliederung anzupassen. Sie können eine Formatvorlage auf eine Gliederung anwenden, wenn Sie die Kontur erstellen oder nachdem Sie Sie erstellt haben.

Führen Sie eine oder mehrere der folgenden Aktionen aus:

Automatisches Anwenden einer Formatvorlage auf eine Hauptzeile oder -spalte    

  1. Klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf das Startprogramm für das Dialogfeld Gliederung.

    Klicken Sie in der Gruppe 'Gliederung' auf das Startprogramm für das Dialogfeld

  2. Aktivieren Sie das Kontrollkästchen Automatische Formatierung.

Anwenden einer Formatvorlage auf eine vorhandene Hauptzeile oder -spalte    

  1. Markieren Sie die Zellen, auf die Sie Formatvorlagen für die Gliederung anwenden möchten.

  2. Klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf das Startprogramm für das Dialogfeld Gliederung.

    Klicken Sie in der Gruppe 'Gliederung' auf das Startprogramm für das Dialogfeld

  3. Aktivieren Sie das Kontrollkästchen Automatische Formatierung.

  4. Klicken Sie auf Formatvorlage übernehmen.

Sie können auch AutoFormate zum Formatieren gegliederter Daten verwenden.

  1. Wenn die Gliederungssymbole 1 2 3 , plus und minus nicht angezeigt werden, klicken Sie auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche , klicken sie dann auf Excel-Optionen (Excel 2007) oder auf die Registerkarte Datei (andere Versionen), und klicken Sie dann auf Optionen, klicken Sie auf die Kategorie erweitert , und wählen Sie dann unter dem Abschnitt Optionen für dieses Arbeitsblatt anzeigen das Arbeitsblatt aus, und aktivieren Sie dann das Kontrollkästchen Gliederungssymbole anzeigen, wenn eine Gliederung angewendet wird .

  2. Verwenden Sie die Gliederungssymbole 1 2 3 , minus und plus , um die Detaildaten auszublenden, die nicht kopiert werden sollen.

    Weitere Informationen finden Sie im Abschnitt Ein- oder Ausblenden von Gliederungsdaten.

  3. Markieren Sie den gewünschten Bereich der Hauptzeilen.

  4. Klicken Sie auf der Registerkarte Start in der Gruppe Bearbeiten auf Suchen und Auswählen, und klicken Sie dann auf Gehe zu.

    Klicken Sie auf 'Suchen und Auswählen' und dann auf 'Gehe zu'

  5. Klicken Sie auf Inhalte auswählen.

  6. Klicken Sie auf Nur sichtbare Zellen.

  7. Klicken Sie auf OK, und kopieren Sie dann die Daten.

Hinweis: Beim Ausblenden und Entfernen einer Gliederung werden keine Daten gelöscht.

Ausblenden einer Gliederung

  • (Excel 2007) Klicken Sie auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche und dann auf Excel-Optionen oder auf die Registerkarte Datei (andere Versionen), und klicken Sie dann auf Optionen, dann auf die Kategorie erweitert und dann unter den Anzeigeoptionen für dieses Arbeitsblatt. wählen Sie das Arbeitsblatt aus, das die Gliederung enthält, die Sie ausblenden möchten, und deaktivieren Sie das Kontrollkästchen Gliederungssymbole anzeigen, wenn eine Gliederung angewendet wird .

Entfernen einer Gliederung

  1. Klicken Sie auf das Arbeitsblatt.

  2. Klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf Gruppierung aufheben und dann auf Gliederung entfernen.

    Klicken Sie auf 'Gruppierung aufheben' und dann auf 'Gliederung entfernen'

    Wichtig: Wenn Sie eine Gliederung entfernen, während die Detaildaten ausgeblendet sind, bleiben die Detailzeilen oder-Spalten möglicherweise ausgeblendet. Um die Daten anzuzeigen, ziehen Sie den Mauszeiger über die sichtbaren Zeilennummern oder Spalten Buchstaben neben den ausgeblendeten Zeilen und Spalten. Klicken Sie auf der Registerkarte Start in der Gruppe Zellen auf Format, zeigen Sie auf &einblenden, und klicken Sie dann auf Zeilen einblenden oder auf Spalten einblenden.

Angenommen, Sie möchten einen Zusammenfassungsbericht Ihrer Daten erstellen, in dem nur die Gesamtsummen sowie ein Diagramm dieser Gesamtsummen angezeigt werden. Im Allgemeinen stehen Ihnen folgende Möglichkeiten zur Verfügung:

  1. Erstellen eines Zusammenfassungsberichts

    1. Gliedern Sie ihre Daten.

      Weitere Informationen finden Sie in den Abschnitten Erstellen einer Gliederung mit Zeilen und Erstellen einer Gliederung mit Spalten.

    2. Blenden Sie die Details aus, indem Sie auf die Gliederungssymbole 1 2 3 , plus und minus klicken, um nur die Ergebnisse anzuzeigen, wie im folgenden Beispiel einer Zeilen Gliederung dargestellt:

      Gegliederte Liste, in der nur Summenzeilen angezeigt werden

    3. Weitere Informationen finden Sie im Abschnitt Ein- oder Ausblenden von Gliederungsdaten.

  2. Diagramm des Zusammenfassungsberichts

    1. Markieren Sie die in einem Diagramm darzustellenden, zusammenfassenden Daten.

      Wenn beispielsweise nur die Summen für Buchanan und Davolio dargestellt werden sollen, aber nicht die Gesamtsummen, markieren Sie die Zellen A1 bis C11 (wie im Beispiel oben gezeigt).

    2. Erstellen Sie das Diagramm. Klicken Sie z. B. auf der Registerkarte Einfügen in der Gruppe Diagramme auf Empfohlene Diagramme, oder wählen Sie einen anderen Diagrammtyp aus.

      Wenn Sie das Diagramm beispielsweise mithilfe des Diagramm-Assistenten erstellen, sieht es wie im folgenden Beispiel aus.

      Diagramm aus Teilergebnisdaten

      Wenn Sie in der gegliederten Datenliste Details ein- oder ausblenden, wird das entsprechende Diagramm ebenfalls aktualisiert, sodass die betreffenden Daten ein- bzw. ausgeblendet werden.

Sie können Zeilen und Spalten in Excel Online gruppieren (oder Gliedern).

Hinweis: Zwar können Sie Ihren Daten Zusammenfassungszeilen oder-Spalten hinzufügen (mithilfe von Funktionen wie Summe oder teilERGEBNIS), Sie können jedoch keine Formatvorlagen anwenden oder eine Position für Sammel Zeilen und-Spalten in Excel Online definieren.

Erstellen einer Gliederung mit Zeilen

  1. Stellen Sie sicher, dass jede Spalte der zu gliedernden Daten in der ersten Zeile über eine Beschriftung verfügt, ähnliche Daten in jeder Spalte enthalten sind und der Bereich keine leeren Zeilen oder Spalten aufweist.

  2. Wählen Sie die Daten (einschließlich aller Zusammenfassungszeilen) aus.

  3. Klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf Gruppen > Gruppen Zeilen.

  4. Wenn Sie eine innere, geschachtelte Gruppe gliedern möchten, wählen Sie optional die Zeilen im gegliederten Datenbereich aus.

  5. Wiederholen Sie Schritt 3.

    Setzen Sie den Vorgang des Markierens und Gruppierens von inneren Zeilen fort, bis Sie alle Ebenen erstellt haben, die in der Gliederung enthalten sein sollen.

Erstellen einer Gliederung mit Spalten

  1. Stellen Sie sicher, dass jede Spalte der zu gliedernden Daten in der ersten Zeile über eine Beschriftung verfügt, ähnliche Daten in jeder Spalte enthalten sind und der Bereich keine leeren Zeilen oder Spalten aufweist.

  2. Wählen Sie die Daten (einschließlich aller Zusammenfassungsspalten) aus.

  3. Klicken Sie auf der Registerkarte Daten in der Gruppe Gliederung auf GruppenSpalten>.

  4. Wenn Sie eine innere, geschachtelte Gruppe gliedern möchten, wählen Sie optional die Spalten im gegliederten Datenbereich aus.

  5. Wiederholen Sie Schritt 3.

    Setzen Sie den Vorgang des Markierens und Gruppierens von inneren Spalten fort, bis Sie alle Ebenen erstellt haben, die in der Gliederung enthalten sein sollen.

Aufheben der Gruppierung von Zeilen oder Spalten

  • Zum Aufheben der Gruppierung wählen Sie die Zeilen oder Spalten aus, und klicken Sie dann auf der Registerkarte Daten in der Gruppe Gliederung auf Gruppierung aufheben, und wählen Sie die gewünschte Option aus.

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen, Unterstützung in der Answers Community erhalten oder aber ein neues Feature oder eine Verbesserung auf Excel User Voice vorschlagen.

Siehe auch

Gruppieren oder Aufheben der Gruppierung von Daten in einer PivotTable

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×