Formel-Editor

Word für Office 365, Word 2019, Office 2016, Office 2013, Office 2010

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Der Formel-Editor (Microsoft Equation 3,0) war in früheren Versionen von Word enthalten, hat jedoch alle Versionen entfernt, die das öffentliche Update (PU) vom Januar 2018 installiert haben.  Weitere Informationen finden Sie unter Fehler beim Bearbeiten einer Formel in Office. Der folgende Inhalt beschreibt dieses Feature für Benutzer, die dieses Update nicht installiert haben.

Wichtig: Der Formel-Editor 3,0-Objekte werden weiterhin normal angezeigt, wenn Sie die MT Extra-Schriftart installiert haben (wenn Sie nicht über die Schriftart verfügen, können Sie Sie herunterladen). Benutzer können diese Formeln jedoch nur bearbeiten, indem Sie die von WIRIS bereitgestellten MathType-Software Tools herunterladen. Weitere Informationen finden Sie unter MathType-Desktop für Benutzer des Formel-Editors.

Einfügen einer Formel mit dem Formel-Editor

  1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Text auf Objekt.

    Einfügen eines Objekts

  2. Klicken Sie im Dialogfeld Objekt auf die Registerkarte Neu erstellen.

  3. Klicken Sie im Feld Objekttyp auf Microsoft Equation 3.0 und dann auf OK.

  4. Verwenden Sie die Symbole, Vorlagen oder Frameworks auf der Symbolleiste Formel, um die Formel zu bearbeiten.

  5. Klicken Sie in Word, Excel oder Outlook an eine beliebige Stelle im Dokument, um zum Dokument zurückzukehren.

    Klicken Sie in PowerPoint im Menü Datei in Formel-Editor auf Beenden und zur Präsentation zurückkehren, um zur Präsentation zurückzukehren.

Bearbeiten einer Formel im Formel-Editor

Wenn Sie eine Formel mit dem Formel-Editor eingefügt haben, können Sie diese Formel auch im Formel-Editor bearbeiten.

  1. Doppelklicken Sie auf das Objekt, das Sie bearbeiten möchten.

  2. Verwenden Sie die Symbole, Vorlagen oder Frameworks auf der Symbolleiste Formel, um die Formel zu bearbeiten.

  3. Klicken Sie in Word, Excel oder Outlook an eine beliebige Stelle im Dokument, um zum Dokument zurückzukehren.

    Klicken Sie in PowerPoint im Menü Datei in Formel-Editor auf Beenden und zur Präsentation zurückkehren, um zur Präsentation zurückzukehren.

Einfügen einer Formel mit dem Formel-Editor

  1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Text auf Objekt.

    Abbildung des Excel-Menübands

  2. Klicken Sie im Dialogfeld Objekt auf die Registerkarte Neu erstellen.

  3. Klicken Sie im Feld Objekttyp auf Microsoft Equation Editor 3.0.

    Wenn der Formel-Editor nicht verfügbar ist, müssen Sie ihn ggf. installieren.

    Installieren des Formel-Editors

    1. Schließen Sie alle Programme.

    2. Klicken Sie in der Systemsteuerung auf Software.

    3. Klicken Sie im Feld aktuell installierte Programme auf Microsoft Office <Suite> 2007, und klicken Sie dann auf Ändern.

    4. Klicken Sie im Bildschirm Installation von Microsoft Office <Suite> 2007 ändern auf Features hinzufügen oder entfernen, und klicken Sie dann auf Weiter.

    5. Klicken Sie auf der Registerkarte Installationsoptionen auf das Erweiterungssymbol (+) neben Office-Tools.

    6. Klicken Sie auf den Pfeil neben Formel-Editor, und klicken Sie dann auf Vom Arbeitsplatz ausführen.

    7. Klicken Sie auf Weiter.

    8. Nachdem die Installation des Formel-Editors abgeschlossen ist, starten Sie das von Ihnen zuvor verwendete Office-Programm erneut.

  4. Klicken Sie im Dialogfeld Objekt auf OK.

  5. Verwenden Sie die Symbole, Vorlagen oder Frameworks auf der Symbolleiste Formel, um die Formel zu bearbeiten.

  6. Klicken Sie in Word, Excel oder Outlook an eine beliebige Stelle im Dokument, um zum Dokument zurückzukehren.

    Klicken Sie in PowerPoint im Menü Datei in Formel-Editor auf Beenden und zur Präsentation zurückkehren, um zur Präsentation zurückzukehren.

Bearbeiten einer Formel im Formel-Editor

Wenn Sie eine Formel mit dem Formel-Editor eingefügt haben, können Sie diese Formel im Formel-Editor bearbeiten.

  1. Doppelklicken Sie auf das Objekt, das Sie bearbeiten möchten.

  2. Verwenden Sie die Symbole, Vorlagen oder Frameworks auf der Symbolleiste Formel, um die Formel zu bearbeiten.

  3. Klicken Sie in Word, Excel oder Outlook an eine beliebige Stelle im Dokument, um zum Dokument zurückzukehren.

    Klicken Sie in PowerPoint im Menü Datei in Formel-Editor auf Beenden und zur Präsentation zurückkehren, um zur Präsentation zurückzukehren.

Wenn Sie wissen möchten, wie Sie integrierte Formeln mithilfe der Schaltfläche Formel verwenden können, lesen Sie Schreiben, Einfügen oder Ändern einer Formel.

Siehe auch

Formeln im linearen Format und mathematische AutoKorrektur in Word

Schreiben, Einfügen oder Ändern einer Formel

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×