Festlegen, dass Word vervollständigt in 2016 Word für Mac

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

AutoText-Einträge können Sie schnell Text und Bilder einfügen, indem Sie ein paar Zeichen eingeben. Word enthält eine Reihe von AutoText-Einträgen, und Sie können auch eigene erstellen.

Einfügen von Text und Bildern mithilfe von AutoText

  1. Klicken Sie auf die Stelle, an der Sie AutoText einfügen möchten.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie den AutoText-Eintrag, die, den Sie verwenden möchten kennen, beginnen Sie deren Namen eingeben

    • Im Menü Einfügen zeigen Sie AutoText, klicken Sie auf AutoText, und klicken Sie dann auf ein Element, wie Filename, aus der Liste aus.

    Tipp: AutoText-Einträge, die Sie hinzufügen, die im Untermenü Vorlage für Ihr Dokument, z. B. Normal angezeigt werden. Die schnellste Möglichkeit zum Einfügen eines AutoText-Eintrags ist, geben Sie die ersten vier Zeichen des Eintrags aus, und klicken Sie dann, wenn Sie die QuickTip finden Sie unter drücken die EINGABETASTE.

Erstellen eines AutoText-Eintrags

  1. Markieren Sie den Text oder die Grafik, den bzw. die Sie als AutoText-Eintrag speichern möchten.

    Um AutoText mit den Eintrag zu speichern, geben Sie den Absatz markieren Absatzmarke in die Markierung ein.

    Tipp: Wenn Sie Absatzmarken, auf der Registerkarte Start anzeigen möchten, klicken Sie auf Alle nicht druckbaren Zeichen anzeigen .

  2. Zeigen Sie im Menü Einfügen auf AutoText, und klicken Sie dann auf Neu.

  3. Geben Sie im Dialogfeld AutoText erstellen einen Namen für den AutoText-Eintrag ein.

    Word speichert den AutoText-Eintrag für die spätere Verwendung.

    Tipp: Wenn der Eintrag automatisch eingefügt werden soll, stellen Sie sicher, dass der Name mindestens vier Zeichen enthält, weil Word einen Eintrag nur nach der Eingabe von vier Zeichen einfügt.

  4. Klicken Sie auf OK.

    Hinweis: Word speichert AutoText-Eintrags in der Dokumentvorlage, wodurch es in allen Dokumenten verfügbar ist. Wenn Sie AutoText-Einträge auf bestimmte Dokumente, die Sie im Menü Einfügen beschränken möchten zeigen Sie auf AutoText, klicken Sie auf AutoText, und klicken Sie dann klicken Sie auf die Pfeile neben Suchen in und wählen Sie die Vorlage, die Sie verwenden möchten.

Einfügen eines AutoText-Eintrags aus einem Menü

Mithilfe von AutoText können Sie Text oder Grafiken in ein Dokument einfügen.

  1. Klicken Sie im Dokument auf die Stelle, an der Sie den AutoText-Eintrag einfügen möchten.

  2. Klicken Sie im Menü Einfügen auf zeigen Sie AutoText, klicken Sie auf AutoText, und klicken Sie dann in der Liste Geben Sie AutoText-Einträge hier auf den Namen des AutoText-Eintrags die gewünschte. Klicken Sie auf Einfügen.

    Tipp: AutoText-Einträge, die Sie hinzufügen, die im Untermenü Vorlage für Ihr Dokument, z. B. Normal angezeigt werden. Die schnellste Möglichkeit zum Einfügen eines AutoText-Eintrags ist, geben Sie die ersten vier Zeichen des Eintrags aus, und klicken Sie dann, wenn Sie die QuickTip finden Sie unter drücken die EINGABETASTE.

Bearbeiten eines AutoText-Eintrags

  1. Fügen Sie den AutoText-Eintrag in Ihr Dokument ein.

  2. Nehmen Sie die gewünschten Änderungen vor.

  3. Wählen Sie in Ihrem Dokument den überarbeiteten AutoText-Eintrag aus.

    Um AutoText mit den Eintrag zu speichern, geben Sie den Absatz markieren Absatzmarke in die Markierung ein.

    Tipp: Wenn Sie Absatzmarken, auf der Registerkarte Start anzeigen möchten, klicken Sie auf Alle nicht druckbaren Zeichen anzeigen .

  4. Zeigen Sie im Menü Einfügen auf AutoText, und klicken Sie dann auf Neu.

  5. Geben Sie den ursprünglichen Namen des AutoText-Eintrags ein, und klicken Sie dann auf OK.

  6. Klicken Sie auf Ja, wenn Sie aufgefordert werden, können Sie den Baustein ein Eintrag neu definieren.

    Hinweise: 

    • Word verwendet den überarbeiteten Eintrag, wenn Sie den AutoText-Eintrag das nächste Mal einfügen.

    • Das Bearbeiten oder Löschen von AutoText-Einträgen kann nicht rückgängig gemacht werden.

Löschen eines AutoText-Eintrags

  1. Zeigen Sie im Menü Einfügen auf AutoText, und klicken Sie dann auf AutoText.

  2. Klicken Sie in der Liste AutoText-Einträge hier eingeben auf den Namen des zu löschenden AutoText-Eintrags.

  3. Klicken Sie auf Löschen.

    Hinweis: Das Bearbeiten oder Löschen von AutoText-Einträgen kann nicht rückgängig gemacht werden.

Löschen Sie mehrerer AutoText-Einträge

  1. Klicken Sie im Menü Ansicht auf Entwurf, Weblayout, Gliederung oder Drucklayout.

  2. Klicken Sie im Menü Extras auf Vorlagen und Add-Ins.

  3. Klicken Sie auf Organisator, und klicken Sie dann auf die Registerkarte AutoText.

  4. Halten Sie die BEFEHL im Feld In auf der linken Seite klicken Sie auf der AutoText-Einträge, die Sie löschen möchten, und klicken Sie dann auf Löschen.

    Hinweis: Das Bearbeiten oder Löschen von AutoText-Einträgen kann nicht rückgängig gemacht werden.

Siehe auch

Fügen Sie während der Eingabe des heutigen Datums

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×