Exportieren von Projektdaten nach Excel

Project verfügt über viele integrierte Berichte, mit denen Sie den Projektbeteiligten alle möglichen Arten von Projektdaten präsentieren können. Aber für die tiefgreifende Analyse von Daten und die Erstellung visueller Berichte können Sie Ihre Projektdaten auch nach Excel exportieren. In Excel können Sie PivotTable-Berichte und Diagramme erstellen und viele weitere Features verwenden, die Sie beim Erstellen optisch ansprechender Berichte unterstützen.

Sie müssen die Projektdaten für eine richtige Anordnung in Excel zuordnen, der Export-Assistent unterstützt Sie aber bei dieser Aufgabe.

  1. Wählen Sie Datei > Exportieren > Projekt als Datei speichern, und doppelklicken Sie unter Andere Dateitypen auf Microsoft Excel-Arbeitsmappe.

    Project-Datei als Microsoft Excel-Arbeitsmappe speichern

    (In Project 2010 wählen Sie Datei > Speichern unter, und neben Dateityp die Option Excel-Arbeitsmappe aus.)

  2. Wählen Sie im Dialogfeld Speichern unter einen Speicherort für die Arbeitsmappe aus.

  3. Wählen Sie im Feld Dateiname den gewünschten Namen aus, und klicken Sie dann auf Speichern.

    Der Export-Assistent wird angezeigt.

    Export-Assistent

  4. Wählen Sie Weiter aus, um anzufangen.

  5. Wählen Sie im Schritt Daten den Eintrag Ausgewählte Daten aus, sofern er noch nicht ausgewählt ist.

  6. Wählen Sie im Schritt Schema den Eintrag Neues Schema aus, um eigene Dateneinstellungen für die Zuordnung Ihrer Daten aus Project-Feldern zu entsprechenden Excel-Feldern zu erstellen.

    Wenn Sie ein vordefiniertes oder bereits zuvor erstelltes Schema verwenden möchten, wählen Sie Vorhandenes Schema verwenden und dann das gewünschte Schema aus.

  7. Wählen Sie im Schritt Schemaoptionen die Art der zu exportierenden Daten und die gewünschten Optionen aus.

  8. Bearbeiten Sie in den Schritten Vorgangsschema, Ressourcenschema oder Zuordnungsschema die von Project eingesetzten angenommenen Zuordnungen, und geben Sie eventuelle neue Zuordnungsfelder ein:

    • Geben Sie in der Spalte Von ein Project-Feld ein, oder wählen Sie eins aus, und drücken Sie dann die EINGABETASTE.

    • Verwenden Sie die Schaltflächen unterhalb der Zuordnungstabelle, um Zeilen einzufügen oder zu entfernen oder eine Project-Tabelle für die Zuordnung anzuwenden.

    • Verwenden Sie die Verschieben-Schaltflächen, um die Anordnung der Felder zu ändern.

    • Überprüfen Sie unter Vorschau das Layout Ihres Exportschemas.

  9. Wählen Sie bei Bedarf einen bestimmten Exportfilter im Feld Exportfilter aus.

  10. Wählen Sie Weiter aus.

  11. Wählen Sie im Schritt Ende der Schemadefinition die Option Schema speichern aus, falls Sie das Schema erneut verwenden möchten, und geben Sie einen Namen im Feld Schemaname ein. Das neue Schema wird der Liste der vordefinierten Schemas hinzugefügt.

  12. Klicken Sie auf Ende.

Zum Anzeigen der exportierten Projektdaten öffnen Sie die Arbeitsmappe in Excel.

Arbeiten mit Ihren Projektdaten in Excel

Nachdem Sie die Arbeitsmappe in Excel geöffnet haben, stellen Sie möglicherweise fest, dass einige Daten nicht in der erwarteten Weise übernommen wurden. Kein Problem! In Excel können Sie die Blitzvorschau verwenden, um einige Spalten mit Daten schnell zu bereinigen, beispielsweise um Zahlen in Datumsangaben oder Text in Zahlen umzuwandeln.

Anschließend können Sie Ihre Daten analysieren und formatieren, um visuell ansprechende Berichte nach Ihren Vorstellungen zu erstellen:

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×