Zu Hauptinhalt springen

Exportieren von Elementen in eine Archivdatei in Outlook für Mac

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Manuelles Archivieren von e-Mail-Nachrichten, Kontakten und anderen Elementen in einem Outlook für Mac-Datendatei (. Olm), um die Größe Ihres Posteingangs zu verringern Sie können eine Olm-Datei an einem beliebigen Speicherort auf Ihrem Mac oder auf einem anderen Computer speichern, um Sie zu verwahren.

  1. Wählen Sie auf der Registerkarte Extras die Option Exportieren aus.

    Klicken Sie auf der Registerkarte "Extras" auf "Exportieren".

    Hinweis: Die Schaltfläche " exportieren " wird nicht angezeigt? Stellen Sie sicher, dass Sie über die neueste Outlook-Version verfügen. Klicken Sie im Outlook-Menü Hilfe auf auf Updates überprüfen. Wenn alle Outlook-Updates angewendet werden und die Schaltfläche exportieren weiterhin nicht angezeigt wird, suchen Sie im Menü Outlook- Datei nach Export .

  2. Aktivieren Sie im Feld In Archivdatei (.olm) exportieren die Elemente, die Sie exportieren möchten, und wählen Sie Weiter aus.

    Aktivieren Sie die Elemente, die Sie exportieren möchten.

  3. Wählen Sie im Feld Speichern unter unter Favoritenden Ordner Downloads aus, und klicken Sie auf Speichern.

    Speichern Sie die Archivdatei als OLM.

  4. Sobald Ihre Daten exportiert wurden, erhalten Sie eine Benachrichtigung. Klicken Sie auf Finish.

Informationen zum Zugriff auf die Daten, die Sie in einer Outlook für Mac-Datendatei (OLM) gespeichert haben, finden Sie unter Importieren von e-Mail-Nachrichten, Kontakten und anderen Elementen in Outlook 2016 für Mac.

Ich möchte in iCloud oder eine andere Art von Archivdatei exportieren

Die einzige Exportoption, die derzeit zur Verfügung steht, ist die OLM-Archivdatei. Wenn Sie weitere Exportoptionen anfordern möchten, besuchen Sie das Outlook-Vorschlagsfeld , um Ihr Feedback zu hinterlassen. Das Outlook-Team überwacht dieses Forum aktiv.

Siehe auch

Importieren einer PST-Datei aus Outlook für Windows in Outlook 2016 für Mac

Verwenden von Time Machine zum automatischen Archivieren oder Sichern von Elementen in Outlook 2016 für Mac

Hinweis: In Outlook für Windows werden ältere Outlook-Elemente automatisch in regelmäßigen Abständen, auch als AutoArchivierung bezeichnet, archiviert. Dies steht in Outlook 2011 für Mac nicht zur Verfügung, Sie können aber ihre eigene Datensicherung einrichten – lesen Sie Automatisches archivieren oder Sichern von Outlook für Mac-Elementen.

Exportieren in eine Outlook für Mac-Datendatei

Beim Export in eine Outlook für Mac-Datendatei können Sie die Daten nach Kategorie oder Elementtyp filtern. Wenn Sie beispielsweise Netzwerkinformationen von Ihrem Arbeitscomputer auf Ihren Heimcomputer übertragen möchten, können Sie nur die Elemente aus der Kategorie "Netzwerk" exportieren. Ebenso können Sie alle Ihre Kontakte von Ihrem Heimcomputer exportieren und diese dann auf Ihrem Arbeitscomputer importieren. Während des Exportvorgangs können Sie wählen, ob exportierte Elemente in Outlook beibehalten oder nach dem Export gelöscht werden sollen.

  1. Wählen Sie im Menü Datei die Option > Outlook für Mac-Datendateiexportieren aus.

  2. Wählen Sie aus, um nach Kategorie oder Elementtyp zu filtern. Wenn Sie alle Elemente in Outlook exportieren möchten, wählen Sie Elemente der folgenden Typenaus, und aktivieren Sie dann alle Kontrollkästchen.

  3. Klicken Sie auf den nach rechts weisenden Pfeil, um fortzufahren, und folgen Sie dann den Anweisungen. Die Outlook für Mac-Datendatei weist die Dateierweiterung OLM auf.

    Hinweise: 

    • Wenn Sie über ein Microsoft Exchange-Konto- oder Verzeichnisdienste-Konto verfügen, werden Kontakte aus dem Verzeichnis nicht exportiert. Ebenso werden Elemente, die in Öffentliche Ordner gespeichert sind, nicht exportiert.

    • Eine Outlook für Mac-Datendatei enthält keine Kontoeinstellungen oder Outlook-Einstellungen.

Exportieren von Kontakten in eine durch Tabstopptrennzeichen getrennte Datei

Wenn Sie eine Reihe von Kontakten auf einen anderen Computer oder in eine andere Anwendung übertragen möchten, können Sie die Kontakte als eine durch Tabstopptrennzeichen getrennte Textdatei exportieren, die Sie in vielen anderen E-Mail-, Tabellenkalkulations- und Datenbankanwendungen öffnen können.

  1. Klicken Sie im Menü Datei auf Exportieren.

  2. Klicken Sie im Export-Assistenten auf Kontakte in eine Liste, und folgen Sie dann den Anweisungen. Durch Tabstopptrennzeichen getrennte Dateien werden mit der Dateierweiterung TXT gespeichert.

    Hinweise: 

    • Wenn Sie über ein Microsoft Exchange-Konto- oder Verzeichnisdienste-Konto verfügen, werden Kontakte aus dem Verzeichnis nicht exportiert.

    • Wenn Sie einen Kontakt exportieren, werden alle Informationen in Outlook, die mit diesem Kontakt verknüpft sind, wie E-Mail-Adressen, Geburtstag und Notizen, eingeschlossen. Möglicherweise sind jedoch einige E-Mail-Anwendungen nicht in der Lage, den Inhalt von bestimmten Feldern wie "Partner/in" und "Interessen" anzuzeigen.

    • Verschlüsselungszertifikate werden nicht exportiert.

Exportieren einzelner Elemente

Sie können auch einzelne Elemente als einzelne Dateien exportieren, entweder als Datensicherung oder um sie in anderen Anwendungen zu verwenden.

  1. Wählen Sie in Elementliste das Element aus, das exportiert werden soll.

    Um mehrere Elemente auszuwählen, halten Sie BEFEHL gedrückt, während Sie die einzelnen Elemente auswählen.

  2. Ziehen Sie die Auswahl auf den Desktop oder in einen Ordner im Finder.

    Hinweise: 

    • E-Mail-Nachrichten werden als EML-Dateien exportiert.

    • Kontakte werden als vCard-Dateien (VCF) exportiert.

    • Kalenderereignisse und Aufgaben werden als ICS-Dateien exportiert.

    • Notizen werden als HTML-Dateien exportiert.

Informationen zum Zugriff auf die Daten, die Sie in einer Outlook für Mac-Datendatei (OLM) gespeichert haben, finden Sie unter Importieren einer PST-Datei in Outlook für Mac in Outlook für Windows.

Siehe auch

Importieren einer PST-Datei aus Outlook für Windows

Automatisches Archivieren oder Sichern von Outlook-Elementen

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×