Zu Hauptinhalt springen

Erstellen von Projektberichten

Mit Project können Sie eindrucksvolle grafische Berichte mit den gewünschten Projektdaten erstellen und anpassen, ohne dazu andere Software verwenden zu müssen. Während der Arbeit am Projekt werden die Berichte automatisch angepasst und enthalten stets die neuesten Informationen  – ohne manuelle Aktualisierungen! Hier finden Sie eine Liste aller Berichte und Informationen zu ihrer Verwendung.

  1. Klicken Sie auf die Registerkarte Bericht.

  2. Klicken Sie in der Gruppe Berichte anzeigen auf den gewünschten Berichtstyp, und wählen Sie einen bestimmten Bericht aus.

Wenn Sie z. B. den Projektübersichtsbericht öffnen möchten, klicken Sie auf Bericht > Dashboards > Projektübersicht.

Menü 'Dashboard' auf der Registerkarte 'Bericht'

Der Bericht "Projektübersicht" enthält Diagramme und Tabellen, aus denen der Status der einzelnen Projektphasen, anstehende Meilensteine und überfällige Vorgänge hervorgehen.

Bericht 'Projektübersicht'

Project stellt mehrere Dutzend Berichte bereit, die Sie sofort verwenden können. Sie können aber auch den Inhalt und das Aussehen der einzelnen Berichte anpassen oder einen Bericht ganz neu erstellen, sodass Sie in Ihren Möglichkeiten völlig frei sind.

Arbeiten mit dem Bericht

Ändern der Daten in einem Bericht

Beispiel

Ändern des Erscheinungsbilds eines Berichts

Beispiel

Erstellen eines eigenen Berichts

Teilen eines Berichts

Verfügbar machen eines Berichts für zukünftige Projekte

Weitere Möglichkeiten für die Berichterstattung über Projektinformationen

Ändern der Daten in einem Bericht

Sie können die Daten, die Project in den unterschiedlichen Teilen eines Berichts anzeigt, einzeln auswählen.

  1. Klicken Sie auf die Tabelle oder das Diagramm, die bzw. das geändert werden soll.

  2. Wählen Sie den Bereich "Feldliste" rechts im Bildschirm die Felder aus, die zum Anzeigen und Filtern von Daten verwendet werden sollen.

Tipp:  Wenn Sie auf ein Diagramm klicken, werden direkt neben dem Diagramm drei Schaltflächen angezeigt. Mit den Schaltflächen Diagrammelemente  Schaltfläche 'Diagrammelemente' und Diagrammfilter  Schaltfläche 'Diagrammfilter' können Sie schnell und einfach Elemente wie Datenbeschriftungen auswählen und die Informationen, die in die Tabelle einfließen, filtern.

Beispiel

Im Bericht "Projektübersicht" können Sie das Diagramm "% abgeschlossen" ändern, um anstelle der Sammelvorgänge auf oberster Ebene kritische Teilvorgänge anzuzeigen:

  1. Klicken Sie auf eine beliebige Stelle im Diagramm % abgeschlossen.

  2. Wechseln Sie im Bereich Feldliste zum Feld Filter, und wählen Sie Kritisch aus.

  3. Wählen Sie im Feld Gliederungsebene die Option Ebene 2 aus. In diesem Beispiel handelt es sich dabei um die erste Gliederungsebene, die Teilvorgänge statt Sammelvorgängen enthält.

    Das Diagramm wird entsprechend Ihrer Auswahl geändert.

    Bericht 'Projektübersicht' mit geöffnetem Bereich 'Diagrammdaten'

Ändern des Erscheinungsbilds eines Berichts

In Project können Sie das Erscheinungsbild Ihrer Berichte steuern und von einfachen Schwarz-Weiß-Berichten bis hin zu vielfarbigen, effektvollen Berichten alle denkbaren Möglichkeiten ausschöpfen.

Tipp:  Sie können einen Bericht in einem Teil einer geteilten Ansicht anzeigen und dabei beobachten, wie sich der Bericht in Echtzeit verändert, während Sie an den Projektdaten arbeiten. Weitere Informationen hierzu finden Sie unter Teilen einer Ansicht.

Klicken Sie auf eine beliebige Stelle im Bericht und dann unter Berichtstools auf die Registerkarte "Entwurf", um die Optionen zum Ändern des Erscheinungsbilds des ganzen Berichts anzuzeigen. Auf dieser Registerkarte können Sie die Schriftart, die Schriftfarbe oder das Design für den ganzen Bericht ändern. Hier können Sie auch neue Bilder (einschließlich Fotos), Formen, Diagramme oder Tabellen hinzufügen.

'Berichtstools' mit der Registerkarte 'Entwurf'

Wenn Sie auf einzelne Elemente eines Berichts (Diagramme, Tabellen usw.) klicken, werden oben im Bildschirm neue Registerkarten angezeigt, die Optionen für die Formatierung dieses Teils enthalten.

'Tabellentools' mit der Registerkarte 'Entwurf' und der Gruppe 'Tabellenformatvorlagen'

Tipp:  Wenn Sie auf ein Diagramm klicken, werden direkt neben dem Diagramm drei Schaltflächen angezeigt. Klicken Sie auf die Schaltfläche Diagrammformatvorlagen  Schaltfläche 'Passen Sie das Erscheinungsbild Ihres Diagramms an' , um schnell und einfach die Farbe oder das Format eines Diagramms zu ändern.

Beispiel

Sie haben entschieden, dass das Diagramm % abgeschlossen im Bericht Projektübersicht eine Verjüngungskur erhalten soll.

Diagramm '% abgeschlossen' im Bericht 'Projektübersicht'

  1. Klicken Sie auf eine beliebige Stelle im Diagramm % abgeschlossen, und klicken Sie dann unter Diagrammtools auf die Registerkarte "Entwurf".

  2. Wählen Sie in der Gruppe Diagrammformatvorlagen eine neue Formatvorlage aus. Mit der neuen Formatvorlage werden die Linien entfernt und die Spalten schattiert.

    'Diagrammtools' mit der Registerkarte 'Entwurf' und der Gruppe 'Diagrammformatvorlagen'

  3. Verleihen Sie dem Diagramm eine gewisse Tiefe. Klicken Sie unter Diagrammtools auf die Registerkarte "Entwurf" > Diagrammtyp ändern.

    Schaltfläche 'Diagrammtyp ändern'

  4. Klicken Sie auf Spalte > Gestapelte 3D-Säulen.

    Dialogfeld 'Diagrammtyp ändern'

  5. Fügen Sie eine Hintergrundfarbe hinzu. Klicken Sie unter Diagrammtools auf die Registerkarte "Format" > Fülleffekt, und wählen Sie eine neue Farbe aus.

    Menü 'Fülleffekt' mit Farboptionen

  6. Ändern Sie die Balkenfarben. Klicken Sie auf die Balken, um diese auszuwählen, und klicken Sie dann unter Diagrammtools auf die Registerkarte "Format" > Fülleffekt, und wählen Sie eine neue Farbe aus.

  7. Schieben Sie die Zahlen von den Balken weg. Klicken Sie auf die Zahlen, um diese auszuwählen, und ziehen Sie sie anschließend nach oben.

Ein paar Klicks mit großer Wirkung! Und dabei sind wir nicht einmal tiefer in die Formatierungsmöglichkeiten eingestiegen.

Formatiertes Diagramm '% abgeschlossen' im Bericht 'Projektübersicht'

Erstellen eines eigenen Berichts

  1. Klicken Sie auf Bericht > Neuer Bericht.

  2. Wählen Sie eine der vier Optionen aus, und klicken Sie dann auf Auswahl.

  3. Geben Sie dem Bericht einen Namen, und fangen Sie an, die gewünschten Informationen einzugeben.

    Menü 'Neuer Bericht' auf der Registerkarte 'Bericht'

    Leer    Erstellt einen leeren Bereich. Unter Berichtstools können Sie auf der Registerkarte "Entwurf" Diagramme, Tabellen, Text und Bilder hinzufügen.

    Diagramm    Project erstellt standardmäßig ein Diagramm, in dem Ist-Arbeit, verbleibende Arbeit und Arbeit miteinander verglichen werden. Im Bereich Feldliste können Sie für den Vergleich unterschiedliche Felder auswählen und mithilfe der Steuerelemente Farbe und Format des Diagramms ändern.

    Tabelle    Im Bereich Feldliste können Sie auswählen, welche Felder in der Tabelle angezeigt werden sollen (standardmäßig werden "Name", "Start", "Ende" und "% abgeschlossen" angezeigt). Im Gliederungsebenenfeld können Sie auswählen, wie viele Gliederungsebenen des Projekts in der Tabelle angezeigt werden sollen. Unter Tabellentools können Sie auf den Registerkarten "Entwurf" und "Layout" das Aussehen der Tabelle ändern.

    Vergleich    Stellt zwei Diagramme gegenüber. Die Diagramme enthalten zu Beginn dieselben Daten. Klicken Sie auf ein Diagramm, und wählen Sie im Bereich Feldliste die gewünschten Daten aus, um mit dem Differenzieren zu beginnen.

Jedes Diagramm, das Sie völlig neu erstellen, ist im vollen Umfang anpassbar. Sie können nach Bedarf Elemente hinzufügen und löschen oder Daten ändern.

Teilen eines Berichts

  1. Klicken Sie auf eine beliebige Stelle im Bericht.

  2. Klicken Sie unter Berichtstools auf die Registerkarte "Entwurf" > Bericht kopieren.

    'Berichtstools' mit der Registerkarte 'Entwurf' und der Schaltfläche 'Bericht kopieren'

  3. Fügen Sie den Bericht in ein beliebiges Programm zur Wiedergabe von Grafiken ein.

Tipp:  Möglicherweise müssen Sie Größe und Ausrichtung des Berichts anpassen, wenn Sie ihn an seiner neuen Position eingefügt haben.

Sie können ebenso den Bericht drucken und ihn so in der herkömmlichen Art und Weise teilen.

Verfügbar machen eines Berichts für zukünftige Projekte

Verwenden Sie den Organisator zum Kopieren eines neuen Berichts zur Verwendung in zukünftigen Projekten in die globale Vorlage.

Weitere Möglichkeiten für die Berichterstattung über Projektinformationen

Grafische Berichte ermöglichen es Ihnen, Project-Informationen mithilfe von erweiterten PivotTables in Excel 2010 grafisch anzuzeigen. Sobald Project-Informationen nach Excel exportiert wurden, können Sie die Berichte mit erweiterten PivotTable-Features von Excel 2010 – z. B. Filtern von Datenschnitten, Durchsuchen von PivotTables, sofortige Anzeige von Trends in PivotTables mithilfe von Sparklines und Verbesserungen beim OLAP-Zurückschreiben – weiter anpassen.

Die Berichtsvorlagen in Project 2010 sind im Dialogfeld Grafische Berichte – Bericht erstellen in sechs Kategorien unterteilt, auf die Sie zugreifen können, indem Sie auf der Registerkarte Projekt in der Gruppe Berichte auf Grafische Berichte klicken. Die nachstehenden Abschnitte enthalten Beschreibungen der grafischen Berichte in jeder Kategorie.

Sie können auch eigene, benutzerdefinierte Berichte erstellen. Benutzerdefinierte Berichte werden in der Kategorie für den verwendeten Datentyp angezeigt.

Kategorie "Arbeitsauslastung nach Vorgängen"

In der nachstehenden Tabelle werden die grafischen Berichte in der Kategorie "Arbeitsauslastung nach Vorgängen" beschrieben. Diese Berichte basieren auf Vorgangsdaten Zeitphasen.

Hinweis: Zuordnungsdaten mit Zeitphasen stehen in Berichten in der Kategorie "Zuordnungseinsatz" zur Verfügung.

Name

Typ

Beschreibung

Cashflowbericht

Excel

Verwenden Sie diesen Bericht zum Anzeigen eines Balkendiagramms mit Kosten und kumulierten Kostenbeträgen, über einen Zeitraum dargestellt.

Bericht zum Ertragswert über einen Zeitraum

Excel

Verwenden Sie diesen Bericht zum Anzeigen eines Diagramms, in dem IK (Ist-Kosten bereits abgeschlossener Arbeit), geplanter Wert (Soll-Kosten der berechneten Arbeit) und Ertragswert (Soll-Kosten bereits abgeschlossener Arbeit) über einen Zeitraum dargestellt werden.

Kategorie "Ressourceneinsatz"

In der nachstehenden Tabelle werden die grafischen Berichte in der Kategorie "Ressourceneinsatz" beschrieben. Diese Berichte basieren auf Ressourcendaten mit Zeitphasen.

Hinweis: Zuordnungsdaten mit Zeitphasen stehen in Berichten in der Kategorie "Zuordnungseinsatz" zur Verfügung.

Name

Typ

Beschreibung

Cashflowbericht

Visio

Verwenden Sie diesen Bericht zum Anzeigen eines Diagramms, in dem geplante Kosten und Ist-Kosten für Ihr Projekt über einen Zeitraum dargestellt werden. Kosten werden nach Ressourcenart (Arbeit, Material und Kosten) aufgeschlüsselt. Ein Indikator zeigt, wenn die geplanten Konten die Soll-Kosten überschreiten.

Ressourcenverfügbarkeitsbericht

Visio

Verwenden Sie diesen Bericht zum Anzeigen eines Diagramms, in dem die Arbeit und Restverfügbarkeit für die Ressourcen Ihres Projekts dargestellt werden, aufgeschlüsselt nach Ressourcenart (Arbeit, Material und Kosten). Neben jeder überlasteten Ressource wird eine rote Kennzeichnung angezeigt.

Bericht mit Zusammenfassung der Ressourcenkosten

Excel

Verwenden Sie diesen Bericht zum Anzeigen eines Kreisdiagramms, in dem die Aufteilung von Ressourcenkosten zwischen den drei Ressourcenarten dargestellt wird: Kosten, Material und Arbeit.

Bericht zur Verfügbarkeit der Arbeit von Ressourcen

Excel

Verwenden Sie diesen Bericht zum Anzeigen eines Balkendiagramms mit Gesamtkapazität, Arbeit und Restverfügbarkeit für Arbeitsressourcen, über einen Zeitraum dargestellt.

Bericht mit Zusammenfassung der Arbeit von Ressourcen

Excel

Verwenden Sie diesen Bericht zum Anzeigen eines Balkendiagramms mit Ressourcengesamtkapazität, Arbeit, Restverfügbarkeit und Ist-Arbeit, dargestellt in Arbeitseinheiten.

Kategorie "Zuordnungseinsatz"

In der nachstehenden Tabelle werden die grafischen Berichte in der Kategorie "Zuordnungseinsatz" beschrieben. Diese Berichte basieren auf den Daten mit Zeitphasen, ähnlich wie die Daten in den Ansichten Arbeitsauslastung nach Vorgängen und Ressourceneinsatz.

Name

Typ

Beschreibung

Bericht zu Basisplankosten

Excel

Verwenden Sie diesen Bericht zum Anzeigen eines Balkendiagramms mit Soll-Kosten, geplanten Kosten und Ist-Kosten für Ihr Projekt, vorgangsübergreifend dargestellt.

Basisplanbericht

Visio

Verwenden Sie diesen Bericht zum Anzeigen eines Diagramms Ihres Projekts, aufgeschlüsselt nach Quartal, dann nach Aufgabe. In diesem Bericht werden geplante Arbeit und Kosten mit geplanter Arbeit und Soll-Kosten verglichen. Mithilfe von Indikatoren wird angezeigt, wenn geplante Arbeit die geplante Arbeit überschreitet und wenn geplante Kosten die Soll-Kosten überschreiten.

Bericht zur geplanten Arbeit

Excel

Verwenden Sie diesen Bericht zum Anzeigen eines Balkendiagramms mit geplanter Arbeit, geplanter Arbeit und Ist-Arbeit für Ihr Projekt, vorgangsübergreifend dargestellt.

Bericht zum Kostenbudget

Excel

Verwenden Sie diesen Bericht zum Anzeigen eines Balkendiagramms mit Budgetkosten, Soll-Kosten, geplanten Kosten und Ist-Kosten für Ihr Projekt, über einen Zeitraum dargestellt.

Bericht zum Arbeitsbudget

Excel

Verwenden Sie diesen Bericht zum Anzeigen eines Balkendiagramms mit Arbeitsbudget, geplanter Arbeit, geplanter Arbeit und Ist-Arbeit für Ihr Projekt, über einen Zeitraum dargestellt.

Bericht zum Ertragswert über einen Zeitraum

Excel

Verwenden Sie diesen Bericht zum Anzeigen eines Diagramms, in dem IK (Ist-Kosten bereits abgeschlossener Arbeit), geplanter Wert (Soll-Kosten der berechneten Arbeit) und Ertragswert (Soll-Kosten bereits abgeschlossener Arbeit) über einen Zeitraum dargestellt werden.

Kategorien "Vorgangszusammenfassung", "Ressourcenzusammenfassung" und "Zuordnungszusammenfassung"

In der nachstehenden Tabelle werden die grafischen Berichte in den Kategorien "Vorgangszusammenfassung", "Ressourcenzusammenfassung" und "Zuordnungszusammenfassung" beschrieben. Zusammenfassungsberichte enthalten keine Daten mit Zeitphasen.

Kategorie

Name

Typ

Beschreibung

Aufgabenzusammenfassung

Statusbericht kritischer Aufgaben

Visio

Verwenden Sie diesen Bericht zum Anzeigen eines Diagramms, in dem die Arbeit und verbleibende Arbeit sowohl für kritische als auch nicht kritische Aufgaben dargestellt werden. Der Datenbalken zeigt den Prozentsatz der abgeschlossenen Arbeit an.

Aufgabenzusammenfassung

Aufgabenstatusbericht

Visio

Verwenden Sie diesen Bericht zum Anzeigen eines Diagramms der Arbeit und des Prozentsatzes der abgeschlossenen Arbeit für Aufgaben in Ihrem Projekt – mit Symbolen, die darauf hinweisen, wenn die geplante Arbeit die Arbeit überschreitet und wenn die Arbeit die geplante Arbeit überschreitet. Der Datenbalken zeigt den Prozentsatz der abgeschlossenen Arbeit an.

Ressourcenzusammenfassung

Bericht zur verbleibenden Arbeit für Ressourcen

Excel

Verwenden Sie diesen Bericht zum Anzeigen eines Balkendiagramms mit verbleibender Arbeit und Ist-Arbeit für jede Arbeitsressource, dargestellt in Arbeitseinheiten.

Zuordnungszusammenfassung

Ressourcenstatusbericht

Visio

Verwenden Sie diesen Bericht zum Anzeigen eines Diagramms der Arbeit und Kostenwerte für jede Ressource Ihres Projekts. Der Prozentsatz der abgeschlossenen Arbeit wird durch die Schattierung in jedem Feld des Diagramms angegeben. Die Schattierung wird dunkler, wenn sich bei der Ressource der Fertigstellungstermin für die zugewiesene Arbeit nähert.

Erstellen eines grafischen Berichts mithilfe einer Vorlage

  1. Klicken Sie auf der Registerkarte Project in der Gruppe Berichte auf Grafische Berichte.
    Abbildung 'Gruppe 'Berichte''

  2. Klicken Sie im Dialogfeld Grafische Berichte auf der Registerkarte Alle auf den Bericht, den Sie erstellen möchten.

    Wenn der Bericht, den Sie erstellen möchten, nicht aufgelistet wird, aktivieren Sie das Kontrollkästchen Berichtsvorlagen einschließen von, und klicken Sie auf Ändern, um zu dem Speicherort für Ihren Bericht zu navigieren.

    Tipp: Wenn Sie wissen, welche Kategorie den Bericht enthält, können Sie auf die Registerkarte dieser Kategorie klicken, um eine kürzere Liste von Berichten anzuzeigen. Wenn Sie nur Berichte auflisten möchten, die in Excel oder Visio geöffnet werden, aktivieren oder deaktivieren Sie das Kontrollkästchen Microsoft Excel bzw. Microsoft Visio.

  3. Wenn Sie die Ebene der im Bericht enthaltenen Verwendungsdaten ändern möchten, wählen Sie in der Liste Ebene der Verwendungsdaten auswählen, die im Bericht eingeschlossen sein sollen einen der Einträge Jahre, Quartale, Monate, Wochen oder Tage aus.

    Hinweis: Project legt die Ebene der Verwendungsdaten standardmäßig auf den für Ihre Projektgröße empfohlenen Wert fest. Bei den meisten Projekten ist das "Wochen". Wenn Sie auswählen, dass Daten auf einer detaillierteren Ebene einbezogen werden sollen, wird die Leistung von Berichten möglicherweise verringert. Um eine optimale Leistung zu erzielen, sollten Sie bei der gleichzeitigen Anzeige mehrerer Berichte für dasselbe Projekt auf eine Änderung der Datenebene verzichten. Wenn Sie die Datenebene ändern, muss die lokal gespeicherte temporäre Berichtsdatenbank erneut erstellt werden. Wenn Sie in Ihre Berichte keine Verwendungsdaten einbeziehen müssen, legen Sie die Datenebene für eine optimale Leistung auf Jahre fest.

  4. Klicken Sie auf Ansicht, um den Bericht zu generieren und ihn in Excel oder Visio zu öffnen.

Bearbeiten einer vorhandenen Vorlage für grafische Berichte

  1. Klicken Sie auf der Registerkarte Project in der Gruppe Berichte auf Grafische Berichte.
    Abbildung 'Gruppe 'Berichte''

  2. Klicken Sie im Dialogfeld Grafische Berichte auf der Registerkarte Alle auf den Bericht, den Sie bearbeiten möchten.

    Tipp: Wenn Sie wissen, welche Kategorie den Bericht enthält, können Sie auf die Registerkarte dieser Kategorie klicken, um eine kürzere Liste von Berichten anzuzeigen. Wenn Sie nur Berichte auflisten möchten, die in Excel oder Visio geöffnet werden, aktivieren oder deaktivieren Sie das Kontrollkästchen Microsoft Excel bzw. Microsoft Visio.

  3. Klicken Sie auf Vorlage bearbeiten.

  4. Klicken Sie im Dialogfeld Grafische Berichte – Feldauswahl auf die Felder, die Sie im Bericht hinzufügen oder daraus entfernen möchten. Klicken Sie dann auf Hinzufügen, Entfernen oder Alle entfernen, um Felder zwischen den Feldern Verfügbare Felder und Ausgewählte Felder oder zwischen den Feldern Verfügbare benutzerdefinierte Felder und Ausgewählte benutzerdefinierte Felder zu verschieben.

    Felder in den Feldern Ausgewählte Felder und Ausgewählte benutzerdefinierte Felder werden in den Bericht einbezogen.

  5. Klicken Sie auf Vorlage bearbeiten , um den Bericht mit der geänderten Liste von Feldern zu erstellen.

  • Im Dialogfeld Grafische Berichte – Feldauswahl werden einige Felder als Dimensionen identifiziert. Es ist wichtig, dass Sie weniger als sechs Dimensionen für Ihren Bericht auswählen. Wenn Sie mehr als sechs Dimensionen auswählen, wird die Leistung von Berichten erheblich verringert.

  • Nicht alle Felder stehen in allen Berichten zur Verfügung. Einige Felder stehen nur in Visio-Berichten, doch nicht in Excel-Berichten, zur Verfügung.

  • Wenn Sie das einzubeziehende Feld im Dialogfeld Grafische Berichte – Feldauswahl nicht finden können, ist es möglicherweise in einer anderen Datenkategorie gespeichert. So sind beispielsweise viele Felder, die Ihrer Meinung nach vom Typ "Vorgangszusammenfassung" sind, tatsächlich vom Typ "Zuordnungszusammenfassung".

Erstellen einer neuen Vorlage für grafische Berichte

  1. Klicken Sie auf der Registerkarte Project in der Gruppe Berichte auf Grafische Berichte.
    Abbildung 'Gruppe 'Berichte''

  2. Klicken Sie im Dialogfeld Grafische Berichte auf Neue Vorlage.

  3. Klicken Sie im Abschnitt Anwendung auswählen auf Excel, um eine Excel-Vorlage zu erstellen, oder auf Visio (Metrisch), um eine Visio-Vorlage zu erstellen.

  4. Wählen Sie im Abschnitt Datentyp auswählen den Datentyp aus, den Sie im Bericht verwenden möchten.

    Wenn Sie Daten mit Zeitphasen einbeziehen möchten, wählen Sie aus der Liste im Abschnitt Datentyp auswählen die Option Arbeitsauslastung nach Vorgängen, Ressourceneinsatz oder Zuordnungseinsatz aus.

  5. Klicken Sie auf Feldauswahl.

  6. Halten Sie im Dialogfeld Grafische Berichte – Feldauswahl STRG gedrückt, und klicken Sie auf die Project-Standardfelder, die Sie dem Bericht im Feld Verfügbare Felder hinzufügen möchten.

  7. Klicken Sie auf Hinzufügen, um sie in das Feld Ausgewählte Felder zu verschieben.

  8. Halten Sie STRG gedrückt, und klicken Sie auf die benutzerdefinierten Felder, die Sie dem Bericht im Feld Verfügbare benutzerdefinierte Felder hinzufügen möchten.

  9. Klicken Sie auf Hinzufügen, um sie in das Feld Ausgewählte benutzerdefinierte Felder zu verschieben.

  • Wenn Sie die englische Version von Office Project 2007 installiert haben, gibt es eine Option zum Erstellen einer Visio-Vorlage, in der US-Einheiten verwendet werden.

  • Wenn Sie ein Feld aus dem Bericht entfernen möchten, klicken Sie im Dialogfeld Grafische Berichte – Feldauswahl auf das Feld im Feld Ausgewählte Felder oder Ausgewählte benutzerdefinierte Felder und dann auf Entfernen. Um alle standardmäßigen oder benutzerdefinierten Felder aus dem Bericht zu entfernen, klicken Sie im Abschnitt Felder auswählen bzw. Benutzerdefinierte Felder auswählen auf Alle entfernen.

  • Nicht alle Felder stehen in allen Berichten zur Verfügung. Einige Felder stehen nur in Visio-Berichten, und nicht in Excel-Berichten, zur Verfügung.

  • Wenn Sie das einzubeziehende Feld im Dialogfeld Grafische Berichte – Feldauswahl nicht finden können, ist es möglicherweise in einer anderen Datenkategorie gespeichert. So sind beispielsweise viele Felder, die Ihrer Meinung nach vom Typ "Vorgangszusammenfassung" sind, tatsächlich vom Typ "Zuordnungszusammenfassung".

  • Im Dialogfeld Grafische Berichte – Feldauswahl werden einige Felder als Dimensionen identifiziert. Es ist wichtig, dass Sie weniger als sechs Dimensionen für Ihren Bericht auswählen. Wenn Sie mehr als sechs Dimensionen auswählen, wird die Leistung von Berichten erheblich verringert.

  • Wenn Sie mit dem Erstellen Ihres grafischen Berichts fertig sind, können Sie auswählen, ob sie ihn am Standardspeicherort für Vorlagen (c:\Programme\Microsoft Office\Vorlagen) oder an einem anderen Speicherort auf Ihrem Computer oder in Ihrem Netzwerk speichern möchten. Vorlagen, die am Standardspeicherort für Vorlagen gespeichert wurden, werden im Dialogfeld Grafische Berichte – Bericht erstellen automatisch angezeigt.

  • Wenn Sie nach dem Speichern einer benutzerdefinierten Vorlage für grafische Berichte mit der Verwendung eines anderen Sprachpakets beginnen, bleibt die Vorlage zwar verfügbar, ist aber nicht ausgefüllt. Die ursprünglichen Feldnamen werden in der neuen Sprache nicht erkannt und in den Bericht nicht einbezogen.

Exportieren von Berichtsdaten

Sie können bestimmte Daten zum Exportieren innerhalb einer Kategorie auswählen (OLAP-Cube), oder Sie können alle Projektdaten als Berichtsdatenbank exportieren.

Exportieren von Daten als OLAP-Cube

  1. Klicken Sie auf der Registerkarte Project in der Gruppe Berichte auf Grafische Berichte.
    Abbildung 'Gruppe 'Berichte''

  2. Klicken Sie im Dialogfeld Grafische Berichte auf Daten speichern.

  3. Wählen Sie im Abschnitt Berichtscube speichern die Kategorie mit dem Datentyp aus, den Sie speichern möchten.

  4. Klicken Sie auf Feldauswahl, um die Felder zu ändern, die in die Liste der zu exportierenden Daten einbezogen werden.

  5. Klicken Sie im Dialogfeld Grafische Berichte – Feldauswahl auf die Felder, die Sie in der Liste der zu exportierenden Daten hinzufügen oder daraus entfernen möchten. Klicken Sie dann auf Hinzufügen, Entfernen oder Alle entfernen, um Felder zwischen den Feldern Verfügbare Felder und Ausgewählte Felder oder zwischen den Feldern Verfügbare benutzerdefinierte Felder und Ausgewählte benutzerdefinierte Felder zu verschieben.

    Felder in den Feldern Ausgewählte Felder und Ausgewählte benutzerdefinierte Felder werden in die exportierten Daten einbezogen.

  6. Klicken Sie im Dialogfeld Grafische Berichte – Feldauswahl auf OK und dann auf Cube speichern.

  7. Navigieren Sie zu dem Speicherort, an dem die Cubedaten gespeichert werden sollen, und klicken Sie auf Speichern.

  • Cubedaten werden als CUB-Datei gespeichert.

  • Wenn mit Visio auf Cubedaten zugegriffen wird, kann die CUB-Datei nicht auf einer Netzwerkfreigabe gespeichert werden.

Exportieren von Daten als Berichtsdatenbank

  1. Klicken Sie auf der Registerkarte Project in der Gruppe Berichte auf Grafische Berichte.
    Abbildung 'Gruppe 'Berichte''

  2. Klicken Sie im Dialogfeld Grafische Berichte auf Daten speichern.

  3. Klicken Sie auf Datenbank speichern.

  4. Navigieren Sie zu dem Speicherort, an dem die Datenbank gespeichert werden soll, und klicken Sie auf Speichern.

    Die Daten werden als Microsoft Office Access-Datenbankdatei (MDB) gespeichert.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden