Erstellen und Verknüpfen von Vorgängen mit Project 2007

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.


Durch Carl Chatfield und Thorsten Johnson

Carl Chatfield ist eine zertifizierte Project Management Professional (PMP) mit umfassende Kenntnisse in Microsoft Office Project als auch bestimmte Nutzbarkeit Probleme.

Thorsten Johnson hat zuvor als Office Project-Support-Experte für mehrere Jahre gearbeitet. TIM verfügt über genaue Kenntnisse über die Software.

Carl und Thorsten sind die Autoren von Microsoft Project 2000 schrittweise Anleitung, Microsoft Project Version 2002 schrittweise Anleitung, Microsoft Office Project 2003 schrittweise Anleitung und Microsoft Office Project 2007 schrittweise Anleitung, alle aus Microsoft drücken.

Inhalt dieses Artikels

Eingeben von Vorgängen

Schätzen der Dauer

Organisieren von Vorgängen in Phasen

Verknüpfen von Vorgängen

Vorgänge sind die grundlegenden Bausteine eines Projekts – Aufgaben darstellen die zu erledigenden Arbeit enthalten zum Erreichen der Ziele des Projekts. Aufgaben beschreiben Projektarbeit in Bezug auf die Reihenfolge, Dauer und benötigten Ressourcen. Es gibt zwei Ebenen von Vorgängen – Sammelvorgänge, die das Zusammenfassen oder "Rollup" die Dauer und Kosten von Vorgängen und Teilvorgängen –, die zusammen die wichtige Ereignisse im Leben eines Projekts umfassen. Dieser Artikel enthält eine Einführung in einige wichtige Konzepte von Aufgaben, die Ihnen die Verwendung von Microsoft Office Project 2007 ermöglichen.

Eingeben von Vorgängen

Project 2007 kann verwendet werden, zum Nachverfolgen von Aufgaben, die im Zusammenhang mit einem Projekt, die Sie verwalten. Zum Eingeben von Aufgaben für ein Projekt beginnen Sie, durch das Project 2007 beginnen, wenn es nicht bereits ausgeführt wird. Nach dem Öffnen des Projekts, dem Sie gerade arbeiten, ein, geben Sie die erste Aufgabe in die Zelle direkt unterhalb der Spaltenüberschrift Vorgangsname ein, und drücken Sie dann die EINGABETASTE.

Eingeben von Vorgängen in ein Projekt

Wenn Sie den Project 2007 verwenden, um die erforderlichen Aufgaben für ein video Projekt zu verfolgen, könnten Sie beispielsweise zunächst noch nicht produziert in die erste Zelle eingeben. Geben Sie als Nächstes die verbleibenden Vorgänge unter den Namen des Vorgangs, drücken Sie nach jedem Vorgangsnamen EINGABETASTE:

Entwickeln Sie Skript

Entwickeln Herstellung boards

Wählen Sie Orte aus.

Halten Sie auditions

Produktion

Testen

Aufnehmen eines Videos

Log entfernt

Project 2007 weist eine Dauer von einem Tag zu den neuen Vorgang ein, und das Fragezeichen gibt an, dass es sich um eine geschätzte Dauer handelt. Eine entsprechende Taskleiste einen Tag Länge wird im Gantt-Diagramm angezeigt. Standardmäßig wird der Anfangstermin des Vorgangs Anfangstermin des Projekts entspricht.

Taskleiste in einem Gantt-Diagramm

Tipp: Sowie Informationen zum Vorgang direkt in Project 2007 einzugeben, können Sie Aufgabenlisten in einer anderen Anwendung entwickeln und in Project 2007 importieren. Beispielsweise installiert Project 2007 eine Excel-Vorlage mit dem Namen Microsoft Project Vorgang importieren Listenvorlage, die Ihnen oder anderen Benutzern durchführen und dann in Project 2007 mit die richtige Struktur importieren können. Klicken Sie in Excel angezeigt wird dieser Vorlage auf die Registerkarte Tabellenvorlagen im Dialogfeld Vorlagen ein. Sie können auch Ihre Outlook-Aufgabenliste in Project-Plan importieren. Klicken Sie im Project 2007 im Menü Extras auf Outlook-Aufgaben importieren.

Definieren Sie die richtigen Aufgaben für die rechts der Lieferung

Jedes Projekt verfügt über eine Ziel oder Absicht: den Grund für das Projekt begonnen wurde. Dies ist der Project der Lieferungbezeichnet. Der Lieferumfang ist in der Regel ein Produkt, wie eine kommerzielle TV oder Dienst oder Ereignis, z. B. einer Schulung Software. Definieren der richtigen Aufgaben zum Erstellen von rechts der Lieferung ist eine grundlegende Qualifikation für Projektmanager. Die Aufgabenlisten, die Sie in Project 2007 erstellen sollten alle die erforderliche Arbeit und nur die Arbeit, die erforderlich sind, das Projekt erfolgreich abgeschlossen zu beschreiben.

Bei der Entwicklung Ihrer Aufgabenlisten, möglicherweise finden Sie es hilfreich, Produktumfang aus Projektumfang zu unterscheiden. Produkt-Bereich beschreibt die Qualität, Features und Funktionen von der Lieferung des Projekts. Beispielsweise ist der Lieferung an einen professionellen Fernseher, der Bereich Produkt seine Länge, Betreff und Zielgruppe, enthalten möglicherweise. Projektumfang, werden auf der anderen Seite erforderliche Arbeit, um eine solche Produkt oder Service vorführen. In diesem Szenario enthält der Projektumfang detaillierte Aufgaben, die im Zusammenhang mit der Erstellung von einem Fernsehgerät kommerzielle wie Auditions, das Video, bearbeiten, Problembehandlung gedrückt und viele andere.

Seitenanfang

Schätzen der Dauer

Eine Dauer wird die Zeitdauer erwartet, dass es bis zum Abschluss der Aufgabe. Project 2007 können mit Vorgängen arbeiten, die von Minuten und Monaten liegen. Je nach den Umfang des Projekts sollten Sie wahrscheinlich die Skalierung der Stunden, Tage und Wochen mit Vorgängen arbeiten zu können.

Zum Beispiel möglicherweise einen Projektkalender mit Arbeitszeit definiert als 8 bis 5 Uhr mit einer Stunde Mittagspause montags bis freitags verlassen arbeitsfreien Zeit als Abend oder an Wochenenden definiert an einem Projekt arbeiten. Wenn Sie davon ausgehen, dass ein Vorgang 16 Stunden der Arbeitszeit, könnten Sie seiner Dauer eingeben, als 2d zum Planen der Arbeit über zwei Arbeitstage von 8 Stunden. 8 Uhr an einem Freitag den Vorgang ab, indem Sie Sie dann davon ausgehen, dass sie bis zu 5 Uhr auf folgenden hergestellt werden würde nicht Montag. Über das Wochenende würde keine Arbeit geplant werden, da Samstag und Sonntag als arbeitsfreie Zeit definiert wurden.

Tipp: Sie bestimmen die Gesamtdauer eines Projekts, indem Sie beim Berechnen der Differenz zwischen den frühesten Anfangstermin und den spätesten Endtermin der Aufgaben, die sie verfassen. Die Projektdauer wird auch von anderen Faktoren, wie z. B. Aufgabe Beziehungen beeinflusst. Da Project 2007 zwischen Arbeitszeiten und arbeitsfreien Zeiten unterschieden wird, entsprechen nicht unbedingt die Dauer eines Vorgangs verstrichene Zeit.

Tipp: Sie können während der Arbeitszeiten und arbeitsfreien Zeiten auftreten Aufgaben planen. Weisen Sie hierzu eine fortlaufende Dauer zu einem Vorgang ein. Sie geben fortlaufende Dauer, indem Sie die Dauer Abkürzung mit einer e. Geben Sie beispielsweise 3 ft um drei vergangene Tage anzugeben. Können Sie eine fortlaufende Dauer für einen Vorgang, die Sie nicht direkt steuern, aber das trotzdem Ihrem Projekt besonders wichtig ist. Beispielsweise müssen Sie möglicherweise die Aufgaben in einem Bauprojekt Foundation Beton gießen und Foundation Formulare entfernen . Wenn Ja, Sie bei auch einen Vorgang bezeichnet Beton Bedarf Arbeits-warten , da Sie nicht möchten, um Formulare zu entfernen, bis die Beton beseitigt hat. Der Vorgang Beton Arbeits-warten sollte eine fortlaufende Dauer haben, da die Beton der über einen zusammenhängenden Bereich von Tagen Trocknen wird, gibt an, ob der arbeiten oder arbeitsfreier Tage. Wenn die Beton 48 Stunden Arbeits-benötigt, können Sie die Dauer für den betreffenden Vorgang als 2 fteingeben, planen den Vorgang beginnt am Freitag Uhr an und erwarten abgeschlossen von Sonntag Uhr In den meisten Fällen jedoch, arbeiten Sie mit nonelapsed Dauer in Project 2007.

Project 2007 Standardwerten für Minuten und Stunden für die Dauer verwendet: eine Minute entspricht 60 Sekunden und einer Stunde entspricht 60 Minuten. Sie können jedoch nicht standardmäßige Dauer für Tagen, Wochen und Monaten für ein Projekt definieren. Klicken Sie dazu im Menü Extras klicken Sie auf den Befehl ' Optionen ', und klicken Sie im Dialogfeld Optionen auf die Registerkarte Kalender, die hier dargestellt.

Optionen (Dialogfeld)

Wie ergibt Sie genau Aufgabendauern?

Berücksichtigen Sie beim Schätzen der Vorgangsdauer zwei allgemeine Regeln.

  • Insgesamt entspricht oft Projektdauer Dauer; lange Projekte in der Regel Aufgaben mit mehr Dauer als Vorgänge kurz gesagt Projekte haben.

  • Wenn Sie Fortschritt anhand des Projektplans zu überwachen, müssen Sie die Detailebene berücksichtigen, die Sie auf Vorgänge Ihres Projekts anwenden möchten. Wenn Sie ein Projekt mit mehreren Jahr haben, z. B. es möglicherweise nicht geeignet oder sogar möglich, um Aufgaben zu verfolgen, die in Minuten oder Stunden gemessen werden. Im Allgemeinen sollten Sie Aufgabendauern messen, mit den niedrigsten Details oder das Steuerelement, die Ihnen wichtig, aber nicht kleiner ist.

Für Ihre Projekte praktisches werden Sie häufig Schätzen der Vorgangsdauer. Gute Quellen der geschätzten Vorgangsdauer umfassen:

  • Verlaufsinformationen aus dem vorherigen, ähnlich wie Projekte.

  • Schätzt von Personen, die die Aufgaben ausgeführt werden.

  • Experten Entscheidung von Personen, die ähnliche Projekte verwaltet haben.

  • Standards professionell oder industrielle Organisationen, die ähnliche ähnliches Projekte.

Bei komplexen Projekten möchten Sie wahrscheinlich diese und andere Quellen, um Schätzen der Vorgangsdauer kombinieren. Da falsche geschätzten Vorgangsdauer eine der Hauptursachen Risiko in jedem Projekt sind, lohnt ausführenden gute schätzt die Aufwand.

Eine Faustregel zu berücksichtigen ist, wird die Regel 8/80bezeichnet. Mit dieser Regel schlägt dieser Vorgang Dauer zwischen acht Stunden (oder einen Tag) und 80 Stunden (10 Arbeitstage oder zwei Wochen) werden in der Regel auf eine verwaltbare Dauer der Größe angepasst. Aufgaben, die weniger als einen Tag möglicherweise auch präzise und Aufgaben, die mehr als zwei Wochen zum Verwalten von ordnungsgemäß zu lang sein. Es gibt viele berechtigte Gründe diese Regel aufgehoben werden muss, aber seine Richtlinien, die sollten für die meisten Aufgaben in Ihren Projekten berücksichtigt werden.

Seitenanfang

Organisieren von Vorgängen in Phasen

Es empfiehlt sich, Gruppen sich eng aufeinander bezogene Aufgaben organisieren, die einen großen Teil der Projektarbeit in Phasendarstellen. Wenn Sie einen Projektplan zu überprüfen, hilft Phasen Aufgaben beobachten Sie und andere Benutzer im Hinblick auf wichtige Arbeit und detaillierte Arbeit Elemente vorstellen. Sie beträgt beispielsweise gemeinsamen Arbeit wie noch nicht produziert, Fertigung und nach der Herstellung übergeordneten Phasen ein Projekts Film oder Video aufgeteilt. Sie erstellen Phasen Herunterstufen und Heraufstufen von Vorgängen. Sie können auch eine Aufgabenliste in Phasen, reduzieren, ähnlich wie Sie eine Gliederung in Word bearbeiten können. In Project 2007 werden die Phasen von Sammelvorgängen dargestellt.

Ein Sammelvorgang verhält sich anders als andere Aufgaben. Sie können keine seiner Dauer bearbeiten, direkt starten, Datum oder anderen berechneten Werte, da diese Informationen abgeleitet oder "Rollup" unter Details Aufgaben, Teilvorgänge (diese angezeigt werden eingerückt unter Sammelvorgänge) aufgerufen wird. Project 2007 berechnet die Dauer eines Sammelvorgangs als die Spanne der vom frühesten Anfangstermin an, auf die neueste Endtermin der Teilvorgänge.

Top-Down- und Bottom-up-Planung

Die am häufigsten verwendeten zwei Vorgehensweisen finden Sie unter Aufgaben und Phasen sind Top-Down- und Bottom-up-Planung.

  • Top-Down-Planung.     Bezeichnet die übergeordneten Phasen oder Produkte des Projekts vor dem Ausfüllen der Aufgaben, führen Sie diese Phasen erforderlich. Komplexe Projekte können mehrere Ebenen Phasen haben. Dieser Ansatz funktioniert von Standard in bestimmten.

  • Bottom-up-Planung.     Identifiziert, wie viele unten detaillierter Vorgänge wie möglich vor deren Organisation in logischen Gruppen, genannter Phasen oder Sammelvorgänge Ebene. Dieser Ansatz funktioniert aus bestimmten auf Allgemein.

Erstellen von genau Aufgaben und Phasen für Projekte, die am häufigsten komplexe erfordert eine Kombination aus Top-Down- und Bottom-up-Planung. Im Allgemeinen den Projektmanager zunächst hergestellt, umfassende Phasen eines Projekts (von oben nach unten) und für die Ressourcen, die ausgeführt werden, das Projekt, um angeben, dass der einzelnen Vorgänge Ausfüllen der einzelnen Phasen (von unten nach oben).

Seitenanfang

Verknüpfen von Vorgängen

Projekte erfordern Aufgaben in einer bestimmten Reihenfolge ausgeführt werden. Beispielsweise muss der Vorgang des Filmen einer Szene abgeschlossen werden, bevor die Aufgabe der Bearbeitung der Szene filmed auftreten kann. Die folgenden zwei Aufgaben haben eine Ende-Anfang- Beziehung (auch als einen Link oder eine Abhängigkeit bezeichnet), die weist zwei Aspekte:

  • Die zweite Aufgabe muss später als die erste Aufgabe auftreten. Dies ist eine Abfolge.

  • Die zweite Aufgabe kann nur auftreten, wenn die erste Aufgabe abgeschlossen ist; Dies ist eine Abhängigkeit.

In Project 2007 wird die erste Aufgabe ("Film die Szene") der Vorgänger aufgerufen, da vorangehenden Aufgaben, die sie abhängig sind. Die zweite Aufgabe ("filmed Szene bearbeiten") wird der Nachfolger aufgerufen, da es Aufgaben erfolgreich ist, von denen es abhängig ist. Alle Aufgaben kann für einen oder mehrere Nachfolgevorgänge Vorgänger sein. Alle Aufgaben kann auch mit mindestens Vorgängervorgängen Nachfolger sein.

Aufgabe Beziehungen darstellt und Behandeln von Änderungen an den geplanten Anfangs- und Endtermine ist ein Bereich, in denen die Verwendung von einem Planungsmodul, z. B. Project 2007, wirklich auszahlt. Beispielsweise Aufgabendauern ändern oder hinzufügen oder Entfernen von Aufgaben aus einer Kette verknüpfter Vorgänge und Project 2007 werden umplanen Vorgänge entsprechend.

Aufgabe Beziehungen, die auf verschiedene Weise in Project 2007 angezeigt werden:

  • Im Gantt-Diagramm und Netzplandiagramm-Ansichten werden Sie Beziehungen Aufgabe als Verbindungslinien zwischen Aufgaben angezeigt.

  • In Tabellen, z. B. die Tabelle Eintrag angezeigt werden Vorgangsnummern der Vorgängervorgänge in den Bereichen Vorgänger Nachfolgevorgänge ein.

Sie erstellen Beziehungen Vorgang durch Erstellen von Verknüpfungen zwischen Vorgängen. Wenn Vorgänge zuerst eingegeben werden, standardmäßig sie alle geplant werden, auf den gleichen Tag starten – den Projektanfangstermin. Allerdings können Sie die unterschiedliche Methoden zum Erstellen von Verknüpfungen zwischen mehrere Aufgaben verwenden. Beispielsweise können Sie eine Ende-Anfang-Abhängigkeit zwischen zwei Aufgaben durch Verknüpfen von Vorgängen im Menü Bearbeiten auf erstellen.

Tipp: Um eine Ende-Anfang-Abhängigkeit zu erstellen, können Sie die Schaltfläche Verknüpfen von Vorgängen auf der Standardsymbolleiste klicken.

Die folgende Abbildung zeigt, dass wenn Aufgaben 2 und 3 mit einer Ende-Anfang-Beziehung verknüpft sind, Project 2007 den Anfangstermin des Vorgangs 3 auf den nächsten Arbeitstag nach Abschluss der Aufgabe 2 (über das Wochenende überspringen) geändert. Die Dauer des Sammelvorgangs noch nicht produziert zusammenfasst entsprechend.

Mit einer Ende-bis-Anfang-Beziehung verknüpfte Vorgänge

Tipp: Aufgaben aufheben möchten, wählen Sie die Aufgaben, die Sie aufheben möchten, und klicken Sie dann auf die Schaltfläche Verknüpfung der Aufgaben auf der Standardsymbolleiste. Sie können auch die Verknüpfung der Aufgaben im Menü Bearbeiten klicken. Wenn Sie eine einzelne Aufgabe Verknüpfung, die innerhalb einer Kette von verknüpften Vorgängen mit Ende-Anfang-Beziehungen ist aufheben, führt Project 2007 Verknüpfungen zwischen den verbleibenden Vorgänge.

Sie können Aufgaben in verschiedene andere Methoden einschließlich der link:

  • Verknüpfen Sie mehrere Aufgaben auf einmal

  • Verknüpfen von zwei Aufgaben, in denen eine Aufgabe der Vorgänger von dem anderen Vorgang ist

  • Eine Gruppe von verbleibenden Vorgänge verknüpfen und dann Verknüpfen von zwei Sammelvorgänge

Tipp: Bei der Arbeit mit Sammelvorgängen können Sie entweder Sammelvorgänge verknüpfen direkt (wie oben) oder die aktuelle Aufgabe in der ersten Phase mit dem frühesten Vorgang in der zweiten Phase verknüpfen. Planung Ergebnis ist in beiden Situationen gleich. Unter keinen Umständen können Sie jedoch ein Sammelvorgangs mit ihren eigenen Teilvorgängen verknüpfen. Auf diese Weise eines kreisförmigen Planungsprobleme erstellen möchten, und daher Project 2007 nicht zulassen.

Tipp: Sie können auch eine Ende-Anfang-Beziehung zwischen Vorgängen rechts im Gantt-Diagramm erstellen. Zeigen Sie auf den Balken für den Vorgängervorgang, bis der Mauszeiger in einen Stern mit vier Spitzen. Ziehen Sie den Mauszeiger nach oben oder nach unten zu den Balken für die der Nachfolgervorgang. Während Sie den Mauszeiger zum Erstellen einer Beziehung Vorgang ziehen, ändert sich die Zeigersymbol in einem verketteten Hyperlink ein.

Seitenanfang

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×