Erstellen Sie eine Anlage Tracker-Lösung mit InfoPath und Excel

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Microsoft Office InfoPath können Sie Formularvorlagen für die Dateneingabe und Websitesammlung erstellen. Microsoft Office Excel 2007 können Benutzer zu berechnen, Diagramm und Analysieren von Daten. Mithilfe der folgenden Programme und XML-, können Sie einfach eine einfache, aber effektive, ohne Code Business-Lösung zum Nachverfolgen von Posten in einem Unternehmen erstellen.

Überblick einer Lösung für das Nachverfolgen von Posten

Inhalt dieses Artikels

Einführung in die Erstellung einer Anlage Tracker-Lösung

Schritt 1: Anpassen der Anlage Tracker Formularvorlage

Schritt 2: Zuordnen der Schemadatei, und passen Sie das Tabellenlayout in Excel

Schritt 3: Erstellen eines PivotTable- und PivotChart-Berichts mit Zusammenfassung

Schritt 4: Anlageninformationen von Benutzer sammeln

Schritt 5: Importieren Sie Formulare in Excel.

Endgültige Ideen: bietet eine SharePoint-Liste oder einer Access-Datenbank

Einführung in die Erstellung einer Anlage Tracker-Lösung

Sie können die XML-Daten zwischen InfoPath und Excel austauschen. Zwar der Befehl Infopath Exportieren eine einfache, recht einfach Weise zum Senden von Formulardaten nach Excel, es ist ein anderer Ansatz, die, den Sie ergreifen können, der Sie größere Flexibilität verleiht. Durch explizit Zuordnung InfoPath XML-Schemadatei (XSD) in Excel, und klicken Sie dann in Excel importieren InfoPath-Formulardateien (XML) können Sie passen Sie das Layout der Daten und die Features in Excel, mit deren Hilfe Sie verwalten und Analysieren von Daten effizienter besser nutzen zu können.

In diesem Artikel verwenden wir die InfoPath Anlage Tracker-Beispielvorlage Formular um zu veranschaulichen, wie Sie InfoPath, XML- und Excel Zusammenarbeit vornehmen können. Stellen Sie sich vor, dass jedes Jahr Ihrer Organisation Anlagen in Office für jedes Mitarbeiters inventarisiert. Klicken Sie dann wird ein Excel-Berichts ausgeführt, um zu entscheiden, wie die Ausrüstung Ausgaben für das nächste Jahr zugewiesen werden. Das folgende Diagramm ist einen Überblick darüber, wie Sie sammeln, nachverfolgen und Anlagedaten in Ihrer Abteilung melden können.

a

1. die Formularvorlage Tracker Anlage wird erstellt.

2. die Schemadatei einer Excel-Tabelle zugeordnet ist, und das Tabellenlayout angepasst wird.

3 ein leerer PivotTable- und PivotChart-Bericht mit Zusammenfassung der wird erstellt.

4 das Anlage Tracker-Formular wird zum Sammeln von Daten von Benutzern verwendet.

5 alle Formulardaten wird in der Excel-Tabelle exportiert, und die PivotTable- und PivotChart-Berichte werden aktualisiert.

Diese Lösung umfasst die folgenden Benutzerrollen und Produkte:

Symbol 'Vollständige Unterstützung' = erforderlichen Symbol 'Keine Unterstützung' = nicht erforderlich

Softwareanforderungen

Rollen

Office InfoPath 2007

Office Outlook 2007

Office Excel 2007

Lösung-Designer

Symbol 'Vollständige Unterstützung'

Symbol 'Vollständige Unterstützung'

Symbol 'Vollständige Unterstützung'

Entscheidungsträger

Symbol 'Vollständige Unterstützung'

Symbol 'Vollständige Unterstützung'

Symbol 'Vollständige Unterstützung'

Mitarbeiter

Symbol 'Vollständige Unterstützung'

Symbol 'Vollständige Unterstützung'

Symbol 'Keine Unterstützung'

Seitenanfang

Schritt 1: Anpassen der Anlage Tracker Formularvorlage

Die Anlage Tracker Formularvorlage, die in InfoPath enthalten ist, können Sie zum Sammeln von Informationen für jedes Objekt in Office eines Mitarbeiters, der Abteilung, zu der der Mitarbeiter Kategorien von Aktiva und Details zu einzelnen Anlage gehört. In dieser Lösung sendet eine Formular-Designers die Formularvorlage an die Entscheidungsträger e-Mail-Konto mithilfe von Office Outlook 2007.

Vorlage für die Bestandsnachverfolgung

Aufgabe 1: Öffnen Sie, und passen Sie die Anlage Tracker Formularvorlage

Da Sie keine Formularvorlage zu einer Liste von e-Mail-Empfängern veröffentlichen können verfügt ein Rich-Text-Steuerelement, die verknüpfte Bilder enthält, müssen Sie das Objekt Tracker Vorlage Beispielformular kleinen ändern.

  1. Klicken Sie im Menü Datei auf eine Formularvorlage entwerfen.

  2. Klicken Sie im Dialogfeld eine Formularvorlage entwerfen klicken Sie unter Öffnen einer Formularvorlage, auf ein Beispiel anpassen.

  3. Klicken Sie im Dialogfeld Erste SchritteSample - Anlage Tracker klicken Sie auf, und klicken Sie dann unter Aufgaben auf dieses Formular entwerfen.

  4. Klicken Sie mit der rechten Maustaste auf das Steuerelement AssetNotes, zeigen Sie auf Eigenschaften von Rich-Text-Feld, klicken Sie auf die Registerkarte Anzeige, und klicken Sie dann unter Verfügbare Formatierungen, deaktivieren Sie das Kontrollkästchen Verknüpfte Bilder.

Aufgabe 2: Definieren von Optionen für das Absenden

Die nächste Aufgabe ist die Absendeoptionen definieren, so dass der Mitarbeiter eine eindeutig benannte Form-Datendatei (XML) an die Entscheidungsträger e-Mail-Konto als angefügte Datei senden können.

  1. Klicken Sie im Menü Extras auf Optionen zum Absenden.

  2. Wählen Sie im Dialogfeld Optionen zum Absenden das Kontrollkästchen Benutzern erlauben, dieses Formular zu senden.

  3. Klicken Sie auf Senden von Formulardaten an ein einziges Ziel, und klicken Sie dann in der Liste auf E-mail.

  4. Klicken Sie auf Hinzufügen.

    Der Datenverbindungs-Assistent wird angezeigt.

  5. Geben Sie im Feld an den Alias der Entscheidungsträger, die alle übermittelten Formularen erhalten sollen.

  6. So geben Sie eine eindeutigen Betreffzeile in das Feld Betreff:

    • Klicken Sie auf Formel einfügen Formelschaltfläche .

    • Geben Sie die folgende Formel ein:

concat(my:employee/my:employeeName, my:employee/my:employeeDepartment)

  • Klicken Sie auf Formel überprüfen, und klicken Sie dann zweimal auf OK.

  • Geben Sie eine entsprechende Meldung im Feld Einführung oder fügen Sie wichtige Anweisungen für diese Lösung hinzu.

  • Klicken Sie auf Weiter.

  • Klicken Sie auf der nächsten Seite des Assistenten klicken Sie auf das Formular als Anlage senden, und wählen Sie dann das Kontrollkästchen Anfügen der Formularvorlage, um sicherzustellen, dass Benutzer das Formular öffnen können.

    Dadurch wird sichergestellt, dass die Mitarbeiter Zugriff auf das Formularvorlagendatei (XSN) haben, falls diese von Network Speicherort darauf zugreifen können.

  • Angeben einer einen eindeutigen Dateinamen für jedes Formular-Datendatei (XML) in das Feld Name der Anlage:

    1. Klicken Sie auf Formel einfügen Formelschaltfläche .

    2. Geben Sie in der Zeile Betreff als derselben Formel ein:

concat(my:employee/my:employeeName, my:employee/my:employeeDepartment)

  1. Klicken Sie auf Formel überprüfen, und klicken Sie dann zweimal auf OK.

  • Klicken Sie auf Weiter.

  • Klicken Sie auf der nächsten Seite des Assistenten im Feld Geben Sie einen Namen für diese Datenquelle Geben Sie einen beschreibenden Namen für diese Datenverbindung zum Absenden von.

  • Stellen Sie sicher, dass die Informationen im Abschnitt Zusammenfassung korrekt ist, und klicken Sie dann auf Fertig stellen.

  • Speichern Sie das Formular es mit einem öffentlichen Ordner zugreifen kann die Entscheidungsträger oder alle Mitarbeiter.

Seitenanfang

Schritt 2: Zuordnen der Schemadatei, und passen Sie das Tabellenlayout in Excel

Einrichten der Verbindungs zwischen InfoPath und Excel erfordert drei Aufgaben: die Schemadatei für die Anlage Tracker Formularvorlage extrahieren, Zuordnung diese Schemadatei in Excel und anpassen das Standardlayout der Excel-Tabelle, die alle die importierte XML-Daten enthält Formular-Datendateien.

Aufgabe 1: Extrahieren der Schemadatei von InfoPath-Formularen

  1. Öffnen Sie in InfoPath die Formularvorlage Anlage Tracker-Datei ein.

  2. Klicken Sie im Menü Extras auf dieses Formular entwerfen.

  3. Klicken Sie im Menü Datei auf Als Quelldateien speichern.

  4. Wählen Sie im Dialogfeld Ordner suchen einen Ordner aus, oder erstellen Sie einen neuen Ordner, in dem die Schemadatei gespeichert werden sollen.

Beachten Sie die Position des Ordners, in dem alle Quelldateien gespeichert werden, und den Namen der Schemadatei, in diesem Fall myschema.xsd, die gemäß dem Schema des Formulars XML-Daten enthält.

Aufgabe 2: Zuordnen der InfoPath-Schemadatei in Excel

  1. Erstellen Sie eine neue Excel-Datei, und speichern Sie es dann an einem Speicherort für die Entscheidungsträger zugänglich.

  2. In Excel Wenn die Registerkarte Entwicklertools nicht sichtbar ist, folgendermaßen Sie vor:

    1. Klicken Sie auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche , und klicken Sie dann auf Excel-Optionen.

    2. Aktivieren Sie in der Kategorie Häufig verwendet unter Die am häufigsten verwendeten Optionen bei der Arbeit mit Excel das Kontrollkästchen Registerkarte "Entwicklertools" in der Multifunktionsleiste anzeigen, und klicken Sie dann auf OK.

      Hinweis: Das Menüband ist Bestandteil der Microsoft Office Fluent-Benutzeroberfläche.

  3. Klicken Sie auf der Registerkarte Entwicklertools in der Gruppe XML auf Quelle.

    Gruppe 'XML' im Menüband

    Der Aufgabenbereich XML-Quelle wird angezeigt.

  4. Klicken Sie auf XML-Zuordnungen, und klicken Sie im Dialogfeld XML-Zuordnungen auf Hinzufügen.

  5. Klicken Sie auf einem Computer mit Windows Vista   

    1. Klicken Sie auf das Laufwerk oder den Ordner, der die Datei myschema.xsd enthält, die Sie in Schritt 2 des Abschnitts, erstellt haben, klicken Sie in der AdressleisteAufgabe 1: extrahieren die Schemadatei von InfoPath-Formularen.

      Klicken Sie auf einem Computer mit Microsoft Windows XP   

    2. Klicken Sie in der Liste Suchen in auf das Laufwerk oder den Ordner, der die Datei myschema.xsd enthält, die Sie in Schritt 2 des Abschnitts, erstellt Aufgabe 1: extrahieren die Schemadatei von InfoPath-Formularen.

  6. Klicken Sie auf die Datei und dann auf Öffnen.

  7. Wenn das Dialogfeld Mehrere Wurzeln angezeigt wird, klicken Sie auf die AssetTracking Stamm-Knoten, der in der Datei myschema.xsd definiert ist, und klicken Sie dann auf OK.

    Im Aufgabenbereich XML-Quelle wird die XML-Zuordnung angezeigt.

  8. Ziehen Sie das Ns1:asset Knotenelement, das ein wiederholtes XML-Element, an der Stelle im Arbeitsblatt, werden die Excel-Tabelle angezeigt werden soll.

    Zuordnen der InfoPath-Schemadatei in Excel

Aufgabe 3: Anpassen des Layouts der Excel-Tabelle

Standardmäßig verwendet Excel die XML-Elementnamen als Spaltenüberschriften aus, für die Tabelle. Allerdings können Sie die Spaltenüberschriften ändern, indem Sie die Zellen der Spalte Kopfzeile bearbeiten.

  1. Ändern der standardmäßigen Spaltenüberschriften, beibehalten der Excel-Tabelle ausgewählt, suchen das folgende Zeichenfolge Präfix, Ns1:asset, und entfernen Sie es. Sie möchten beispielsweise Ns1:assetIDIDändern.

    Anpassen der Excel-Tabellenüberschriften

  2. Wenn Sie die Spaltenbreite anpassen möchten, klicken Sie auf die Schaltfläche Alles auswählen, und doppelklicken Sie dann auf die Begrenzungslinie einer beliebigen Spalte Überschrift.

Seitenanfang

Schritt 3: Erstellen eines PivotTable- und PivotChart-Berichts mit Zusammenfassung

Entscheidungsträger verwenden PivotTable und PivotChart-Berichten zu analysieren, zu durchsuchen und Visualisieren von zusammenfassenden Daten. Einrichten der PivotTable- und PivotChart-Berichte, die Sie in diesem Szenario im Voraus verwenden möchten, wird ein einfacher Vorgang für eine Entscheidungsträger zum Ausführen des Berichts mit der fertigen Daten später sein.

  1. Wählen Sie eine Zelle in der Excel-Tabelle ein.

  2. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Tabellen klicken Sie auf PivotTable, und klicken Sie dann auf PivotTable.

    Abbildung des Excel-Menübands

    Das Dialogfeld PivotTable erstellen wird in Excel angezeigt.

  3. Um den PivotTable-Bericht in einem neuen Arbeitsblatt ab dessen Zelle A1 platzieren möchten, klicken Sie auf Neues Arbeitsblatt, und klicken Sie dann auf OK.

    Excel fügt der angegebenen Position einen leeren PivotTable-Bericht und die PivotTable- Feldliste zeigt an, damit können Sie Felder hinzufügen, erstellen Sie ein Layout und den PivotTable-Bericht anpassen.

  4. Um ein Kreuz-tabellarischer Bericht mit den Daten zu erstellen, ziehen Sie das ID-Feld in den Bereich Werte, das Feld Abteilung in den Etiketten Spaltenbereich, das Feld Category in den Etiketten Zeilenbereich und das Feld ' ZugewiesenAn ' zum Berichtsfilter Bereich ein.

  5. Klicken Sie auf den PivotTable-Bericht.

  6. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Diagramme auf der Leiste für häufig verwendete Diagrammtyp.

    Abbildung des Excel-Menübands

  7. Wählen Sie unter 2D - LeisteGruppierte Balken aus.

  8. Passen Sie die Größe und Position der PivotChart-Bericht, um die gewünschte Einstellung.

Leere PivotTable- und PivotChart-Berichte

Seitenanfang

Schritt 4: Anlageninformationen von Benutzer sammeln

Jetzt, dass die Formularvorlage aller Mitarbeiter, indem Sie ausgefüllt werden kann müssen Sie das Formular veröffentlichen und an jedem Mitarbeiter senden. Wenn jedes Mitarbeiters ausgefüllte Formular übermittelt, wird es als eine XML-Datendatei (XML), die Entscheidungsträger e-Mail-Konto in einer e-Mail-Nachricht angefügt gesendet. Die Entscheidungsträger können Sie alle Nachrichten in einen speziellen InfoPath-Ordner in Outlook verschieben. In diesem Szenario empfiehlt es sich, dass Sie zuweisen ein bestimmtes Zeitraums für alle Benutzer auf die Formularen ausführen, damit die Entscheidungsträger den Bericht mit die ausgefüllten ausführen kann, wenn der Datensammlung Stichtag erreicht wurde.

Eingeben von Daten in die Bestandsnachverfolgungsformular

  1. Öffnen Sie in InfoPath die Formularvorlage (XSN), die Sie in gespeichert Schritt 1: Entwerfen der Anlage Tracker Stichprobe Formularvorlage

  2. Klicken Sie im Menü Extras auf dieses Formular entwerfen.

  3. Klicken Sie im Menü Datei auf Veröffentlichen.

  4. Klicken Sie auf, um eine Liste der e-Mail-Empfänger im Veröffentlichen-Assistenten und klicken Sie dann auf Weiter.

  5. Klicken Sie auf der nächsten Seite des Assistenten im Feld Name der Formularvorlage Geben Sie einen Namen für die Formularvorlage, und klicken Sie dann auf Weiter. Der Name der Formularvorlage wird angezeigt, in den Betreff der Nachricht angezeigt, die an die Empfänger Ihrer e-Mail-Nachricht gesendet wird.

  6. Klicken Sie auf der nächsten Seite des Assistenten können Sie optional Spalten erstellen, die in Ihren Outlook-Ordnern zu strukturieren Ihre e-Mail-Nachrichten angezeigt wird.

  7. Klicken Sie auf Weiter.

  8. Klicken Sie auf Veröffentlichen.

  9. Nach Beendigung des Veröffentlichen-Assistenten Veröffentlichen der Formularvorlage wird eine e-Mail-Nachricht mit dem Formular geöffnet.

  10. Füllen Sie die Nachricht, geben Sie den Namen der Mitarbeiter oder verwenden Sie eine Verteilerliste, und senden Sie die Nachricht.

Klicken Sie in Outlook kann die Entscheidungsträger alle gesendete XML-Formulare in einem der beiden folgenden Arten organisieren:

  • Wenn das Meldungsfeld Ordner für InfoPath-Formular das erste Mal angezeigt, die die Nachricht geöffnet wird wird, klicken Sie auf Formular-Ordner erstellen.

  • Erstellen einer Regel in Outlook auf alle zugehörigen InfoPath-Formularen in InfoPath-Ordner zu verschieben.

    Weitere Informationen finden Sie unter Verwalten von Nachrichten mithilfe von Regeln.

Seitenanfang

Schritt 5: Importieren Sie Formulare in Excel.

Da Sie die Excel-Arbeitsmappe Schritte 2 und 3 bereits erstellt haben, ist es eine einfache Frage für die Entscheidungsträger exportieren, und überprüfen die Formulardaten. Entscheidungsträger muss einfach Exportieren der Xml-Datendateien (XML) aus Outlook, importieren Sie alle Formulardateien (XML) in der Excel-Arbeitsmappe, und klicken Sie dann die Daten aktualisieren.

Aufgabe 1: Exportieren der Formulare aus Outlook in einen Windows-Ordner

  1. Klicken Sie in Outlook wählen Sie den Ordner, der alle Formulare enthält, die Sie vom Mitarbeiter erhalten haben, und drücken Sie dann STRG + A, um alle e-Mail-Nachrichten Formular auszuwählen.

  2. Klicken Sie mit der rechten Maustaste auf die Auswahl, zeigen Sie auf InfoPath-Aktionen, und klicken Sie dann auf Formulare exportieren.

  3. Führen Sie im Dialogfeld Formulare exportieren wählen Sie einen Ordner aus, und klicken Sie auf OK.

Aufgabe 2: Importieren Sie Formulare in Excel.

  1. Klicken Sie in der Excel-Arbeitsmappe, die Sie in erstellt Schritt2: zuordnen die Schemadatei, und passen Sie das Tabellenlayout in Excel, wählen Sie eine der zugeordneten Zellen in der Excel-Tabelle.

  2. Klicken Sie auf der Registerkarte Entwicklertools in der Gruppe XML auf Importieren.

    Gruppe 'XML' im Menüband

    Klicken Sie im Dialogfeld XML-Import wird angezeigt.

  3. Klicken Sie auf einem Computer mit Windows Vista   

  4. Führen Sie eine der folgenden Aktionen aus:

    • Wenn die Dateien zusammenhängenden sind, drücken Sie die UMSCHALTTASTE, und klicken Sie dann auf die erste und die letzte Datei in der Liste aus.

    • Wenn die Dateien nicht zusammenhängenden sind, drücken Sie STRG, und klicken Sie dann auf jede Datei, die Sie in der Liste importieren möchten.

  5. Klicken Sie auf Importieren.

    Excel-Tabelle mit importierten Daten

Standardmäßig überschreibt Excel alle vorhandenen Daten in den zugeordneten Zellen, welche ist die endgültige gewünschte Ergebnis für diese Business-Lösung. Jedoch konnte, eine Entscheidungsträger beispielsweise die Daten mehrmals importiert werden als Fortschrittsanzeige vor dem geplanten Termin.

Hinweis: Klicken Sie in Excel können Sie auch die Daten über die Option vorhandene XML-Tabellen um neue Daten erweitern anfügen (auf der Registerkarte Entwicklertools in der Gruppe XML klicken Sie auf Eigenschaften der Zuordnung ), die für andere Lösungen möglicherweise geeignet.

Weitere Informationen finden Sie unter Importieren von XML-Daten.

Aufgabe 3: Aktualisieren der PivotTable- und PivotChart-Berichte

  • Klicken Sie auf eine Zelle in der PivotTable-Bericht.

  • Klicken Sie auf der Registerkarte Optionen in der Gruppe Daten klicken Sie auf den Pfeil neben Alle aktualisieren, und klicken Sie dann auf Aktualisieren.

    Outlook-Multifunktionsleiste

Endgültiger PivotTable- und PivotChart-Bericht

Die Excel-Arbeitsmappe enthält jetzt alle Daten und Zusammenfassung Berichte, die Sie benötigen, damit Sie die Geräte Ausgaben für das nächste Jahr zugewiesen werden können. Natürlich können Sie ausführen weitere Analyse in der Excel-Arbeitsmappe bei Bedarf wie sortieren, filtern oder bedingt Formatieren von Daten.

Seitenanfang

Endgültige Ideen: bietet eine SharePoint-Liste oder einer Access-Datenbank

Als Alternative bietet eine SharePoint-Liste oder einer Access-Datenbank statt XML, zum Übertragen von Daten zwischen InfoPath und Excel.

Verwenden Sie eine SharePoint-Liste

Von InfoPath-Formularen können Sie einfach eine SharePoint-Liste als Datenquelle schreibgeschützt. Sie können eine der beiden folgenden Aktionen ausführen:

  • Exportieren Sie von der SharePoint-Liste die Daten nach Excel, die automatisch eine Verbindung von Daten in Excel erstellt.

  • Aus Excel explizit Erstellen einer Datenverbindungs zu der SharePoint-Liste.

Nachdem eine Verbindung zum Daten erstellt wurde, können Sie die Daten in Excel zum Abrufen von Daten auf dem neuesten Stand aktualisieren.

Sie können eine SharePoint-Liste hinzufügen und die Daten zu aktualisieren, verwenden ein InfoPath-Formular zum Anzeigen eines Elements aus der Liste (beispielsweise einer komplexen oder langen optimale angezeigte Element vertikal), und verwenden Sie dann Excel, um die Daten weiter zu analysieren.

Kombinieren von InfoPath, einer SharePoint-Liste und Excel

1. Anzeigen eines einzelnen Elements zur Überarbeitung einfach in InfoPath

2. hinzufügen und Aktualisieren von Daten in einer SharePoint-Liste.

3. Aktualisieren von und Berichte auf dem neuesten Stand mit Excel.

Weitere Informationen finden Sie unter Hinzufügen einer Datenverbindung zu einer SharePoint-Dokumentbibliothek oder Liste

Verwenden einer Access-Datenbank

Von InfoPath-Formularen können Sie eine/Lese-Verbindung mit einer Access-Datenbank erstellen. In Excel können Sie explizit eine Datenverbindung zur Access-Datenbank erstellen, die Sie zum Abrufen von Daten auf dem neuesten Stand aktualisieren können. Sie können sogar definieren die Verbindung beim Öffnen der Arbeitsmappe automatisch zu aktualisieren, oder regelmäßig aktualisieren, beispielsweise als 5 Minuten.

Sie können eine Access-Datenbank als Vermittler zwischen InfoPath und Excel verwenden. Wenn Sie ein InfoPath-Formular für den Zugriff auf Absenden, aktualisieren Sie die Access-Datenbank. Wenn Sie die Datenverbindung in Excel aktualisieren, rufen Sie die aktualisierte Daten aus Access. Möchten Sie Daten indirekt von InfoPath-Formularen in einer Excel-Arbeitsmappe übermitteln.

Kombinieren von InfoPath, Access und Excel

1. anzeigen und Senden eines Formulars in einer Access-Datenbank.

2 speichern Sie 2 Daten in einer Access-Datenbank ein.

3. Aktualisieren von und Berichte auf dem neuesten Stand mit Excel.

Weitere Informationen finden Sie unter Entwurf einer Formularvorlage, die auf einer Microsoft Access-Datenbank basiert.

Tipp: Wussten Sie schon, dass Sie ein InfoPath-Formular direkt aus Access 2007 erstellen können? Wenn Ihre Benutzer Outlook 2007 und InfoPath 2007 auf ihrem Computer installiert haben, können Sie Daten aus verschiedenen Benutzern direkt von Access 2007 sammeln, mithilfe des Assistenten zum Sammeln von Daten aus e-Mail-Nachrichten. Weitere Informationen finden Sie im Hilfethema Access 2007 zum Sammeln von Daten mithilfe von e-Mail-Nachrichten.

Seitenanfang

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×