Erstellen Sie ein Detailliertes Netzwerkdiagramm in Visio mit externen Daten verknüpft sind

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Erstellen eines detaillierten Netzwerkdiagramms mit Visio ist eine effiziente Möglichkeit zum Entwerfen und dokumentieren ein Computer-Netzwerk, wie in der folgenden Abbildung.

An example of a logical network diagram

Verwenden die Vorlage Detailliertes Netzwerkdiagramm und der Data Link-Funktionen, können Sie ein Diagramm erstellen, das zeigt, wie Ausrüstung logisch ist oder physisch verbunden ist, hinzugefügt werden Ausgangsdaten zum Identifizieren jede Form, und klicken Sie dann auf Importieren und Verknüpfen von externen Daten mit Ihrem Netzwerk Shapes.

Hinweis: Die Vorlage Detailliertes Netzwerkdiagramm ist in Visio Professional und Premium, aber nicht in Visio Standard enthalten.

Was möchten Sie tun?

Erstellen eines Netzplandiagramms

Importieren Sie externe Gerätedaten in Ihrer Zeichnung

Hinzufügen von Ausgangsdaten zum Identifizieren der Geräte-shapes

Verknüpfen Sie Automatisches externer Daten mit Netzwerk-shapes

Erstellen eines Netzwerkdiagramms

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf neu, und klicken Sie dann unter Vorlagenkategorien, klicken Sie auf Netzwerk.

  3. Doppelklicken Sie auf Detailliertes Netzwerkdiagramm.

  4. Ziehen Sie aus Netzwerk und Peripherie ein Ringnetzwerk oder Ethernet-Shape auf das Zeichenblatt.

  5. Ziehen Sie aus Computer und Monitore oder Netzwerk und Peripherie Geräte-Shapes auf das Zeichenblatt.

  6. Fügen Sie mithilfe der integrierten Verbinder des Shapes Geräte auf das Shape Ringnetzwerk oder Ethernet an:

    1. Klicken Sie auf das Ringnetzwerk-Shape oder Ethernet-Shape.

    2. Platzieren Sie den Mauszeiger über ein Steuerelement Steuerpunkt zu behandeln. Wenn der Mauszeiger in einen Pfeil mit vier Spitzen verwandelt hat, ziehen Sie es auf einem der Geräte-Shapes an einen Verbindungspunkt.

      Wenn Geräte-Shapes an das Ringnetzwerk oder Ethernet-Shape, den Verbindungspunkt ordnungsgemäß angeschlossen ist, wird rot angezeigt, gibt an, dass er geklebt ist.

      Tipp: Um einen nicht verwendeten Verbinder auszublenden, ziehen Sie das Steuerelement Ziehpunkt Steuerpunkt zurück zum Ringnetzwerk oder Ethernet-Shape aus.

  7. Hinzufügen einer Legende zu Ihrem Netzwerkdiagramm:

    1. Ziehen Sie aus Netzwerk und PeripherieLegende-Shape auf das Zeichenblatt.

    2. Zum Konfigurieren des Legende-Shapes mit der rechten Maustaste im Legende-Shapes, und klicken Sie dann im Kontextmenü auf Legende konfigurieren.

    3. Um den Text im Legende-Shape bearbeiten möchten, doppelklicken Sie auf den Text, den Sie ändern, und geben Sie dann möchten.

  8. Klicken Sie zum Hinzufügen von Text in einem Netzwerk-Shape auf das Shape, und geben. Wenn Sie den Text verschieben möchten, ziehen Sie das Steuerelement Ziehpunkt Steuerpunkt aus.

Seitenanfang

Importieren Sie externe Gerätedaten in Ihrer Zeichnung

  1. Klicken Sie auf der Registerkarte Daten auf Daten mit Shapes verknüpfen.

  2. Klicken Sie auf der ersten Seite des Assistenten Datenauswahl wählen Sie den Typ der Datenquelle (z. B., eine Excel-Arbeitsmappe oder SQL-Datenbank) verwendet werden soll.

  3. Füllen Sie die des Assistenten.

    Hinweis: Wenn Sie eine andere Option als eine Excel-Arbeitsmappe, eine Access-Datenbank oder eine SharePoint-Liste auf der ersten Seite des Assistenten auswählen, werden Sie vorübergehend zum Datenverbindungs-Assistent beim Bearbeiten des Assistenten für die Datenauswahl Datenauswahl weitergeleitet werden.

Nachdem Sie auf der letzten Seite des Assistenten Datenauswahl auf Fertig stellen klicken, wird das Fenster Externe Daten mit den importierten Daten in einem Raster angezeigt.

Hinweis: Die angezeigten Daten in das Fenster Externe Daten ist eine Momentaufnahme der Datenquelle zum Zeitpunkt des Imports. Wenn die in den Daten ändert Datenquelle, können diese Daten aktualisiert werden. Jedoch kann nicht Ihrer Datenquelle aktualisiert werden, indem Sie die Daten in Ihrer Zeichnung ändern.

Seitenanfang

Hinzufügen von Ausgangsdaten zum Identifizieren der Geräte-shapes

Bevor Sie importierte Daten automatisch mit Ihrem Netzwerk-Shapes verknüpfen können, müssen Sie Informationen zu Ihrer Identifizierung der einzelnen Shapes hinzufügen. Angenommen, wenn Sie eine Inventarnummer jede Form hinzufügen, und Sie eine Spalte für die Anlage Zahlen in Ihrer Datenquelle haben, können Visio diese Zahl Sie um die Zeilen in der Tabelle den entsprechenden Shapes im Diagramm zu vergleichen.

  1. Mit der rechten Maustaste in einem Netzwerk-Shape in der Zeichnung, zeigen Sie im Kontextmenü auf Daten, und klicken Sie dann auf Shape-Daten.

  2. Geben Sie im Fenster Shape-Daten in das entsprechende Feld eine Inventarnummer oder einen anderen eindeutigen Bezeichner aus der Datenquelle.

    Wenn Sie den Assistenten Automatische Verknüpfung aus ausführen, können Sie angeben, welche Spalte in der Datenquelle, welches Feld in den Shape-Daten entspricht.

  3. Drücken Sie die EINGABETASTE, um die Daten zu bestätigen.

Wiederholen Sie diese Schritte für jedes Shape mit Daten verknüpft werden soll.

Seitenanfang

Verknüpfen Sie Automatisches externer Daten mit Netzwerk-shapes

  1. Klicken Sie auf der Registerkarte Daten auf Automatisch verknüpfen.

  2. Führen Sie die Schritte im Assistenten Automatische Verknüpfung aus.

Die Daten in Ihren Shapes angezeigt.

Seitenanfang

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×