Erstellen oder Bearbeiten von CSV-Dateien zum Importieren in Outlook

Erstellen oder Bearbeiten von CSV-Dateien zum Importieren in Outlook

Eine CSV-Datei (durch Kommas getrennte Werte) ist ein spezieller Dateityp, den Sie in Excel erstellen oder bearbeiten können. Statt Informationen in Spalten zu speichern, werden Informationen in CSV-Dateien durch Kommas getrennt. Wenn Text und Zahlen in einer CSV-Datei gespeichert werden, können sie einfach aus einem Programm in ein anderes verschoben werden. Sie können beispielsweise Ihre Kontakte aus Google in eine CSV-Datei exportieren und sie dann in Outlook importieren.

Informationen zum Importieren einer Liste von Kalendereinträgen in Outlook finden Sie unter Importieren und Exportieren von Outlook-E-Mails, Kontakten und Kalendern.

Erstellen einer CSV-Datei aus einem anderen Programm oder E-Mail-Anbieter

Wenn Sie Ihre Kontakte aus einem anderen Programm exportieren, z. B. aus Gmail, können Sie in der Regel zwischen mehreren Formaten auswählen. Gmail bietet Ihnen die Auswahl zwischen einer Google-CSV-Datei, einer Outlook-CSV-Datei und vCards. Wenn Sie Informationen aus einem Outlook-Profil exportieren und in ein anderes Profil importieren möchten, können Sie eine CSV-Datei oder eine Outlook-Datendatei (PST) verwenden.

Herunterladen und Öffnen einer CSV-Beispieldatei zum Importieren von Kontakten in Outlook

Wenn Sie eine CSV-Datei für Ihre Kontakte manuell erstellen möchten, haben Sie zwei Möglichkeiten.

Erstellen Sie eine Excel-Datei, und speichern Sie sie als CSV-Datei

Wenn Sie über Kontaktinformationen in einem Programm verfügen, das kein Exportieren zulässt, können Sie die Daten manuell eingeben.

  1. Erstellen Sie ein neues Dokument in Excel.

  2. Fügen Sie eine Spaltenüberschrift für jedes Informationselement hinzu, das Sie erfassen möchten (z. B. Vorname, Nachname, E-Mail-Adresse, Telefonnummer und Geburtstag), und geben Sie die Informationen in die entsprechenden Spalten ein.

  3. Wenn Sie fertig sind, sollte Ihre Excel-Datei etwa folgendermaßen aussehen.

    So sieht die CSV-Beispieldatei in Excel aus.

  4. Klicken Sie auf Datei > Speichern unter.

  5. Wählen Sie "CSV" (durch Trennzeichen getrennt) (*.csv) im Dropdownfeld aus, geben Sie der Datei einen Namen, und wählen Sie dann Speichern aus.

    Speichern Sie Ihre Excel-Datei als CSV-Datei.

  6. Sie können diese neue CSV-Datei jetzt zum Importieren der Kontakte in Outlook verwenden.

Laden Sie eine Vorlage für eine CSV-Datei herunter

Wenn Sie mit einer leeren CSV-Datei starten möchten, können Sie die folgende Beispieldatei herunterladen.

  1. Laden Sie diese CSV-Beispieldatei auf Ihren Computer herunter. Speichern Sie die Datei als CSV-Datei auf Ihrem Computer, wenn Sie dazu aufgefordert werden. Wenn Sie die Datei als Excel-Datei (XLS oder XLSM) speichern, werden alle Daten in eine einzige Spalte "gestopft"!

    Wenn Sie die CSV-Beispieldatei herunterladen, speichern Sie diese als CSV-Datei auf Ihrem Computer.

  2. Öffnen Sie Excel auf Ihrem Computer.

  3. Wechseln Sie in Excel zu Datei > Öffnen, und navigieren Sie dann zu der CSV-Datei, die Sie eben auf Ihren Computer heruntergeladen haben. Verwenden Sie beim Suchen nach der CSV-Datei die Option Alle Dateien. Klicken Sie auf die CSV-Datei, um sie zu öffnen.

    Verwenden Sie beim Suchen nach der CSV-Datei die Option "Alle Dateien".

Beim Arbeiten mit dieser CSV-Beispieldatei sind einige Dinge zu beachten:

  • Für Outlook müssen in der ersten Zeile Spaltenüberschriften stehen. Ersetzen Sie die Überschriften deshalb nicht durch ein anderes Element.

    So sieht die CSV-Beispieldatei in Excel aus.

  • Sie können die Daten in den Zeilen 2-6 löschen (die Beispielnamen, Telefonnummer, E-Mail-Adressen usw.).

  • Sie müssen nicht in jeder Spalte Werte eingeben. Geben Sie nur die von Ihnen gewünschten Informationen ein.

  • Speichern Sie die Datei unter einem neuen Namen als CSV-Datei. Wenn Sie Excel zum Arbeiten in der Datei verwenden, werden Sie beim Speichern ein paar Mal von Excel gefragt, ob Sie sicher sind, dass Sie die Datei im CSV-Format speichern möchten. Wählen Sie immer "Ja" aus. Wenn Sie "Nein" auswählen, wird die Datei im nativen Excel-Format (XLSX) gespeichert und kann von Outlook nicht für den Import von Daten verwendet werden.

  • Üben Sie das Importieren der CSV-Datei mit einigen Kontakten, um sicherzustellen, dass die Ergebnisse Ihren Vorstellungen entsprechen. Anschließend können Sie die importierten Kontakte löschen, weitere Kontakte zur CSV-Datei hinzufügen und die Datei erneut importieren.

    Wenn Sie die Daten in die CSV-Beispieldatei importiert haben, sollte sie in Outlook im Web für Office 365 wie folgt aussehen:

    Nachdem Sie Kontakte importiert haben, sehen diese wie hier in Outlook im Web aus.

Bearbeiten einer CSV-Datei mit Kontakten, die Sie in Outlook importieren möchten

Angenommen, Sie möchten eine CSV-Datei bearbeiten, die Sie aus Outlook exportiert haben, und diese dann wieder in Outlook oder bei einem anderen E-Mail-Anbieter importieren. Mit Excel ist das Bearbeiten der CSV-Datei ein Kinderspiel.

Hier einige Punkte, die Sie beim Bearbeiten einer CSV-Datei berücksichtigen sollten:

  • Stellen Sie sicher, dass sich die Spaltenüberschriften in der ersten Zeile befinden.

  • Beim Speichern der Datei werden Sie ein paar Mal von Excel gefragt, ob Sie sicher sind, dass Sie die Datei im CSV-Format speichern möchten. Wählen Sie immer "Ja" aus. Wenn Sie "Nein" auswählen, wird die Datei im nativen Excel-Format (XLSX) gespeichert und kann von Outlook nicht für den Import von Daten verwendet werden.

Problem: Alle meine Daten werden in der ersten Spalte angezeigt

Ein Beispiel für eine im XLS-Format gespeicherte CSV-Datei.

Im Folgenden werden einige Gründe für dieses Verhalten sowie ein paar mögliche Lösungen aufgeführt, die Sie ausführen können, um dieses Problem zu beheben:

  • Wenn Sie die CSV-Datei in einem anderen Format (z. B. als XLS-, XLSX- oder XLM-Datei) speichern, werden alle Daten in der ersten Spalte angezeigt. Wechseln Sie zurück zur ursprünglichen CSV-Datei, und stellen Sie sicher, dass sie die Datei im CSV-Format speichern.

  • Es ist möglich, dass von dem Programm, mit dem die CSV-Datei erstellt wurde, zusätzliche Anführungszeichen in die Daten eingefügt werden. Daher behandelt Excel die Daten als einzelne Einheit. Gehen wir beispielsweise mal davon aus, dass Ihre Daten wie folgt aussehen:

    a, b, c, d – Excel setzt jeden Buchstaben in eine eigene Spalte.

    "a, b, c, d", e – Excel fügt a;b;c;d in eine Spalte und e in eine andere Spalte ein.

    Um festzustellen, ob dieses Problem in Ihrer Datei vorliegt, öffnen Sie die Datei in Editor: Klicken Sie in Windows mit der rechten Maustaste auf die CSV-Datei, und wählen Sie Öffnen mit > Editor aus. Suchen Sie nach zusätzlichen Anführungszeichen.

    Wenn Sie zusätzliche Anführungszeichen finden, gehen Sie wie folgt vor, um das Problem in Ihrer Datei zu beheben:

    1. Verwenden Sie Excel, um die CSV-Datei zu öffnen. Alle Daten befinden sich in Spalte A, und die Anführungszeichen sind nicht mehr vorhanden.

    2. Verwenden Sie jetzt den Textkonvertierungs-Assistenten, um die Daten in Spalte A in einzelne Spalten zu trennen: Wählen Sie auf der Menüleiste die Optionen Daten > Text in Spalten aus.

      Wählen Sie "Daten" > "Text in Spalten" aus.

    3. Wählen Sie Getrennt > Weiter aus. Wählen Sie dann Kommas > Fertig stellen aus.

    4. Speichern Sie die Datei als CSV, damit Sie die Datei noch in Outlook importieren können.

Siehe auch

Importieren von Kontakten in Outlook

Exportieren von Kontakten aus Outlook

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×