Erstellen manueller Seitenumbrüche in einem Arbeitsblatt mit Excel für Mac

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Beim Drucken werden Seitenumbrüche automatisch angezeigt, wenn der Inhalt auf einem Blatt "bricht" oder zur nächsten Seite fortgesetzt wird. In der Normal Ansicht werden Sie als gestrichelte horizontale und vertikale Linien angezeigt. in der Ansicht "Seitenumbruchvorschau " werden Sie als Fett gedruckte Linien zwischen den Seiten angezeigt, wobei die Seitenzahl in der Mitte überlagert ist. Sie können festlegen, wo automatische Seitenumbrüche auftreten, und manuell eigene Seitenumbrüche hinzufügen. Sie können manuelle Seitenumbrüche entfernen, aber keine automatischen Seitenumbrüche entfernen. Sie können jedoch Spaltenbreiten oder-Ränder anpassen oder die Blattgröße so skalieren, dass der Inhalt auf weniger Seiten passt.

Seitenumbrüche, wie Sie in der Ansicht "Seitenumbruchvorschau " angezeigt werden:

Vorschau des Seitenumbruchs mit 8 Seiten

Anzeigen von Seitenumbrüchen

Klicken Sie im Menüband auf die Registerkarte Ansicht , und wählen Sie Seitenumbruchvorschauaus.

oder

Klicken Sie auf Datei > Drucken ( BEFEHL P).

  1. Im Dialogfeld Drucken können Sie eine kurze Vorschau des Drucks der Seiten anzeigen und die Schaltflächen nach links/rechts verwenden, um die einzelnen Seiten anzuzeigen.

  2. Klicken Sie auf Abbrechen, um das Dialogfeld Drucken zu schließen.

    Nachdem Sie das Dialogfeld Drucken geschlossen haben, werden gestrichelte Linien auf dem Blatt angezeigt, die angeben, wo Seiten umbrochen werden sollen.

    Hinweis: Wenn Sie die gestrichelten Linien ausblenden möchten, klicken Sie auf Excel > Einstellungen > Ansicht, und deaktivieren Sie dann unter in Arbeitsmappe anzeigendas Kontrollkästchen Seitenumbrüche .

Einfügen eines horizontalen oder vertikalen manuellen Seitenumbruchs

  1. Führen Sie eine der folgenden Aktionen aus:

    Einfügen

    Aktion

    Horizontaler Seitenumbruch

    Markieren Sie die Zeile unterhalb der Zeile, in der die Seite umbrochen werden soll.

    Vertikaler Seitenumbruch

    Wählen Sie die Spalte rechts neben der Spalte aus, in der die Seite umbrochen werden soll.

  2. Klicken Sie auf der Registerkarte Seiten Layout auf Umbrüche, und klicken Sie dann auf Seitenumbruch einfügen.

    Wählen Sie auf der Registerkarte "Seitenlayout" die Option "Umbrüche" aus.

Verschieben eines Seitenumbruchs

  1. Klicken Sie auf der Registerkarte Ansicht auf Seitenumbruchvorschau.

  2. Zeigen Sie mit der Maus auf die Seitenumbruchlinie, bis sich der Mauszeiger in ein Handle für horizontalen Seitenumbruch ändert, und ziehen Sie die Seitenumbruchlinie dann an eine neue Position.

    Hinweis: Wenn Sie einen automatischen Seitenumbruch verschieben, wird er in einen manuellen Seitenumbruch umgewandelt. Manuelle Seitenumbrüche werden nicht automatisch angepasst.

Entfernen eines manuellen Seitenumbruchs

  1. Führen Sie eine der folgenden Aktionen aus:

    Entfernen

    Aktion

    Horizontaler Seitenumbruch

    Wählen Sie die Zeile unterhalb des Seitenumbruchs aus.

    Vertikaler Seitenumbruch

    Wählen Sie die Spalte rechts neben dem Seitenumbruch aus.

  2. Klicken Sie auf der Registerkarte Seitenlayout auf Umbrüche, und klicken Sie dann auf Seitenumbruch entfernen.

    Wählen Sie auf der Registerkarte "Seitenlayout" die Option "Umbrüche" aus.

Entfernen aller manuellen Seitenumbrüche

  • Klicken Sie auf der Registerkarte Seitenlayout auf Umbrüche, und klicken Sie dann auf Alle Seitenumbrüche aufheben.

    Wählen Sie auf der Registerkarte "Seitenlayout" die Option "Umbrüche" aus.

Verwandte Themen

Skalieren der Blattgröße für den Druck

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×