Erstellen eines Standard-Netzwerkdiagramms

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Die Standard-Netzwerkdiagramm-Vorlage umfasst Standard-Shapes für Server, Computer und andere Bestandteile Ihres Netzwerks. Mithilfe dieser Vorlage können Sie ein Netzwerk dokumentieren, damit andere dessen Aufbau erkennen können, oder um ein zukünftig aufzubauendes Netzwerk zu planen.

Um die richtige Vorlage zu finden, klicken Sie auf Datei > Neu, und geben Sie dann in das Suchfeld Standard-Netzwerkdiagramm ein.

Hinzufügen von Shapes für Geräte

Kleine Netzwerke: Beginnen Sie damit, dass Sie die Shapes, die Sie für die jeweiligen Geräte benötigen, aus den Schablonen Computer und Monitore und Netzwerk und Peripheriegeräte auf das Zeichenblatt ziehen. Ordnen Sie diese so an, dass deutlich wird, wo sich der Ursprungs- und Endpunkt des Netzwerks befinden und wie die verschiedenen Knoten miteinander verknüpft sind. Personen, die das Diagramm lesen, sollten erkennen können, wo der Ausgangspunkt ist und wie den Verbindungen zu folgen ist.

Größere Netzwerke: Planen Sie, wie sich Geräte logisch gruppieren lassen, damit as Diagramm einfacher zu lesen ist. Verwenden Sie Container, um optische Gruppen von verwandten Geräten zu erstellen. Wenn das Diagramm sehr groß und detailliert ist, sollten Sie erwägen, es in mehrere Diagramme aufzuteilen und diese mittels Links miteinander zu verbinden. Möglicherweise finden Sie es auch praktischer, die Vorlage Detailliertes Netzwerkdiagramm anstelle der Standard-Netzwerkdiagramm-Vorlage zu verwenden, da diese noch wesentlich mehr Shapes für eine größere Vielzahl von Geräten enthält.

Hinzufügen von Verbindungen zwischen Geräten

Verwenden Sie Verbinder, um anzuzeigen, wie die Geräte miteinander verknüpft sind. Verwenden Sie AutoVerbinden für Standardverbindungen und das Shape DFÜ-Verbindung für drahtlose Verbindungen. Die Schablonen enthalten außerdem ein Shape Dynamischer Verbinder, doch Sie können dieselbe Verbindung einfacher herstellen, indem Sie mit dem Mauszeiger auf ein Shape zeigen und dann einen Verbinder von den angezeigten kleinen AutoVerbinden-Pfeilen ziehen und auf einem anderen Shape ablegen.

Wenn mehrere Geräte an einen Netzwerkbackbone angeschlossen sind, verwenden Sie das Shape Ringnetzwerk oder Ethernet für den Backbone, und verbinden Sie die Geräte mithilfe der integrierten Verbinder des jeweiligen Shapes:

  1. Klicken Sie auf das Ringnetzwerk-Shape oder Ethernet-Shape.

  2. Ziehen Sie Steuerpunkte auf die Geräte-Shapes, und legen Sie die Verbindungslinie in der Mitte des Geräte-Shapes ab.

Hinzufügen von Beschriftungen und Daten

Wenn Sie Text zu einem Netzwerk-Shape hinzufügen möchten, klicken Sie auf die Form und den Typ. Um den Text zu verschieben, ziehen Sie den Steuerpunkt. Eine weitere Möglichkeit zum Beschriften von Geräten ist die Verwendung von Beschriftungen, die Sie über die Registerkarte " Einfügen " hinzufügen können.

Wenn Sie Daten mit einer Form speichern möchten, klicken Sie auf Ansicht > Aufgabenbereiche > Shape-Daten. Geben Sie im Fenster Shape-Daten die IP-Adresse, den Netzwerknamen und weitere Daten ein, die Sie speichern möchten.

Ausführen des Add-ons "EtikettenFormen"

Das Add-on etikettenformen, das ursprünglich für die Vorlagen für Baupläne in Visio entwickelt wurde, eignet sich auch gut für die Netzwerkdiagrammvorlagen. So können Sie z. b. wie in der folgenden Abbildung die IP-Adresse für einen Computer ganz einfach anzeigen.

Mit dem Add-on Beschriftungs Formen können Sie alle Shape-Daten anzeigen.

Hinweis: Mit dem Feature Datengrafiken können Sie Daten auch visuell interessanter anzeigen. Weitere Informationen zu Datengrafiken finden Sie unter Optimieren von Daten mit Datengrafiken.

  1. Wählen Sie die Shapes aus, denen Sie eine Beschriftung hinzufügen möchten.

  2. Klicken Sie auf der Registerkarte Ansicht auf Add-ons, zeigen Sie auf Pläne und Grundrisse, und klicken Sie auf Shapes beschriften.

  3. Wählen Sie im Dialogfeld Shapes beschriften in der Liste Shape Type den Typ der Form aus, die Sie beschriften möchten.

  4. Wählen Sie in der Liste Beschriftung 1 das Datenfeld aus, das Sie als Beschriftung für das Shape verwenden möchten.

  5. Sie können weitere Datenfelder für die Listen Beschriftungen 2, Beschriftung 3 und Beschriftung 4 auswählen.

  6. Klicken Sie auf OK.

Importieren von Gerätedaten aus einer Datenquelle

Wenn Sie Daten zu Netzwerkgeräten in einer Datenquelle wie einer Excel-Arbeitsmappe, einer Access-Datenbank oder in SQL Server gespeichert haben, können Sie die Daten in Ihr Diagramm importieren. Auf diese Weise können Sie jedem Shape detaillierte Daten zu dem dargestellten Gerät hinzufügen wie IP-Adressen, Namen der Computerbesitzer, Geräte-IDs usw., ohne diese Daten in jedes Shape eingeben zu müssen. Ziehen Sie hierzu einfach die entsprechende Datenzeile aus der importierten Datenquelle, und legen Sie sie auf dem Shape ab.

Wenn sich die Daten in der Datenquelle ändern, können Sie die Daten im Diagramm aktualisieren, indem Sie auf der Registerkarte Daten auf Alle aktualisieren klicken.

Anzeigen der Gerätedaten im Diagramm

Nachdem Sie den Shapes Gerätedaten hinzugefügt haben, können Sie die Daten, die im Diagramm angezeigt werden sollen, mithilfe von Datengrafiken anzeigen. Datengrafiken bieten eine Möglichkeit, um die Daten entweder als Zahlen direkt aus der Datenquelle anzuzeigen, oder die Werte, die für Leser des Diagramms von Bedeutung sind, mithilfe von Symbolen und Farben darzustellen.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×