PivotTables

Erstellen eines PivotCharts

Erstellen eines PivotCharts

Manchmal kann es schwierig sein, das große Ganze zu sehen, wenn Sie über nicht zusammengefasste Rohdaten verfügen, wie im folgenden Beispiel. In vielen Fällen besteht Ihr erster Schritt im Erstellen einer PivotTable, um die Daten in einem strukturierten Format zusammenzufassen und zu analysieren. Das ist gut und schön, aber nicht jeder kann sich Zahlen ansehen und schnell erkennen, was los ist. PivotCharts bieten eine hervorragende Möglichkeit, Ihren Daten Datenvisualisierungen hinzuzufügen.

Daten der Haushaltsausgaben

Entsprechendes PivotChart

Beispieldaten für Haushaltsausgaben zum Erstellen einer PivotTable mit Monaten, Kategorien und Beträgen

Beispiel für eine Excel-PivotChart

Wenn Sie nur über einfache Arbeitsblattdaten und nicht über eine bestehende PivotTable verfügen, können Sie ein für Ihre Daten empfohlenes PivotChart auswählen, und Excel erstellt dann automatisch eine gekoppelte PivotTable. Das geht so:

  1. Klicken Sie auf eine beliebige Stelle in den Daten.

  2. Wählen Sie auf der Registerkarte Einfügen in der Gruppe Diagramme die Option Empfohlene Diagramme aus.

    Schaltfläche "Empfohlene Diagramme" auf der Registerkarte "Einfügen"

  3. Wählen Sie auf der Registerkarte Empfohlene Diagramme ein beliebiges Diagramm mit dem PivotChart-Symbol Schaltfläche mit PivotChart-Indikator in der oberen Ecke aus. Es wird eine Vorschau des PivotCharts im Vorschaufenster angezeigt.

    Dialogfeld 'Diagramm einfügen' mit empfohlenen PivotCharts

  4. Wenn Sie ein PivotChart gefunden haben, das Ihnen gefällt, klicken Sie auf OK. Excel erstellt ein neues Arbeitsblatt mit einer PivotTable und einem PivotChart.

  5. Sie können das PivotChart neben der PivotTable anordnen, um sowohl die pivotierten Daten als auch das Diagramm anzuzeigen, oder Sie können das PivotChart über den Daten platzieren, wenn Sie nur das Diagramm anzeigen möchten.

  6. Als Nächstes können Sie Ihr PivotChart formatieren.

Wenn Sie die Option Empfohlene Diagramme verwendet, aber kein passendes Diagramm gefunden haben, können Sie es selbst ausprobieren.

  1. Wählen Sie eine beliebige Zelle in Ihren Arbeitsblattdaten aus, und wechseln Sie zu Einfügen > PivotChart > PivotChart.

  2. In Excel wird ein Dialogfeld angezeigt, in dem Sie gefragt werden, wo das PivotChart platziert werden soll. Im Allgemeinen empfiehlt sich die Auswahl der Option Neues Arbeitsblatt, damit Sie experimentieren können, wie das Diagramm aussehen soll, ohne dass sich dies auf andere Inhalte des Arbeitsblatts auswirkt.

    Excel: Einfügen > PivotChart-Optionen
  3. Klicken Sie auf OK. Excel fügt dann ein neues Arbeitsblatt mit einer leeren PivotTable und einem leeren PivotChart hinzu.

    Es wird ein leeres PivotChart zusammen mit der Feldliste angezeigt, sodass Sie Felder im PivotChart hinzufügen oder neu anordnen können.

  4. Wählen Sie in der Feldliste die Felder aus, die im PivotChart angezeigt werden sollen.

    Feldliste mit einem Abschnitt für Felder und einem Abschnitt für Bereiche

  5. Als Nächstes können Sie Ihr PivotChart formatieren.

Wenn Sie bereits eine PivotTable erstellt und wie gewünscht eingerichtet haben, können Sie auf diese Weise das umfassendste PivotChart erstellen.

  1. Wählen Sie eine beliebige Zelle im PivotTable-Bereich aus.

  2. Wechseln Sie zu PivotTable-Tools > Analysieren > PivotChart.

  3. Wählen Sie den gewünschten Diagrammtyp aus, und klicken Sie auf OK.

    In Excel wird ein neues PivotChart auf demselben Blatt mit der PivotTable platziert, auf der es basiert. In diesem Beispiel haben wir ein standardmäßiges Säulendiagramm ausgewählt. Wenn Sie nicht genau wissen, für welchen Diagrammtyp Sie sich entscheiden sollen, können Sie jeweils einen Diagrammtyp auswählen. Excel zeigt dann im Bereich "Diagramm einfügen" eine Livevorschau davon an.

    Beispiel eines PivotCharts mit einer Livevorschau eines Diagrammtyps, in dem ein Säulendiagramm ausgewählt ist

    Bestimmte Diagramme unterstützen keine PivotTable-Daten. Wenn Sie eines dieser Diagramme auswählen, wird in Excel eine entsprechende Info angezeigt.

  4. Als Nächstes können Sie Ihr PivotChart formatieren.

  1. Klicken Sie auf Daten > Aus anderen Quellen, und wählen Sie dann die gewünschte Datenquelle aus. Wählen Sie z. B. Aus Analysis Services aus, um eine Verbindung mit einer OLAP-Cubedatei (Online Analytical Processing) herzustellen.

    Schaltfläche "Aus anderen Quellen" auf der Registerkarte "Daten"

  2. Führen Sie die Schritte im Datenverbindungs-Assistenten aus, und klicken Sie auf Fertig stellen.

  3. Wählen Sie im Dialogfeld Daten importieren die Option PivotChart und den Speicherort aus, an dem Sie die Daten ablegen möchten. Dann klicken Sie auf OK.

    Es wird ein leeres PivotChart zusammen mit der Feldliste angezeigt, sodass Sie Felder im PivotChart hinzufügen oder neu anordnen können.

  4. Wählen Sie in der Feldliste die Felder aus, die im PivotChart angezeigt werden sollen.

    Feldliste mit einem Abschnitt für Felder und einem Abschnitt für Bereiche

  5. Als Nächstes können Sie Ihr PivotChart formatieren.

  1. Klicken Sie auf Einfügen > PivotChart.

    Schaltfläche "PivotChart" auf der Registerkarte "Einfügen"

  2. Klicken Sie im Dialogfeld PivotChart erstellen auf Externe Datenquelle verwenden und dann auf Verbindung auswählen.

  3. Doppelklicken Sie im Dialogfeld Vorhandene Verbindungen auf der Registerkarte Verbindungen auf die gewünschte Verbindung.

  4. Klicken Sie auf OK.

    Es wird ein leeres PivotChart zusammen mit der Feldliste angezeigt, sodass Sie Felder im PivotChart hinzufügen oder neu anordnen können.

  5. Wählen Sie in der Feldliste die Felder aus, die im PivotChart angezeigt werden sollen.

Feldliste mit einem Abschnitt für Felder und einem Abschnitt für Bereiche

Nachdem Sie ein PivotChart erstellt haben, können Sie es auf ähnliche Weise wie jedes Standarddiagramm anpassen. Wenn Sie das PivotChart auswählen, geschieht Folgendes:

  1. Es werden zwei Schaltflächen neben dem Diagramm angezeigt, mit denen Sie schnell und problemlos Diagrammelemente hinzufügen oder ändern können, z. B. Titel oder Datenbeschriftungen, oder die Diagrammformatvorlage und Farben des PivotCharts auf gleiche Weise wie bei einem Standarddiagramm ändern können.

    PivotChart mit Beschriftungen, die auf "Feldschaltflächen" und "Diagrammtools" zeigen

  2. Feldschaltflächen – In Excel werden PivotTable-Felder automatisch als Schaltflächen im PivotChart angezeigt. Damit können Sie ein einzelnes PivotChart filtern, sodass nur die gewünschten Details angezeigt werden. Anstelle der Feldschaltflächen können Sie auch PivotTable-Datenschnitte verwenden, um mehrere PivotTables und PivotCharts gleichzeitig zu filtern. Um sie zu entfernen, klicken Sie auf die PivotTable oder das PivotChart, und deaktivieren Sie dann im Menüband auf der Registerkarte Analysieren die Schaltfläche Feldliste.

  3. Die PivotChart-Tools werden im Menüband angezeigt. Auf den Registerkarten Analysieren, Entwurf und Format können Sie Optionen für das Arbeiten mit dem PivotChart oder für dessen Anpassung auswählen.

    "PivotChart-Tools" im Menüband

  4. Ein PivotChart muss sich nicht auf demselben Arbeitsblatt wie die zugrunde liegende PivotTable befinden. Wenn Ihr PivotChart wie gewünscht aussieht, können Sie es also ausschneiden und an einer anderen Stelle einfügen.

  5. Wenn Sie ein nicht mehr benötigtes PivotChart entfernen möchten, wählen Sie es aus, und drücken Sie dann ENTF.

Wenn Sie ein PivotChart auf dem Mac erstellen möchten, müssen Sie zuerst eine PivotTable erstellen und dann ein Diagramm einfügen. Nachdem Sie das erledigt haben, verhält sich das Diagramm wie ein PivotChart, wenn Sie die Felder in der Liste "PivotTable-Felder" ändern. 

  1. Erstellen Sie eine PivotTable, sofern Sie noch nicht über eine verfügen.  

  2. Wählen Sie eine beliebige Zelle in der PivotTable aus.

  3. Klicken Sie auf der Registerkarte Einfügen auf eine Schaltfläche, um ein Säulen-, Linien-, Kreis- oder Netzdiagramm einzufügen. Beachten Sie, dass andere Diagrammtypen in Verbindung mit PivotTables derzeit nicht funktionieren. Treemap-Diagramme, Statistikdiagramme und Verbunddiagramme funktionieren beispielsweise in Verbindung mit PivotTables noch nicht.

  4. Nachdem Sie ein Säulen-, Linien-, Kreis- oder Netzdiagramm eingefügt haben, können Sie es pivotieren, indem Sie die Felder mithilfe der Liste "PivotTable-Felder" ändern oder verschieben.

  5. Sie können auch Daten in einer PivotTable filtern und Datenschnitte verwenden. Wenn Sie das tun, wird das Diagramm auch gefiltert.

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen, Unterstützung in der Answers Community erhalten oder aber ein neues Feature oder eine Verbesserung auf Excel User Voice vorschlagen.

Verwandte Themen

Erstellen einer PivotTable
Verwenden der Feldliste, um Felder in einer PivotTable anzuordnen
Verwenden von Datenschnitten zum Filtern von Daten
Erstellen einer PivotTable-Zeitachse zum Filtern von Datumswerten

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×