Erstellen eines Kastengrafikdiagramms

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Ein Kastengrafikdiagramm zeigt die Verteilung von Daten in Quartilen, wobei Mittelwerte und Ausreißer hervorgehoben werden. Die Kästen können Linien in vertikaler Richtung aufweisen, die als "Whisker" bezeichnet werden. Diese Linien geben die Streuung außerhalb der oberen und unteren Quartile an, und jeder Punkt außerhalb dieser Linien (oder Whisker) wird als Ausreißer betrachtet.

Kastengrafikdiagramme werden am häufigsten in statistischen Analysen verwendet. Beispielsweise können Sie ein Kastengrafikdiagramm verwenden, um die Ergebnisse medizinischer Studien oder die Testergebnisse von Lehrern zu vergleichen.

Beispiel für ein Kastengrafikdiagramm

Erstellen eines Kastengrafikdiagramms

  1. Wählen Sie Ihre Daten aus – Sie können eine einzelne Datenreihe oder mehrere Datenreihen verwenden.

    (Die in der folgenden Abbildung zu sehenden Daten stellen einen Teil der Daten dar, die zum Erstellen des oben abgebildeten Beispieldiagramms verwendet werden.)

    Abbildung der Datenausschnitte, die zum Erstellen des Beispiels eines Kastengrafik-Diagramms verwendet wurden
  2. Klicken Sie in Excel auf Einfügen > Statistikdiagramm einfügen > Kastengrafik, wie in der folgenden Abbildung dargestellt.

    Wichtig: In Word, Outlook und PowerPoint funktioniert dieser Schritt etwas anders:

    1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Illustrationen auf Diagramm.

    2. Klicken Sie im Dialogfeld Diagramm einfügen auf der Registerkarte Alle Diagramme auf Kastengrafik.

    Diagrammtyp "Box und Wisker" auf der Registerkarte "Einfügen" in Office 2016 für Windows

Tipps: 

  • Verwenden Sie die Registerkarten Entwurf und Format, um das Aussehen des Diagramms anzupassen.

    Registerkarten "Entwurf" und "Format" für die "Diagrammtools"
  • Wenn diese Registerkarten nicht angezeigt werden, klicken Sie auf eine beliebige Stelle im Kastengrafikdiagramm, um die Diagrammtools im Menüband hinzuzufügen.

Ändern von Optionen für Kastengrafikdiagramme

  1. Klicken Sie mit der rechten Maustaste auf einen der Kästen im Diagramm, um diesen Kasten auszuwählen, und klicken Sie dann im Kontextmenü auf Datenreihen formatieren.

  2. Nehmen Sie im Bereich Datenreihen formatieren mit ausgewählten Reihenoptionen die gewünschten Änderungen vor.

    (Die auf die Abbildung folgenden Informationen im Diagramm können Sie bei Ihrer Wahl unterstützen.)

    Aufgabenbereich "Datenreihen formatieren" mit den Diagrammoptionen "Box und Whisker" in Office 2016 für Windows

    Reihenoption

    Beschreibung

    Abstandsbreite

    Steuert den Abstand zwischen den Kategorien.

    Innere Punkte anzeigen

    Zeigt die Datenpunkte an, die zwischen der unteren und der oberen vertikalen Linie (Whisker) liegen.

    Ausreißerpunkte anzeigen

    Zeigt die Ausreißerpunkte an, die unterhalb der unteren oder oberhalb der oberen vertikalen Linie (Whisker) liegen.

    Mittelwertmarkierungen anzeigen

    Zeigt die Mittelwertmarkierung der ausgewählten Datenreihe an.

    Mittelwertlinie anzeigen

    Zeigt die Verbindungslinie zwischen den Mittelwerten der Kästen in der ausgewählten Reihe an.

    Quartilberechnung

    Wählen Sie eine Methode für die Medianberechnung aus:

    Inklusiver Median    Der Median wird in die Berechnung einbezogen, wenn N (die Anzahl der Werte in den Daten) eine ungerade Zahl ist.

    Exklusiver Median    Der Median wird aus der Berechnung ausgeschlossen, wenn N (die Anzahl der Werte in den Daten) eine ungerade Zahl ist.

Tipp: Weitere Informationen zum Kastengrafikdiagramm und Erläuterungen dazu, wie es bei der Visualisierung statistischer Daten hilft, finden Sie im Blogbeitrag des Excel-Teams zum Histogramm, Pareto- und Kastengrafikdiagramm. Möglicherweise möchten Sie auch mehr über die anderen neuen Diagrammtypen erfahren, die in diesem Blogbeitrag beschrieben werden.

Erstellen eines Kastengrafikdiagramms

  1. Wählen Sie Ihre Daten aus – Sie können eine einzelne Datenreihe oder mehrere Datenreihen verwenden.

    (Die in der folgenden Abbildung zu sehenden Daten stellen einen Teil der Daten dar, die zum Erstellen des oben abgebildeten Beispieldiagramms verwendet werden.)

    Abbildung der Datenausschnitte, die zum Erstellen des Beispiels eines Kastengrafik-Diagramms verwendet wurden
  2. Im Menüband klicken Sie auf der Registerkarte Einfügen und dann klicken Sie auf Statistikdiagrammsymbol (das Symbol statistische Diagramm ), und wählen Sie im Feld und Whisker.

Tipps: 

  • Verwenden Sie die Registerkarten Diagramm entwerfen und Formatieren, um das Aussehen Ihres Diagramms anzupassen.

  • Wenn Sie die Registerkarten Entwurf Diagramm und Format nicht angezeigt werden, klicken Sie auf eine beliebige Stelle im Diagramm Box-Whisker sie Sie im Menüband hinzufügen.

Ändern von Optionen für Kastengrafikdiagramme

  1. Klicken Sie auf eines der Felder im Diagramm, aktivieren dieses Kontrollkästchen, und klicken Sie dann im Menüband auf Format.

  2. Verwenden Sie die Tools in der Menüband-Registerkarte Format, um die Änderungen vorzunehmen, die gewünschte.

Tipp: Weitere Informationen zum Kastengrafikdiagramm und Erläuterungen dazu, wie es bei der Visualisierung statistischer Daten hilft, finden Sie im Blogbeitrag des Excel-Teams zum Histogramm, Pareto- und Kastengrafikdiagramm. Möglicherweise möchten Sie auch mehr über die anderen neuen Diagrammtypen erfahren, die in diesem Blogbeitrag beschrieben werden.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×