Erstellen eines funktionsübergreifenden Flussdiagramms

Erstellen eines funktionsübergreifenden Flussdiagramms

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Verwenden Sie funktionsübergreifende Flussdiagramme, um die Beziehung zwischen einem Geschäftsprozess und den funktionsübergreifendes Einheiten (z. B. Abteilungen) für den Prozess zuständig anzuzeigen.

Die Verantwortlichkeitsbereiche im Flussdiagramm darstellen funktionsübergreifendes Einheiten, z. B. Abteilungen oder Positionen. Jede Form, die einen Schritt im Prozess darstellt, wird in der Verantwortlichkeitsbereich für die funktionsfähige Einheit für diesen Schritt verantwortlich platziert.

Vorlage für funktionsübergreifende Flussdiagramme

Hinweis: Sie können auch automatisch ein funktionsübergreifendes Flussdiagramm aus Daten erstellen, mit einem Diagramm Daten Schnellansicht in Visio Pro für Office 365. Weitere Informationen finden Sie unter Erstellen eines Diagramms Schnellansicht Daten.

  1. Starten Sie Visio.

  2. Klicken Sie in der Liste Kategorien auf Flussdiagramm.

  3. Klicken Sie auf die Vorlage Funktionsübergreifendes Flussdiagramm und dann auf Erstellen.

  4. Wenn Sie dazu aufgefordert werden, wählen Sie für die Ausrichtung Verantwortlichkeitsbereich horizontale oder vertikale aus, und klicken Sie auf OK. Sie können die Ausrichtung auf der Registerkarte Funktionsübergreifendes Flussdiagramm ändern.

Die Vorlage wird geöffnet, und das Zeichenblatt enthält bereits Verantwortlichkeitsbereiche.

Hinzufügen von Verantwortlichkeitsbereichen

Es gibt mehrere Methoden zum Hinzufügen von Verantwortlichkeitsbereichen zu Ihrem Diagramm:

  • Mit der rechten Maustaste Verantwortlichkeitsbereich Kopfzeile, und klicken Sie dann auf Einfügen 'Verantwortlichkeitsbereich' vor dem oder Einfügen 'Verantwortlichkeitsbereich' nach im Kontextmenü.

  • Bewegen Sie den Mauszeiger über die Ecke eines Verantwortlichkeitsbereichs. Klicken Sie auf den kleinen Pfeil 'Verantwortlichkeitsbereich'-Shape einfügen, der angezeigt wird.

  • Klicken Sie auf der Registerkarte Funktionsübergreifendes Flussdiagramm in der Gruppe Einfügen auf Verantwortlichkeitsbereich. Ein Verantwortlichkeitsbereich wird nach dem ausgewählten Verantwortlichkeitsbereich oder, wenn kein Verantwortlichkeitsbereich ausgewählt ist, am Ende des Diagramms eingefügt.

  • Ziehen Sie aus der Schablone Funktionsübergreifende Flussdiagramm-Shapes ein Verantwortlichkeitsbereichs-Shape, und legen Sie es an der Stelle ab, an der es angezeigt werden soll.

Ändern des Texts

  • Wenn Sie das Diagramm und die Verantwortlichkeitsbereiche beschriften möchten, klicken Sie auf ein Shape mit Platzhaltertext, und geben Sie die gewünschte Beschriftung ein.

  • Wenn ein Etikett wünschen, klicken Sie auf der Registerkarte Start in der Gruppe Tools verschieben möchten, klicken Sie auf das Tool TextBlock, klicken Sie auf eine Beschriftung, und ziehen Sie es dann an eine neue Position.

  • Um die Ausrichtung des Beschriftungstexts zu ändern, klicken Sie auf die Registerkarte Funktionsübergreifendes Flussdiagramm, und klicken Sie dann in der Gruppe Entwurf auf Verantwortlichkeitsbereichsbeschriftung drehen.

Organisieren und Gruppieren von Shapes

  • Wenn Sie Phasen in Ihrem Prozess angeben möchten, verwenden Sie Trennzeichen-Shapes aus der Schablone Funktionsübergreifende Flussdiagramm-Shapes. Legen Sie ein Trennzeichen-Shape auf den Verantwortlichkeitsbereichen ab, um einen Phasenübergang (z. B. von Meilenstein 1 zu Meilenstein 2) zu kennzeichnen. Zum Ändern der Beschriftung nehmen Sie bei Auswahl der Phase die Eingabe der gewünschten Beschriftung vor.

  • Mithilfe von Containern einen Rahmen hinzufügen, der Gruppen von verknüpften Shapes umgibt. Wählen Sie zuerst die Shapes, die Sie gruppieren möchten, und klicken Sie auf der Registerkarte Einfügen in der Gruppe Diagrammteile auf Container, und wählen Sie eine aus dem Katalog möchten.

Ändern der Anordnung von Verantwortlichkeitsbereichen

  1. Klicken Sie auf der Registerkarte Start in der Gruppe Tools auf das Zeigertool.

  2. Klicken Sie auf die Überschrift des Verantwortlichkeitsbereichs, der verschoben werden soll, sodass der Verantwortlichkeitsbereich markiert ist.

    Am Mauszeiger sollte das Symbol zum Verschieben angezeigt werden.

  3. Ziehen Sie den Verantwortlichkeitsbereich an die gewünschte Position, und legen Sie ihn dort ab.

Die Shapes, die der Verantwortlichkeitsbereich enthält, werden mit diesem verschoben. Um zu prüfen, ob ein Shape wirklich zum Verantwortlichkeitsbereich gehört oder einfach nur unterhalb des Verantwortlichkeitsbereichs angeordnet ist, wählen Sie das Shape aus. Der Verantwortlichkeitsbereich wird leicht hervorgehoben, wenn das Shape enthalten ist. Ist ein Shape fälschlicherweise nicht in dem gewünschten Verantwortlichkeitsbereich enthalten, verschieben Sie das Shape ein wenig, bis es vom Verantwortlichkeitsbereich erkannt wird.

Löschen eines Verantwortlichkeitsbereichs

  • Klicken Sie auf die Überschrift des zu löschenden Verantwortlichkeitsbereichs, und drücken Sie ENTF. Alle Shapes, die im Verantwortlichkeitsbereich enthalten sind, werden ebenfalls gelöscht.

Erstellen eines funktionsübergreifenden Flussdiagramms

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf neu, klicken Sie auf Flussdiagramm, und doppelklicken Sie dann auf Funktionsübergreifendes Flussdiagramm.

  3. Wenn das Diagramm und die Verantwortlichkeitsbereiche beschriften möchten, klicken Sie auf ein Feld mit Platzhaltertext, und geben Sie die Beschriftung ein.

    Tipp: Wenn eine Beschriftung neu positioniert werden soll, klicken Sie auf das Tool Textblock, klicken Sie auf eine Beschriftung, und ziehen Sie diese an eine neue Position.

  4. Klicken Sie im Menüband auf die Registerkarte Funktionsübergreifendes Flussdiagramm.

  5. Klicken Sie in der Gruppe Entwurf auf Verantwortlichkeitsbereichsbeschriftung drehen, um die Ausrichtung des Beschriftungstexts zu ändern.

    Sie können andere Änderungen an den Entwurf und das Layout des Flussdiagramms auf dieser Registerkarte vornehmen.

  6. Klicken Sie auf " Trennzeichen ", um anzugeben, Phasen in Ihren Prozess, in der Gruppe Einfügen. Um die Bezeichnung zu ändern, geben Sie während die Phase ausgewählt ist.

  7. Ziehen Sie ein Flussdiagramm-Shape aus dem Fenster Shapes auf einem Verantwortlichkeitsbereich an.

    Der Verantwortlichkeitsbereich Leuchten mit einer geringfügigen gelb/Orange hervorheben, um anzugeben, dass sie das Shape enthält. Wenn ein Shape in einer Verantwortlichkeitsbereich enthalten ist, wird er mit der Verantwortlichkeitsbereich verschoben, wenn Sie später entscheiden, um das Diagramm neu anzuordnen.

  8. Fügen Sie weiterer Shapes Erstellung Ihres Flussdiagramms mithilfe der Minisymbolleiste AutoVerbinden oder durch Ziehen von Shapes aus dem Fenster Shapes, und verbinden Sie diese an hinzu.

Hinzufügen eines verantwortlichkeitsbereichs

Es gibt mehrere Methoden zum Hinzufügen von Verantwortlichkeitsbereichen zu Ihrem Diagramm:

  • Mit der rechten Maustaste in einen Swimline, und klicken Sie dann auf Einfügen 'Verantwortlichkeitsbereich' vor dem oder Einfügen 'Verantwortlichkeitsbereich' nach im Kontextmenü.

  • Bewegen Sie den Mauszeiger über eine Ecke der Verantwortlichkeitsbereiche. Klicken Sie auf den blauen Pfeil Einfügen 'Verantwortlichkeitsbereich'-Shape, der angezeigt wird.

  • Klicken Sie auf der Registerkarte Funktionsübergreifendes Flussdiagramm in der Gruppe Einfügen auf Verantwortlichkeitsbereich. Ein Verantwortlichkeitsbereich wird nach dem ausgewählten Verantwortlichkeitsbereich oder, wenn kein Verantwortlichkeitsbereich ausgewählt ist, am Ende des Diagramms eingefügt.

  • Ziehen Sie aus Standardflussdiagramm-Shapes ein Verantwortlichkeitsbereich-Shape an den Rand des Bands, wo es angezeigt werden soll.

Ändern der Anordnung von Verantwortlichkeitsbereichen

  1. Klicken Sie auf die Überschrift des Verantwortlichkeitsbereichs, der verschoben werden soll, sodass der Verantwortlichkeitsbereich markiert ist.

    Am Mauszeiger sollte das Symbol zum Verschieben angezeigt werden.

  2. Ziehen Sie den Verantwortlichkeitsbereich an die gewünschte Position, und legen Sie ihn dort ab.

Shapes, die der Verantwortlichkeitsbereich enthalten sind werden ebenfalls verschoben. Überprüfen Sie, ob eine Form enthalten ist, und wählen Sie das Shape nicht nur unter der Verantwortlichkeitsbereich Kontotypen darstellen. Der Verantwortlichkeitsbereich wird mit einer kleinen gelb/Orange Hervorhebungen Leuchten, wenn das Shape enthalten ist. Wenn eine Form nicht enthalten ist, aber es werden soll, verschieben Sie das Shape ein wenig und der Verantwortlichkeitsbereich erkannt.

Löschen eines Verantwortlichkeitsbereichs

  • Klicken Sie auf die Beschriftung des verantwortlichkeitsbereichs, der, die Sie löschen möchten, und drücken Sie dann ENTF.

    Hinweis: Wenn Sie einen Verantwortlichkeitsbereich löschen, löschen Sie auch alle darin enthaltenen Shapes.

Erstellen eines funktionsübergreifenden Flussdiagramms

  1. Im Menü Datei zeigen Sie auf neu, zeigen Sie auf Business oder Flussdiagramm, und klicken Sie dann auf Funktionsübergreifendes Flussdiagramm.

  2. Wählen Sie die gewünschte Ausrichtung der Bänder in Ihrem Flussdiagramm, die Anzahl der Bänder (bis zu fünf), und gibt an, ob Sie eine Titelleiste an den Anfang der Bänder hinzufügen möchten.

    Hinweis: Sie können Bänder hinzufügen oder löschen später, aber Sie können nicht von einer Orientierung zu einer anderen wechseln nach dem Diagramm begonnen haben.

  3. Wenn Sie das Diagramm und die Funktionsbänder beschriften möchten, klicken Sie auf ein Feld mit Platzhaltertext, und geben Sie dann ein.

    Tipp: Zum Ändern der Ausrichtung der Etiketten mit der rechten Maustaste die Titelleiste oder den Rahmen um das Flussdiagramm, und klicken Sie dann auf Anzeigen aller Band Etiketten vertikal oder Anzeigen aller Band Etiketten horizontal.

  4. Sie können neue Bänder hinzufügen oder nicht benötigte Bänder löschen.

Ein funktionsübergreifendes Band hinzufügen

  1. Ziehen Sie aus Funktionsübergreifende Flussdiagramm-Shapes ein Funktionsübergreifendes Band-Shape an den Rand des Bands, wo es angezeigt werden soll.

    Das neue Funktionsband wird Position, und andere Funktionsbänder auf der Seite passen ihre Position entsprechend.

  2. Markieren Sie das Band und geben Sie eine Beschriftung hinzufügen möchten.

Löschen Sie ein funktionsübergreifendes band

  1. Klicken Sie auf die Beschriftung des Funktionsbandes, das Sie löschen möchten, und drücken Sie dann ENTF.

    Hinweis: Wenn Sie ein funktionsübergreifendes Band löschen, löschen Sie auch alle Shapes, die das Band enthält.

  2. Ziehen Sie aus Standardflussdiagramm-Shapes Flussdiagramm-Shapes an den richtigen stellen, Bänder oder über die Bänder, um die Prozessschritte darzustellen.

  3. Verbinden Sie die Flussdiagramm-Shapes.

    1. Klicken Sie auf den Verbinder Tool Schaltflächensymbol , und ziehen Sie dann an einen Verbindungspunkt auf das zweite Shape in der ersten Form aus eine Verbindung Punkt Connection point image - blue X .

    2. Wenn Sie die Formen verbindet abgeschlossen haben, klicken Sie auf den Zeiger Tool Schaltflächensymbol .

  4. Wenn ein Flussdiagramm-Shape oder einen Verbinder beschriften möchten, wählen Sie ihn aus, und geben Sie dann ein.

  5. Fügen Sie ein Trennzeichen-Shape hinzu, um eine Phase in Ihrem Prozess zu kennzeichnen.

    1. Ziehen Sie aus Funktionsübergreifende Flussdiagramm-Shapes ein Trennzeichen-Shape an die Stelle im Flussdiagramm, in der Anfang einer Phase angezeigt werden soll. Das Shape erstreckt sich über alle Bänder.

    2. Markieren Sie das Trennzeichen und geben Sie eine Beschriftung hinzufügen möchten.

      Tipp: Wenn Sie um eine Beschriftung neu zu positionieren, klicken Sie auf den TextBlock Tool Schaltflächensymbol , klicken Sie auf eine Beschriftung, und ziehen Sie es dann an eine neue Position.

      Hinweis: Wenn Sie ein Trennzeichen verschieben, werden alle Flussdiagramm-Shapes rechts davon (oder darunter, ist die Ausrichtung vertikal) mit dem Trennzeichen verschoben.

  6. Sie können die Shapes in Ihrem Flussdiagramm automatisch nummerieren.

    1. Wählen Sie in einem Flussdiagramm die Shapes aus, die Sie nummerieren möchten.

    2. Klicken Sie im Menü Extras auf zeigen Sie Add-Ons, zeigen Sie auf Visio-Extras, und klicken Sie dann auf Shapes nummerieren.

    3. Klicken Sie auf der Registerkarte Allgemein unter Vorgang auf Auto-Nummerierung. Klicken Sie unter Übernehmen für klicken Sie auf Ausgewählte Shapes, und klicken Sie dann auf OK.

      Tipp: Neue Flussdiagramm-Shapes nummerieren, wie er auf der Seite, im Dialogfeld Shapes nummerieren gezogen werden, klicken Sie auf weiterhin Shapes beim Ablegen auf dem Zeichenblatt nummerieren.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×