Erstellen eines Diagramms in der Datenschnellansicht

Erstellen eines Diagramms in der Datenschnellansicht

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Möchten Sie anhand einer Excel-Arbeitsmappe automatisch ein detailliertes, professionelles Visio-Flussdiagramm erstellen? Hierzu können Sie die Datenschnellansichtsvorlagen verwenden. Jeder Vorlage ist eine Excel-Arbeitsmappe zugeordnet, die zum Konvertieren von Prozessdaten in ein Flussdiagramm in Visio verwendet wird. Sie können auch Ihre eigene benutzerdefinierte Excel-Vorlage verwenden, Shapes im Assistenten für das Erstellen von Diagrammen aus Daten Excel-Daten zuordnen und das Diagramm automatisch erstellen. Sie können sogar in Excel zusätzliche Datenspalten hinzufügen, die in Visio-Shape-Daten umgewandelt werden.

Visio unterstützt auch die bidirektionale Synchronisierung zwischen dem Visio-Diagramm und der Excel-Arbeitsmappe. Sie können das Flussdiagramm nicht nur erstellen, indem Sie Daten in Excel bearbeiten und das Diagramm in Visio aktualisieren, sondern auch Änderungen am Visio-Diagramm vornehmen und dann die Excel-Daten aus dem Diagramm aktualisieren. 

Übersicht über die Datenschnellansicht

Die Option, die Datenschnellansichtsvorlagen zu verwenden, ist nur in Visio Online Plan 2 im aktuellen Kanal verfügbar. Wenn Sie nicht genau wissen, welche Visio-Version Sie verwenden, wählen Sie Datei > Konto > Info aus. Weitere Informationen zur Abonnementversion von Visio finden Sie unter Visio Online Plan 2.

Wenn keine Datenschnellansichtsvorlagen angezeigt werden, oder wenn Sie andere Fragen rund um die erste Schritte haben, besuchen Sie die Seite Häufig gestellte Fragen zur Datenschnellansicht.

Hinweis: Um dieses Feature verwenden zu können, benötigen Sie ein Office 365-Abonnement. Wenn Sie ein Office 365-Abonnent sind, vergewissern Sie sich, dass Sie über die neueste Office-Version verfügen. Wenn Sie ein IT-Experte sind, der den Office 365-Aktualisierungsvorgang verwaltet, wechseln Sie zur Seite für Kanalversionen, um zu erfahren, welche Updates auf den jeweiligen Kanälen zur Verfügung stehen.

Inhalt dieses Artikels

Erstellen eines Diagramms in der Datenschnellansicht

Vorbereitende Schritte

Sammeln Sie Ihre Ideen, und arbeiten Sie sie in Entwurfsform auf Papier oder mittels Freihandeingabe aus. Dieser grobe Entwurf kann Ihnen den Einstieg in die Arbeit erleichtern, sodass die folgenden Schritte reibungsloser ablaufen.

Um ein Diagramm in der Datenschnellansicht zu erstellen, können Sie gleichzeitig in Excel und Visio arbeiten. Möglicherweise finden Sie es einfacher, in zwei Fenstern auf Ihrem Windows-Gerät oder in einer Umgebung mit mehreren Bildschirmen zu arbeiten. Der visuelle Vergleich Ihrer Arbeit zwischen Excel und Visio hilft Ihnen dabei zu bestätigen, dass Sie Ihre Absichten umsetzen.

Empfohlen    Schauen Sie sich dieses Video an, um Microsoft Office in Aktion zu erleben: Datenschnellansicht: Demo.

Phase 1: Auswählen einer Datenschnellansichtsvorlage

  1. Öffnen Sie Visio, oder wählen Sie Datei > Neu aus, wenn Sie ein Diagramm bearbeiten

  2. Wählen Sie VORLAGEN aus.

    Der Befehl VORLAGEN
  3. Wählen Sie Flussdiagramm aus.

    Der Befehl "Flussdiagramm"
  4. Wählen Sie aus Standardflussdiagramm - Daten Schnellansicht, Funktionsübergreifendes Flussdiagramm - Daten Schnellansicht oder Auditdiagramm - Daten Schnellansicht.

    Die Vorlagen für die Datenschnellansicht

    Eine Vorlage für die Datenschnellansicht verfügt über ein Excel-Symbol in der oberen linken Ecke.

Weitere Informationen zu Flussdiagrammen und ihren Shapes finden Sie unter Erstellen eines Standardflussdiagramms und Erstellen eines funktionsübergreifenden Flussdiagramms.

Phase 2: Erstellen einer Excel-Arbeitsmappe

  1. Wählen Sie in der Vorlagenvorschau Excel-Datenvorlage aus.

    Auswählen des Links zur Excel-Datenvorlage

    Hinweis   : Wenn Sie die in diesem Artikel verwendeten Excel-Beispielvorlagen als Referenz nutzen möchten, können Sie diese über die folgenden Links herunterladen:

  2. Wählen Sie Datei > Speichern aus, geben Sie Ihren Computer oder einen Speicherort auf einem Netzwerkserver oder in einer SharePoint-Dokumentbibliothek an, geben Sie einen Dateinamen ein, und wählen Sie dann Speichern aus.

  3. Um ein neues Arbeitsblatt hinzuzufügen, wählen Sie am unteren Rand der Arbeitsmappe Neues Blatt Schaltfläche 'Neues Blatt' aus.

  4. Erstellen Sie eine Excel-Tabelle. Weitere Informationen zum Verwenden von Excel-Tabellen finden Sie unter Übersicht zu Excel-TabellenErstellen oder Löschen einer Excel-Tabelle sowie Ändern der Größe einer Tabelle durch Hinzufügen oder Entfernen von Zeilen und Spalten.

  5. Hinzufügen von Spalten und Zeilen der Tabelle, die zum Erstellen des Visio-Diagramms verwendet werden. Es gibt bestimmte Anforderungen für die Spalte von Excel-Tabellenüberschriften und Werte ein. Verwenden Sie im Abschnitt Spalten wie Excel interagieren mit Visio-Flussdiagramm-Komponenten als optische Vorlage ein.

Phase 3: Hinzufügen zusätzlicher Shape-Daten zur Excel-Tabelle (optional)

  1. Untersuchen Sie die Registerkarte Prozessplan in der Excel-Vorlage. Die Spalten in der Excel-Tabelle sind blau und grün eingefärbt. Die Farbe bietet einen visuellen Hinweis auf den Unterschied zwischen den Spalten.

    Die blauen Spalten werden zum Erstellen des Flussdiagramms im Visio-Diagramm verwendet. Alle Spalten werden außerdem als Shape-Daten hinzugefügt.

  2. Um zusätzliche Shape-Daten hinzuzufügen, fügen Sie Ihrer Excel-Tabelle eine oder mehrere Spalten hinzu.

    Die grünen Spalten zeigen zusätzliche Shape-Daten an, die Sie jedem Shape hinzufügen können. Sie können eine beliebige Anzahl zusätzlicher Spalten hinzufügen. Standardmäßig sind diese Daten im Diagramm nicht sichtbar, wenn Sie keine Datengrafiken hinzufügen. Um die Shape-Daten im Visio-Diagramm anzuzeigen, wählen Sie Daten > Fenster "Shape-Daten" aus. Weitere Informationen zu Shape-Daten und Datengrafiken finden Sie unter Hinzufügen von Daten zu Shapes und Datengrafiken – eine Übersicht.

Phase 4: Erstellen eines Visio-Diagramms mit dem Assistenten

  1. Wechseln Sie zurück zu Visio, wählen Sie in der Vorlagenvorschau Ihre Maßeinheit aus, und wählen Sie dann Erstellen aus.

  2. Gehen Sie auf der ersten Seite des Assistenten Diagramm aus Daten erstellen folgendermaßen vor:

    1. Wählen Sie unter Welche Art von Diagramm möchten Sie aus Daten erstellen? eine Vorlage aus: Standardflussdiagramm, Funktionsübergreifendes Flussdiagramm (horizontal) oder Funktionsübergreifendes Flussdiagramm (vertikal).

    2. Wählen Sie unter Excel-Arbeitsmappe auswählen, eine Arbeitsmappe aus der Liste der zuletzt verwendeten Arbeitsmappen aus, oder wählen Sie Durchsuchen aus, um die Arbeitsmappe aufzufinden, die Sie in Phase 2 erstellt haben.

    3. Wählen Sie unter Eine Tabelle oder einen benutzerdefinierten Bereich auswählen in der Arbeitsmappe die Tabelle aus, die Ihre Excel-Prozessdaten enthält:

    4. Wählen Sie Fertig stellen aus. Hierdurch werden alle Standardwerte akzeptiert, die Visio auf den anderen Seiten des Assistenten ausfüllt.

Als Ergebnis wird das Diagramm automatisch in einem Container erstellt. Zusätzliche Visio-Zeichenblätter werden je nach Größe des Flussdiagramms hinzugefügt.

Phase 5: Speichern des Visio-Diagramms

  • Wählen Sie Datei > Speichern aus, suchen Sie einen Speicherort, geben Sie einen Dateinamen ein, und wählen Sie dann Speichern aus.

Es ist ratsam, die Excel- und Visio-Datei am selben Speicherort aufzubewahren, da sie Hand in Hand arbeiten.

Phase 6: Synchronisieren der Daten und des Diagramms

Nachdem Sie ein Diagramm mit der Datenschnellansicht erstellt haben, können Sie Änderungen daran vornehmen. Visio unterstützt die bidirektionale Synchronisierung zwischen den Quelldaten und dem Diagramm.

Tipp   : Synchronisieren Sie beide Dateien fortlaufend, und halten Sie die Dateien auf dem neuesten Stand, nachdem Sie deren Bearbeitung abgeschlossen haben. Wenn Sie die Excel-Daten ändern, aktualisieren Sie das Diagramm. Und wenn Sie den Inhalt des Diagramms ändern, aktualisieren Sie die Excel-Daten.

So ändern Sie die Daten in Excel und aktualisieren dann das Diagramm

  1. Nehmen Sie Änderungen an den Quelldaten in der Excel-Tabelle vor. Sie können Zeilen hinzufügen, aktualisieren oder löschen.

  2. Speichern Sie die Excel-Arbeitsmappe.

  3. Klicken Sie in Visio in den Diagrammcontainer, um im Menüband die Registerkarte Datentools | Entwurf zu aktivieren, und wählen Sie dann Diagramm aktualisieren aus.

Als Ergebnis werden die von Ihnen in der Excel-Arbeitsmappe vorgenommenen Änderungen im Visio-Diagramm angezeigt. Beachten Sie die folgenden Punkte:

  • Wenn Sie Änderungen am Diagramm vorgenommen haben, die nach dem Aktualisieren verloren gehen können, wird in Visio ein Dialogfeld mit einem Diagrammaktualisierungskonflikt angezeigt.

  • Eine Aktualisierung nimmt lediglich Änderungen an den Shapes und Verbindungen innerhalb des Containers vor.

  • Alle Formatänderungen, die Sie an den Shapes oder Verbindern innerhalb des Containers vornehmen, bleiben erhalten.

  • Halten Sie alle Diagramm-Shapes und Verbinderlinien innerhalb des Containers. Alle anderen Objekte auf der Seite, außer denen außerhalb des Containers, sind hiervon nicht betroffen. Weitere Informationen zu Containern finden Sie unter Verdeutlichen der Diagrammstruktur mithilfe von Containern und Listen.

So ändern Sie den Inhalt des Diagramms und aktualisieren dann die Daten in Excel

  1. Nehmen Sie Änderungen am Visio-Diagramm vor. Sie können Shapes und Verbinder hinzufügen, aktualisieren oder löschen.

  2. Wenn sich die Excel-Arbeitsmappe auf einem Desktopcomputer oder Netzwerkdateiserver befindet, stellen Sie sicher, dass sie gespeichert und geschlossen wird.

  3. Klicken Sie in den Diagrammcontainer, um im Menüband die Registerkarte Datentools | Entwurf zu aktivieren, und wählen Sie dann Quelldaten aktualisieren aus.

Als Ergebnis werden die von Ihnen im Visio-Diagramm vorgenommenen Änderungen in der Excel-Arbeitsmappe aktualisiert. Wenn Daten in Excel verloren gehen können, wird in Visio ein Dialogfeld mit einem Quelldaten-Aktualisierungskonflikt angezeigt. Nutzen Sie die folgenden bewährten Methoden, um Probleme zu vermeiden:

  • Speichern Sie eine Sicherungskopie der Excel-Daten, bevor Sie Änderungen überschreiben.

  • Verwenden Sie in der Excel-Arbeitsmappe eine Excel-Tabelle als Datenquelle und keinen benutzerdefinierten Bereich. Nachdem Sie im Dialogfeld Quelldaten aktualisieren die Option Überschreiben ausgewählt haben, wandelt Visio den benutzerdefinierten Bereich in eine Excel-Tabelle um.

  • Verwenden Sie in der Excel-Datenquelle keine Formeln. Nachdem Sie im Dialogfeld Quelldaten aktualisieren die Option Überschreiben ausgewählt haben, wandelt Visio die Formel in das Formelergebnis um.

  • Sie haben das Diagramm im Assistenten für das Erstellen von Diagrammen aus Daten mithilfe der folgenden Option erstellt, bei der Datenspalten Funktionen und Phasen zugeordnet werden: Zuordnung > Weitere Optionen > Reihenfolge der Spaltenwerte aus Ihren zu erstellenden Daten beibehalten > Funktion oder Verantwortlichkeitsbereich auswählen oder Phase oder Zeitachse auswählen. In diesem Fall muss in Ihren Daten eine zusätzliche Spalte vorhanden sein, damit Visio die Verbindung zwischen Shapes darstellen kann. Nachdem Sie im Dialogfeld Quelldaten aktualisieren die Option Überschreiben ausgewählt haben, wird die zusätzliche Spalte hinzugefügt.

  • Sie haben ein funktionsübergreifendes Flussdiagramm mit Verantwortlichkeitsbereichen und Phasen basierend auf der Reihenfolge der Datenwerte in Excel erstellt. Sie haben das Diagramm im Assistenten für das Erstellen von Diagrammen aus Daten mithilfe der folgenden Option erstellt, bei der Datenspalten mit Prozessschritten und Aktivitäten verbunden werden: Zuordnung > Geben Sie an, wie die Prozessschritte/Aktivitäten zu verbinden sind > Sequenziell verbinden. In diesem Fall muss in Ihren Daten eine zusätzliche Spalte vorhanden sein, damit Visio die Verbindung zwischen Shapes darstellen kann. Wenn Sie die Reihenfolge der Verantwortlichkeitsbereiche oder Phasen im Diagramm ändern, wird auch die Reihenfolge in der Datenquelle geändert. Nachdem Sie im Dialogfeld Quelldaten aktualisieren die Option Überschreiben ausgewählt haben, folgen die Verantwortlichkeitsbereiche und Phasen im Diagramm nicht mehr der Reihenfolge der Daten in der Excel-Arbeitsmappe.

Phase 7: Anpassen der Interaktion zwischen der Excel-Tabelle und dem Visio-Diagramm (optional)

Es gibt Zeiten, in denen Sie die Erstellung Ihrer Datenschnellansichtsdiagramme anpassen möchten. Beispielsweise möchten Sie vielleicht verschiedene Shapes verwenden, um den Standards Ihrer Organisation zu entsprechen, oder anderen Spaltennamen in der Excel-Tabelle zuordnen.

  1. Wenn Sie Erstellen auswählen, um den Assistenten Diagramm aus Daten erstellen zu öffnen, und nachdem Sie auf der ersten Seite Werte eingegeben haben (siehe Phase 4), wählen Sie Weiter oder Zurück aus, um jede Seite des Assistenten anzuzeigen.

  2. Wählen Sie Hilfe (?) aus, um weitere Informationen zu erhalten, wie Sie jede Option auf der jeweiligen Seite anpassen. Weitere Informationen finden Sie unter Verwenden des Assistenten "Diagramm aus Daten erstellen".

Seitenanfang

Interaktion von Excel-Spalten mit Visio-Flussdiagrammkomponenten

Verwenden Sie die folgende illustrierte exemplarische Vorgehensweise, um zu verstehen, wie jede Excel-Spalte verwendet wird, um das Visio-Flussdiagramm zu erstellen.

Prozessschritt-ID    Eine Zahl, die jedes Shape im Flussdiagramm identifiziert. Diese Spalte ist erforderlich, und jeder Wert in der Excel-Tabelle muss eindeutig und darf nicht leer sein. Dieser Wert wird im Flussdiagramm nicht angezeigt.

Interaktion eines Excel-Prozessdiagramms mit einem Visio-Flussdiagramm: Prozessschritt-ID

Prozessschrittbeschreibung    Text, der jedem Shape im Flussdiagramm hinzugefügt wird.

Interaktion eines Excel-Prozessdiagramms mit einem Visio-Flussdiagramm: Beschreibung des Prozessessschritts

ID des nächsten Schritts    Die Prozessschritt-ID des nächsten Shapes in der Reihenfolge. Ein Verzweigungs-Shape hat zwei nächste Schritte und wird von durch Kommas getrennte Zahlen dargestellt, z. B. 4,5. Sie können mehr als zwei nächste Schritte haben.

Interaktion eines Excel-Prozessdiagramms mit einem Visio-Flussdiagramm: ID für nächsten Schritt

Verbinderbeschriftung    Bei Verzweigungs-Shapes werden Verbinderbeschriftungen als Text, getrennt durch ein Komma, dargestellt, z. B. Ja,Nein. "Ja" entspricht 4, und "Nein" entspricht 5 in dem Beispiel.

Interaktion eines Excel-Prozessdiagramms mit einem Visio-Flussdiagramm: Verbinderbeschriftung

Shape-Typ    Der Typ des Shapes, den Sie im Visio-Diagramm darstellen möchten, z. B. Prozess oder Entscheidung. Microsoft empfiehlt die Verwendung von Dropdownlisten als Hilfe bei der Überprüfung Ihrer Auswahl.

Interaktion eines Excel-Prozessdiagramms mit einem Visio-Flussdiagramm: Shape-Typ

Funktion und Phase    Die Funktion (oder der Verantwortlichkeitsbereich) und die Phase (oder Zeitachse), zu der jedes Shape gehört. Diese Spalte gilt nur für ein funktionsübergreifendes Flussdiagramm und wird von einem Standardflussdiagramm ignoriert.

Interaktion eines Excel-Prozessdiagramms mit einem Visio-Flussdiagramm: Funktion und Phase

Seitenanfang

Verwenden von anderen Schablonen zum Erstellen eines Schnellansichts-Diagramms

Neben dem Verwenden der Daten Schnellansicht Vorlagen, können Sie auch aus anderen Vorlagen Schablonen beim Erstellen eines Diagramms Schnellansicht Daten. Erstellen Sie beispielsweise Prozessdiagrammen für finanzielle Transaktionen oder Inventory Management. Es gibt andere Prozessorientierung Schablonen, einschließlich BPMN Standard- und Arbeit Datenfluss Objekte Vorlagen ein. Sie können auch benutzerdefinierte Formen mithilfe der Meine Shapes-Schablone hinzufügen. Weitere Informationen finden Sie unter erstellen, speichern und Freigeben von benutzerdefinierten Schablonen.

  1. Öffnen Sie ein Datenschnellansichtsdiagramm (Standardflussdiagramm oder funktionsübergreifendes Flussdiagramm), das Sie bereits erstellt haben.

  2. Wählen Sie Erstellen aus, um den Assistenten Diagramm aus Daten erstellen zu öffnen. Nachdem Sie auf der ersten Seite Werte eingegeben haben, wählen Sie Weiter aus, bis die Seite Shape-Zuordnung des Assistenten angezeigt wird.

  3. Fügen Sie mithilfe der Option Weitere Shapes eine oder mehrere Schablonen hinzu.

  4. Wählen Sie ein Shape aus, und ordnen Sie es durch Ziehen den Datenwerten der Spalte Shape-Typ zu.

Seitenanfang

Anwenden von Datengrafiken auf Ihr Diagramm

Sie können Ihr Diagramm durch Hinzufügen von Datengrafiken verbessern, durch die Shape-Daten visualisiert werden. Tatsächlich können Sie Ihr Diagramm in ein Prozessdashboard verwandeln, in dem die Datengrafiken KPI-Informationen (Key Performance Indicator) in Form von Datengrafiksymbolen auf Grundlage Ihrer Shape-Daten anzeigen.

  1. Öffnen Sie das Diagramm der Datenschnellansicht.

    Wählen Sie den Container aus, auf den Datengrafiken angewendet werden sollen.

  2. Wählen Sie Daten > Datengrafikfelder aus.

  3. Wählen Sie die Datengrafikfelder aus, die Sie Ihrem Diagramm hinzufügen möchten.

    Anwenden von Datengrafiken auf das Diagramm mit der Visio-Datenschnellansicht

    Die Datengrafiken werden auf das gesamte Diagramm angewendet. Zum Ausblenden von Datengrafiken für bestimmte Shapes müssen die Datenspaltenwerte in der Excel-Arbeitsmappe für diese Zeilen leer sein.

  4. Falls gewünscht, können Sie auf der Registerkarte Daten zusätzliche Optionen festlegen. Weitere Informationen finden Sie unter Datengrafiken – eine Übersicht.

Seitenanfang

Weitere Schritte

Hier finden Sie ein paar Aufgaben, die Sie nach dem Erstellen Diagramms in der Datenschnellansicht eventuell durchführen möchten.

  • Designs    Ein Design in Visio besteht aus Farben und Effekten, die mit einem einzigen Mausklick auf eine Zeichnung angewendet werden können. Mithilfe von Designs können Sie Ihren Zeichnungen schnell ein professionelles Erscheinungsbild verleihen. Weitere Informationen finden Sie unter Zeichnungen mit Designs ein professionelles Erscheinungsbild verleihen.

  • Layout    Visio enthält manuelle Führungslinien und automatische Tools, mit denen Sie sicherstellen können, dass die Shapes in einem Diagramm mit den richtigen Abständen ausgerichtet werden. Damit wird Ihre Zeichnung so übersichtlich wie möglich und sieht aufgeräumt aus. Weitere Informationen finden Sie unter Ausrichten und Positionieren von Shapes in einem Diagramm.

  • Exportieren    Sie können ein Diagramm zur Datenschnellansicht und die zugehörige Excel-Arbeitsmappe in ein Visio-Vorlagenpaket (VTPX) exportieren. In einem Visio-Vorlagenpaket werden Diagrammeinstellungen, Schablonen und Daten für andere Personen gespeichert, die diese als Ausgangspunkt zum Erstellen eines eigenen Diagramms zur Datenschnellansicht verwenden können. Andere Benutzer können das Vorlagenpaket auf ihren Computern installieren. Weitere Informationen finden Sie unter Exportieren und Installieren eines Datenschnellansichts-Vorlagenpakets.

Seitenanfang

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×