Zu Hauptinhalt springen

Erstellen eines detaillierten Netzwerkdiagramms in Visio, das mit externen Daten verknüpft ist

Das Erstellen eines detaillierten Netzwerkdiagramms mit Visio ist eine effektive Möglichkeit zum Entwerfen und dokumentieren eines Computernetzwerks, wie in der folgenden Abbildung gezeigt.

An example of a logical network diagram

Mithilfe der detaillierten Netzplandiagramm -Vorlage und der Datenverknüpfungsfeatures können Sie ein Diagramm erstellen, das zeigt, wie Geräte logisch oder physisch verbunden sind, anfängliche Daten hinzufügen, um die einzelnen Shapes zu identifizieren, und dann externe Daten in Ihre Netzwerk-Shapes importieren und verknüpfen.

Hinweis: Die detaillierte Netzplandiagramm -Vorlage ist in Visio Professional und Premium enthalten, aber nicht in Visio Standard.

Was möchten Sie tun?

Erstellen eines Netzplandiagramms

Importieren externer Daten zu Geräten in Ihre Zeichnung

Hinzufügen von Initialdaten zur Identifizierung der Geräte-Shapes

Automatisches Verknüpfen externer Daten mit Netzwerk-Shapes

Erstellen eines Netzplandiagramms

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf neu, und klicken Sie dann unter Vorlagenkategorienauf Netzwerk.

  3. Doppelklicken Sie auf Detailliertes Netzplandiagramm.

  4. Ziehen Sie aus dem Netzwerk und den Peripheriegerätenein Ring Netzwerk -oder Ethernet- Shape auf das Zeichenblatt.

  5. Ziehen Sie Geräte-Shapes auf dem Zeichenblatt von Computern und Monitoren oder Netzwerken und Peripheriegeräten.

  6. Fügen Sie Geräte an das Ring Netzwerk oder Ethernet- Shape an, indem Sie die integrierten Verbinder des Shapes verwenden:

    1. Klicken Sie auf das Ring Netzwerk-oder Ethernet- Shape.

    2. Positionieren Sie den Mauszeiger über einem Steuerpunkt Bild eines Steuerpunkts: gelber Diamant . Wenn sich der Mauszeiger in einen Pfeil mit vier Spitzen verwandelt, ziehen Sie ihn auf einen Verbindungspunkt auf einem der Geräte-Shapes.

      Wenn das Geräte-Shape richtig mit dem Ring-Netzwerk oder Ethernet- Shape verbunden ist, wird der Verbindungspunkt rot dargestellt, was darauf hinweist, dass es geklebt ist.

      Tipp: Wenn Sie einen nicht verwendeten Verbinder ausblenden möchten, ziehen Sie den Steuerpunkt Bild eines Steuerpunkts: gelber Diamant wieder zurück in das Ring Netzwerk oder Ethernet- Shape.

  7. Hinzufügen einer Legende zu Ihrem Netzplandiagramm:

    1. Ziehen Sie das Legende -Shape aus dem Netzwerk und Peripheriegeräteauf das Zeichenblatt.

    2. Wenn Sie das Legenden -Shape konfigurieren möchten, klicken Sie mit der rechten Maustaste auf das Legende -Shape, und klicken Sie dann im Kontextmenü auf Legende konfigurieren .

    3. Wenn Sie den Text im Legenden -Shape bearbeiten möchten, doppelklicken Sie auf den Text, den Sie ändern möchten, und geben Sie dann ein.

  8. Wenn Sie einem Netzwerk-Shape Text hinzufügen möchten, klicken Sie auf das Shape, und geben Sie ihn ein. Ziehen Sie den Steuerpunkt Bild eines Steuerpunkts: gelber Diamant , um den Text zu verschieben.

Seitenanfang

Importieren externer Daten zu Geräten in Ihre Zeichnung

  1. Klicken Sie auf der Registerkarte Daten auf Daten mit Shapes verknüpfen.

  2. Wählen Sie auf der ersten Seite des Datenauswahl -Assistenten den Typ der Datenquelle aus, die Sie verwenden möchten (beispielsweise eine Excel-Arbeitsmappe oder eine SQL-Datenbank).

  3. Führen Sie den Rest des Assistenten aus.

    Hinweis: Wenn Sie eine andere Option als eine Excel-Arbeitsmappe, eine Access-Datenbank oder eine SharePoint-Liste auf der ersten Seite des Assistenten auswählen, werden Sie möglicherweise vorübergehend an den Datenverbindungs-Assistenten im Verlauf des Datenauswahl-Assistenten umgeleitet.

Nachdem Sie auf der letzten Seite des Datenauswahl -Assistenten auf Fertig stellen geklickt haben, wird das Fenster externe Daten mit den importierten Daten in einem Raster angezeigt.

Hinweis: Die im Fenster externe Daten angezeigten Daten sind eine Momentaufnahme ihrer Quelldaten zum Zeitpunkt des Imports. Diese Daten können aktualisiert werden, wenn sich die Daten in der Datenquelle ändern. Sie können die Datenquelle jedoch nicht aktualisieren, indem Sie die Daten in Ihrer Zeichnung ändern.

Seitenanfang

Hinzufügen von Initialdaten zur Identifizierung der Geräte-Shapes

Bevor Sie importierte Daten automatisch mit Ihren Netzwerk-Shapes verknüpfen können, müssen Sie Ihren Shapes Informationen hinzufügen, um Sie eindeutig zu identifizieren. Wenn Sie beispielsweise jedem Shape eine Anlagennummer hinzufügen und eine Spalte für Anlagennummern in Ihrer Datenquelle vorhanden ist, kann Visio diese Zahl verwenden, um die Zeilen in der Tabelle den entsprechenden Shapes im Diagramm zuzuordnen.

  1. Klicken Sie mit der rechten Maustaste auf ein Netzwerk-Shape in der Zeichnung, zeigen Sie im Kontextmenü auf Daten , und klicken Sie dann auf Shape-Daten.

  2. Geben Sie im Fenster Shape-Daten eine Inventarnummer oder einen anderen eindeutigen Bezeichner aus der Datenquelle in das entsprechende Feld ein.

    Wenn Sie den Assistenten für Automatische Verknüpfungen ausführen, können Sie angeben, welche Spalte in der Datenquelle mit welchem Feld in den Shape-Daten übereinstimmen soll.

  3. Drücken Sie die EINGABETASTE, um die Daten zu bestätigen.

Wiederholen Sie diese Schritte für jedes Shape, das mit Daten verknüpft werden soll.

Seitenanfang

Automatisches Verknüpfen externer Daten mit Netzwerk-Shapes

  1. Klicken Sie auf der Registerkarte Daten auf automatisch verknüpfen.

  2. Führen Sie die Schritte im Assistenten für Automatische Verknüpfungen aus.

Ihre Daten werden in ihren Shapes angezeigt.

Seitenanfang

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×