Erstellen eines benutzerdefinierten Filters

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Mit Project können Sie die Ansicht filtern, sodass nur die wichtigen Aufgaben, Meilensteine und andere Informationen angezeigt werden, die für Sie am wichtigsten sind. Es gibt drei Möglichkeiten zum Filtern der Vorgänge oder Ressourcen in Ihrem Projekt stellt vordefinierte Filter zum Anzeigen bestimmter Aspekte von Aufgaben und Ressourcen. Wenn keiner dieser Filter Ihren Anforderungen entspricht, können Sie einen neuen Filter erstellen oder einen vorhandenen Filter ändern.

  • Vordefinierte Filter    Diese Filter werden im Lieferumfang von Project geliefert. Diese werden verwendet, um schnell nach Vorgängen oder Ressourcen, z. b. Aufgaben, die unvollständig sind, oder Ressourcen, die überlastet sind, zu filtern.

  • Benutzerdefinierte Filter    Hierbei handelt es sich um Filter, die Sie für Ihre eigenen Projektanforderungen entwerfen.

  • AutoFilter    Wenn diese aktiviert sind, werden Sie als Pfeile am oberen Rand jeder Spalte in einer Tabellenansicht angezeigt. Mithilfe dieser Optionen können Sie die Elemente in einer Spalte schnell filtern.

Inhalt dieses Artikels

Filtern von Vorgängen oder Ressourcen

Verwenden von AutoFiltern

Filtern von Vorgängen oder Ressourcen

Es gibt Situationen, in denen Sie nur einen bestimmten Typ von Informationen in Ihrem Projekt anzeigen möchten. So können Sie z. b. nur die Meilensteine des Projekts anzeigen oder Aufgaben, die noch nicht begonnen haben, sehen. Wenn Ihr Projekt viele Aufgaben hat und viele Ressourcen umfasst, können Filter für die Anzeige eines bestimmten Informationsbereichs sehr nützlich sein. Mit Filtern können Sie nur die Informationen anzeigen, für die Sie sich interessieren, und den Rest ausblenden.

Sie können Vorgangs-oder Ressourcendaten mithilfe der vordefinierten Projektfilter filtern. Wenn keiner der Filter Ihren Anforderungen entspricht, können Sie einen neuen Filter erstellen oder einen vorhandenen Filter ändern.

Anwenden oder Entfernen eines Filters

  1. Wählen Sie auf der Registerkarte Ansicht in der Gruppe Daten einen Filter in der Liste Filter aus.

    Wenn Sie einen Filter anwenden möchten, der nicht in der Liste enthalten ist, wählen Sie Weitere Filter aus, und führen Sie dann eine der folgenden Aktionen aus:

    • Wenn Sie einen Vorgangsfilter auswählen möchten, wählen Sie Aufgabe aus, wählen Sie in der Liste Filter einen Filternamen aus, und wählen Sie dann über nehmen aus.

    • Zum Auswählen eines Ressourcenfilters wählen Sie Ressource aus, wählen Sie in der Liste Filter einen Filternamen aus, und wählen Sie dann über nehmen aus.

      Hinweis: Vorgangsfilter können nicht auf Ressourcenansichten oder Ressourcenfilter auf Vorgangsansichten angewendet werden.

  2. Wenn Sie einen interaktiven Filter anwenden, geben Sie die gewünschten Werte ein, und wählen Sie dann OK aus.

  3. Wenn Sie einen Filter deaktivieren möchten, wählen Sie in der Filterliste keinen Filter aus.

Anwenden einer Farbe auf gefilterte Aufgaben mithilfe einer Hervorhebung

Beim Filtern von Vorgängen oder Ressourcen können Sie ein Highlight anwenden. Hervorgehobene Vorgänge oder Ressourcen werden mit nicht gefilterten Aufgaben, jedoch mit einer anderen Farbe angezeigt.

  1. Wählen Sie auf der Registerkarte Ansicht in der Gruppe Daten einen Filter in der Liste Filter aus, und wählen Sie dann Weitere Filter aus.

  2. Wählen Sie in der Liste Filter einen Filter aus, und wählen Sie dann hervorheben aus.

Tipp: Wenn Sie eine andere Farbe auf die hervorgehobenen Vorgänge anwenden möchten, verwenden Sie eine andere Textformatvorlage. Wählen Sie die Registerkarte Format aus, und wählen Sie dann Text Formatvorlagen aus. Wählen Sie in der Liste zu ändernder Eintraghervorgehobene Aufgaben aus, und wählen Sie dann Formatierungsoptionen aus.

Erstellen eines benutzerdefinierten Filters

  1. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Daten auf den Pfeil neben Filtern, und wählen Sie dann Weitere Filter aus.

    Erstellen eines benutzerdefinierten Filters im Project-Menüband

  2. Wählen Sie Vorgang oder Ressource (je nach dem Typ des Filters, den Sie erstellen möchten) aus, und wählen Sie dann neu aus.

  3. Geben Sie einen Namen für den neuen Filter ein. Wählen Sie Anzeige im Menü aus, wenn der Filter in die Gruppenliste Daten einbezogen werden soll.

  4. Wählen Sie in der Spalte Und/Oder die Option Und aus, um Ergebnisse anzuzeigen, die mehr als eines Ihrer Filterkriterien erfüllen. Wählen Sie Oder aus, um Zeilen anzuzeigen, die das eine oder das andere Kriterium erfüllen.

    Auswählen von 'Und' oder 'Oder', je nach Typ von Ergebnis, den der Filter liefern soll

  5. Wählen Sie in der Spalte Feldname das Feld aus, das gefiltert werden soll.

  6. Legen Sie in der Spalte Test fest, wie das, was Sie für die Spalte Feldname auswählen, auf die Spalte Wert(e) im nächsten Schritt abgeglichen werden soll.

  7. Wählen Sie in der Spalte Wert(e) den gewünschten Wert aus, oder geben Sie einen neuen ein.

    Wenn Sie in der Spalte Test die Option gleich oder ungleich gewählt haben, können Sie in der Spalte Werte ein Platzhalterzeichen eingeben (statt die Auswahl aus der Liste zu wählen). Wenn Sie z. b. ein Fragezeichen (?) eingeben, werden einzelne Zeichen gefunden. Durch Eingeben eines Sternchens (*) wird eine beliebige Anzahl von Zeichen ermittelt. Wenn Sie Platzhalter verwenden, stellen Sie sicher, dass Ihre Wahl für die Spalte Feldname Text (wie Name) anstelle von Zahlen (z. b. Duration) umfasst.

  8. Um dem Filter eine weitere Zeile hinzuzufügen (und einen anderen Feldnamen zum Filtern auszuwählen), wählen Sie Zeile einfügen aus. Sie können Zeilen gruppieren, indem Sie eine leere Zeile hinzufügen. Hinzufügen einer und oder oder in der leeren Zeile zum Filtern einer Gruppe gegen eine andere.

  9. Wenn Sie fertig sind, wählen Sie Speichern aus.

Tipp: Wenn Sie alle Filter schnell entfernen möchten, verwenden Sie die F3-Taste. Beachten Sie, dass Vorgangsfilter nur mit Vorgangsansichten funktionieren und Ressourcenfilter nur mit Ressourcenansichten funktionieren.

Ändern eines vorhandenen Filters

  1. Wählen Sie auf der Registerkarte Ansicht in der Gruppe Daten die Liste Filter aus, und wählen Sie dann Weitere Filter aus.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Um einen Vorgangsfilter zu ändern, wählen Sie Aufgabe aus, wählen Sie den Filter aus, den Sie ändern möchten, und wählen Sie dann Bearbeiten aus.

    • Um einen Ressourcenfilter zu ändern, wählen Sie Ressource aus, wählen Sie den Filter aus, den Sie ändern möchten, und wählen Sie dann Bearbeiten aus.

  3. Ändern Sie die Einstellungen für den Filter mithilfe der Steuerelemente im Dialogfeld Filter Definition.

Verwenden von AutoFiltern

Sie können einen AutoFilter auf Felder in einer beliebigen Tabellenansicht anwenden. Zusätzlich zu Standardfiltern stellt Project AutoFilter bereit, die am oberen Rand jeder Spalte in Blatt Ansichten sichtbar sind.

Anwenden und Entfernen von AutoFiltern

  1. Wählen Sie auf der Registerkarte Ansicht in der Gruppe Daten den Pfeil für die Filterliste aus, und klicken Sie dann auf AutoFilter anzeigen.

  2. Wählen Sie den autoFilter-Pfeil neben der Spaltenüberschrift aus, die die anzuzeigenden Informationen enthält, und wählen Sie dann einen Wert aus, um die Tabelle zu filtern.
    Der AutoFilter-Pfeil und die Feld Überschrift werden blau angezeigt.

  3. Wenn Sie eine zusätzliche Bedingung auf der Grundlage eines Werts in einer anderen Spalte anwenden möchten, wiederholen Sie Schritt 2 für die andere Spalte.

  4. Wenn Sie die Filterung für eine bestimmte Zeile entfernen möchten, wählen Sie in der AutoFilter-Liste für dieses Feld die Option alle Filter löschen aus.

  5. Wenn Sie AutoFilter deaktivieren möchten, wählen Sie erneut AutoFilter anzeigen aus.

    Hinweis: Wenn sich die Informationen in einer der Zeilen Ihrer Ansicht ändern, können Sie die AutoFilter-Einstellungen aktualisieren, indem Sie den Pfeil auswählen und die Filterwerte erneut auswählen.

Erstellen eines benutzerdefinierten autoFilters

  1. Anzeigen von AutoFiltern

  2. Wählen Sie einen Auto Filter-Pfeil aus, zeigen Sie auf Filter, und wählen Sie dann Benutzerdefiniert aus.

  3. Wählen Sie im ersten Feld den Operator aus, den Sie verwenden möchten, und geben Sie dann den gewünschten Wert im zweiten Feld ein, oder wählen Sie ihn aus.

    Wenn Sie z. b. ein bestimmtes Datum in ein Datumsfeld eingeben möchten , wählen Sie im ersten Feld den Gleichheitsoperator aus, und wählen Sie dann im zweiten Feld das gewünschte Datum aus.

  4. Wenn Sie zwei Bedingungen auf den AutoFilter anwenden möchten, gehen Sie folgendermaßen vor:

    • Wenn Sie Zeilen in ihrer Ansicht anzeigen möchten, die beide Bedingungen erfüllen, wählen Sie in der zweiten Zeile der Felder den gewünschten Operator und Wert aus, und wählen Sie dann und aus.

    • Wenn Sie Zeilen in ihrer Ansicht anzeigen möchten, die entweder eine Bedingung oder eine andere Bedingung erfüllen, wählen Sie in der zweiten Zeile der Felder den gewünschten Operator und Wert aus, und wählen Sie dann oder aus.

  5. Um die AutoFilter-Einstellungen zu speichern, wählen Sie Speichern aus.

    Wenn in ihrer Ansicht bereits ein vordefinierter Filter angewendet wurde, werden die für den autoFilter festgelegten Bedingungen als zusätzliche Bedingungen für den aktuellen Filter hinzugefügt. Wenn Sie eine AutoFilter-Einstellung speichern, wird der Filter mit anderen Filtern in Ihrer Datei gespeichert und ist nur über das Dialogfeld Weitere Filter verfügbar.

Automatisches Aktivieren von AutoFiltern für neue Projekte

  1. Wählen Sie auf der Registerkarte Datei den Befehl Optionen aus.

  2. Wählen Sie erweitert aus, und aktivieren Sie dann im Abschnitt Allgemein das Kontrollkästchen AutoFilter für neue Projekte festlegen.

Seitenanfang

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×