Erste Schritte nach einer Aktualisierung auf Microsoft Office Visio 2007

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Willkommen bei der neuesten Version von Microsoft Office Visio!

Wenn Sie mit der Arbeit mit Visio 2003 vertraut sind, werden Sie einige neue Features in Microsoft Office Visio 2007 entdecken, und Sie werden feststellen, dass einige bekannte Features ersetzt oder entfernt wurden. Dieser Artikel befasst sich mit den wichtigsten Verbesserungen und Änderungen, damit Sie sich schnell orientieren können.

Worüber möchten Sie mehr wissen?

Suchen der richtigen Vorlage

Schnelles verbinden und Hinzufügen von Shapes mithilfe von Auto verbinden

Verbinden von Diagrammen mit Daten (erfordert Office Visio Professional 2007)

Anzeigen von Daten mithilfe von Datengrafiken (erfordert Office Visio Professional 2007)

DurchSuchen komplexer Informationen durch Erstellen von Pivotdiagrammen (erfordert Office Visio Professional 2007)

HinzuFügen des letzten Schliffs durch Anwenden von Designs

Weitere Informationen zu Visio 2007

Suchen der richtigen Vorlage

Das neue Fenster "erste Schritte" in Office Visio 2007 erleichtert das Auffinden der richtigen Vorlage. Vorlagen werden jetzt in einfacheren Vorlagenkategorien organisiert. Große Miniaturansichten und Beschreibungen der einzelnen Vorlagen unterstützen Sie jetzt bei der schnellen Identifizierung der Vorlagen, die für Ihre Diagramme am besten geeignet sind. Die am häufigsten verwendeten Visio-Vorlagen innerhalb der einzelnen Kategorien werden jetzt oben in jeder Kategorienansicht angezeigt. Visio enthält jetzt eine neue Verknüpfung zum Öffnen Ihrer zuletzt verwendeten Vorlagen. Wenn Sie Office Visio Professional 2007 haben, können Sie nun neue Beispieldiagramme und Datenquellen durchsuchen, um Ideen zum Erstellen eigener datengesteuerter Diagramme zu erhalten.

Um eine Vorlage zu öffnen, gehen Sie folgendermaßen vor:

  • Doppelklicken Sie auf die Vorlagenvorschau.

  • Klicken Sie unter der Vorlagenbeschreibung auf Erstellen.

Hinweis: Nachdem Sie eine Vorlage geöffnet haben, schließt Office Visio 2007 das Fenster "erste Schritte". Um Sie erneut zu öffnen, gehen Sie folgendermaßen vor:

  • Zeigen Sie im Menü Datei auf neu, und klicken Sie dann auf Erste Schritte.

  • Klicken Sie auf der Standard Symbolleiste auf den Pfeil neben der Schaltfläche neu, und klicken Sie dann auf Erste Schritte.

Seitenanfang

Schnelles verbinden und Hinzufügen von Shapes mithilfe von Auto verbinden

Die Auto verbinden-Funktion, die in vielen Visio 2007-Vorlagen zur Verfügung steht, erledigt das Verbinden von Shapes. Mit diesem neuen Feature werden Shapes automatisch verbunden, gleichmäßig verteilt und genau ausgerichtet, und es werden nur ein paar Klicks benötigt. Es gibt drei Möglichkeiten zum Verbinden von Shapes mit Auto verbinden.

Verbinden von Shapes beim Ziehen auf das Zeichenblatt

  1. Positionieren Sie den Mauszeiger auf einem Shape auf dem Zeichenblatt.

    Um das Shape werden blaue Pfeile angezeigt.

  2. Ziehen Sie ein weiteres Shape auf einen der blauen Verbindungspfeile.

    Visio verbindet automatisch die beiden Formen, verteilt sie gleichmäßig und richtet sie aus.

Schnelles Hinzufügen und Verbinden von Shapes ohne ziehen

  1. Wählen Sie im Fenster Shapes ein Shape aus.

  2. Positionieren Sie den Mauszeiger auf einem Shape auf dem Zeichenblatt, und klicken Sie dann auf den blauen Verbindungspfeil an der Seite des Shapes, mit dem Sie eine Verbindung herstellen möchten.

    Visio 2007 fügt die Formen automatisch hinzu und verbindet Sie, verteilt sie gleichmäßig und richtet sie für Sie aus. Auf diese Weise können Sie eine ganze Reihe von Formen (z. b. in einem Flussdiagramm) schnell verbinden.

Verbinden von Shapes, die sich bereits auf dem Zeichenblatt befinden

  • Klicken Sie auf den blauen Verbindungspfeil eines Shapes, das dem anderen Shape am nächsten ist, mit dem Sie eine Verbindung herstellen möchten.

Seitenanfang

Verbinden von Diagrammen mit Daten (erfordert Office Visio Professional 2007 )

Office Visio Professional 2007 erleichtert und beschleunigt die Verbindung einer Datenquelle mit jedem Diagramm, das mit einer beliebigen Version von Visio erstellt wird.

Zuerst verbinden Sie ein Diagramm mit einer oder mehreren Datenquellen, z. b. Microsoft Office Excel-Arbeitsblättern oder Microsoft Office Access-Datenbanken. Anschließend verknüpfen Sie Daten mit den Shapes in Ihrem Diagramm. Ein neues Menü " Daten " und eine Daten Symbolleiste halten alles, was Sie benötigen, in Reichweite.

  1. Öffnen Sie das Diagramm, mit dem Sie Daten verknüpfen möchten.

  2. Klicken Sie im Menü Daten auf Daten mit Shapes verknüpfen.

  3. Führen Sie die Schritte im DatenAuswahl-Assistenten aus, um das Diagramm mit einer Datenquelle zu verbinden.

  4. Verknüpfen Sie die Daten mit Shapes, indem Sie eine der folgenden Methoden verwenden:

    • Wenn Sie Daten automatisch mit allen Shapes in einem Diagramm verknüpfen möchten, klicken Sie im Menü Daten auf automatisch verknüpfen. Der DatenAuswahl-Assistent führt Sie durch die Aufgabe, eine Verbindung mit Office Excel, Office Access, Microsoft SQL Server und anderen häufig verwendeten externen Datenquellen herzustellen. Sie können benutzerdefinierte Datenbereiche auswählen, die zu importierenden Daten filtern und sogar Diagramme mit mehr als einer Datenquelle verknüpfen.

    • Wenn Sie Zeilen mit Daten mit vorhandenen Shapes einzeln verknüpfen möchten, ziehen Sie eine Datenzeile aus dem Fenster neue externe Daten auf eine Form im Diagramm, um die Daten manuell mit dem Shape zu verknüpfen. Nachdem Sie die Daten mit einer Form verknüpft haben, können Sie die Daten im Fenster "Shape-Daten" (früher als "BenutzerDefinierte Eigenschaften" bezeichnet) anzeigen.

    • Wenn Sie automatisch Shapes erstellen möchten, die mit Datenzeilen verknüpft sind, wählen Sie im Fenster Shapes ein Shape aus, und ziehen Sie dann eine Zeile mit Daten aus dem Fenster neue externe Daten auf das Zeichenblatt. Visio fügt das Shape gleichzeitig der Seite hinzu und ordnet die Daten dem Shape zu.

Nachdem Sie Ihre Daten mit Ihrem Diagramm verbunden haben, können Sie die Daten mithilfe des Fensters neue externe Daten anzeigen.

Aktualisieren der Daten im Diagramm

Sie können das Feature Daten aktualisieren verwenden, um alle Daten im Diagramm zu aktualisieren.

  1. Klicken Sie im Menü Daten auf Daten aktualisieren.

  2. Wenn Datenkonflikte auftreten, beheben Sie Sie mithilfe des Aufgabenbereichs Konflikte aktualisieren.

Sie können sogar die Aktualisierung so planen, dass Sie automatisch so oft wie gewünscht geschieht.

Seitenanfang

Anzeigen von Daten mithilfe von Datengrafiken (erfordert Office Visio Professional 2007 )

Das Integrieren von Daten in Diagramme ist nur der erste Schritt beim Transformieren von Diagrammen in leistungsfähige Nachverfolgungstools. Mit Office Visio Professional 2007 können Sie nun das Aussehen von Daten in Ihren Diagrammen einfacher anzeigen und anpassen, um die Botschaft zu übernehmen.

  • Klicken Sie im Aufgabenbereich neue Datengrafiken auf das Format, in dem die Daten auf die gewünschte Weise im Diagramm dargestellt werden.

    Wenn der Aufgabenbereich Datengrafiken nicht angezeigt wird, klicken Sie im Menü Daten auf Daten auf Shapes anzeigen.

Sie können Statusleisten für Variablen Daten, Pfeile für Daten, die sich vergrößern oder verkleinern, und Sterne für Rang Daten verwenden. Sie müssen diese nicht selbst formatieren – Visio behandelt die Formatierung für Sie.

Außerdem können Datenwerte jetzt die Farbe und die Darstellung eines Shapes steuern. Sie müssen Sie auch nicht selbst formatieren. Sie müssen nur die Bedingungen angeben, unter denen die Formatierung angezeigt wird.

Seitenanfang

Untersuchen komplexer Informationen durch Erstellen von Pivotdiagrammen (erfordert Office Visio Professional 2007 )

Office Visio Professional 2007 stellt einen neuen Diagrammtyp bereit – den Pivotdiagramm. Pivotdiagrammen zeigen Daten als eine Sammlung von Formen an, die in einer baumartigen Struktur angeordnet sind, mit der Sie die Daten in einem visuellen, leicht verständlichen Format analysieren und zusammenfassen können. Mithilfe von Pivotdiagrammen können Sie Ihre Geschäftsdaten visuell untersuchen, analysieren, Drilldowns ausführen und mehrere Ansichten davon erstellen, um tiefere Einblicke in die Informationen zu erhalten.

  1. Öffnen Sie die Pivotdiagramm-Vorlage, und der DatenAuswahl-Assistent wird sofort gestartet.

    Der Assistent führt Sie durch die einzelnen Schritte zum Verbinden des Diagramms mit einer Datenquelle und erstellt dann einen sogenannten Pivot-Knoten, der mit allen Daten in der Datenquelle verknüpft ist.

  2. Klicken Sie auf den oberen Knoten auf dem Zeichenblatt, und klicken Sie dann im Pivotdiagramm-Fenster unter Kategorie hinzufügen auf die Kategorie, nach der Sie die Daten unter dem Knoten gruppieren möchten.

  3. Um die neuen Unterknoten weiter zu erweitern und weitere Ebenen verfügbar zu machen, klicken Sie auf den Unterknoten, den Sie erweitern möchten, und fügen Sie dann weitere Kategorien hinzu.

  4. Klicken Sie im Pivotdiagramm-Fenster unter Gesamtergebnis addieren auf die Daten, die im Diagramm summiert oder zusammengefasst werden sollen.

  5. Wenn Sie die Einstellungen für die Daten im Diagramm angeben möchten, klicken Sie im Pivotdiagramm-Fenster unter Summe addieren mit der rechten Maustaste auf den Datentyp, und klicken Sie dann im Kontextmenü auf die Einstellung, die Sie verwenden möchten.

Pivotdiagrammen verwenden Sie Datengrafiken, um Daten mit Shapes anzuzeigen, sodass Sie mithilfe des Aufgabenbereichs Datengrafiken eine bedingte Formatierung auf die Daten anwenden können, die in Ihrem Pivotdiagrammen angezeigt werden, um Probleme und Datentrends schnell zu identifizieren.

Seitenanfang

HinzuFügen des letzten Schliffs durch Anwenden von Designs

Mit dem Feature "Designs" in Office Visio 2007 wird die Auswahl von Farben und Effekten unterschätzt. Jetzt können Sie Ihrem Diagramm den professionellen Touch mit einem Mausklick verleihen.

EIN Design besteht aus zwei Teilen:

  • Designfarben    Wählen Sie aus einer Reihe professionell gestalteter, integrierter Designfarben aus. Die Designfarben in Visio stimmen mit den Designfarben in anderen 2007 Microsoft® Office System-Programmen wie PowerPoint und Word überein.

  • Designeffekte    Gestalten Sie Ihre Zeichnungen optisch konsistenter und ansprechender, indem Sie eine einheitliche Gruppe von Designelementen für Schriftarten, Füllbereiche, Schatten, Linien und Verbinder anwenden.

UI

  1. Klicken Sie im Menü Format auf Design.

    Der Aufgabenbereich Design wird rechts neben dem Zeichenblatt angezeigt.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie Designfarben auswählen möchten, klicken Sie im Aufgabenbereich Design auf Designfarben.

    • Zum Auswählen von Designeffekten klicken Sie im Aufgabenbereich Design auf Designeffekte.

  3. Wenn Sie ein Design auf das Zeichenblatt anwenden möchten, klicken Sie auf eine Miniaturansicht.

  4. Wenn Sie ein Design auf alle Seiten im Diagramm anwenden möchten, klicken Sie mit der rechten Maustaste auf das Design, das Sie anwenden möchten, und klicken Sie dann im Kontextmenü auf für alle Seiten übernehmen.

Erstellen eines benutzerdefinierten Designs

  1. Klicken Sie mit der rechten Maustaste auf ein integriertes Design, das dem Design ähnelt, das Sie erstellen möchten, damit Sie nur geringfügige Änderungen am Design vornehmen müssen, um es anzupassen.

  2. Klicken Sie auf Duplizieren.

    Das duplizierte Design wird in der benutzerdefinierten Liste im Aufgabenbereich angezeigt.

  3. Wenn Sie das Design bearbeiten möchten, klicken Sie mit der rechten Maustaste auf das Design, und klicken Sie dann im Kontextmenü auf Bearbeiten.

Seitenanfang

Weitere Informationen zu Visio 2007

Einige Vorlagen, Tools und Features, die in Visio 2003 zur Verfügung standen, wurden entfernt oder durch neue Features in Visio 2007 ersetzt.

Was ist mit?

Answer

FarbSchemas-Add-on

Das Add-on FarbSchemas wurde durch das Feature neue Designs ersetzt.

Das Feature Designs hat mehr Funktionalität als das Add-on Farbschemas und ist einfacher anzupassen. Außerdem können Sie Schemas entweder auf eine einzelne Seite oder auf das gesamte Dokument anwenden. Sie können auch Schemas auf Benutzer gezeichnete Formen anwenden, statt nur auf integrierte Formen.

Zum Öffnen des Aufgabenbereichs neue Farbschemas klicken Sie im Menü Format auf Design, und klicken Sie dann auf Farbschemas.

Sie können weiterhin mit der rechten Maustaste auf die Seite klicken, um das Add-on Farbschemas in Zeichnungen zu starten, die in einer früheren Version von Visio erstellt wurden. Nach dem Anwenden eines neuen Farbschemas mit dem Feature neue Designs funktioniert die Zeichnung jedoch nicht mehr mit dem Add-on Farbschemas.

NetMeeting und DateiSuche

Microsoft Windows NetMeeting und DateiSuche wurden durch Microsoft Office Live Meeting und Office Search ersetzt.

LernProgramm für erste Schritte und DiagrammKatalog

Die Elemente "erste Schritte" und "DiagrammKatalog" wurden durch eine Reihe von Szenario-basierten Video Demos und interaktiven Schulungskursen auf der Microsoft Office Online-Website ersetzt.

Wenn Sie eine Vorschau der Diagrammtypen in einer Katalogeinstellung anzeigen möchten, klicken Sie im Menü neu auf Zeichnungstyp auswählen.

Menüs

In Visio 2007 wurden mehrere Menüs geändert:

  • Das Menüelement " Ansicht " wurde aus dem Kontextmenü "Shape" entfernt.

  • Das Menüelement " Shape " wurde aus dem Kontextmenü der Seite entfernt.

  • Das Menüelement " Spezial " im Menü " Format " wird außer im Entwicklermodus ausgeblendet.

  • Das Menüelement " Benutzerdefinierte Eigenschaftensätze " wurde aus dem Menü " Extras " entfernt.

Diese Änderungen bieten eine optimierte Benutzeroberfläche, die Ihnen den Zugriff auf wichtige Features erleichtert.

Novell Directory Services-Vorlage und-Schablonen

Die NDS-Vorlage (Novell Directory Services) und die zugehörigen Schablonen wurden entfernt.

Organigramm-Designs

Das Feature "Organigramm-Designs" wurde durch das Feature "neue Designs" ersetzt. Das Feature "neue Designs" bietet viel mehr Funktionen.

Gehen Sie zum Öffnen des Aufgabenbereichs neues Design wie folgt vor:

  • Klicken Sie im Menü Format auf Design.

  • Klicken Sie auf der Format Symbolleiste auf die Schaltfläche Design.

Kontrollkästchen ' Arbeitsbereich speichern ' im Dialogfeld ' Speichern '

Die Option zum Speichern oder nicht speichern des Zeichen Arbeitsbereichs zusammen mit einem Visio-Dokument wurde aus dem Dialogfeld " Speichern " in das Dialogfeld " Dateieigenschaften " verschoben. Diese Änderung sorgt für eine konsistentere Umgebung mit anderen 2007 Office Release-Programmen.

Wenn Sie Ihre Dokumente ohne Arbeitsbereichsinformationen speichern möchten, klicken Sie im Menü Datei auf Eigenschaften, und deaktivieren Sie dann das Kontrollkästchen Arbeitsbereich speichern.

Formatvorlagen

Das FormatVorlagenfeature ist jetzt standardmäßig ausgeblendet.

Das Feature "neue Designs" ersetzt das FormatVorlagenfeature für die meisten Benutzer, doch wenn Sie Ihre eigenen Formen entwickeln, können Sie bei Bedarf auch weiterhin auf FormatVorlagen zugreifen.

Um auf das Feature Formatvorlagen zuzugreifen, klicken Sie im Menü Extras auf Optionen, klicken Sie auf die Registerkarte erweitert, und aktivieren Sie dann das Kontrollkästchen im Entwicklermodus ausführen. Wenn Sie eine Formatvorlage anwenden möchten, wählen Sie ein oder mehrere Shapes aus, und klicken Sie dann im Menü Format auf Formatvorlage.

UnterStützung für Sybase und INFORMIX

Die Möglichkeit zum Reverse Engineering von Sybase-und Informix-Datenbanken wurde aus der Datenbankmodellierungslösung in Office Visio Professional 2007 entfernt. Diese Änderung ermöglicht Visio die Unterstützung von Datenbankverwaltungssystemen (DBMS), die häufiger verwendet werden.

Sie können weiterhin die generischen ODBC-und generischen OLEDB-Treiber zum Reverse Engineering Ihrer Datenbank verwenden. Die generischen Treiber sollten in den meisten Fällen und für die meisten Datenbankschemas funktionieren. Möglicherweise gibt es jedoch Schema Details für Sybase-oder INFORMIX-Datenbanken, die für die generischen Treiber nicht verfügbar sind.

Seitenanfang

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×