Entfernen von Elementen aus dem Kalender

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Im Laufe der Zeit möglicherweise alle Kalenderelemente gespeicherten einer großen Anzahl von hinzu, und eine große Menge an Speicherplatz in der Datendatei beanspruchen. Um einen Teil dieses Speicherplatzes frei, können Sie die Anzahl der gespeicherten Elemente reduzieren, indem Sie Archivierung oder löschen.

Beim Archivieren werden Elemente aus der Datendatei gelöscht, nachdem zunächst eine Sicherung der Elemente in einer anderen Outlook-Datendatei (PST) erstellt wurde.

  1. Klicken Sie auf die Registerkarte Datei klicken Sie auf Tools zum Aufräumen, und klicken Sie dann auf archivieren.

    Hinweis: Einige Organisationen deaktivieren Sie die Möglichkeit, dass Benutzer Outlook-Datendateien (PST) erstellen, die zum Archivieren von Elementen verwendet werden. Wenn den Befehl archivieren nicht angezeigt wird, kann Ihre Organisation dieses Feature deaktiviert haben.

  2. Klicken Sie auf Diesen Ordner und alle Unterordner archivieren.

    Wenn Sie weitere Kalender erstellt haben, werden bei Auswahl dieser Option die Elemente aus diesen Kalendern archiviert.

  3. Klicken Sie in der Ordnerliste auf Kalender.

    Dialogfeld 'Archivieren'

  4. Wählen Sie in der Liste Elemente archivieren, die älter sind als das gewünschte Datum aus. Wenn alle Elemente archiviert werden sollen, wählen Sie ein in der Zukunft liegendes Datum aus.

  5. Falls gewünscht, aktivieren Sie das Kontrollkästchen Auch Elemente, für die "Keine AutoArchivierung" aktiviert ist.

    Wenn Sie dieses Kontrollkästchen aktivieren, werden alle Elemente archiviert, z. B. Elemente, die Sie von der AutoArchivierung ausgeschlossen haben.

  6. Sie können den Dateispeicherort übernehmen, der zum Speichern der Archivdatei vorgeschlagen wird, oder Sie wechseln zu einem anderen Ordner und geben einen anderen Dateinamen an.

    Hinweis: Notieren Sie sich diesen Ort, sodass Sie das Archiv später problemlos finden können.

  7. Klicken Sie auf OK.

    Die Archivierung beginnt. Wenn Sie zur Hauptansicht von Outlook zurückkehren, zeigt die Outlook-Statusleiste an, dass die Archivierung ausgeführt wird.

    Archivierungsstatusanzeige

    Zum Stornieren Archivierung abzubrechen, klicken Sie auf Schaltfläche "Stopp" . Alle Elemente, die bereits bis zu archiviert, die verweisen werden in der Archivdatei bleiben.

Der Löschvorgang entfernt alle Elemente aus der Datendatei, ohne vorher eine Sicherungskopie zu erstellen.

Warnung: Durch Ausführen der folgenden Schritte werden alle Elemente in Ihrem Kalender gelöscht, einschließlich der Feiertage, die dem Kalender automatisch hinzugefügt werden. Sie können zwar die Standardfeiertage in Outlook, die beim Ausführen dieser Schritte gelöscht werden, ersetzen, aber alle anderen Kalenderelemente werden unwiderruflich gelöscht.

  1. Klicken Sie in Kalender auf Ansicht.

  2. Klicken Sie in der Gruppe Aktuelle Ansicht auf Ansicht ändern, und klicken Sie dann auf Liste.

  3. Klicken Sie in die Liste der Elemente, und drücken Sie dann STRG+A.

    Alle Elemente in der Liste sollten jetzt ausgewählt sein.

  4. Drücken Sie ENTF.

Archivieren werden Elemente aus der Datendatei nach vorher eine Sicherungskopie der Elemente in einer anderen Outlook-Datendatei zu gelöscht. Sie können Outlook so konfigurieren, automatisch Autoarchivierung in bestimmten Intervallen ausgeführt werden soll, oder können Sie die Elemente manuell archivieren.

  1. Klicken Sie im Menü Datei auf archivieren.

  2. Klicken Sie auf Diesen Ordner und alle Unterordner archivieren.

    Wenn Sie weitere Kalender unterhalb der Standardkalender erstellt haben, werden bei Auswahl dieser Option Elemente aus diesen Kalendern sowie archiviert.

  3. Wählen Sie in der Ordnerliste den Ordner Kalender aus.

  4. Wählen Sie in der Liste Elemente archivieren, die älter sind als das gewünschte Datum aus. Wenn alle Elemente archiviert werden sollen, wählen Sie ein in der Zukunft liegendes Datum aus.

  5. Falls gewünscht, aktivieren Sie das Kontrollkästchen Auch Elemente, für die "Keine AutoArchivierung" aktiviert ist.

    Das Aktivieren des Kontrollkästchens archivieren alles, einschließlich der Elemente, die Sie als archiviert gekennzeichnet.

  6. Sie können den Dateispeicherort übernehmen, wird das Archiv gespeichert werden, oder Sie können navigieren Sie zu einem anderen Ordner und geben Sie den Dateinamen an Ihrer Wahl.

    Hinweis: Es empfiehlt sich, dass Sie diesen Speicherort notieren, damit Sie das Archiv später problemlos, finden können bei Bedarf.

  7. Klicken Sie auf OK.

    Die Archivierung wird gestartet. Die Outlook-Statusleiste zeigt das Menü Archivierung. Sie können die Archivierung die Option Archivierung abzubrechen aufheben klicken. Alle Elemente, die bereits bis zu archiviert, die verweisen werden in der Archivdatei bleiben.

    Dialogfeld 'Archivieren'

    1. alle Elemente im ausgewählten Ordner und alle Unterordner sind in das Archiv enthalten.

    2. Kalenderelemente klicken Sie auf Kalender.

    3. um alle Elemente zu archivieren, wählen Sie ein Datum in der Zukunft aus.

    4. Wenn Sie das Kontrollkästchen auch Elemente mit "Führen keine Autoarchivierung" aktiviert auswählen, werden alle Elemente ausnahmslos archiviert werden.

    5. Speicherort der Archivdatei.

Der Löschvorgang entfernt alle Elemente aus der Datendatei, ohne vorher eine Sicherungskopie zu erstellen.

Warnung: Die folgenden Schritte Löschen aller Elemente in Ihrem Kalender, auch an Feiertagen, die dem Kalender automatisch hinzugefügt werden. Sie können ersetzen Feiertage, die beim Ausführen dieser Schritte nicht gelöscht werden, aber der anderen Elemente nicht wiederhergestellt werden.

  1. Klicken Sie im Navigationsbereich auf Kalender.

  2. Klicken Sie im Menü Ansicht auf Aktuelle Ansicht, und klicken Sie dann auf Nach Kategorie.

  3. Klicken Sie auf Kategorien: (keine), und drücken Sie dann STRG + A.

    Alle Elemente in der Liste sollten jetzt ausgewählt sein.

  4. Drücken Sie ENTF.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×