Zu Hauptinhalt springen

Einführung in Excel Starter

Microsoft Excel Starter 2010 ist ein Arbeitsblatt Programm, das für alltägliche Aufgaben wie das Einrichten eines Budgets, das Verwalten einer Adressliste oder das Nachverfolgen einer Liste von to-do-Elementen konzipiert ist. Excel Starter ist Teil von Microsoft Office Starter 2010 und wird auf Ihrem Computer vorinstalliert.

Excel Starter 2010 ähnelt Microsoft Excel 2010 im Aussehen. Wenn Sie mit der Menüband-Oberfläche oder der Backstage-Ansicht noch nicht vertraut sind, bietet Ihnen Excel Starter die Möglichkeit, sich an die neue Benutzeroberfläche zu gewöhnen, bevor Sie auf Excel 2010 aktualisieren.

Excel Starter unterscheidet sich von der Vollversion von Excel dadurch, dass Sie Display Werbung umfasst und die erweiterten Features der Vollversion von Excel nicht unterstützt. Wenn Sie feststellen, dass Sie weitere Funktionen benötigen, können Sie direkt von Excel Starter 2010 auf Excel 2010 aktualisieren. Klicken Sie einfach im Menüband auf der Registerkarte Start auf kaufen .

Was möchten Sie tun?

Öffnen Sie Excel Starter und schauen Sie sich um

Erstellen einer neuen Arbeitsmappe

Speichern einer Arbeitsmappe

Daten eingeben

Damit es richtig aussieht

Kopieren, verschieben oder Löschen von Daten

Ändern der Reihenfolge

Herausfiltern zusätzlicher Informationen

Berechnen von Daten mit Formeln

Darstellen von Daten

Drucken

Teilen per E-Mail oder Internet

Aufrufen weiterer Hilfe

Öffnen Sie Excel Starter und schauen Sie sich um

Öffnen Sie Excel Starter mit der Windows-Schaltfläche "Start".

  1. Klicken Sie Schaltfläche "Start" auf die Schaltfläche Start . Wenn Excel Starter nicht in der Liste der Programme enthalten ist, die angezeigt werden, klicken Sie auf Alle Programme, und klicken Sie dann auf Microsoft Office Starter.

  2. Klicken Sie auf Microsoft Excel Starter 2010.

    Der Startbildschirm von Excel Starter wird angezeigt, und es wird ein leeres Arbeitsblatt angezeigt. In Excel Starter wird eine Kalkulationstabelle als Arbeitsblatt bezeichnet, und Arbeitsblätter werden in einer Datei mit dem Namen Arbeitsmappe gespeichert. Arbeitsmappen können ein oder mehrere Arbeitsblätter enthalten.

Excel Starter

1. Spalten (mit Buchstaben) und Zeilen (mit Zahlen versehen) bilden die Zellen des Arbeitsblatts.

2. Klicken Sie auf die Registerkarte Datei , um die Backstage-Ansicht Ihrer Arbeitsmappe zu öffnen, in der Sie Dateien öffnen und speichern, Informationen über die aktuelle Arbeitsmappe abrufen und andere Aufgaben ausführen können, die nicht mit dem Inhalt der Arbeitsmappe zu tun haben, wie beispielsweise das Drucken oder Senden einer Kopie per e-Mail.

3. jede Registerkarte im Menüband zeigt Befehle an, die nach Aufgaben gruppiert sind. Die meiste Zeit verbringen Sie wahrscheinlich über die Registerkarte " Start ", wenn Sie Daten eingeben und formatieren. Verwenden Sie die Registerkarte Einfügen , um Ihrem Arbeitsblatt Tabellen, Diagramme, Bilder oder andere Grafiken hinzuzufügen. Mit der Registerkarte Seitenlayout passen Sie Ränder und das Layout vor allem zum Drucken an. Verwenden Sie die Registerkarte Formeln , um Berechnungen für die Daten auf dem Arbeitsblatt vorzunehmen.

4. der Bereich am Anfang des Excel-Starter Fensters enthält Links zu Hilfethemen und Verknüpfungen zu Vorlagen und ClipArt, um Ihnen einen ersten Überblick über das Erstellen von Arbeitsmappen für bestimmte Aufgaben zu geben, beispielsweise das Verwalten einer Mitgliederliste oder das Nachverfolgen von Ausgaben. Das Fenster zeigt außerdem Promotionen und einen Link zum Kauf der Vollversion von Office.

Seitenanfang

Erstellen einer neuen Arbeitsmappe

Wenn Sie eine Arbeitsmappe in Microsoft Excel Starter 2010 erstellen, können Sie von Grund auf neu beginnen, oder Sie können mit einer Vorlage beginnen, bei der ein Teil der Arbeit bereits für Sie erledigt wurde.

  1. Klicken Sie auf Datei, und klicken Sie dann auf Neu.

    Neu

  2. Wenn Sie mit dem Äquivalent eines leeren Rasters beginnen möchten, klicken Sie auf leere Arbeitsmappe.

    Leere Arbeitsmappe

    Wenn Sie einen Hauptanfang für eine bestimmte Art von Arbeitsmappe wünschen, wählen Sie eine der Vorlagen aus, die auf Office.com verfügbar sind. Wählen Sie aus Budgets, Veranstaltungsplanern, Mitgliedschaftslisten und mehr aus.

    Vorlagen

  3. Excel Starter öffnet die leere Arbeitsmappe oder Vorlage, in der Sie Ihre Daten hinzufügen können.

Seitenanfang

Speichern einer Arbeitsmappe

Wenn Sie Ihre Arbeit unterbrechen oder beenden, müssen Sie das Arbeitsblatt speichern, sonst geht die Arbeit verloren. Wenn Sie Ihr Arbeitsblatt speichern, erstellt Excel Starter eine Datei namens "Arbeitsmappe", die auf Ihrem Computer gespeichert ist.

  1. Klicken Sie auf der Symbolleiste für den Schnellzugriff auf die Schaltfläche Speichern Schaltfläche 'Speichern' .

    (Tastenkombination: Drücken Sie STRG+S.)

    Wenn diese Arbeitsmappe bereits als Datei gespeichert wurde, werden alle von Ihnen vorgenommenen Änderungen sofort in der Arbeitsmappe gespeichert, und Sie können mit der Arbeit fortfahren.

  2. Wenn es sich um eine neue Arbeitsmappe handelt, die Sie noch nicht gespeichert haben, geben Sie einen Namen dafür ein.

  3. Klicken Sie auf Speichern.

Seitenanfang

Daten eingeben

Wenn Sie mit Daten auf einem Arbeitsblatt arbeiten möchten, müssen Sie diese Daten zuerst in die Zellen auf dem Arbeitsblatt eingeben.

  1. Klicken Sie auf eine Zelle, und geben Sie dann Daten in diese Zelle ein.

  2. Drücken Sie die EINGABETASTE oder Tab, um zur nächsten Zelle zu wechseln.

    Tipp     Wenn Sie Daten in einer neuen Zeile in eine Zelle eingeben möchten, geben Sie einen Positions Umbruch ein, indem Sie Alt + Eingabe drücken.

  3. Wenn Sie eine Datenreihe wie Tage, Monate oder Progressive Zahlen eingeben möchten, geben Sie den Startwert in eine Zelle ein, und geben Sie in der nächsten Zelle einen Wert ein, um ein Muster einzurichten.

    Wenn Sie beispielsweise die fortlaufende Nummerierung 1, 2, 3, 4, 5... verwenden möchten, geben Sie in den ersten beiden Zellen 1 und 2 ein.

    Wählen Sie die Zellen aus, die die Anfangswerte enthalten, und ziehen Sie dann die Ausfüllkästchen Ausfüllkästchen über den Bereich, den Sie ausfüllen möchten.

    Tipp    Um die Zellen in aufsteigender Reihenfolge auszufüllen, ziehen Sie das Ausfüllkästchen nach unten oder nach rechts. Wenn die Zellen in absteigender Reihenfolge ausgefüllt werden sollen, ziehen Sie nach oben oder nach links.

Seitenanfang

Damit es richtig aussieht

Sie können Text und Zellen so formatieren, dass das Arbeitsblatt so aussieht, wie Sie es wünschen.

  • Wenn Sie Text in eine Zelle umbrechen möchten, markieren Sie die zu formatierenden Zellen, und klicken Sie dann auf der Registerkarte Start in der Gruppe Ausrichtung auf Zeilenumbruch.

    Textfluss

  • Wenn Sie die Spaltenbreite und Zeilenhöhe so anpassen möchten, dass Sie automatisch an den Inhalt einer Zelle angepasst wird, wählen Sie die Spalten oder Zeilen aus, die Sie ändern möchten, und klicken Sie dann auf der Registerkarte Start in der Gruppe Zellen auf Format.

    Gruppe 'Zellen'

    Klicken Sie unter Zellengrößeauf Spaltenbreite automatisch anpassen oder Zeilenhöhe automatisch anpassen.

    Tipp    Wenn Sie alle Spalten oder Zeilen im Arbeitsblatt schnell anpassen möchten, klicken Sie auf die Schaltfläche Alles auswählen , und doppelklicken Sie dann auf eine beliebige Grenze zwischen zwei Spalten-oder Zeilenüberschriften.

    Alles markieren (Schaltfläche)

  • Wenn Sie die Schriftart ändern möchten, markieren Sie die Zellen, die die zu formatierenden Daten enthalten, und klicken Sie dann auf der Registerkarte Start in der Gruppe Schriftart auf das gewünschte Format.

    Abbildung des Excel-Menübands

  • Wenn Sie eine Zahlenformatierung anwenden möchten, klicken Sie auf die Zelle, die die Zahlen enthält, die Sie formatieren möchten, und zeigen Sie dann auf der Registerkarte Start in der Gruppe Zahl auf Allgemein, und klicken Sie dann auf das gewünschte Format.

    Abbildung des Excel-Menübands

Weitere Hilfe zum eingeben und Formatieren von Daten finden Sie unter Schnellstart: Formatieren von Zahlen in einem Arbeitsblatt.

Seitenanfang

Kopieren, verschieben oder Löschen von Daten

Sie können die Befehle Ausschneiden, Kopierenund Einfügen verwenden, um Zeilen, Spalten und Zellen zu verschieben oder zu kopieren. Drücken Sie zum Kopieren STRG + C, um den Befehl Kopieren zu verwenden. Drücken Sie zum Verschieben STRG + X, um den Befehl Ausschneiden zu verwenden.

  1. Wählen Sie die Zeilen, Spalten oder Zellen aus, die Sie kopieren, verschieben oder löschen möchten.

    Wenn Sie eine Zeile oder Spalte markieren möchten, klicken Sie auf die Zeilen-oder Spaltenüberschrift.

    Arbeitsblatt mit Zeilen- und Spaltenüberschrift

    1. Zeilenüberschrift

    2. Spaltenüberschrift

    Klicken Sie auf die Zelle, um eine Zelle auszuwählen. Wenn Sie einen Zellbereich markieren möchten, klicken Sie auf klicken und ziehen, oder klicken Sie auf, und verwenden Sie die Pfeiltasten, während Sie die UMSCHALTTASTE gedrückt halten.

  2. Drücken Sie STRG + C, um zu kopieren oder STRG + X zu schneiden.

    Wenn Sie eine Zeile oder Spalte löschen möchten, indem Sie ENTF drücken, während die Zeile oder Spalten markiert ist, wird der Inhalt gelöscht, und eine leere Zeile oder Zelle bleibt übrig. Wenn Sie eine Zeile oder Spalte löschen möchten, klicken Sie mit der rechten Maustaste auf die Zeilen-oder Spaltenüberschrift, und klicken Sie dann auf Zeile löschen oder Spaltelöschen.

    Hinweis    Excel zeigt einen animierten Rahmen um Zellen an, die ausgeschnitten oder kopiert wurden. Zum Stornieren eines beweglichen Rahmens drücken Sie ESC.

  3. Positionieren Sie den Cursor an der Stelle, an der Sie die Zellen kopieren oder verschieben möchten.

    Um eine Zeile oder Spalte zu kopieren oder zu verschieben, klicken Sie auf die Zeilen-oder Spaltenüberschrift, die an die Stelle folgt, an der Sie die kopierte oder ausgeschnittene Zeile oder Spalte einfügen möchten.

    Um eine Zelle zu kopieren oder zu verschieben, klicken Sie auf die Zelle, in die Sie die kopierte oder ausgeschnittene Zelle einfügen möchten.

    Um einen Zellbereich zu kopieren oder zu verschieben, klicken Sie auf die obere linke Zelle des Einfügebereichs.

  4. Fügen Sie die Daten an der neuen Position ein.

    Für Zeilen oder Spalten klicken Sie mit der rechten Maustaste auf die Zeilen-oder Spaltenüberschrift an der neuen Position, und klicken Sie dann auf den Befehl Einfügen .

    Drücken Sie für eine Zelle oder einen Zellbereich STRG + V. Die Zellen, die Sie kopiert oder ausgeschnitten haben, ersetzen die Zellen an der neuen Position.

Weitere Informationen zum Kopieren und Einfügen von Zellen finden Sie unter verschieben oder Kopieren von Zellen und Zellinhalten .

Seitenanfang

Ändern der Reihenfolge

Wenn Sie Informationen in einem Arbeitsblatt sortieren, können Sie Daten auf die gewünschte Weise anzeigen und Werte schnell finden.

Markieren der zu sortierenden Daten    

Verwenden Sie die Maus-oder Tastaturbefehle, um einen Datenbereich wie a1: L5 (mehrere Zeilen und Spalten) oder C1: C80 (eine einzelne Spalte) auszuwählen. Der Bereich kann Titel umfassen, die Sie zum Bezeichnen der Spalten oder Zeilen erstellt haben.

Beispiel für zum Sortieren ausgewählte Daten in Excel

Wenn Sie mit nur zwei Mausklicks sortieren möchten, klicken Sie auf #a0 Filter sortieren, und klicken Sie dann auf eine der Schaltflächen zum Sortieren .

Sortieren

  1. Markieren Sie eine einzelne Zelle in der Spalte, nach der Sie sortieren möchten

  2. Klicken Sie auf die Schaltfläche oben, um eine aufsteigende Sortierung durchzuführen (von A bis Z oder von der kleinsten zur größten Zahl).

  3. Klicken Sie auf die Schaltfläche unten, um eine absteigende Sortierung durchzuführen (Z bis a oder die größte Zahl bis zum kleinsten).

Seitenanfang

Herausfiltern zusätzlicher Informationen

Durch das Filtern von Informationen in einem Arbeitsblatt können Sie Werte schnell finden. Sie können nach einer oder mehreren Spalten mit Daten filtern. Sie steuern nicht nur das, was Sie sehen möchten, sondern auch das, was Sie ausschließen möchten.

  1. Markieren der zu filternden Daten

    Beispiel für zum Sortieren ausgewählte Daten in Excel

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Bearbeiten auf #a0 Filter sortieren, und klicken Sie dann auf Filtern.

    Filtern

  3. Klicken Sie auf den Pfeil  Filter-Dropdownpfeil in der Spaltenüberschrift, um eine Liste anzuzeigen, in der Sie Filter auswählen können.

    Hinweis    Je nach Art der Daten in der Spalte zeigt Excel Starter entweder Zahlenfilter oder Text Filter in der Liste an.

Weitere Hilfe zum Filtern finden Sie unter Schnellstart: Filtern von Daten mithilfe eines AutoFilters.

Seitenanfang

Berechnen von Daten mit Formeln

Formeln sind Gleichungen, mit denen Sie Berechnungen ausführen, Informationen zurückgeben, den Inhalt anderer Zellen verändern, Bedingungen prüfen und vieles mehr machen können. Alle Formeln beginnen immer mit einem Gleichheitszeichen (=).

Formel

Beschreibung

=5+2*3    

Addiert 5 zum Produkt 2 mal 3.

=WURZEL(A1)    

Verwendet die WURZEL-Funktion, um die Wurzel des Werts im Feld A1 zu berechnen.

=HEUTE()    

Gibt das aktuelle Datum zurück.

= Wenn (a1>0)    

Prüft den Inhalt von Zelle A1, um festzustellen, ob sie einen Wert größer Null enthält.

Wählen Sie eine Zelle aus, und beginnen Sie mit der Eingabe    

Geben Sie in einer Zelle ein Gleichheitszeichen (=) ein, um die Formel zu beginnen.

Ausfüllen der restlichen Formel    

  • Geben Sie eine Kombination aus Zahlen und Operatoren ein. Beispiel: 3 + 7.

  • Verwenden Sie die Maus, um andere Zellen (Einfügen eines Operators zwischen Ihnen) zu markieren. Wählen Sie beispielsweise B1 aus, geben Sie dann ein Pluszeichen (+) ein, wählen Sie C1 aus, und geben Sie +ein, und wählen Sie dann D1 aus.

  • Geben Sie einen Buchstaben ein, der aus einer Liste von Arbeitsblattfunktionen ausgewählt werden soll. Wenn Sie beispielsweise "a" eingeben, werden alle verfügbaren Funktionen angezeigt, die mit dem Buchstaben "a" beginnen.

    Erstellen von Formeln auf eine andere Weise

Vervollständigen der Formel    

Drücken Sie die EINGABETASTE, um eine Formel abzuschließen, die eine Kombination aus Zahlen, Zellbezügen und Operatoren verwendet.

Um eine Formel abzuschließen, die eine Funktion verwendet, füllen Sie die erforderlichen Informationen für die Funktion aus, und drücken Sie dann die EINGABETASTE. Die ABS -Funktion erfordert beispielsweise einen numerischen Wert – Dies kann eine Zahl sein, die Sie eingeben, oder eine Zelle, die Sie auswählen, die eine Zahl enthält.

Seitenanfang

Darstellen von Daten

Ein Diagramm ist eine visuelle Darstellung Ihrer Daten. Mithilfe von Elementen wie Spalten (in einem Säulendiagramm) oder Linien (in einem Liniendiagramm) zeigt ein Diagramm eine Reihe numerischer Daten in einem grafischen Format an.

Column chart

Das grafische Format eines Diagramms vereinfacht das Verständnis großer Datenmengen und die Beziehung zwischen unterschiedlichen Datenreihen. In einem Diagramm kann auch das große Bild angezeigt werden, damit Sie Ihre Daten analysieren und nach wichtigen Trends suchen können.

  1. Wählen Sie die Daten aus, die Sie im Diagramm darstellen möchten.

    Arbeitsblattdaten

    Tipp    Die Daten sollten in Zeilen oder Spalten angeordnet werden, wobei Zeilenbeschriftungen Links und Spaltenbeschriftungen über den Daten liegen – Excel bestimmt automatisch die beste Methode, um die Daten im Diagramm darzustellen.

  2. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Diagramme auf den Diagrammtyp, den Sie verwenden möchten, und klicken Sie dann auf einen Diagrammuntertyp.

    Excel  Ribbon Image

    Tipp    Wenn Sie alle verfügbaren Diagrammtypen anzeigen möchten, klicken Sie auf Schaltflächensymbol , um das Dialogfeld Diagramm einfügen zu öffnen, und klicken Sie dann auf die Pfeile, um durch die Diagrammtypen zu scrollen.

    Dialogfeld "Diagramm einfügen"

  3. Wenn Sie mit dem Mauszeiger auf einen Diagrammtyp zeigen, wird eine QuickInfo mit dem Namen des Diagrammtyps angezeigt.

Weitere Informationen zu den Diagrammtypen finden Sie unter Verfügbare Diagrammtypen.

Seitenanfang

Drucken

Vor dem Drucken eines Arbeitsblatts sollten Sie eine Vorschau anzeigen, um sicherzustellen, dass das Blatt das gewünschte Aussehen aufweist. Wenn Sie in Excel ein Arbeitsblatt in der Vorschau anzeigen, wird es im Microsoft Office Backstage-Ansicht geöffnet. In dieser Ansicht können Sie die Einrichtung und das Layout der Seite vor dem Drucken ändern.

  1. Wenn Sie einen Teil eines Arbeitsblatts drucken möchten, klicken Sie auf das Arbeitsblatt, und wählen Sie dann den zu druckenden Datenbereich aus. Wenn Sie das gesamte Arbeitsblatt drucken möchten, klicken Sie auf das Arbeitsblatt, um es zu aktivieren.

  2. Klicken Sie auf Datei und dann auf Drucken.

    Tastenkombination Sie können auch STRG + P drücken.

    Hinweis    Im Vorschaufenster wird das Dokument in Schwarzweiß angezeigt, auch wenn Sie in Ihrem Dokument Farben verwendet haben, es sei denn, Sie verwenden einen Farbdrucker.

  3. Klicken Sie auf Drucken.

    Schaltflächensymbol

Seitenanfang

Teilen per E-Mail oder Internet

Manchmal möchten Sie Ihre Arbeitsmappe für andere freigeben. Wenn Sie die Arbeitsmappe für eine andere Person freigeben, die auch Excel hat, können Sie Ihre Arbeitsmappe als Anlage an eine e-Mail-Nachricht senden. Der Empfänger kann die Arbeitsmappe in Excel öffnen, um damit zu arbeiten.

Hinweis     Wenn Sie Befehle verwenden möchten, um E-Mail-Anhänge zu senden, muss auf Ihrem Computer ein E-Mail-Programm, wie Windows Mail, installiert sein.

Wenn der Empfänger die Arbeitsmappe sehen soll, anstatt Sie zu bearbeiten, können Sie eine Momentaufnahme der Arbeitsmappe als PDF-oder XPS-Datei senden.

  1. Klicken Sie auf die Registerkarte Datei und dann auf Speichern und Senden.

  2. Klicken Sie auf "Per E-Mail senden".

  3. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie die Arbeitsmappe als Excel-Datei senden möchten, klicken Sie auf als Anlage senden.

    • Wenn Sie die Arbeitsmappe als Momentaufnahme senden möchten, klicken Sie auf als PDF senden oder als XPS senden.

  4. Ihr E-Mail-Programm öffnet eine neue E-Mail-Nachricht für Sie, an der die gewünschte Datei angehängt ist. Verfassen Sie Ihren Nachrichtentext und senden Sie die E-Mail-Nachricht.

Eine Alternative zum Senden der Arbeitsmappe besteht darin, Sie in Windows Live OneDrive zu speichern. Auf diese Weise haben Sie eine einzelne Kopie der Arbeitsmappe, auf die andere Personen zugreifen können. Sie können Personen einen Link zu der Arbeitsmappe senden, wo Sie Sie anzeigen und sogar im Webbrowser bearbeiten können (wenn Sie Ihnen die Berechtigung erteilen).

  1. Klicken Sie auf die Registerkarte Datei, und klicken Sie dann auf Speichern und senden.

  2. Klicken Sie auf Im Web speichern.

  3. Klicken Sie auf Anmelden, geben Sie Ihre Windows Live ID und das Kennwort ein, und klicken Sie auf OK.

    Wenn Sie Hotmail, Messenger oder Xbox Live verwenden, verfügen Sie bereits über eine Windows Live ID. Klicken Sie andernfalls auf Für neues Konto anmelden, um eine neue Windows Live ID zu erstellen.

  4. Wählen Sie in OneDrive einen Ordner aus, und klicken Sie auf Speichern. Geben Sie einen Namen für die Datei ein, und klicken Sie auf Speichern.

    Das Dokument ist jetzt auf OneDrive gespeichert. In OneDrive können Sie anderen Personen Berechtigungen zum Ansehen und Bearbeiten der Inhalte Ihrer Ordner erteilen. Wenn Sie eine Arbeitsmappe freigeben möchten, senden Sie einen Link zu dieser in einer e-Mail.

Weitere Informationen zum Speichern von Dokumenten in OneDrivefinden Sie unter Speichern eines Dokuments in OneDrive von Office.

Seitenanfang

Aufrufen weiterer Hilfe

Office.com wird kontinuierlich mit neuen Inhalten, einschließlich Anleitungen, Videos und Schulungskursen, aktualisiert. Wenn unten in der Hilfeanzeige Offline angezeigt wird und Sie mit dem Internet verbunden sind, klicken Sie auf Offline, und klicken Sie dann auf Inhalt aus Office.com anzeigen .

Seitenanfang

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×