Zu Hauptinhalt springen
Ein- oder Ausblenden von Gitternetzlinien auf einem Arbeitsblatt

Ein- oder Ausblenden von Gitternetzlinien auf einem Arbeitsblatt

Gitternetzlinien sind die dünnen Linien, die zwischen den Zellen auf einem Arbeitsblatt angezeigt werden.

Arbeitsblatt mit eingeblendeten Gitternetzlinien

Beachten Sie bei der Arbeit mit Gitternetzlinien Folgendes:

  • Standardmäßig werden Gitternetzlinien auf Arbeitsblättern in einer von Excel zugewiesenen Farbe angezeigt. Wenn Sie möchten, können Sie die Farbe der Gitternetzlinien für ein bestimmtes Arbeitsblatt ändern, indem Sie unter Anzeigeoptionen für dieses Arbeitsblatt auf Gitternetzlinienfarbe klicken (RegisterkarteDatei , Optionen, Erweiterte Kategorie).

  • Die Benutzer verwechseln in Excel häufig Rahmen und Gitternetzlinien. Gitternetzlinien können nicht in der gleichen Weise angepasst werden wie Rahmen. Wenn Sie die Stärke oder andere Attribute einer Linie für einen Rahmen ändern möchten, finden Sie Informationen dazu unter Anwenden oder Entfernen von Zellenrahmen auf einem Arbeitsblatt.

  • Wenn Sie eine Füllfarbe auf Zellen auf dem Arbeitsblatt anwenden, können Sie die Zellen Gitternetzlinien für diese Zellen nicht anzeigen oder drucken. Wenn Sie die Gitternetzlinien für diese Zellen anzeigen oder drucken möchten, entfernen Sie die Füllfarbe, indem Sie die Zellen markieren, und klicken Sie dann auf den Pfeil neben Füllfarbe Schaltflächensymbol (RegisterkarteStart , Gruppe Schriftart ), und klicken Sie zum Entfernen der Füllfarbe auf keine Füllung.

    Hinweis: Sie müssen die Füllfarbe vollständig entfernen. Wenn Sie die Füllfarbe in Weiß ändern, bleiben die Gitternetzlinien ausgeblendet. Um die Füllfarbe beizubehalten und trotzdem die Zellentrennlinien anzuzeigen, können Sie anstelle von Gitternetzlinien Rahmen verwenden. Weitere Informationen finden Sie unter Anwenden oder Entfernen von Zellenrahmen auf einem Arbeitsblatt.

  • Gitternetzlinien werden immer auf das gesamte Arbeitsblatt oder die gesamte Arbeitsmappe, nicht auf bestimmte Zellen oder Bereiche angewendet. Wenn Sie bestimmte Zellen oder Zellbereiche selektiv mit Linien versehen möchten, sollten Sie anstelle von oder zusätzlich zu Gitternetzlinien Rahmen verwenden. Weitere Informationen finden Sie unter Anwenden oder Entfernen von Zellenrahmen auf einem Arbeitsblatt.

Wenn das Layout Ihrer Arbeitsmappe dies erforderlich macht, können Sie Gitternetzlinien ausblenden:

Arbeitsblatt mit ausgeblendeten Gitternetzlinien

  1. Wählen Sie ein oder mehrere Arbeitsblätter aus.

    Tipp: Wenn mehrere Arbeitsblätter markiert sind, wird [Gruppe] in der Titelleiste im Kopf des Arbeitsblatts angezeigt. Klicken Sie auf ein nicht markiertes Arbeitsblatt in einer Arbeitsmappe, um die Markierung mehrerer Arbeitsblätter aufzuheben. Wenn kein nicht markiertes Arbeitsblatt sichtbar ist, klicken Sie mit der rechten Maustaste auf die Registerkarte eines markierten Arbeitsblatts, und klicken Sie dann auf Gruppierung aufheben.

  2. In Excel 2007: Deaktivieren Sie auf der Registerkarte Ansicht in der Gruppe Einblenden/Ausblenden das Kontrollkästchen Gitternetzlinien.

    Kontrollkästchen "Gitternetzlinien" in der Gruppe "Einblenden/Ausblenden"

    In allen anderen Excel-Versionen: Deaktivieren Sie auf der Registerkarte Ansicht in der Gruppe Anzeigen das Kontrollkästchen Gitternetzlinien.

    Optionen in der Gruppe "Anzeigen" auf der Registerkarte "Ansicht"

Wenn die Gitternetzlinien auf Ihrem Arbeitsblatt ausgeblendet sind, können Sie sie wie folgt wieder einblenden.

  1. Wählen Sie ein oder mehrere Arbeitsblätter aus.

    Tipp: Wenn mehrere Arbeitsblätter markiert sind, wird [Gruppe] in der Titelleiste im Kopf des Arbeitsblatts angezeigt. Klicken Sie auf ein nicht markiertes Arbeitsblatt in einer Arbeitsmappe, um die Markierung mehrerer Arbeitsblätter aufzuheben. Wenn kein nicht markiertes Arbeitsblatt sichtbar ist, klicken Sie mit der rechten Maustaste auf die Registerkarte eines markierten Arbeitsblatts, und klicken Sie dann auf Gruppierung aufheben.

  2. Excel 2007: Aktivieren Sie auf der Registerkarte Ansicht in der Gruppe Einblenden/Ausblenden das Kontrollkästchen Gitternetzlinien.

    Alle anderen Excel-Versionen: Aktivieren Sie auf der Registerkarte Ansicht in der Gruppe Anzeigen das Kontrollkästchen Gitternetzlinien.

Hinweis: Gitternetzlinien werden standardmäßig nicht gedruckt. Damit Gitternetzlinien auf der gedruckten Seite enthalten sind, aktivieren Sie unter Gitternetzlinien das Kontrollkästchen Drucken (Registerkarte Seitenlayout, Gruppe Blattoptionen).

  1. Wählen Sie das Arbeitsblatt aus.

  2. Klicken Sie auf die Registerkarte Seitenlayout.

  3. So zeigen Sie Gitternetzlinien an: Aktivieren Sie unter Gitternetzliniendas Kontrollkästchen Ansicht .

    So blenden Sie Gitternetzlinien aus: Deaktivieren Sie unter Gitternetzliniendas Kontrollkästchen Ansicht .

Führen Sie die folgenden Schritte aus, um Gitternetzlinien anzuzeigen oder auszublenden.

  1. Klicken Sie auf das Blatt.

  2. So zeigen Sie Gitternetzlinien an: Aktivieren Sie auf der Registerkarte Layout unter Ansichtdas Kontrollkästchen Gitternetzlinien .

    Hinweis: Gitternetzlinien können nicht angepasst werden. Verwenden Sie die Rahmenformatierung, um die Breite, Farbe oder andere Attribute der Linien um Zellen zu ändern.

    So blenden Sie Gitternetzlinien aus: Deaktivieren Sie auf der Registerkarte Layout unter Ansichtdas Kontrollkästchen Gitternetzlinien .

Gitternetzlinien werden verwendet, um Zellen in einem Arbeitsblatt zu unterscheiden. Beachten Sie bei der Arbeit mit Gitternetzlinien die folgenden Punkte:

  • Standardmäßig werden Gitternetzlinien auf Arbeitsblättern in einer von Excel zugewiesenen Farbe angezeigt. Wenn Sie möchten, können Sie die Farbe der Gitternetzlinien bei einem bestimmten Arbeitsblatt ändern.

  • Häufig werden Rahmen und Gitternetzlinien in Excel miteinander verwechselt. Gitternetzlinien können nicht auf die gleiche Weise wie Rahmen angepasst werden.

  • Wenn Sie auf Zellen auf einem Arbeitsblatt eine Füllfarbe anwenden, können Sie die Gitternetzlinien für diese Zellen nicht anzeigen oder drucken. Um diese Gitternetzlinien anzeigen oder drucken zu können, müssen Sie die Füllfarbe entfernen. Denken Sie daran, dass Sie die Füllung vollständig entfernen müssen. Wenn Sie die Füllfarbe einfach in Weiß ändern, bleiben die Gitternetzlinien ausgeblendet. Wenn Sie die Füllfarbe beibehalten und weiterhin die Linien sehen möchten, die zum Trennen von Zellen dienen, können Sie Rahmen statt Gitternetzlinien verwenden.

  • Gitternetzlinien werden immer auf das gesamte Arbeitsblatt oder die gesamte Arbeitsmappe angewendet und können nicht auf bestimmte Zellen oder Bereiche angewendet werden. Wenn Sie bestimmte Zellen oder Zellbereiche selektiv mit Linien versehen möchten, sollten Sie anstelle von oder zusätzlich zu Gitternetzlinien Rahmen verwenden.

Wenn Sie mit der Verwendung von Gitternetzlinien in Excel vertraut sind, Fragen Sie sich möglicherweise, wie Sie Sie in einem Excel für das Web Arbeitsblatt anzeigen oder ausblenden. Zwar stellt die Web App Gitternetzlinien in ihrem aktuellen Status aus- oder eingeblendet dar, sie bietet jedoch noch keine Möglichkeit, Gitternetzlinien ein- oder auszublenden.

Arbeitsblatt ohne Gitternetzlinien

In der Excel-Desktopanwendung können Sie Gitternetzlinien auf dem Arbeitsblatt wahlweise einblenden oder ausblenden.

  1. Wenn Sie über die Excel-Desktopanwendung verfügen, klicken Sie auf In Excel öffnen.

  2. Klicken Sie in Excel auf Ansicht, und aktivieren Sie dann die Option Gitternetzlinien,um die Gitternetzlinien anzuzeigen, bzw. deaktivieren Sie die Option, um sie auszublenden.

    Arbeitsblatt mit Gitternetzlinien.

Nachdem Sie die Bearbeitung des Arbeitsblatts abgeschlossen haben, speichern Sie es, und es wird automatisch gespeichert, wenn Sie es in Excel für das Web geöffnet haben.

Excel für das Web funktioniert nahtlos mit den Office-Desktop Programmen. Testen oder kaufen Sie jetzt die neueste Version von Office.

Wenn Sie über Updates an Excel Web App auf dem Laufenden bleiben möchten, besuchen Sie den Microsoft Excel-Blog.

Siehe auch

Ein- oder Ausblenden von Gitternetzlinien in Word, PowerPoint und Excel

Drucken von Gitternetzlinien auf einem Arbeitsblatt

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden