Drucken einer PivotTable

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Drucken einer PivotTable die Möglichkeit, die gewünschte häufig erfordert, verwenden eine Kombination der Funktionen für Arbeitsblätter und PivotTables. Um diese Features verwenden zu können, müssen Sie nur einen Bericht auf dem Arbeitsblatt, oder Sie müssen eine Druckbereich, die nur einen Bericht umfasst festlegen.

Tipp: Befolgen Sie diese Abschnitte in der angegebenen Reihenfolge, um bestmögliche Ergebnisse zu erzielen.

Wenn auf dem Arbeitsblatt mehrere PivotTable-Bericht vorhanden sind, legen Sie einen Druckbereich fest, der nur den zu druckenden Bericht enthält.

  1. Klicken Sie auf die PivotTable.

  2. Klicken Sie auf der Registerkarte Analysieren in der Gruppe Aktionen klicken Sie auf auswählen, und klicken Sie dann auf Gesamte PivotTable.

  3. Klicken Sie auf der Registerkarte Seitenlayout in der Gruppe Seite einrichten auf Druckbereich und klicken Sie dann auf Druckbereich festlegen.

    Druckbereich festlegen

Die Ansicht "Seitenlayout" ist beim Abrufen der druckbereiten Daten hilfreich. Sie können z. B. die Lineale verwenden, um die Breite und Höhe der Daten zu messen, die Seitenausrichtung ändern, Kopf- und Fußzeilen zu den Seiten hinzufügen oder diese ändern, Druckränder festlegen und Zeilen- und Spaltenüberschriften ausblenden oder anzeigen.

  1. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappe auf Seitenlayout.

    Tipp: Sie können auch die Seitenlayoutansicht Schaltflächensymbol auf der Statusleiste klicken.

  2. Nehmen Sie Anpassungen am Seitenlayout vor.

Sie können die Zeilen- und Spaltenbeschriftungen eines Berichts auf jeder gedruckten Seite als Drucktitel wiederholen. Wenn Sie das Layout des Berichts ändern, sodass die Beschriftungen in anderen Arbeitsblattzeilen und -spalten angezeigt werden, werden die neuen Beschriftungszeilen und -spalten beim nächsten Drucken des Berichts automatisch wiederholt.

  1. Klicken Sie auf der Registerkarte Seitenlayout in der Gruppe Seite einrichten auf Drucktitel.

    Drucktitel

  2. Stellen Sie im Dialogfeld Seite einrichten sicher, dass die Kontrollkästchen Wiederholungszeile oben und Wiederholungsspalten links deaktiviert sind.

  3. Schließen Sie das Dialogfeld Seite einrichten.

  4. Klicken Sie auf der Registerkarte Analysieren in der Gruppe PivotTable auf Optionen.

  5. Klicken Sie im Dialogfeld PivotTable-Optionen auf die Registerkarte Drucken, und aktivieren Sie dann das Kontrollkästchen Drucktitel festlegen.

  6. Wenn Ihr Bericht mehrere Zeilenbeschriftungen umfasst und Sie auch die äußeren Zeilenbeschriftungen auf jeder Seite wiederholen möchten, dann aktivieren Sie das Kontrollkästchen Zeilenbeschriftungen für jede gedruckte Seite wiederholen.

Wenn Ihr Bericht mehrere Zeilenbeschriftungen umfasst und ein Seitenumbruch in eine Gruppe von Zeilenbeschriftungselementen fällt, dann können Sie festlegen, dass der Bericht die Elementbeschriftungen für die äußeren Beschriftungen am Anfang der nächsten Seite automatisch wiederholt. In einem Bericht mit zwei oder mehr Zeilenbeschriftungen handelt es sich mit Ausnahme der rechten Zeilenbeschriftung bei allen Zeilenbeschriftungen um äußere Zeilenbeschriftungen. Im folgenden Beispiel wird der Bericht so festgelegt, dass die Elemente East und Qtr2 der äußeren Zeilenbeschriftungen Region und Qtr auf der nächsten Seite nach dem Seitenumbruch gedruckt werden.

Printing a PivotTable report

1. Seitenumbruch innerhalb einer Elementgruppe.

2. Elementbeschriftungen der äußeren Zeilenbeschriftungen werden auf Seite 2 wiederholt.

  1. Klicken Sie mit der rechten Maustaste auf die äußere Zeilenbeschriftung, die die Elemente enthält, die Sie auf separaten Seiten drucken möchten, und klicken Sie dann im Kontextmenü auf Feldeinstellungen.

  2. Klicken Sie im Dialogfeld Feldeinstellungen auf die Registerkarte Layout & Drucken.

  3. Aktivieren Sie das Kontrollkästchen Seitenumbruch nach jedem Element einfügen.

Es ist eine gute Idee, überprüfen Sie die gesamte PivotTable in der Umbruchvorschau, falls Sie Seitenumbrüche weitere Anpassungen vornehmen müssen.

  • Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappe auf Seitenumbruchvorschau.

    Sie können neue manuelle Seitenumbrüche einfügen und verschieben und automatische Seitenumbrüche löschen. Weitere Informationen finden Sie unter Hinzufügen, löschen oder Verschieben von Seitenumbrüchen.

Sie können die Schaltflächen zum Erweitern und Reduzieren wahlweise drucken. Gehen Sie wie folgt vor, um zu entscheiden, ob Sie die Schaltflächen zum Erweitern und Reduzieren drucken möchten:

  • Klicken Sie zum Anzeigen oder Ausblenden des erweitern und Reduzieren von Schaltflächen auf dem Arbeitsblatt, klicken Sie auf der Registerkarte Analysieren in der Gruppe Einblenden/Ausblenden auf Schaltflächen +/-.

  • Gehen Sie wie folgt vor, um die Schaltflächen zum Erweitern und Reduzieren auf dem gedruckten Bericht ein- oder auszublenden:

    1. Klicken Sie auf der Registerkarte Analysieren in der Gruppe PivotTable auf Optionen.

    2. Klicken Sie auf die Registerkarte Drucken, und aktivieren oder deaktivieren Sie dann die Kontrollkästchen Schaltflächen zum Erweitern/Reduzieren in einer PivotTable anzeigen.

      Hinweis: Dieses Kontrollkästchen erfordert, dass der Befehl Schaltflächen +/- in der Gruppe Einblenden/Ausblenden auf der Registerkarte Optionen aktiviert ist.

  1. Um Ihre endgültige Drucklayout zu überprüfen, klicken Sie auf Datei > Drucken, die Vorschau angezeigt.

    Tastenkombination Sie können auch STRG + F2 drücken.

    Korrekturen Sie letzte nach Bedarf. Weitere Informationen finden Sie unter Anzeigen einer Vorschau vor dem Drucken Seiten eines Arbeitsblatts.

  2. Wenn die Vorschau Ihren Vorstellungen entspricht, klicken Sie auf Drucken.

Wenn auf dem Arbeitsblatt mehrere PivotTable-Bericht vorhanden sind, legen Sie einen Druckbereich fest, der nur den zu druckenden Bericht enthält.

  1. Klicken Sie auf die PivotTable.

  2. Klicken Sie auf der Registerkarte Optionen in der Gruppe Aktionen auf Auswählen und anschließend auf Gesamte PivotTable.

    Abbildung des Excel-Menübands

  3. Klicken Sie auf der Registerkarte Seitenlayout in der Gruppe Seite einrichten auf Druckbereich und anschließend auf Druckbereich festlegen.

    Abbildung des Excel-Menübands

Die Ansicht "Seitenlayout" ist beim Abrufen der druckbereiten Daten hilfreich. Sie können z. B. die Lineale verwenden, um die Breite und Höhe der Daten zu messen, die Seitenausrichtung ändern, Kopf- und Fußzeilen zu den Seiten hinzufügen oder diese ändern, Druckränder festlegen und Zeilen- und Spaltenüberschriften ausblenden oder anzeigen.

  1. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappe auf Seitenlayout.

    Abbildung der Multifunktionsleiste

    Tipp: Sie können auch die Seitenlayoutansicht Schaltflächensymbol auf der Statusleiste klicken.

  2. Nehmen Sie Anpassungen am Seitenlayout vor.

Sie können die Zeilen- und Spaltenbeschriftungen eines Berichts auf jeder gedruckten Seite als Drucktitel wiederholen. Wenn Sie das Layout des Berichts ändern, sodass die Beschriftungen in anderen Arbeitsblattzeilen und -spalten angezeigt werden, werden die neuen Beschriftungszeilen und -spalten beim nächsten Drucken des Berichts automatisch wiederholt.

  1. Klicken Sie auf der Registerkarte Seitenlayout in der Gruppe Seite einrichten auf Drucktitel.

    Abbildung des Excel-Menübands

  2. Stellen Sie im Dialogfeld Seite einrichten sicher, dass die Kontrollkästchen Wiederholungszeile oben und Wiederholungsspalten links deaktiviert sind.

  3. Schließen Sie das Dialogfeld Seite einrichten.

  4. Klicken Sie auf der Registerkarte Optionen in der Gruppe PivotTable auf Optionen.

    Abbildung des Outlook-Menübands

  5. Klicken Sie im Dialogfeld PivotTable-Optionen auf die Registerkarte Drucken, und aktivieren Sie dann das Kontrollkästchen Drucktitel festlegen.

  6. Wenn Ihr Bericht mehrere Zeilenbeschriftungen umfasst und Sie auch die äußeren Zeilenbeschriftungen auf jeder Seite wiederholen möchten, dann aktivieren Sie das Kontrollkästchen Zeilenbeschriftungen für jede gedruckte Seite wiederholen.

Wenn Ihr Bericht mehrere Zeilenbeschriftungen umfasst und ein Seitenumbruch in eine Gruppe von Zeilenbeschriftungselementen fällt, dann können Sie festlegen, dass der Bericht die Elementbeschriftungen für die äußeren Beschriftungen am Anfang der nächsten Seite automatisch wiederholt. In einem Bericht mit zwei oder mehr Zeilenbeschriftungen handelt es sich mit Ausnahme der rechten Zeilenbeschriftung bei allen Zeilenbeschriftungen um äußere Zeilenbeschriftungen. Im folgenden Beispiel wird der Bericht so festgelegt, dass die Elemente East und Qtr2 der äußeren Zeilenbeschriftungen Region und Qtr auf der nächsten Seite nach dem Seitenumbruch gedruckt werden.

Printing a PivotTable report

1. Seitenumbruch innerhalb einer Elementgruppe.

2. Elementbeschriftungen der äußeren Zeilenbeschriftungen werden auf Seite 2 wiederholt.

  1. Klicken Sie mit der rechten Maustaste auf die äußere Zeilenbeschriftung, die die Elemente enthält, die Sie auf separaten Seiten drucken möchten, und klicken Sie dann im Kontextmenü auf Feldeinstellungen.

  2. Klicken Sie im Dialogfeld Feldeinstellungen auf die Registerkarte Layout & Drucken.

  3. Aktivieren Sie das Kontrollkästchen Seitenumbruch nach jedem Element einfügen.

Es ist eine gute Idee, überprüfen Sie die gesamte PivotTable in der Umbruchvorschau, falls Sie Seitenumbrüche weitere Anpassungen vornehmen müssen.

  • Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappe auf Seitenumbruchvorschau.

    Abbildung der Multifunktionsleiste

    Tipp: Klicken Sie auf Seitenumbruchvorschau Schaltflächensymbol in der Statusleiste angezeigt.

    Sie können neue manuelle Seitenumbrüche einfügen und verschieben und automatische Seitenumbrüche löschen. Weitere Informationen finden Sie unter Hinzufügen, löschen oder Verschieben von Seitenumbrüchen.

Sie können die Schaltflächen zum Erweitern und Reduzieren wahlweise drucken. Gehen Sie wie folgt vor, um zu entscheiden, ob Sie die Schaltflächen zum Erweitern und Reduzieren drucken möchten:

  • Klicken Sie auf der Registerkarte Optionen in der Gruppe Einblenden/Ausblenden auf Schaltflächen +/-, um die Schaltflächen zum Erweitern und Reduzieren auf dem Arbeitsblatt ein- oder auszublenden.

    Abbildung des Outlook-Multifunktionsleiste

  • Gehen Sie wie folgt vor, um die Schaltflächen zum Erweitern und Reduzieren auf dem gedruckten Bericht ein- oder auszublenden:

    1. Klicken Sie auf der Registerkarte Optionen in der Gruppe PivotTable auf Optionen.

      Abbildung des Outlook-Menübands

    2. Klicken Sie auf die Registerkarte Drucken, und aktivieren oder deaktivieren Sie dann die Kontrollkästchen Schaltflächen zum Erweitern/Reduzieren in einer PivotTable anzeigen.

      Hinweis: Dieses Kontrollkästchen erfordert, dass der Befehl Schaltflächen +/- in der Gruppe Einblenden/Ausblenden auf der Registerkarte Optionen aktiviert ist.

  1. Um Ihre endgültige Drucklayout überprüfen möchten, führen Sie folgende Schritte aus:

    • Excel 2010: Klicken Sie auf Datei > Drucken.

    • Excel 2007: Klicken Sie auf der Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche , klicken Sie auf den Pfeil neben Drucken, und klicken Sie dann auf Seitenansicht.

    Tastenkombination Sie können auch STRG + F2 drücken.

    Korrekturen Sie letzte nach Bedarf. Weitere Informationen finden Sie unter Anzeigen einer Vorschau vor dem Drucken Seiten eines Arbeitsblatts.

  2. Wenn die Vorschau Ihren Vorstellungen entspricht, klicken Sie auf Drucken.

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen, Unterstützung in der Answers Community erhalten oder aber ein neues Feature oder eine Verbesserung auf Excel User Voice vorschlagen.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×