Daten importieren und Analysis-Optionen

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Beginnen mit Excel 2016 für Office 365 Abonnenten, Daten zu importieren und Analyseoptionen an ihre eigenen Daten im Abschnitt Excel- Optionen im Dialogfeld verschoben wurden. Sie erreichen Optionen über Datei > Optionen > Daten. In früheren Versionen von Excel, die Registerkarte Daten finden Sie unter Datei > Optionen > Erweitert.

Datenoptionen aus einer Datei verschoben wurden > Optionen > erweiterte Abschnitt an eine neue Registerkarte mit dem Namen Data unter Datei > Optionen.

Hinweis: Dieses Feature ist nur verfügbar, wenn Sie ein Office 365-Abonnementverfügen. Wenn Sie einer Office 365-Abonnement verfügen, Stellen Sie sicher, dass Sie die neueste Version von Office verfügen.

Datenoptionen

  • Nehmen Sie Änderungen vor, um das Standardlayout für PivotTables.

    Sie können aus mehreren Standard-Layoutoptionen für neue PivotTables auswählen. Sie können beispielsweise immer Erstellen einer neuen PivotTable in tabellarischer Form im Vergleich zu komprimieren, oder Deaktivieren der Spaltenbreiten bei Aktualisierung automatisch anpassen.

  • Deaktivieren Sie rückgängig für große PivotTable-Aktualisierungsvorgänge, um die Aktualisierung zu reduzieren.

    Wenn Sie zum Deaktivieren von "Rückgängig" auswählen, können Sie die Anzahl der Zeilen als Schwellenwert für Situationen, um es zu deaktivieren auswählen. Die Standardeinstellung ist 300.000 Zeilen an.

  • Ziehen Sie das Excel-Datenmodell beim Erstellen von PivotTables, Abfragetabellen und Datenverbindungen vor.

    Das Datenmodell Integration von Daten aus mehreren Tabellen effektiv innerhalb einer Excel-Arbeitsmappe eine relationale Datenquelle erstellen.

  • Deaktivieren Sie rückgängig für große Datenmodell Vorgänge an.

    Wenn Sie zum Deaktivieren von "Rückgängig" auswählen, können Sie die Anzahl der Megabyte Dateigröße als Schwellenwert für Situationen, um es zu deaktivieren auswählen. Die Standardeinstellung ist 8 Mb.

  • Aktivieren von Analyse-Funktionen-add-ins: Power Pivot, Power View und 3D-Karten.

    Aktivieren Sie die Analyse-Funktionen-add-ins hier statt über die Registerkarte-Add-ins.

  • Deaktivieren Sie die automatische Gruppierung von Datum/Uhrzeit-Spalten in PivotTables.

    Standardmäßig Abrufen von Datum und Uhrzeit Spalten mit gruppiert + Vorzeichen daneben. Diese Einstellung wird, die standardmäßig deaktiviert.

Anzeigen von älteren Daten Import-Assistenten

Das neue Abrufen und Transformieren Erfahrung, als gefunden, klicken Sie im Menüband auf der Registerkarte Daten ist in Bezug auf Daten von Verbindern und Transformation Funktionen im Vergleich zu älteren Assistenten übergeordnete. Jedoch weiterhin möglicherweise vorkommen, dass Sie eine der alten-Assistenten verwenden, um die Daten importieren möchten. Beispielsweise, wenn Sie der Datenquelle Anmeldeinformationen als Teil Ihrer Arbeitsmappe speichern möchten. Glücklicherweise können diese Assistenten auf aktiviert werden, in der Datei > Optionen > Daten.

Optionen zum Wiederherstellen von Legacydaten von Abrufen und transformieren

Nachdem Sie Ihre legacy Optionen ausgewählt haben, Sie können verfügbar machen sie aus einem beliebigen Arbeitsblatt, indem Sie auf der Registerkarte Daten, klicken Sie dann > Daten abrufen > Legacy-Assistenten > Launch einen der Assistenten vorhandener Daten importieren Sie aus Daten hinzugefügt Importoptionen aus:

Traditionelles Menü von Abrufen und transformieren

Sie können diese Optionen zu einem beliebigen Zeitpunkt So blenden Sie sie aus dem Menü abrufen und Transformieren aus deaktivieren.

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen, Unterstützung in der Answers Community erhalten oder aber ein neues Feature oder eine Verbesserung auf Excel User Voice vorschlagen.

Siehe auch

Festlegen von PivotTable-Layout Standardoptionen

Erstellen eines Datenmodells in Excel

Unified abrufen und Transformieren-Benutzeroberfläche

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×