Bearbeiten von Verbindungslinien, Pfeilen oder Punkten

Bearbeiten von Verbindungslinien, Pfeilen oder Punkten

Office 365-Abonnement, Office 2019, Office 2016, Office 2013, Office 2010

Was das Bearbeiten von und Arbeiten mit Verbindern betrifft, sind Sie sehr flexibel. Sie können die Stärke, den Stil und die Krümmung von Linien bearbeiten, das Aussehen von Endpunkten und Pfeilen steuern, Verbinder gekrümmt, rechtwinklig oder gerade gestalten und Verbindungspunkte auf vielfältige Weise verwalten.

Tipp   : Die Befehle in der Gruppe Tools auf der Registerkarte Start versetzen Visio in einen anderen Zustand oder Modus, was zugegebenermaßen mitunter verwirrend sein kann. Über die Tastatur können Sie bequem zwischen den Tools Zeigertool Auswählen von Objekten (drücken Sie STRG+1) und Verbinder Schaltflächensymbol (drücken Sie STRG+3) wechseln. Drücken Sie bei jedem Tool, das Sie verwenden, wie z.B. Textblock oder Verbindungspunkt, mehrmals die ESC-Taste, um zum Zeigertool zurückzukehren (außer in Visio 2010).

Die meisten Informationen in diesem Artikel sind für das Standardshape Dynamischer Verbinder relevant, sich automatisch selbst um andere Shapes umleiten kann. Es folgen einige Verbindertypen, z. B. die meisten der über Weitere Shapes \ Visio-Extras \ Verbinder verfügbaren Shapes, die nicht automatisch umgeleitet werden.

Aktion   

Formatieren eines Verbinders als gekrümmt, rechtwinklig oder gerade

Hinzufügen von Pfeilen oder anderen Linienenden zu einem Verbinder

Ändern der Stärke, des Stils oder der Krümmung eines Verbinders

Umkehren der Richtung eines Verbinderpfeils

Umleiten und Überschneiden von Verbindern

Weitere Möglichkeiten des Arbeitens mit Verbindungspunkten

Siehe auch

Formatieren eines Verbinders als gekrümmt, rechtwinklig oder gerade

Sie können entweder einen Verbinder ändern oder die Standardeinstellung für neue Verbinder ändern.

Ändern eines Verbinders

  1. Wählen Sie den Verbinder aus.

  2. Wählen Sie auf der Registerkarte Entwurf in der Gruppe Layout die Optionen Verbinder und dann das gewünschte Routingformat (Rechtwinkliger Verbinder, Gerader Verbinder oder Gekrümmter Verbinder) aus.

  3. Alternativ finden Sie im Kontextmenü Aktion des Verbindershapes auch die Optionen zum Ändern des Routingformats des Verbinders.

Ändern der Standardeinstellungen für neue Verbinder

  • So formatieren Sie den Standardverbinder rechtwinklig, gerade oder gekrümmt

    • Visio Online Plan 2, 2016, 2013    Deaktivieren Sie alle Shapes, indem Sie die Seite auswählen. Wählen Sie auf der Registerkarte Entwurf das Verbinder-Dropdownmenü in der Gruppe Layout aus. Wählen Sie dann Rechtwinklig, Gerade Linien oder Gekrümmte Linien aus.

    • Wählen Sie alternativ auf der Registerkarte Datei erst Drucken und dann Seite einrichten aus. Wählen Sie dann auf der Registerkarte Layout und Routing in der Liste Darstellung entweder Gerade oder Gekrümmt aus.

    • 2010    Wählen Sie auf der Registerkarte Datei erst Drucken, dann Seitenansicht und anschließend Seite einrichten aus. Wählen Sie dann auf der Registerkarte Layout und Routing in der Liste Darstellung entweder Gerade oder Gekrümmt aus.

Seitenanfang

Hinzufügen von Pfeilen oder anderen Linienenden zu einem Verbinder

Sie können Pfeile, Punkte oder andere Linienenden einem Verbinder hinzufügen.

  1. Wählen Sie einen Verbinder aus.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Visio Online Plan 2, 2016, 2013    Wählen Sie im Kontextmenü "Aktion" Shape formatieren aus. Klicken Sie alternativ auf der Registerkarte Start in der Gruppe Formenarten auf Linie und dann auf Linienoptionen.

    • 2010    Wählen Sie auf der Registerkarte Start in der Gruppe Form erst Linie und dann Pfeile aus.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Visio Online Plan 2, 2016, 2013    Vergewissern Sie sich im Fenster Shape formatieren unter Linie, dass Durchgezogene Linie ausgewählt ist, und wählen Sie dann den Typ, die Größe oder den Linienendetyp aus.

      Einstellungen für Verbinderenden
    • 2010    Wählen Sie Weitere Pfeile und anschließend im Fenster Linie den Typ, die Größe oder den Linienendetyp aus, und klicken Sie dann auf OK.

      Pfeilenden

Seitenanfang

Ändern der Stärke, des Stils oder der Krümmung eines Verbinders

  1. Wählen Sie einen Verbinder aus.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Visio Online Plan 2, 2016, 2013    Wählen Sie im Kontextmenü "Aktion" Shape formatieren aus. Klicken Sie alternativ auf der Registerkarte Start in der Gruppe Formenarten auf Linie und dann auf Linienoptionen.

    • 2010    Klicken Sie auf der Registerkarte Start in der Gruppe Form auf Linie und dann auf Linienoptionen.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Visio Online Plan 2, 2016, 2013    Wählen Sie im Bereich Shape formatieren unter Linie die Stärke, den Stil und die Krümmung aus.

      Einstellungen für Verbinderstile
    • 2010    Wählen Sie im Fenster Linie die Stärke, den Stil oder die Krümmung aus, und klicken Sie dann auf OK.

      Linienstärke und weitere Einstellungen

Seitenanfang

Umkehren der Richtung eines Verbinderpfeils

Hinweis: In einigen Arten von Diagrammen, z. B. in verschiedenen Prozessflussdiagrammen, ist die Richtung der Verbindung wichtig. Aus diesem Grund sollte der Befehl Enden umkehren für diese Verbinder verwendet werden, statt die Enden neu zu formatieren. Die Befehlsschaltfläche Enden umkehren kann ganz einfach zum Menüband hinzugefügt werden. Verwenden Sie dazu Datei \ Optionen \ Menüband anpassen.... Dieser Befehl bietet die Möglichkeit, den Fluss aller ausgewählten Verbinder umzukehren.

Um die Richtung eines Verbinders ohne Verwendung des Befehls Enden umkehren zu ändern, können Sie alternativ dem Ende ohne Pfeil einen neuen Pfeil hinzufügen und den vorhandenen Pfeil am anderen Ende entfernen.

  1. Wählen Sie einen Verbinder aus.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Visio Online Plan 2, 2016, 2013    Klicken Sie auf der Registerkarte Start in der Gruppe Formenarten auf Linie und dann auf Linienoptionen.

    • 2010    Klicken Sie auf der Registerkarte Start in der Gruppe Form auf Linie und dann auf Linienoptionen.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Visio Online Plan 2, 2016, 2013    Wählen Sie im Bereich Shape formatieren unter Linie Folgendes aus:

      • Anfangspfeiltyp, und führen Sie Schritt 4 aus.

      • Endpfeiltyp, und führen Sie Schritt 4 aus.

      Einstellungen für das Umkehren von Pfeilen
    • 2010    Wählen Sie im Fenster Linie Folgendes aus:

      • Anfangspfeiltyp, und führen Sie Schritt 4 aus.

      • Endpfeiltyp, und führen Sie Schritt 4 aus.

      Anfangs- und Endpfeile
  4. Wenn Sie einen Pfeil am Anfang und Ende des ausgewählten Verbinders hinzufügen, ändern oder entfernen möchten, wählen Sie im Pfeilmenü einen Pfeil oder Ohne aus.

    Wählen Sie im Menü "Pfeilart" eine Pfeilart oder "Keine" aus.

Seitenanfang

Umleiten und Überschneiden von Verbindern

In den meisten Fällen empfiehlt sich das Standardverhalten des Verbinders. Doch es gibt Situationen, in denen Sie sich mehr Kontrolle über das Routing und die Überschneidung von Verbindern in Ihrem Diagramm wünschen.

Tipp    Verwenden Sie die Funktion Zoom, um kleine Details besser zu erkennen und die Feinsteuerung zu verbessern: Vergrößern (ALT+F6 drücken), Verkleinern (ALT+UMSCHALT+F6) und An Fenster anpassen (STRG+UMSCHALT+W).

  • Führen Sie eine oder mehrere der folgenden Aktionen aus:

    • Um einen Verbinder mit einem anderen Verbinder zu verbinden, fügen Sie den Verbinder einem Shape hinzu, und ziehen Sie ihn dann zum anderen Verbinder.

      Herstellen einer Verbindung mit einem Verbinder
    • Um einen Verbinder umzuleiten, wählen Sie ihn aus, und ziehen Sie dann einen Mittelpunkt an eine neue Position.

      Umleiten eines Verbinders
    • Um einen Verbinder pixelweise anzupassen, wählen Sie den Verbinder aus und drücken dann UMSCHALT+PFEILTASTEN in die gewünschte Richtung.

      Pixelweises Verschieben eines Verbinders

Hinweis    Informationen zum Erstellen eines Baumdiagramms finden Sie unter Erstellen eines Baumdiagramms.

Seitenanfang

Weitere Möglichkeiten des Arbeitens mit Verbindungspunkten

Den folgenden Abschnitten werden die vielen Möglichkeiten erörtert, wie Verbindungspunkte gesteuert werden können.

Tipp    Verwenden Sie die Funktion Zoom, um kleine Details besser zu erkennen und die Feinsteuerung zu verbessern: Vergrößern (ALT+F6 drücken), Verkleinern (ALT+UMSCHALT+F6) und An Fenster anpassen (STRG+UMSCHALT+W).

Übersicht über Verbindungspunkte

Ein Verbindungspunkt ist ein spezieller Punkt auf einem Shape, den Sie an Verbinder und andere Shapes "kleben" können. Wenn Sie einen Verbinder oder ein Shape an einen Verbindungspunkt kleben, bleiben diese miteinander verbunden, auch wenn die Shapes bewegt werden.

Verbindungspunkte werden angezeigt, wenn Sie versuchen, ein Shape mit einem anderen zu verbinden. Sie können die Verbindungspunkte eines Shapes sehen, wenn Sie das Verbindertool in die Nähe des Shapes bewegen oder aber den Endpunkt eines Verbinders oder einer Linie in die Nähe eines Shapes mit Verbindungspunkten ziehen.

Automatischer Verbinder in der Nähe eines Kreises mit Verbindungspunkten

Hinweis    Verbinder können nicht nur an Verbindungspunkte geklebt werden. Sie können Verbinder (und Linien) auch an Scheitelpunkte, Steuerpunkte und Geometrie von Shapes kleben. Weitere Informationen finden Sie unter Dialogfeld "Ausrichten und Kleben".

Verwenden von Punkt- oder dynamischen Verbindungen

Es gibt zwei Verbindungstypen zwischen einem Verbinder und einem Shape: eine Punktverbindung (manchmal als statische Verbindung bezeichnet) oder eine dynamische Verbindung. Sie können an einem der beiden Enden eines Verbinders einen der beiden Verbindungstypen verwenden. Wenn Sie Shapes mithilfe von AutoVerbinden oder dem Befehl Shapes verbinden miteinander verbinden, weisen beide Enden eine dynamische Verbindung auf. Wenn Sie die Stelle, an der ein Verbinder an ein Shape angefügt wird, manuell auswählen, können Sie den Verbindungstyp angeben.

Im nachstehenden Diagramm verfügt Shape A über einen Verbindungspunkt zu Shape C. Unabhängig davon, wohin C verschoben wird, bleibt der Verbinder von A mit demselben Punkt auf C verbunden. Im Gegensatz dazu verfügt Shape B über eine dynamische Verbindung zu C, und der Verbinder von B wird an den nächstgelegenen Verbindungspunkt auf C verschoben.

Für A besteht eine Punktverbindung mit C, aber für B besteht eine dynamische Verbindung mit C.

Erstellen einer Punktverbindung   

Bei einer Punktverbindung bleibt ein Verbinder sogar dann an einen bestimmten Punkt auf dem Shape geklebt, wenn dieses verschoben oder gedreht wird.

  1. Ziehen Sie den Mauszeiger von einem Verbindungspunkt auf dem ersten Shape zu einem Verbindungspunkt auf dem zweiten Shape.

  2. Die Endpunkte des Verbinders werden rot angezeigt, sobald die Shapes verbunden sind.

Kleben Sie einen Verbinder an einen bestimmten Punkt auf einem Shape, um den Verbinder an diesem Punkt zu befestigen.

Erstellen einer dynamischen Verbindung   

Bei einer dynamischen Verbindung kann sich die Position eines Verbinders auf einem Shape ändern. Wird das Shape dann verschoben oder gedreht, wird der Verbinder zum Verbindungspunkt auf dem Shape verschoben, der dem Ausgangspunkt des Verbinders am nächsten liegt.

  1. Positionieren Sie das Tool Automatischer Verbinder über der Mitte des ersten Shapes, bis ein grünes Kästchen um das Shape angezeigt wird.

  2. Halten Sie die Maustaste gedrückt, und ziehen Sie zur Mitte des zweiten Shapes.

  3. Wenn ein grünes Kästchen um das zweite Shape angezeigt wird, lassen Sie die Maustaste los.

Kleben Sie einen Verbinder an ein Shape, um das dynamische Verschieben des Verbinders zu Punkten auf dem Shape zu ermöglichen.

So fügen Sie einem Shape einen Verbindungspunkt hinzu

Wenn das Shape, an das Sie einen Verbinder kleben möchten, an der gewünschten Stelle keinen Verbindungspunkt aufweist, können Sie einen hinzufügen.

  1. Wählen Sie das Shape aus.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Tools auf das Tool Verbindungspunkt Schaltflächensymbol .

  3. Wenn keine Verbindungspunkte sichtbar sind, aktivieren Sie auf der Registerkarte Ansicht in der Gruppe Visuelle Unterstützung das Kontrollkästchen Verbindungspunkte.

  4. Drücken Sie STRG, und klicken Sie auf die Stelle, an der ein Verbindungspunkt hinzugefügt werden soll. Der neue Verbindungspunkt wird automatisch ausgewählt, nachdem Sie ihn platziert haben.

  5. Klicken Sie auf der Registerkarte Start in der Gruppe Tools auf das Zeigertool  Auswählen von Objekten , um zum normalen Bearbeitungsmodus zurückzukehren.

Hinzufügen eines Verbindungspunkts zu einem Shape

So verschieben Sie einen Verbindungspunkt auf einem Shape

Wenn Ihnen die Stelle, an der sich ein Verbindungspunkt befindet, nicht gefällt, können Sie ihn verschieben.

  1. Wählen Sie das Shape aus.

  2. Wählen Sie auf der Registerkarte Start in der Gruppe Tools das Tool Verbindungspunkt Schaltflächensymbol aus.

  3. Wenn keine Verbindungspunkte sichtbar sind, aktivieren Sie auf der Registerkarte Ansicht in der Gruppe Visuelle Unterstützung das Kontrollkästchen Verbindungspunkte.

  4. Drücken Sie STRG, und ziehen Sie den Verbindungspunkt, den Sie verschieben möchten.

  5. Klicken Sie auf der Registerkarte Start in der Gruppe Tools auf das Zeigertool  Auswählen von Objekten , um zum normalen Bearbeitungsmodus zurückzukehren.

Wenn sich der Verbindungspunkt nicht genau an die gewünschte Stelle verschieben lässt, probieren Sie andere Ausrichtungseinstellungen aus. Weitere Informationen finden Sie unter Anpassen der Ziehkraft beim Einrasten oder Deaktivieren der Einrastfunktion.

Löschen eines Verbindungspunkts

Mitunter stört ein Verbindungspunkt. In diesem Fall können Sie ihn löschen.

  1. Wählen Sie das Shape mit dem Verbindungspunkt aus, den Sie löschen möchten.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Tools auf das Tool Verbindungspunkt.

  3. Wenn keine Verbindungspunkte angezeigt werden, aktivieren Sie auf der Registerkarte Ansicht in der Gruppe Visuelle Unterstützung das Kontrollkästchen Verbindungspunkte.

  4. Klicken Sie auf den Verbindungspunkt, der gelöscht werden soll. Die Farbe des Verbindungspunkts wechselt zu Magenta.

  5. Drücken Sie ENTF.

  6. Klicken Sie auf der Registerkarte Start in der Gruppe Tools auf das Zeigertool Auswählen von Objekten , um zum normalen Bearbeitungsmodus zurückzukehren.

Löschen eines Verbindungspunkts

Ausblenden von Verbindungspunkten

Mitunter möchten Sie Verbindungspunkte ausblenden, um Ihr Diagramm besser anzuzeigen.

  • Deaktivieren Sie auf der Registerkarte Ansicht in der Gruppe Visuelle Unterstützung das Kontrollkästchen Verbindungspunkte.

Hinzufügen von Text neben einem Verbindungspunkt

Text kann einem Verbindungspunkt nicht direkt hinzugefügt werden. Sie können den Text jedoch dem Shape hinzufügen und ihn anschließend neben den Verbindungspunkt verschieben.

  1. Wählen Sie das Shape aus, dem Sie Text hinzufügen möchten, und beginnen Sie mit der Eingabe. Der eingegebene Text wird im Shape angezeigt.

  2. Wählen Sie Start \ Extras \ Textblock Symbol für das Tool "Textblock" (STRG+UMSCHALT+4) aus.

  3. Der Textblock wird nun ausgewählt

    Ausgewählter Textblock
  4. Ziehen Sie den Textblock, um ihn nach Bedarf zu verschieben und seine Größe zu ändern

    Verschieben und Ändern der Größe eines Textblocks

Wählen Sie das Zeigertool Auswählen von Objekten aus (STRG+1), wenn Sie das Textblock-Tool verlassen möchten.

Ein alternativer Ansatz besteht darin, mehrere eindeutig beschriftete Shapes mit jeweils einem einzigen Verbindungspunkt zu erstellen und diese dann zu einem größeren Shape zusammenzufassen. Die Verbindungspunkte können weiterhin verwendet werden.

Erstellen mehrerer benannter Verbindungspunkte

Erstellen nach innen und/oder nach außen gerichteter Verbindungspunkte

Verwenden Sie nach innen und außen gerichtete Verbindungspunkte, um zu steuern, wie Sie Verbindungsendpunkte auf Shapes anziehen können.

  1. Wählen Sie das Shape aus.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Tools auf das Tool Verbindungspunkt Schaltflächensymbol .

  3. Wenn keine Verbindungspunkte sichtbar sind, aktivieren Sie auf der Registerkarte Ansicht in der Gruppe Visuelle Unterstützung das Kontrollkästchen Verbindungspunkte.

  4. Wenn ein nach außen oder ein nach innen und außen gerichteter Verbindungspunkt hinzugefügt werden soll, klicken Sie mit der rechten Maustaste auf den Verbindungspunkt, und klicken Sie dann auf Folgendes:

    • Nach innen     Meistens werden Sie einen nach innen gerichteten Verbindungspunkt hinzufügen. Ein nach innen gerichteter Verbindungspunkt zieht die Endpunkte an Verbindern an. Die nach außen gerichteten Verbindungspunkte und die nach innen und außen gerichteten Verbindungspunkte ziehen die Endpunkte an zweidimensionalen Shapes an.

    • Nach außen     Bei einem zweidimensionalen Shape, das an ein anderes Shape geklebt werden soll, verwenden Sie einen nach außen gerichteten Verbindungspunkt. Ein nach außen gerichteter Verbindungspunkt wird von nach innen gerichteten Verbindungspunkten angezogen.

    • Nach innen und außen     Bei einem Shape, bei dem Sie nicht wissen, wie es an andere Shapes geklebt werden soll, empfiehlt sich ein nach innen und außen gerichteter Verbindungspunkt.

Seitenanfang

Arbeiten mit Verbindungspunkten

In den folgenden Abschnitten werden die vielen Möglichkeiten erörtert, wie Verbindungspunkte gesteuert werden können.

Übersicht über Verbindungspunkte

Ein Shape mit vier Verbindungspunkten

Ein Shape mit vier Verbindungspunkten

Hinzufügen von Verbindungspunkten

Wenn das Shape, an das Sie einen Verbinder oder ein Shape kleben möchten, an der gewünschten Stelle keinen Verbindungspunkt aufweist, können Sie problemlos einen hinzufügen.

  1. Wenn keine Verbindungspunkte angezeigt werden, klicken Sie im Menü Ansicht auf Verbindungspunkte.

  2. Wählen Sie das Shape aus.

    Hinweis: Sie müssen zuerst das Shape auswählen, um einen Verbindungspunkt hinzufügen zu können. Das Shape ist ausgewählt, wenn es von einem grünen, gestrichelten Rahmen umgeben ist.

  3. Klicken Sie auf das Tool Verbindungspunkt Schaltflächensymbol .

    Wenn das Tool Verbindungspunkt nicht angezeigt wird, klicken Sie auf den Abwärtspfeil neben dem Tool Automatischer Verbinder Schaltflächensymbol , und klicken Sie dann auf das Tool Verbindungspunkt Schaltflächensymbol .

  4. Drücken Sie STRG, und klicken Sie auf die Stelle, an der ein Verbindungspunkt hinzugefügt werden soll.

  5. Wenn ein nach außen oder ein nach innen und außen gerichteter Verbindungspunkt hinzugefügt werden soll, klicken Sie mit der rechten Maustaste auf den Verbindungspunkt, und klicken Sie dann auf Nach innen, Nach außen oder Nach innen und außen.

    • Meist werden Sie einen nach innen gerichteten Verbindungspunkt hinzufügen. Ein nach innen gerichteter Verbindungspunkt zieht die Endpunkte an Verbindern und ein nach innen und außen gerichteter Verbindungspunkt die Endpunkte an zweidimensionalen Shapes an.

    • Bei einem zweidimensionalen Shape, das an ein anderes Shape geklebt werden soll, verwenden Sie einen nach außen gerichteten Verbindungspunkt. Ein nach außen gerichteter Verbindungspunkt wird von nach innen gerichteten Verbindungspunkten angezogen.

    • Bei einem Shape, bei dem Sie nicht wissen, wie es an andere Shapes geklebt werden soll, verwenden Sie einen nach innen und außen gerichteten Verbindungspunkt.

  6. Klicken Sie auf das Zeigertool Schaltfläche "Zeiger" , um zum normalen Bearbeitungsmodus zurückzukehren.

Hinzufügen von Text neben einem Verbindungspunkt

Leider kann Text einem Verbindungspunkt nicht direkt hinzugefügt werden. Sie können den Text jedoch dem Shape hinzufügen und ihn anschließend neben den Verbindungspunkt verschieben.

  1. Wählen Sie das Shape aus.

  2. Geben Sie Text ein. Der Text wird im Shape angezeigt.

  3. Klicken Sie auf das Tool Textblock Schaltflächensymbol .

    Wenn das Tool Textblock nicht angezeigt wird, klicken Sie auf den Abwärtspfeil neben dem Tool Text Schaltfläche "Texttool" , und klicken Sie dann auf das Tool Textblock Schaltflächensymbol .

  4. Ziehen Sie den Text.

Tipp: Wenn sich am Shape ein Steuerpunkt Bild eines Steuerpunkts: gelber Diamant  befindet, können Sie diesen möglicherweise ziehen und so den Shape-Text schnell verschieben.

Verschieben von Verbindungspunkten

Wenn Ihnen die Stelle, an der sich ein Verbindungspunkt befindet, nicht gefällt, können Sie ihn verschieben.

  1. Wählen Sie das Shape aus.

    Hinweis: Sie müssen zuerst das Shape auswählen, um einen Verbindungspunkt verschieben zu können. Das Shape ist ausgewählt, wenn es von einem grünen, gestrichelten Rahmen umgeben ist.

  2. Klicken Sie auf das Tool Verbindungspunkt Schaltflächensymbol .

    Wenn das Tool Verbindungspunkt nicht angezeigt wird, klicken Sie auf den Abwärtspfeil neben dem Tool Automatischer Verbinder Schaltflächensymbol , und klicken Sie dann auf das Tool Verbindungspunkt Schaltflächensymbol .

  3. Ziehen Sie den Verbindungspunkt, den Sie verschieben möchten.

    Wenn keine Verbindungspunkte angezeigt werden, klicken Sie im Menü Ansicht auf Verbindungspunkte.

  4. Klicken Sie auf das Zeigertool Schaltfläche "Zeiger" , um zum normalen Bearbeitungsmodus zurückzukehren.

Wenn sich der Verbindungspunkt nicht genau an die gewünschte Stelle verschieben lässt, verwenden Sie andere Ausrichtungseinstellungen:

  • Klicken Sie im Menü Extras auf Ausrichten und Kleben, und wählen Sie dann auf der Registerkarte Allgemein unter Einrasten an die gewünschten Optionen aus.

Löschen oder Ausblenden von Verbindungspunkten

Manchmal sind Verbindungspunkte im Weg. Wenn dies der Fall ist, haben Sie zwei Möglichkeiten: Löschen Sie sie, oder blenden Sie sie aus.

So löschen Sie einen Verbindungspunkt auf einem Shape

  1. Wählen Sie das Shape aus.

    Hinweis: Sie müssen zuerst das Shape auswählen, um einen Verbindungspunkt löschen zu können. Das Shape ist ausgewählt, wenn es von einem grünen, gestrichelten Rahmen umgeben ist.

  2. Klicken Sie auf das Tool Verbindungspunkt Schaltflächensymbol .

    Wenn das Tool Verbindungspunkt nicht angezeigt wird, klicken Sie auf den Abwärtspfeil neben dem Tool Automatischer Verbinder Schaltflächensymbol , und klicken Sie dann auf das Tool Verbindungspunkt Schaltflächensymbol .

  3. Klicken Sie auf den Verbindungspunkt, der gelöscht werden soll. Die Farbe des Verbindungspunkts wechselt zu Magenta.

    Wenn keine Verbindungspunkte angezeigt werden, klicken Sie im Menü Ansicht auf Verbindungspunkte.

  4. Drücken Sie ENTF.

  5. Klicken Sie auf das Zeigertool Schaltfläche "Zeiger" , um zum normalen Bearbeitungsmodus zurückzukehren.

So blenden Sie einen Verbindungspunkt aus

  • Klicken Sie im Menü Ansicht auf Verbindungspunkte.

Seitenanfang

Hinzufügen von Pfeilen oder anderen Linienenden zu einem Verbinder

Sie können Elemente wie Pfeile, Punkte oder andere Linienenden einem Verbinder hinzufügen.

  1. Wählen Sie einen Verbinder aus.

  2. Klicken Sie im Menü Format auf Linie.

  3. Wählen Sie unter Linienenden Typ und Größe des gewünschten Linienendes aus.

  4. Klicken Sie auf OK.

Tipp: Sie können auch das Tool Linienenden auf der Symbolleiste Formatierung verwenden.

Formatieren eines Verbinders als gekrümmt, rechtwinklig oder gerade

Ändern eines Verbinders im Diagramm

  1. Klicken Sie mit der rechten Maustaste auf den Verbinder.

  2. Klicken Sie auf Rechtwinkliger Verbinder, Gerader Verbinder oder Gekrümmter Verbinder.

Hinweis    Sie können Steuerpunkte nicht zu geraden oder rechtwinkligen Verbindern hinzufügen, aber Sie können das Tool Bleistift Schaltflächensymbol verwenden, um Steuerpunkte zu gekrümmten Verbindern hinzuzufügen.

Ändern der Standardeinstellungen für neue Verbinder

  • Um den Standardverbinder gerade oder gekrümmt zu gestalten, klicken Sie im Menü Datei auf Seite einrichten, dann auf die Registerkarte Layout und Routing und schließlich in der Liste Darstellung auf Gerade oder Gekrümmt.

Umkehren der Richtung eines Verbinderpfeils

Wenn Sie die Richtung eines Verbinders ändern möchten, fügen Sie an dem Ende ohne Pfeil einen neuen Pfeil hinzu und entfernen den vorhandenen Pfeil am anderen Ende.

  1. Wählen Sie den Verbinder aus, den Sie ändern möchten.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Shape auf Linie, und zeigen Sie auf Pfeile, um das Menü Pfeile zu öffnen.

    Klicken Sie in "Formenarten" auf "Linie", um das Menü zu öffnen, und klicken Sie auf "Pfeile".
  3. Klicken Sie unten im Menü Pfeile auf Weitere Pfeile.

    Klicken Sie unten im Menü "Pfeile" auf "Weitere Pfeile".

    Visio zeigt den Aufgabenbereich Shape formatieren mit erweitertem Linie an.

  4. Wenn Sie einen Pfeil am Anfang des ausgewählten Verbinders hinzufügen, ändern oder entfernen möchten, wählen Sie im Pfeilmenü für Anfangspfeiltyp einen Pfeil oder Ohne aus.

    Fügen Sie auf einer markierten Verbindungslinie einen Pfeil hinzu, oder ändern oder entfernen Sie einen Pfeil.

    In den Pfeilmenüs wird die momentan ausgewählte Pfeilart oder Ohne für den ausgewählten Verbinder angezeigt.

    Wählen Sie im Menü "Pfeilart" eine Pfeilart oder "Keine" aus.
  5. Wenn Sie einen Pfeil am Ende des ausgewählten Verbinders hinzufügen, ändern oder entfernen möchten, wählen Sie im Pfeilmenü für Endpfeiltyp einen Pfeil oder Ohne aus.

Siehe auch

Hinzufügen und Bearbeiten von Verbindertext

Hinzufügen von Verbindern zwischen Shapes

Kleben oder Lösen von Verbindern

Erstellen eines benutzerdefinierten Verbinders

Hinzufügen oder Entfernen von Liniensprüngen für Verbinder

Visio-Schulung

Alles, was Sie über Visio-Desktop-Verbinder wissen müssen (Visio-Teamblog)

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×