Bearbeiten oder Ändern eines Berichts

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

In diesem Thema werden die Techniken, die Sie zum Ändern eines vorhandenen Access-Berichts verwenden können. Access bietet zwei Ansichten, die Sie zum Ändern des Berichts verwenden können: Layoutansicht und Entwurfsansicht. Ihre Auswahl der welche Ansicht Sie verwenden hängt ab, welche Aufgabe Sie ausführen möchten. Sie können einhandeln beide Ansichten verwenden, um Ihre Änderungen vorzunehmen.

Was möchten Sie tun?

Grundlegendes zur Layoutansicht

Grundlegendes zur Entwurfsansicht

Wechseln zwischen Ansichten

Ändern eines Berichts in der Layoutansicht

Ändern eines Berichts in der Entwurfsansicht

Grundlegendes zur Layoutansicht

Ansicht "Seitenlayout" ist die am häufigsten intuitive Ansicht für Änderung des Berichts verwendet werden soll, und kann für fast alle Änderungen gewünschten Stellen in einem Bericht in Access verwendet werden. In der Layoutansicht ist der Bericht tatsächlich ausgeführt, sodass Sie Ihre Daten sehen können, ähnlich wie beim gedruckt aussehen. Allerdings können Sie auch den Berichtsentwurf in dieser Ansicht ändern. Da die Daten beim Ändern des Berichts sehen können, eignet sich diese Ansicht sehr nützlich für das Festlegen der Spaltenbreite, Hinzufügen von Gruppierungsebenen oder zum Ausführen fast aller anderen Aufgaben, die die Darstellung und die Lesbarkeit des Berichts auswirken. Die folgende Abbildung zeigt einen Kunden Telefonbuch Bericht in der Layoutansicht.

Bericht in Layoutansicht

Der Bericht, den Sie in der Layoutansicht angezeigt nicht nicht genau gleich wie der gedruckte Bericht aussehen. Es gibt beispielsweise keine Seitenumbrüche in der Layoutansicht. Auch wenn Sie Seitenformat für das Format des Berichts mit Spalten verwendet haben, werden die Spalten nicht in der Layoutansicht angezeigt. Ansicht "Seitenlayout" bietet Ihnen jedoch einen guten Eindruck von der gedruckte Bericht. Wenn Sie sehen, wie der Bericht gedruckt aussehen wird, verwenden der Seitenansicht.

Bestimmte Vorgänge in der Layoutansicht nicht durchgeführt werden kann, und ist es erforderlich, um zur Entwurfsansicht zu wechseln. In einigen Fällen zeigt Access eine Meldung angezeigt, die Sie in der Entwurfsansicht, um eine bestimmte Änderung vornehmen wechseln müssen.

Grundlegendes zur Entwurfsansicht

Die Entwurfsansicht bietet eine detailliertere Ansicht der Struktur des Berichts. Sie können die Kopf- und Fußzeile Bänder für den Bericht, Seiten- und Gruppen anzeigen. Der Bericht nicht tatsächlich in der Entwurfsansicht ausgeführt wird, damit Sie beim Arbeiten die zugrunde liegenden Daten nicht sichtbar; Es gibt jedoch bestimmte Aufgaben, die Sie in der Entwurfsansicht als in der Layoutansicht einfacher ausführen können. Sie können:

  • Hinzufügen von einer Vielzahl von Steuerelementen zu Ihren Bericht, z. B. Etiketten, Bilder, Linien und Rechtecke.

  • Bearbeiten der Steuerelementinhalte von Textfeldern in den Textfeldern selbst, ohne das Eigenschaftenblatt zu verwenden

  • Ändern von bestimmter Eigenschaften, die nicht in der Layoutansicht zur Verfügung stehen.

Die folgende Abbildung zeigt einen Kunden Telefonbuch Bericht in der Entwurfsansicht.

Bericht in der Entwurfsansicht

Wechseln zwischen Ansichten

Access bietet eine Vielzahl von Methoden zum Wechseln zwischen den Ansichten. Wenn der Bericht bereits geöffnet ist, können Sie zu einer anderen Ansicht wechseln, indem Sie eine der folgenden Aktionen ausführen:

  • Mit der rechten Maustaste in des Berichts im Navigationsbereich, und klicken Sie dann auf die Sie im Kontextmenü auf die gewünschte Ansicht.

  • Mit der rechten Maustaste Dokumentregisterkarte des Berichts oder Titelleiste, und klicken Sie dann auf die Sie im Kontextmenü auf die gewünschte Ansicht.

  • Klicken Sie auf der Registerkarte Start in der Gruppe Anzeigen auf die Schaltfläche Ansicht, um zwischen den verfügbaren Sichten zu wechseln. Alternativ können Sie klicken Sie unter Ansicht auf den Pfeil, und wählen Sie dann eine der verfügbaren Ansichten aus dem Menü.

  • Mit der rechten Maustaste in einen leeren Bereich des eigentlichen Berichts, und klicken Sie dann auf die gewünschte Ansicht. Wenn der Bericht in der Entwurfsansicht geöffnet ist, müssen Sie außerhalb des Entwurfsbereichs mit der rechten Maustaste.

  • Klicken Sie auf eine Ansicht mit kleinen Symbole auf der Statusleiste von Access.

Wenn der Bericht nicht geöffnet ist, doppelklicken Sie auf den Bericht im Navigationsbereich, um ihn in der Berichtsansicht zu öffnen. Um den Bericht in einer anderen Ansicht zu öffnen, mit der rechten Maustaste in des Berichts im Navigationsbereich, und klicken Sie dann auf die Sie im Kontextmenü auf die gewünschte Ansicht.

Hinweis: Wenn Sie einen Bericht ändern, in dem Sie Seite einrichten verwendet haben, um mehrere Spalten (beispielsweise einen Bericht für Adressetiketten) zu erstellen, können Sie nur die Spalten in der Seitenansicht anzeigen. Wenn Sie den Bericht in der Berichtsansicht oder Layoutansicht anzeigen, zeigt Access die Daten in einer einzelnen Spalte an.

Ändern eines Berichts in der Layoutansicht

In diesem Abschnitt werden einige allgemeine Bericht Änderungen, die Sie in der Layoutansicht ausführen können.

Ändern der Breite von Spalte oder ein Feld in der Layoutansicht

  1. Klicken Sie auf ein Element in der Spalte, die Sie anpassen möchten.

    Es wird ein Rahmen gezeichnet, um das Element aus, um anzugeben, dass das Feld ausgewählt ist.

  2. Ziehen Sie den rechten oder linken Rand des Rahmens, bis die Spalte die Breite aufweist, werden soll.

Ändern Sie die Zeile oder ein Feld Höhe in der Layoutansicht

  1. Klicken Sie auf ein Element in der Zeile, die Sie anpassen möchten.

    Es wird ein Rahmen gezeichnet, um das Element aus, um anzugeben, dass das Feld ausgewählt ist.

  2. Ziehen Sie den oberen oder unteren Rand des Rahmens, bis die gewünschte Höhe ist.

Hinzufügen eines Felds in der Layoutansicht

  • Klicken Sie auf der Registerkarte Entwurf in der Gruppe Extras auf Vorhandene Felder hinzufügen.

    Die Liste der verfügbaren Felder wird angezeigt. Wenn Sie Felder in anderen Tabellen verfügbar sind, werden diese unter angezeigt werden in anderen Tabellen verfügbare Felder:.

  • Ziehen Sie ein Feld aus der Feldliste auf den Bericht aus. Verschieben des Felds, wird ein markierten Bereich anzugeben, wo das Feld platziert wird, wenn Sie die Maustaste loslassen.

    Hinweis: Um mehrere Felder gleichzeitig hinzufügen möchten, halten Sie die STRG-Taste gedrückt, und klicken Sie auf jedes Feld in der Feldliste die gewünschte. Klicken Sie dann lassen Sie die STRG-Taste gedrückt, und ziehen Sie die Felder auf den Bericht. Die Felder werden nebeneinander platziert werden.

Seitenanfang

Grundlegendes zu Steuerelementlayouts

Steuerelementlayouts sind Führungslinien, die Ihre Steuerelemente horizontal und vertikal auszurichten zu dem Bericht ein einheitliches Aussehen zu verleihen. Sie können sich vorstellen ein Steuerungslayout als eine Tabelle, wobei jede Zelle der Tabelle ein Steuerelement enthält. Die folgenden Verfahren zeigen Sie zum Hinzufügen, entfernen oder Neuanordnen von Steuerelementen in der Steuerelementlayouts.

Bei Steuerelementlayouts gibt es zwei Varianten: tabellarisch und gestapelt.

  • In tabellarischen Steuerelementlayouts werden die Steuerelemente in Zeilen und Spalten wie in einem Tabellenblatt, mit Etiketten am oberen angeordnet. Tabellarisches Steuerelementlayouts erstrecken immer zwei Bereiche eines Berichts aus. dem Abschnitt der Steuerelemente enthält, werden die Etiketten im Abschnitt über diese an. Die folgende Abbildung zeigt ein grundlegendes tabellarisches Steuerungslayout.

    Grundlegendes tabellarisches Steuerlayout

  • In gestapelten Layouts sind Steuerelemente vertikal angeordnet, wie Sie in einem Papierformular, mit einer Beschriftung links neben jedem Steuerelement angezeigt werden können. Gestapelte Layouts sind immer in einem einzigen Bericht Abschnitt enthalten. Die folgende Abbildung zeigt ein grundlegendes gestapeltes Steuerungslayout.

    Gestapeltes Standardsteuerelementlayout

Sie können mehrere Steuerelementlayouts des Typs in einem Bericht haben. Beispielsweise müssen Sie ein tabellarisches Layout zum Erstellen einer Zeile mit Daten für jeden Eintrag, und klicken Sie dann eine oder mehrere gestapelte Layouts darunter, die weitere Daten aus demselben Datensatz.

Erstellen eines neuen Steuerelementlayouts

Access erstellt automatisch einspaltigen Steuerelementlayouts in den folgenden Fällen aus:

  • Sie erstellen ein neues Berichts, indem Sie auf Bericht Schaltflächensymbol in der Gruppe Berichte auf der Registerkarte Erstellen.

  • Sie erstellen ein neues Berichts, indem Sie auf Leerer Bericht Schaltflächensymbol in der Gruppe Berichte auf der Registerkarte Erstellen und dann ein Feld aus dem Bereich Feldliste auf den Bericht ziehen.

Klicken Sie auf einen vorhandenen Bericht können Sie ein neues Steuerungslayout erstellen, mit den folgenden Schritten:

  1. Wählen Sie ein Steuerelement aus, das Sie dem Layout hinzufügen möchten.

  2. Wenn Sie demselben Layout weitere Steuerelemente hinzufügen möchten, halten Sie die UMSCHALTTASTE gedrückt, und wählen Sie auch diese Steuerelemente aus.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Klicken Sie auf der Registerkarte Anordnen in der Gruppe Tabelle auf Tabellarisch oder gestapelt.

    • Mit der rechten Maustaste im ausgewählten Steuerelement oder Steuerelemente, zeigen Sie auf Layout, und klicken Sie dann auf Tabellarisch oder gestapelt.

Access erstellt das Steuerelementlayout und fügt die ausgewählten Steuerelemente hinzu.

Umstellen eines Steuerelementlayouts von tabellarisch auf gestapelt oder umgekehrt

So stellen Sie ein gesamtes Layout von einem Typ auf einen anderen um:

  • Wählen Sie das Steuerungslayout aus, indem Sie auf der orangefarbenen Layoutauswahl in der oberen linken Ecke des Layouts.

    Alle Zellen im Layout ausgewählt sind.

  • Führen Sie eine der folgenden Aktionen aus:

    • Klicken Sie auf der Registerkarte Anordnen in der Gruppe Tabelle auf Layouttyp soll (Tabellarisch oder gestapelt ).

    • Klicken Sie mit der rechten Maustaste auf das Steuerelementlayout, zeigen Sie auf Layout, und klicken Sie dann auf den gewünschten Layouttyp.

Access ordnet die Steuerelemente in den Layouttyp aus, den Sie ausgewählt haben.

Aufteilen eines Steuerelementlayouts in zwei Layouts

Sie können ein Steuerungslayout in zwei Layouts Teilen, indem Sie wie folgt vorgehen:

  1. Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie auf die Steuerelemente, die Sie in das neue Layout verschieben möchten.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Klicken Sie auf der Registerkarte Anordnen in der Gruppe Tabelle Layouttyp für das neue Layout (Tabellarisch oder gestapelt ) die gewünschte aus.

    • Klicken Sie mit der rechten Maustaste auf die markierten Steuerelemente, zeigen Sie auf Layout, und klicken Sie dann auf den gewünschten Layouttyp für das neue Layout.

Access erstellt ein neues Steuerelementlayout und fügt die ausgewählten Steuerelemente hinzu.

Neuanordnen von Steuerelementen in einem Steuerelementlayout

  • Sie können ein Steuerelement in einem Steuerelementlayout verschieben, indem Sie es an die gewünschte Position ziehen. Beim Ziehen des Felds gibt eine horizontale oder vertikale Leiste an, wo das Steuerelement platziert wird, wenn Sie die Maustaste loslassen.

  • Sie können ein Steuerelement von einem Steuerelementlayout in ein anderes Steuerelementlayout des gleichen Typs verschieben. So können Sie beispielsweise ein Steuerelement aus einem gestapelten Layout in ein anderes gestapeltes Layout, aber nicht in ein tabellarisches Layout ziehen.

Hinzufügen von Steuerelementen zu einem Steuerelementlayout

So fügen Sie ein neues Feld aus dem Bereich Feldliste zu einem vorhandenen Steuerelementlayout hinzu    

  • Ziehen Sie einfach das Feld aus dem Bereich Feldliste auf das Layout. Eine horizontale oder vertikale Leiste zeigt an, wo das Feld platziert wird, wenn Sie die Maustaste loslassen.

So fügen Sie vorhandene Steuerelemente zu einem vorhandenen Steuerelementlayout hinzu    

  1. Wählen Sie das erste Steuerelement, das Sie dem Steuerungslayout hinzufügen möchten.

  2. Wenn Sie demselben Layout weitere Steuerelemente hinzufügen möchten, halten Sie die UMSCHALTTASTE gedrückt, und wählen Sie auch diese Steuerelemente aus. Sie können auch Steuerelemente in anderen Steuerelementlayouts auswählen.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Wenn der Bericht in der Entwurfsansicht geöffnet ist, ziehen Sie die ausgewählten Felder in das Layout aus. Eine horizontale oder vertikale Leiste zeigt an, wo die Felder platziert werden, wenn Sie die Maustaste loslassen.

    • Wenn der Bericht in der Layoutansicht geöffnet ist:

      1. Klicken Sie auf den Typ des Layouts, die Sie hinzufügen möchten, klicken Sie auf der Registerkarte Anordnen in der Gruppe Tabelle. Wenn Sie einem tabellarischen Layout hinzufügen möchten, klicken Sie aufTabelle. Wenn Sie einem gestapelten Layout hinzufügen möchten, klicken Sie auf "gestapelt ".

        Access erstellt ein neues Layout und fügt die ausgewählten Steuerelemente hinzu.

      2. Ziehen Sie das neue Layout auf das vorhandene Layout. Eine horizontale oder vertikale Leiste gibt an, wo die Felder platziert werden, wenn Sie die Maustaste loslassen.

Entfernen von Steuerelementen aus einem Steuerelementlayout

Entfernen eines Steuerelements aus einem Steuerungslayout können Sie es an einer beliebigen Stelle im Bericht platzieren, ohne die Positionierung von einem beliebigen anderen Steuerelemente.

  1. Wählen Sie das Steuerelement aus, die, das Sie aus dem Layout entfernen möchten. Um mehrere Steuerelemente auszuwählen, halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie dann auf die Steuerelemente, die Sie entfernen möchten. Um alle Steuerelemente im Layout auszuwählen, klicken Sie auf das Ansichtsauswahl Layout in der oberen linken Ecke des Layouts.

  2. Mit der rechten Maustaste eine der ausgewählten Steuerelemente, zeigen Sie auf Layout, und klicken Sie dann auf Layout entfernen.

    Access entfernt die markierten Steuerelemente aus dem Layout.

Tipp: Um zu verhindern, dass ein Steuerelement in einem Steuerungslayout eingefügt wird, wie Sie es verschieben, drücken und halten Sie die STRG-Taste gedrückt, und ziehen Sie dann das Steuerelement an die gewünschte Position.

Seitenanfang

Löschen eines Felds oder einer Spalte

  1. Klicken Sie auf das Feld oder die Spalte, die gelöscht werden soll, oder klicken Sie auf die Beschriftung oder Spaltenüberschrift.

    Access zeichnet einen Rahmen um das Element aus, um anzugeben, dass es ausgewählt ist.

  2. Drücken Sie ENTF.

Seitenformat ändern

Führen Sie die Seitengröße und Seitenlayout Gruppen auf der Registerkarte ' Seite einrichten ', um Größe, Ausrichtung, Ränder und usw. ändern.

  1. Klicken Sie auf der Registerkarte Seite einrichten.

  2. Klicken Sie in der Gruppe Seitenformat auf Größe, um ein anderes Papierformat auszuwählen.

  3. Klicken Sie in der Gruppe Seitenformat auf Seitenränder, um die Seitenränder des Berichts anpassen.

  4. Klicken Sie in der Gruppe Seitenlayout auf Hochformat oder Querformat, um die Ausrichtung der Seite zu ändern.

Ändern der Formatierung eines Felds

  1. Wählen Sie das Feld aus, das Sie formatieren möchten.

  2. Verwenden Sie die Tools auf der Registerkarte Format in der Gruppe Schriftart auf die gewünschte Formatierung anzuwenden.

Binden eines Textfelds an ein anderes Feld (Ändern des Steuerelementinhalts eines Steuerelements)

  1. Klicken Sie in der Spalte oder das Feld, für das Sie den Steuerelementinhalt ändern möchten.

    Es wird ein Rahmen gezeichnet, um das Element aus, um anzugeben, dass das Feld ausgewählt ist.

  2. Wenn das Eigenschaftenblatt momentan nicht angezeigt wird, drücken Sie F4, um es anzuzeigen.

  3. Legen Sie auf der Registerkarte Daten des Eigenschaftenblatts die Eigenschaft Steuerelementinhalt auf das neue Feld ein. Sie können entweder ein Feld aus der Dropdownliste auswählen, oder Sie können einen Ausdruck in das Feld eingeben.

Ändern der Datensatzquelle des Berichts

  1. Wenn das Eigenschaftenblatt nicht angezeigt wird, drücken Sie F4, um ihn anzuzeigen.

  2. Klicken Sie in der Dropdownliste oben im Eigenschaftenblatt auf Bericht.

  3. Klicken Sie im Eigenschaftenblatt auf die Registerkarte Daten.

  4. Wählen Sie die Tabelle oder Abfrage, die Sie als Datenquelle verwenden möchten, oder klicken Sie auf Schaltfläche "Generator" , um den Abfrage-Generator anzuzeigen, in der Dropdownliste Datensatzquelle.

    Hinweis: Wenn der Bericht derzeit für eine Tabelle basiert, fordert Access, wenn Sie eine Abfrage für die Tabelle erstellen möchten. Klicken Sie auf Ja, um den Abfrage-Generator anzuzeigen und die Abfrage zu erstellen, oder klicken Sie auf Nein, um den Vorgang abzubrechen. Wenn Sie zum Erstellen einer Abfrage auswählen, wird die neue Abfrage der Datensatzquelle des Berichts werden. Es wird als "eingebettete" Abfrage erstellt werden – d. h., eine Abfrage, die in die Eigenschaft des Berichts Datenherkunft und nicht als separate Abfrageobjekt gespeichert ist.

Umbrechen von Text in einem Feld

  1. Wenn das Eigenschaftenblatt nicht angezeigt wird, mit der rechten Maustaste in des Felds, in dem Sie Text umbrechen möchten, und klicken Sie auf Eigenschaften. Klicken Sie andernfalls einfach auf das Feld, um es auszuwählen.

  2. Legen Sie auf der Registerkarte Format des Eigenschaftenblatts die Eigenschaft CanGrow aufJa.

Hinzufügen von Gitternetzlinien

Wenn Ihre Steuerelemente in einem Steuerungslayout enthalten sind, können Sie Gitternetzlinien, um weitere visuelle Trennung zwischen den Steuerelementen bieten hinzufügen.

  1. Klicken Sie auf ein beliebiges Feld in einem Steuerungslayout.

    Es wird ein Rahmen gezeichnet, um das Feld aus, um anzugeben, dass es ausgewählt ist.

  2. Klicken Sie auf der Registerkarte Anordnen in der Gruppe Tabelle auf Gitternetzlinien.

  3. Wählen Sie das Format der gewünschten Rasterlinien aus der Dropdown-Liste.

Hinweis: Sie können Gitternetzlinien auch hinzufügen, indem Sie mit der rechten Maustaste in ein beliebiges Feld in einem Steuerungslayout, zeigen auf Layout, Gitternetzlinien auf und auswählen klicken Sie dann auf den Typ des gewünschten Rasterlinien.

Seitenanfang

Fügen Sie hinzu oder ändern Sie eines Logos oder eines anderen Bilds

Die folgenden Verfahren anzeigen Sie, wie in einem Bericht mithilfe des Tools Logo ein Logo hinzufügen, und wie Sie ein Bild-Steuerelement oder ein Bild innerhalb eines Bildsteuerelements zu ändern.

Hinzufügen eines Logos

  • Klicken Sie auf der Registerkarte Entwurf in der Gruppe Kopfzeile/Fußzeile auf Logo.

    Klicken Sie im Dialogfeld Grafik einfügen wird angezeigt.

  • Navigieren Sie zu dem Ordner, in dem Ihre Logodatei gespeichert ist, und doppelklicken Sie auf die Datei.

    Access fügt das Logo in der oberen linken Ecke des Berichts.

Ändern der Größe von Steuerelementen, die ein Logo oder ein anderes Bild enthält

  1. Klicken Sie auf das Steuerelement, das das Bild enthält.

    Es wird ein Rahmen gezeichnet, um das Steuerelement, um anzugeben, dass es ausgewählt ist.

  2. Positionieren Sie den Mauszeiger auf den Rahmen aus. Wenn der Zeiger ein Doppelpfeil wird, können Sie es in die Richtung angegeben wird, indem Sie die Pfeile, um das Bild-Steuerelement vergrößern oder verkleinern möchten ziehen.

Beachten Sie, dass der Standardwert für die Eigenschaft Modus der Größe eines Bilds Clipist, bleiben die gleiche Größe, unabhängig davon, wie groß oder klein stellen Sie das Bild-Steuerelement wird was bedeutet, dass das Bild ein. Wenn das Bild größer oder kleiner als die Größe des Steuerelements soll, führen Sie folgende Schritte aus:

Ändern der Größe der Logos oder eines Bilds im Steuerelement

  1. Wählen Sie das Bild aus.

  2. Wenn das Eigenschaftenblatt noch nicht angezeigt wird, drücken Sie F4, um es anzuzeigen.

  3. Legen Sie auf der Registerkarte Format des Eigenschaftenblatts die Eigenschaft Größenänderungsmodus auf die gewünschte Option aus:

Einstellung

Beschreibung

Clip

Das Bild behält seine Größe, unabhängig davon, wie groß oder klein stellen Sie das Bild-Steuerelement. Wenn Sie das Bild-Steuerelement kleiner als das Bild haben, wird das Bild abgeschnitten.

Strecken

Das Bild wird sowohl vertikal als auch horizontal gedehnt an die Größe des Bildsteuerelements angepasst. Das ursprüngliche Seitenverhältnis des Bilds wird nicht beibehalten, damit diese Einstellung in ein Bild verzerrt führen kann, es sei denn, Sie exakt die Höhe und Breite des Bildsteuerelements festlegen.

Zoomen

Ändern der Größe das Bildsteuerelement, passt sich das Bild so groß wie möglich sein, ohne das ursprüngliche Seitenverhältnis des Bilds.

Seitenanfang

Fügen Sie hinzu oder bearbeiten Sie einen Berichtstitel

Die folgenden Verfahren zeigen Sie zum Hinzufügen oder bearbeiten eine Beschriftung mit dem Titel des Berichts.

Hinzufügen eines Titels zu einem Bericht

  • Klicken Sie auf der Registerkarte Entwurf in der Gruppe Kopfzeile/Fußzeile auf Titel.

    Eine neue Beschriftung wird dem Berichtskopf hinzugefügt, und der Berichtsname wird als Berichtstitel für Sie eingegeben.

  • Wenn die Bezeichnung erstellt wurde, wird der Text in der Bezeichnung für Sie ausgewählt, dass, wenn Sie den Text ändern möchten, Sie einfach beginnen können Sie den gewünschten Titel eingeben.

  • Wenn Sie fertig sind, drücken Sie die EINGABETASTE.

Bearbeiten Sie den Titel des Berichts

  1. Doppelklicken Sie auf die Bezeichnung mit den Berichtstitel, um den Cursor in die Beschriftung zu setzen.

  2. Geben Sie den Text, den Sie als den Berichtstitel verwenden möchten, und drücken Sie die EINGABETASTE, wenn Sie fertig sind.

Hinzufügen von Seitenzahlen, das aktuelle Datum oder der aktuellen Uhrzeit

Die folgenden Verfahren zeigen Sie mit zum Hinzufügen von Seitenzahlen zu einem Bericht, und wie Sie das aktuelle Datum oder die aktuelle Uhrzeit hinzufügen.

Hinzufügen von Seitenzahlen

  • Klicken Sie auf der Registerkarte Entwurf in der Gruppe Kopfzeile/Fußzeile auf Seitenzahlen.

    Das Dialogfeld " Seitenzahlen " wird angezeigt.

  • Wählen Sie das Format, Position und Ausrichtung, die Sie für die Seitenzahlen aus.

  • Deaktivieren Sie das Kontrollkästchen Seitenzahl der ersten Seite anzeigen, wenn Sie nicht, dass eine Zahl auf der ersten Seite möchten.

  • Klicken Sie auf OK.

    Die Seitenzahlen werden dem Bericht hinzugefügt. Wechseln Sie zur Seitenansicht, um anzuzeigen, wie die Zahlen aussehen werden, wenn Sie den Bericht zu drucken.

Das Datum oder die Uhrzeit hinzufügen

  • Klicken Sie auf der Registerkarte Entwurf in der Gruppe Kopfzeile/Fußzeile auf Datum und Uhrzeit.

    Das Dialogfeld Datum und Uhrzeit wird angezeigt.

  • Deaktivieren Sie das Kontrollkästchen Datum einschließen, wenn Sie das Datum nicht einschließen möchten.

  • Wenn Sie das Datum einschließen möchten, klicken Sie auf das gewünschte Datumsformat.

  • Deaktivieren Sie das Kontrollkästchen Uhrzeit einschließen, wenn Sie die Uhrzeit nicht einschließen möchten.

  • Wenn Sie die Uhrzeit einschließen möchten, klicken Sie auf das gewünschte Zeitformat.

    Ein Beispiel für das Datum und die Uhrzeit, in den Formaten, die Sie ausgewählt haben, die wird im Bereich des Dialogfelds Beispiel angezeigt.

  • Klicken Sie auf OK.

Ändern eines Berichts in der Entwurfsansicht

In einigen Fällen kann nicht ausgeführt werden bestimmte Änderungen an den Bericht in der Layoutansicht und Entwurfsansicht müssen stattdessen verwenden.

Hinzufügen von Zeilennummern

  1. Klicken Sie auf der Registerkarte Entwurf in der Gruppe Steuerelemente auf Textfeld.

  2. Klicken Sie auf einen freien Bereich des Abschnitts, werden die Zeilennummern angezeigt werden soll. In den meisten Fällen wird dies Detailabschnitt sein. Sie werden später im Textfeld an die letzte Position verschieben.

    Wenn Sie den Bericht klicken, erstellt Access ein neues, ungebundenen Textfeld ein.

  3. Klicken Sie auf die Beschriftung (links neben dem neuen Textfeld), und drücken Sie ENTF.

  4. Klicken Sie auf einmal in das neue Textfeld, um es auszuwählen, und klicken Sie dann auf erneut, um den Cursor in das Textfeld zu positionieren.

  5. Geben Sie = 1 ein, und drücken Sie dann die EINGABETASTE.

  6. Wenn das Eigenschaftenblatt noch nicht angezeigt wird, drücken Sie F4, um es anzuzeigen.

  7. Legen Sie auf der Registerkarte Daten des Eigenschaftenblatts die Eigenschaft Laufende Summe auf ÜberAlles.

    Hinweis: Wenn dies einen gruppierten Bericht, und Sie die Nummerierung beginnen mit 1 für jede Gruppe möchten, legen Sie die Eigenschaft auf Über Gruppe ein.

  8. Ändern der Größe im Textfeld auf eine kleinere Breite, indem Sie den Mauszeiger über den Ziehpunkt auf der rechten Rand des Textfelds, und ziehen es auf der linken Seite ein. Lassen Sie ausreichend Platz für die größte Zeilenanzahl, die Sie nicht vorhaben, die in diesem Bericht anzuzeigen.

  9. Bei Bedarf Platz für das Textfeld am äußersten linken Rand des Detailbereichs, indem Sie die vorhandenen Steuerelemente in diesem Abschnitt nach rechts ziehen, oder Ändern der Größe des linken Steuerelements in diesem Abschnitt.

  10. Ziehen Sie das neue Textfeld an die Position, die sie im Bericht werden soll.

  11. Wechseln Sie zur Berichtsansicht, Seitenansicht oder Layoutansicht, um die Zeilennummern anzuzeigen.

Stellen Sie einen Gruppenkopf am oberen Rand jeder Seite angezeigt werden.

Für die Gruppen, die sich über mehrere Seiten erstrecken, ist es hilfreich, die am oberen Rand jeder Seite angezeigt werden, sodass Sie einfach die Gruppe sehen können, die Daten in sind, Gruppenkopfzeile haben. Sie können einen Gruppenkopf in der Layoutansicht auswählen, es ist jedoch einfacher dazu in der Entwurfsansicht.

  1. Doppelklicken Sie auf die Gruppenkopf-Bereichsauswahl (die horizontale Leiste oben im Abschnitt Gruppe Kopfzeile).

  2. Legen Sie auf der Registerkarte Format des Eigenschaftenblatts die Bereich wiederholen-Eigenschaft auf Ja.

Öffnen eines Unterberichts in einem eigenen Ansicht Entwurfsfenster

Wenn Sie einen Bericht in der Entwurfsansicht öffnen, werden Unterberichte, die im Bericht enthaltenen auch in der Entwurfsansicht geöffnet. Jedoch wird jeder Unterbericht in seinem Unterbericht-Steuerelement nicht als einem separaten Fenster angezeigt. Da das Unterbericht-Steuerelement oft zu arbeiten zu klein ist, ist es normalerweise einfacher, den Unterbericht in einem eigenen Fenster öffnen und bearbeiten sie Sie dann. Um einen Unterbericht in einem neuen Fenster zu öffnen, führen Sie eine der folgenden Aktionen aus:

  • Wählen Sie den Unterbericht, und klicken Sie dann auf der Registerkarte Entwurf in der Gruppe Tools auf Unterbericht in neuem Fenster.

  • Klicken Sie auf einmal außerhalb des Unterbericht-Steuerelements, um sicherzustellen, dass es ist nicht aktiviert ist, und klicken Sie dann mit der rechten Maustaste in das Unterbericht-Steuerelement, und klicken Sie dann auf Unterbericht in neuem Fenster.

Seitenanfang

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×